amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > GVP Series II SCSI langsam? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

15.10.2006, 13:52 Uhr

theseim
Posts: 30
Nutzer
Hallo Allerseits!

Hat hier Jemand Erfahrungen mit der Kombination GVP Impact A2000-HC
Series II (Rom 4.13) und A4000 (11er Buster)?
Diese Kombination läuft hier extrem langsam. Komme laut Sysspeed
nicht über 1 MB/s. An einem Oktagon 2008 im selben System schafft die
Platte (Quantum Fireball TM 2.1 GB) ca. 2.5 MB/s.

Noch zur Info, getestet habe ich schon:

- 14.3er bzw. 14.5er gvpscsi.device
- mit und ohne Onboard – Ram
- Karte auf 7 bzw. 14MHz gejumpert
- SCSI IDs, Terminierung verändert
- Vbak2091und DMAFix aum Aminet

Nix brachte eine Veränderung :(

Könnte es sein, dass es an einem falschen Mask – Wert liegt?
Nur soviel, zurzeit steht der Wert auf 0x7fffffff. Nehme ich einen
ZII spezifischen Wert (0xffffff oder 0xfffffe), dann bleibt das
System beim Formatieren hängen.
--
A2000~Rev6.2~2MB-Chip~G-Force040~16MB~Amber~PicassoII+

[ - Antworten - Zitieren - Direktlink - ]

15.10.2006, 14:03 Uhr

GMB
Posts: 836
Nutzer
Hi theseim,

also SCSI-ID ändern darf keine Änderung bewirken, aber wie sieht es mit den RDB-Flags der Platte aus? Sind die auf Sync bzw. ergibt sich eine Änderung, wenn Du sie auf ASync stellst? Wie sieht es mit Reselection aus? (Testen/Ändern z.B. mit RDB-Flags aus dem AmiNet)

Hast Du nur die beschriebenen Mask-Werte getestet? Wie sieht das aus, wenn Du selbige nur auf Chip-RAM beschränkst? Welche CPU-(Turbo-)karte hast Du überhaupt im System und wieviel Speicher wo? Es ist z.B. denkbar/möglich, dass der GVP nicht ins Turbokarten-Ram schreiben kann sondern nur ins Onboard- oder Chip-RAM oder gar nur in sein eigenes (zumindest mit DMA).

Hast Du vor allem mal an den MaxTransfer Werten gedreht?

Ciao

GMB

:boing: :dance1:

[ Dieser Beitrag wurde von GMB am 15.10.2006 um 14:04 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

15.10.2006, 17:05 Uhr

theseim
Posts: 30
Nutzer
@GMB:

Vielen Dank für die neuen Ideen, werde ich gleich mal testen...

Zur Hardware, ist ein "normaler" A4000 Rev. B mit 3630 + Fpu 16 MB
Fastram direkt aufm 4000er Board.
Und ja, habe auch andere Masks versucht, allerdings hängt das System
beim Formatieren, sobald ich eine Mask innerhalb der ersten 16 MB
wähle.


--
A2000~Rev6.2~2MB-Chip~G-Force040~16MB~Amber~PicassoII+

[ - Antworten - Zitieren - Direktlink - ]

15.10.2006, 22:22 Uhr

theseim
Posts: 30
Nutzer
So, habe jetzt noch mal mit den MaxTrasfer- und Mask- Werte sowie den RDB-Flags herumexperimentiert. Mit dem Ergebnis, dass sich der Durchsatz nicht verändert, egal ob Syncron oder Asyncron bzw. mit oder ohne Reselection. Weiterhin scheint es auch keine Auswirkungen auf das Verhalten beim schreiben auf das Device zu geben. Sobald ich mittels Mask den DMA- Speicherbereich auf den Zorro 2 Adressraum begrenze, hängt das System beim Formatieren.



--
A2000~Rev6.2~2MB-Chip~G-Force040~16MB~Amber~PicassoII+

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > GVP Series II SCSI langsam? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.