amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > startup-sequence wiederherstellen!!!!! [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.10.2006, 01:22 Uhr

Turrican
Posts: 849
Nutzer
gibts ne möglichkeit die startup-sequence wiederherzustellen nach dem man den inhalt versehentlich gelöscht hat???

wäre dringend!!!
--
A1200T / Blizzard 1260 / 256MB FastRAM / Mediator SX / Voodoo3 16MB / DVD-Brenner

amigaemuboard.net - Amiga still alive !!!

ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 02:06 Uhr

Maja
Posts: 15429
Nutzer
Da ist sie. Ich hoffe, es fehlt nichts. Stammt aus einem alten Backup.

code:
; $VER: Startup-Sequence_HardDrive 40.2 (25.2.93)
; Startup-Sequence for hard drive systems

C:SetPatch 
C:Version >NIL:
C:AddBuffers >NIL: DF0: 15
FailAt 21

C:MakeDir RAM:T RAM:Clipboards RAM:ENV RAM:ENV/Sys
C:Copy >NIL: ENVARC: RAM:ENV ALL NOREQ

Resident >NIL: C:Assign PURE
Resident >NIL: C:Execute PURE

Assign >NIL: ENV: Ram:ENV
Assign >NIL: T: RAM:T
Assign >NIL: CLIPS: RAM:Clipboards
Assign >NIL: REXX: S:
Assign >NIL: PRINTERS: DEVS:Printers
Assign >NIL: KEYMAPS: DEVS:Keymaps
Assign >NIL: LOCALE: SYS:Locale
Assign >NIL: LIBS: SYS:Classes ADD
Assign >NIL: HELP: LOCALE:Help DEFER


BindDrivers
C:Mount >NIL: DEVS:DOSDrivers/~(#?.info)
IF EXISTS DEVS:Monitors
  IF EXISTS DEVS:Monitors/VGAOnly
    DEVS:Monitors/VGAOnly
  EndIF
  C:List >NIL: DEVS:Monitors/~(#?.info|VGAOnly) TO T:M LFORMAT "DEVS:Monitors/%s"
  Execute T:M
  C:Delete >NIL: T:M
EndIF

SetEnv Language "english"
SetEnv Workbench $Workbench
SetEnv Kickstart $Kickstart
UnSet Workbench
UnSet Kickstart

C:AddDataTypes REFRESH QUIET
C:IPrefs
C:ConClip

Path >NIL: RAM: C: SYS:Utilities SYS:Rexxc SYS:System S: SYS:Prefs SYS:WBStartup SYS:Tools SYS:Tools/Commodities

IF EXISTS S:User-Startup
  Execute S:User-Startup
EndIF

Resident Execute REMOVE
Resident Assign REMOVE

C:LoadWB

EndCLI >NIL:


[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 02:15 Uhr

Turrican
Posts: 849
Nutzer
danke maja :)

die restlichen zeilen konnte ich gerade noch so aus dem gedächtnis rekonstruieren.

... nochmal schwein gehabt. ein backup läuft gerade :D
--
A1200T / Blizzard 1260 / 256MB FastRAM / Mediator SX / Voodoo3 16MB / DVD-Brenner

amigaemuboard.net - Amiga still alive !!!

ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 02:30 Uhr

Maja
Posts: 15429
Nutzer
@Turrican:

Keine Ursache. Ich kann eh nicht schlafen. So ist die Nachtwache wenigstens noch zu was gut. :)

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 02:46 Uhr

Turrican
Posts: 849
Nutzer
hehe ... kenn ich :D
--
A1200T / Blizzard 1260 / 256MB FastRAM / Mediator SX / Voodoo3 16MB / DVD-Brenner

amigaemuboard.net - Amiga still alive !!!

ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 09:31 Uhr

Jinx
Posts: 2077
Nutzer
ansonsten nehme man vielleicht eine s-s von den install-disketten? :)
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de
Tales of Tamar-Seite: http://www.eonwes-halle.de

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 09:55 Uhr

MaikG
Posts: 5172
Nutzer
Ein Regelmäßiger Backup deiner Festplatte kann auch nicht schaden,
könnte mal was wichtigeres kaputt gehen. DVD-Rohlinge sind nicht mehr
teuer.

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 10:12 Uhr

Turrican
Posts: 849
Nutzer
im normalfall mache ich einmal die woche ein backup meiner festplatten. nur in letzter zeit war ich etwas nachlässig ... :look:
--
A1200T / Blizzard 1260 / 256MB FastRAM / Mediator SX / Voodoo3 16MB / DVD-Brenner

amigaemuboard.net - Amiga still alive !!!

ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 15:15 Uhr

Maja
Posts: 15429
Nutzer
@Jinx:

> ansonsten nehme man vielleicht eine s-s von den install-disketten? :)

Ist doch Wurst, wo die Datei herkommt. Hab dem Kind im Brunnen halt ein Seil gereicht, statt ihm ein Handy runterzuwerfen und zu sagen, es soll 112 anrufen. ;)

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 16:25 Uhr

Brunadi
Posts: 1365
Nutzer
@Turrican:

Ich habe eine copy der startup-sequence und der user-startup auf meiner Partition Daten. Also Daten:startup-sequence
Das ist dann ganz leicht auf die Sys: zu kopieren.
Damit man aber auch, wenn nötig, aus der early-startup darauf zugreifen kann, sollte diese Partitiion unterhalb der 4 GB-Grenze sein.
copy Daten:startup-sequence System:S/
würde in der early-startup so einzugeben sein:
copz DatenÖstartupßsequence SzstemÖS-

Gruß Brunadi :rotate:

--
http://brunadi.8ung.at





[ Dieser Beitrag wurde von Brunadi am 28.10.2006 um 16:26 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 18:04 Uhr

MaikG
Posts: 5172
Nutzer
>im normalfall mache ich einmal die woche ein backup meiner
>festplatten. nur in letzter zeit war ich etwas nachlässig ... :look:

Naja, ich könnte ein 2 Monate altes Backup von der Startup-Sequence
zurückspielen, ist das gleiche drin wie heute.

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 18:25 Uhr

Turrican
Posts: 849
Nutzer
ich habe in den letzten wochen viel am rechner gebastelt und jede menge tools & patches installiert die sich auch in der startup-sequence verewigen. hab aber mittlerweile alles schon wieder am laufen ...
--
A1200T / Blizzard 1260 / 256MB FastRAM / Mediator SX / Voodoo3 16MB / DVD-Brenner

amigaemuboard.net - Amiga still alive !!!

ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 18:36 Uhr

Jinx
Posts: 2077
Nutzer
@Maja:

ich bevorzuge "hilfe zur selbsthilfe" *lach*
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de
Tales of Tamar-Seite: http://www.eonwes-halle.de

[ Dieser Beitrag wurde von Jinx am 28.10.2006 um 18:37 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 18:39 Uhr

Maja
Posts: 15429
Nutzer
@Jinx:

> ich bevorzuge "hilfe zur selbsthilfe" *lach*

Du meinst also, es wäre besser das Kind im Brunnen noch etwas länger in Angst und Schrecken zu belassen, bis die Feuerwehr da ist und entschieden hat was zu tun ist? Da ziehe ich eher vor, das Kind sofort aus dem Brunnen zu holen und dann zu erklären, wie dergleichen in Zukunft zu vermeiden wäre. ;)

[ - Antworten - Zitieren - Direktlink - ]

28.10.2006, 22:48 Uhr

CrazyIcecap
Posts: 143
Nutzer
Naja, zumindest würde das virtuelle Kind sich in Zukunft definitiv davor Hüten, in den Brunnen zu fallen....
--
We have joy, we have fun, we have linux on our sun.

A1200, Eagle-Tower, Phase5 1230 IV@50 + SCSI, 80 MB, Picasso II, Prelude1200, X-Surf 2, IOBlix, 2 GB SCSI, CD/DVD 52x, CD/RW 6x4x16x, Lyra, TopolinoIII, Intellimouse Explorer v1.0

[ - Antworten - Zitieren - Direktlink - ]

29.10.2006, 01:14 Uhr

Jinx
Posts: 2077
Nutzer
und wüsste beim nächsten mal auch gleich wie man sich selbst rauszuhelfen hat :)
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de
Tales of Tamar-Seite: http://www.eonwes-halle.de

[ - Antworten - Zitieren - Direktlink - ]

29.10.2006, 03:42 Uhr

Turrican
Posts: 849
Nutzer
genau so isses :D
--
A1200T / Blizzard 1260 / 256MB FastRAM / Mediator SX / Voodoo3 16MB / DVD-Brenner

amigaemuboard.net - Amiga still alive !!!

ALL MY SYSTEMS

[ - Antworten - Zitieren - Direktlink - ]

29.10.2006, 05:03 Uhr

Maja
Posts: 15429
Nutzer
Womit das ja dann geklärt wäre. :bounce: ;)

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > startup-sequence wiederherstellen!!!!! [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.