amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Mauszeiger [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.07.2001, 12:45 Uhr

Crack
Posts: 1181
[Ex-Mitglied]
Hallo ich habe da ein kleines "Problem":
Mein Masuzeiger ist transparent und das geht mir auf die Eier! Ich habe OS3.9 in Auflösung 800x600 und über 256 Farben (Picasso4/Picasso96, aktuellste version). Außerdem suche ich noch eien coolen Mousepointer, der standart Zeiger ist langweilig.
Hat da jemand ein Tipp?

Have a nice weekend:dance2:
Crack :dance1:

[ - Antworten - Zitieren - Direktlink - ]

21.07.2001, 13:49 Uhr

volki
Posts: 238
Nutzer
Ein durchsichtiger Mauszeiger macht in der Tat wenig Sinn.

Ansonsten suche mal im Aminet nach "pointer", da findest Du eine ganze Menge. Allerdings kannst Du auf Grakas nicht mehr als 4-Farb-Pointer verwenden (außerdem wird eine der Farben systembedingt immer hintergrundabhängig negiert), erwarte also keine farbenfrohen Kunstwerke.
--
ciao,
volki

:diam: http://people.freenet.de/woodcontact - music for the community![white] :diam:

[ Dieser Beitrag wurde von volki am 23.07.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

21.07.2001, 14:18 Uhr

Steffen4K
Posts: 75
Nutzer
Hallo,

bei Grafikkarten hast du diesen Effekt immer. Ist bei mir auch so.
Das Einzige, was du machen kannst ist dir einen Mauspfeil mit
2 Farben zu erstellen oder dir einen aus dem Aminet herunterladen.
Da gibt es auf alle Fälle welche mit 2 Farben für Graka, habe sie
mir schon einmal angesehen.



MfG:boing:

[ - Antworten - Zitieren - Direktlink - ]

21.07.2001, 17:10 Uhr

Peter
Posts: 126
Nutzer
Hallo Crack,

Meine Systeme, A1200 PIV P96 und A4000 PIV P96, unter OS3.9
egal welche Auflösung ( bis 1024 X 768 ) haben einen ganz normalen
Mauszeiger.

Könnte vieleicht irgend ein Patch sein der dort was verdreht ?

Tschüß Peter

[ - Antworten - Zitieren - Direktlink - ]

21.07.2001, 17:22 Uhr

Crack
Posts: 1181
[Ex-Mitglied]
Habe keine Patches am laufen, nur VisualPrefs + Birdie2000. Im Buch zu OS3.9 steht drin das liegt daran, die 4te Farbe des Mauszeigers transparent ist - ein Gegentmittel wird da nichtr genannt.

Have a nice weekend
Crack:bounce: :bounce: :bounce: :boing: :dance1: :amiga: :bounce: :smokin: :dance2: :dance2: :bounce: :diam: :diam:

[ - Antworten - Zitieren - Direktlink - ]

21.07.2001, 17:47 Uhr

Holger
Posts: 8093
Nutzer
Zitat:
Original von Crack:
Habe keine Patches am laufen, nur VisualPrefs + Birdie2000. Im Buch zu OS3.9 steht drin das liegt daran, die 4te Farbe des Mauszeigers transparent ist - ein Gegentmittel wird da nichtr genannt.

Ein Gegenmittel dazu macht ja auch keinen Sinn, oder willst Du einen rechteckigen Klotz als Mauszeiger ? Natürlich ist die 4. Farbe transparent, damit man dem Mauszeiger auch eine sinnvolle Form geben kann. Ob die dritte Farbe ein Negativ-Abbild des Hintergrundes ist, hängt von dem Grafikchip der verwendeten Karte ab.

mfg


--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

21.07.2001, 21:12 Uhr

volki
Posts: 238
Nutzer
Ich sprach nicht von der Tranzparenz der 4. Farbe, (die steht ja wohl außer Frage) sondern von der hintergrundabhängigen Negation der 2. Farbe.Ist ja auvh egal, ein Mauszeiger sollte funktional und kein "echter Picasso" (nicht die Graka) sein. Ich finde den roten Standartmauszeiger eigentlich ausreichend, Hauptsache man kann ihn bewegen ;-)
--
ciao,
volki

:diam: http://people.freenet.de/woodcontact - music for the community![white] :diam:

[ Dieser Beitrag wurde von volki am 23.07.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.07.2001, 01:25 Uhr

Falcon
Posts: 3544
Nutzer
@ Steffen4K

Wieso ist das bei allen Grafikkarten so üblich ????????
Also alsich damals meine Picasso IV (mit Picasso 96) eingebaut
habe, hatte ich nach dem 1.Neustart den gaaaanz normalen Zeiger.
Und das ist seither auch so geblieben - abgesehen davon, daß ich
den kleinen Zeiger (bei 1024 x 768) durch einen größeren ersetzt
habe.
Selbst nach einem kürzlichen Totalcrash war der Zeiger nach der
Software-Installation noch da.

Chiao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

22.07.2001, 02:03 Uhr

Stefan1200
Posts: 1056
Nutzer
Zitat:
Original von Falcon:
@ Steffen4K

Wieso ist das bei allen Grafikkarten so üblich ????????

Also alsich damals meine Picasso IV (mit Picasso 96) eingebaut

habe, hatte ich nach dem 1.Neustart den gaaaanz normalen Zeiger.

Und das ist seither auch so geblieben - abgesehen davon, daß ich

den kleinen Zeiger (bei 1024 x 768) durch einen größeren ersetzt

habe.

Selbst nach einem kürzlichen Totalcrash war der Zeiger nach der

Software-Installation noch da.

Chiao, Falcon.
--
Che-Hoa Yuin sagt:

Der Amiga kann alles, was man zum Arbeiten braucht...

... was er nicht kann, braucht man auch nicht !!!!!!!



Zum Grösser machen gibt es auch ein ToolType beim PIV Treiber, der das bewirkt...


Vielleicht kann man das Transparenz Problem auch mit den ToolTypes lösen.
Einfach mal mittels P96 Anleitung mal mit den ToolTypes spielen.
--
MfG Stefan1200

Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

22.07.2001, 13:44 Uhr

Der_Leeraner
Posts: 110
Nutzer
Moin Moin,

@ Crack

Hattes du vieleicht mal CyberGraphX Installiert?

Im Club hatten wir, meine ich auch mal so einen fall mit dem
Mauszeiger. Nach entfernen von den alten CyberGrahX Leichen
waren die Probleme weg.

Könnte ja daran liegen.


--
MFG Der Leeraner

A.U.C Bremen :commo: :bounce:

[ - Antworten - Zitieren - Direktlink - ]

22.07.2001, 13:46 Uhr

Steffen4K
Posts: 75
Nutzer
Hallo,

Stefan1200 hat recht, da gibt ein Tooltype der sich Softspite nennt. Schreibt man hier
ein yes dahinter oder über das Programm PVS (in Prefs) und schon ist das Problem
beseitigt. :) )

Ich benutze P96 eigentlich nicht, sonder CGFX4.


MfG :bounce:

[ - Antworten - Zitieren - Direktlink - ]

23.07.2001, 21:06 Uhr

Crack
Posts: 1181
[Ex-Mitglied]
Juhu,
danke für die Antorten, des Rätzels Lösung war das tatsächlich das Häkchen hinter "Softspite". Danke Steffen4k!

Have a nice day
Crack

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Mauszeiger [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.