amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon und brennen [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

14.11.2006, 18:18 Uhr

BA
Posts: 52
Nutzer
Hallo ,
weiss jemand wie ich unter Amithlon brennen kann. Ich habe hier einen
TEAC CDR56S SCSI Brenner im PC . Leider friert der Rechner ein , wenn
ich mit MakeCD in die Einstellungen gehe und versuche das device einzustellen. :(

Hat jemand Erfahrung damit ? Ich kann den Brenner allerdings problemlos
als Leselaufwerk mounten.

Hiiiillllfffffeeee ....

Gruss

BA

[ - Antworten - Zitieren - Direktlink - ]

17.11.2006, 20:14 Uhr

bubblebobble
Posts: 707
Nutzer
Wenn der Brenner auf einem echten Amiga mit MakeCD läuft, dann läuft er auch mit MakeCD (am besten CDRom.device nehmen).
Wenn er auf einem echten Amiga mit makeCD nicht läuft (sprich MakeCD keinen Treiber dafür hat), läuft es auch nicht auf Amithlon.

Einfrieren wenn man brennen will oder das device durchsucht ist ein starker Inidkator dafür, dass es keinen Treiber dafür gibt, oder das falsche Device gewählt wurde.

--
Thilo Köhler, Author von:
HD-Rec, Samplemanager, ArTKanoid, Monkeyscript, Toadies, AsteroidsTR, TuiTED, PosTED, TKPlayer, TKUnpacker
Homepage: http://www.hd-rec.de


[ - Antworten - Zitieren - Direktlink - ]

17.11.2006, 20:38 Uhr

ipp0
Posts:
[Ex-Mitglied]
Hallo,
mir fällt dazu nur spontan ein, daß es sich hier unter e-uae genauso verhält. Allerdings nur, wenn ich die Einstllungen bei den devices edieren möchte. Das Brennen funktioniert sehr gut. Habe da auch noch keine Lösung gefunden.

Gruß

[ - Ändern - Antworten - Zitieren - Direktlink - ]

17.11.2006, 21:49 Uhr

thomas
Posts: 7679
Nutzer

Das Problem von MakeCD ist nicht der Brenner, sondern daß das Einstellungsfenster selbständig alle Treiber nach geeigneten Laufwerken durchsucht. Dabei scheint es sehr aggressiv vorzugehen und auch unsinnige Treiber zu durchsuchen (z.B. AHI) und diesen dann Befehle zu schicken, die nur CD-Laufwerke verstehen. Dabei kommt es oft zu Hängern, vor allem auf Amigas, die keine Original-Hardware haben (z.B. UAE).

Ich bin nicht ganz sicher, aber ich glaube, MakeCD speichert seine Einstellungen in den Tooltypes des MakeCD-Icons. Wenn man dort Device und Unit des Brenners manuell einträgt, müßte man die automatische Suche umgehen können.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

18.11.2006, 17:10 Uhr

BA
Posts: 52
Nutzer
@thomas:
hallo thomas,
ich hab in den tooltypes nachgeschaut , aber da gibts wohl keine
Eintragmöglichkeit von device und unit. Ich hab den Brenner an einem
adaptec scsi contoller hängen. Kann das das Problem sein ?
Mit xcat /proc/scsi/scsi bekomme ich folgendes:

Attached devices:
Host: scsi0 channel: 00 Id: 02 Lun: 00
Vendor : TEAC Model : CD-R56S
Type CDROM

Host: scsi1 Channel: 00 Id: 00 Lun: 00
Vendor : Teac Model : CD-540E
Type CDROM


Ansprechen kann ich das CDR mit dem CDROMdevice Unit 0.
Das CD Laufwerk mit CDROMdevice Unit 1.
Das CDROM hängt allerdings am 2ten IDE als Slave dran.


[ - Antworten - Zitieren - Direktlink - ]

18.11.2006, 17:12 Uhr

BA
Posts: 52
Nutzer
@bubblebobble:
jo ... da komme ich leider nicht hin um das device einzustellen. MakeCD
friert den Rechner ein wenn ich im Einstellungsfenster bin und versuche
ein passendes device zu finden.
;(

[ - Antworten - Zitieren - Direktlink - ]

20.11.2006, 10:21 Uhr

ipp0
Posts:
[Ex-Mitglied]
@BA:

Du mußt die tooltypes amiga- seitig einstellen. Das MakeCD icon markieren, rechte maus - Informationen, Piktogramm.

Bild: http://home.arcor.de/ipp0/makecd.gif

Gruß

[ - Ändern - Antworten - Zitieren - Direktlink - ]

20.11.2006, 15:21 Uhr

BA
Posts: 52
Nutzer
@ipp0:
das hört sich gut an . klasse bild. probier ich heute abend direkt aus . Wie hast du das bild hier reinbekommen :) :)

[ - Antworten - Zitieren - Direktlink - ]

20.11.2006, 19:34 Uhr

BA
Posts: 52
Nutzer
@ipp0:
hia...ich kann tatsächlich in den tooltypes das device und unit wie beschrieben
einstellen. Allerdings scheint es kein device zu geben mit dem das funzt.
...hmmm....cdrom.device rennt nich :( Was nu ?

Gruss BA

[ - Antworten - Zitieren - Direktlink - ]

21.11.2006, 22:52 Uhr

BA
Posts: 52
Nutzer
@ipp0:

oki... ich habs geschafft Make CD das Leselaufwerk beizubringen in den tooltypes. cdrom.device - unit1 - read_driver: jvc_Teac ....


das CDR scheint nicht zu gehen ... ich könnte mir zwar vorstellen , dass der write_driver der CDR_Teac ist , aber kein device und unit ist vorhanden womit ich das Teil ansprechen könnte . (vielleicht liegts doch am Adaptec SCSI Controller ) . Ist nur komisch das xcat mir das CDR anzeigt ??!!


:dance3: :dance3:

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 10:03 Uhr

ipp0
Posts:
[Ex-Mitglied]
Moin,

hier habe ich ein LITE-ON CDRW. Wie man in den tooltypes sieht, ist dort kein Treiber angegeben. Ich glaube er nimmt hier einen standard- atapi Treiber. Mit SCSI kenne ich mich nicht aus. Könnte mir vorstellen, daß er die Treiber Einstellungen hier etwas ernster nimmt.

Gruß

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Amithlon und brennen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.