amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Meine Erfahrung mit dem Amiga und WinUae [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

18.11.2006, 17:11 Uhr

Kano22
Posts: 17
Nutzer
Meine Erfahrung mit Amiga und WinUae

Hallo Liebe Amiga User und Liebhaber ;-)

Also ich möchte meine Erfahrungen zu Amiga und WinUae äußern und berichten.

Zu erst, so kam ich zu meinen ersten Amiga :-)
Es war Weihnachten 1991 und ich war 10 Jahre Alt :-) und mein Geschenk war ein Amiga 500 ,das war mein schönstes Weihnachten über Haupt .
Denn habe ich noch bis 1998 benutzt und gepflegt, aber da er 1998 ihn den Ruhestand geschickt Worte, da das Mainboard ein Defekt hatte.
Aber ich habe mir dann den Amiga 1200 HD neu gekauft, da war er noch sau billig für 180 DM mit einer 170 MB HD,Kick 3.1,WB 3.1 und ...
Im Jahr 1999 habe ich mir dann eine Blizzard 1260 gebraucht gekauft, und ich war stolz auf meine Freundin ;-)
Da ich ja noch ihn die Lehre gegangen bin als Handelsfachpacker, und das Geld auch nicht locker ihn der Tasche war mußte ich immer Sparren für neue Teile für denn Amiga 1200.
Mein erstes CD Laufwerk mit IDE-FIX mußte ich mir kaufen da ich die Amiga Future bei einen Zeitung s Händler gesehen habe,und ich wollte die Amiga Future CD abspielen.
Und mein Haupt Händler war Pernat.de für Amiga Hardware und Games denn ich auch immer Nerven mußte bei Amiga Problemen ;-)
Aber schade das er doch das Handtuch geworfen hat :-( Da seine Pernat.de Seite nicht mehr gibt :-(
Aber dann der Schock es war 2001 und die Blizzard 1260 hat den Geist aufgegeben.
Für eine neue Karte hat ich kein Geld da sie doch sehr Teuer worte, und ich habe mich dann entschlossen den Amiga den rücken zu wenden.
Ich habe mir dann ein Neuen PC gekauft der so Teuer war wie eine Blizzard 1260 gebraucht.
Na gut ich habe mich dann 5 Jahre mit dem PC beschäftigt, und dann habe ich die Seite von WinUae gefunden.
Und meine alte Liebe zu Amiga kam zurück zwar nur Virtuell aber egal es war Amiga.
Da ich noch meine alten Amiga Sachen noch hatte wie Amiga Spiele auf Disk und Cds.
Da ja die Workbench 3.1 nicht mehr aktuell war habe ich mich mir dann die Workbench 3.9 (Amiga OS 3.9) gekauft und versucht die unter Winuae zu Installier :-(
Aber ich habe die Seite Tom's Homepage gefunden die alles Erklärt wie man das OS 3.9 unter WinUae Installiert :-)
Und ich habe gleich mal getestet ob auch meine Amiga CD Spiele laufen unter WinUae (Amiga OS 3.9)
Und ich muß sagen sie Laufen aber nicht alle.
Meine Test Objekte waren.

( Zombie Massacre ) Alias Gloom Clone Es läuft nur mit der AGA Emulation unter RTG Emulation Fehler das Spiel startet nicht :-(
(Gloom Deluxe ) Es geht alles mit RTG
( Gloom 3 Demo ) Auch hier geht alles :-)
( Genetic Species ) Das Intro hat Grafik Fehler aber sonst Läuft es sehr gut unter RTG Emulation ( Aber erst mit dem RTG Patch )
(ADoom) Also mit JIT Settings Cache 8MB läuft es wie hanne mit RTG 800x600 :-) Bei meiner alten Blizzard 1260 hat es immer geruckelt.
(Trapped) Nur AGA Modus aber flüssig.
(Trapped 2 ) Das gleiche wie bei Trapped 1 nur AGA :-(
( Nemac 4 DC Version ) Das Intro hat Grafik Fehler aber sonst alles i.o Ich Zocke es auf 800x600 wow das war mal ein Traum bei mein Alten Amiga.
(Crossfire II) Es läuft nur mit der AGA Emulation aber sonst alles I.o
(Desert Racing ) Es läuft nur mit der AGA Emulation, Sound aber Fehler Haft
(Napalm) Es läuft nur mit der AGA Emulation bei RTG kommt immer Fehler Meldung der CD Sound geht auch nicht :-(
(T-Zero ) Geht 1A aber manch mal bleibt das Bild stehen aber das Spiel läuft weiter ??
( Testament ) Geht alles es ist ja ein reines AGA Game
(FreeSpace) Wow es geht alles ich zocke es mit 680x480 bei 800x600 geht es nicht Grafik Fehler ,aber sonst alles auf High ruckel frei.

So das war es erst mal, ich muß noch weiter Testen :-)
Aber mein größter Traum wehre das WinUae eine PPC Emulation bekommt das ich endlich mal Shogo Spielen kann.
Da ja die 68k Emulation schon Top ist, und es gibt schon Dual Core CPUs. Da her müßte es ja möglich sein das CPU 1 die 68k Emulation berechnet und CPU 2 die PPC Emulation.
Aber wie gesagt es ist nur ein Traum :-)

Also macht weiter Liebes WinUae Team ihr habt meine Alte Liebe zum Amiga wieder erweckt.

MfG Kano 22

Da ich LRS habe, möchte ich mich für die Rechtschreibung entschuldigen.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 13:43 Uhr

hjoerg
Posts: 3789
Nutzer
@Kano22:

Erstmal willkommen im Forum!

zu.
>Aber mein größter Traum wehre das WinUae eine PPC Emulation bekommt
> das ich endlich mal Shogo Spielen kann.

Wenn es so schlimm ist: Die PC-Version kaufen und zocken!
Wird meist in Auktionshäusern(hier nicht namentlich) für lau angeboten.

Da, PPC-EMU_AMIGA nicht in Sicht ist... :D
--
by WinUAE
hjörg :dance2:
Nethands
(Bild) http://hjoerg.homepage.t-online.de/thumb.html

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 14:03 Uhr

Andreas_B
Posts: 3121
Nutzer
@Kano22:
Bei "Zombie Massacre" und "Crossfire II" solltest Du noch mal auf Fehlersuche gehen. Zombie Massacre lief in der Vollversion bei mir problemlos über RTG. Gleiches gilt zumindest für die Demo von Crossfire II und ich nehme an, es sollte auch in der Vollversion funktionieren.

Eventuell ist es ein Problem des Amigas und nicht der Emulation. Vielleicht kann Dir das Diagnose-Tool "SnoopDos" (gibts im Aminet) da weiterhelfen.

>> das ich endlich mal Shogo Spielen kann.

Ich kann mich meinem Vorredner nur anschließen: Kauf es Dir für den PC, denn eine PPC-Emulation wird es wohl nicht geben. Lohnt sich IMHO auch, das Spiel hat mir sehr gut gefallen (trotz seines Alters). Nur ob es jetzt unter XP noch läuft kann ich Dir leider nicht sagen.

Ciao,
Andreas.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 14:11 Uhr

hjoerg
Posts: 3789
Nutzer
@Andreas_B:
>Nur ob es jetzt unter XP noch läuft kann ich Dir leider nicht sagen.

Doch, läuft unter XP sehr gut, auch die aktuellen patches sind im INET noch zu finden (V2214_full) :D
--
by WinUAE
hjörg :dance2:
Nethands
(Bild) http://hjoerg.homepage.t-online.de/thumb.html

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 16:24 Uhr

Kano22
Posts: 17
Nutzer
Danke erst mal für eure Antworten :)

Also mit Shogo ist so eine Sache ich hatte es mir mal gekauft für den PC. Aber es läuft nicht unter WinXP bei mir :( Ich hatte mit allem Patches Probiert ,aber es geht nicht da es nicht die Grafikkarte findet.
Mein PC Sys:
Core 2 Duo E6600
MDT 2 GB DDR2 800 CL5
Asus Geforce 7900 GT

Ich hatte mir auch überlegt Win98 zu installieren ,aber es geht auch nicht da es den Sata Controller nicht findet.
Es gibt auch keine Win98 Treiber für den Controller,aber ich brauche sie da meine HDs als Raid 1 nicht gehen für Win98.
Aber wie ich schon geschrieben hatte, ist es nur ein Traum bein WinUae eine PPC Emulation.
Ich habe da noch mal eine Frage, ist es möglich Amiga OS 4.0 unter WinUae zu installieren.
Oder ist Amiga OS 4.0 nur PPC Only ??
Ich habe noch ein Arges Problem bei Amiga OS3.9 ich möchte das Program AmiStart haben unter OS 3.9. Ich habe es schon x mal Installiert aber das Program geht nicht,es kommt auch keine Fehler meldung :dance3:
Was brauche ich alles um AmiStart zum laufen zu bekommen.
Und noch eine Frage :lach: Ich suche ein guten Player für OS 3.9 der auch AVIs und Mpeg abspiellen kann.
Hallo @hjoerg kann es sein das ich von dir alle Amiga Future CDs abgekauft habe vor sich Monaten ?? Da dein Shop mir sehr bekannt vor kommt :dance3:

MfG Kano 22



[ Dieser Beitrag wurde von Kano22 am 19.11.2006 um 16:28 Uhr geändert. ]

[ Dieser Beitrag wurde von Kano22 am 19.11.2006 um 16:29 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 16:39 Uhr

Andreas_B
Posts: 3121
Nutzer
@Kano22:
>> Ich habe da noch mal eine Frage, ist es möglich Amiga OS 4.0
>> unter WinUae zu installieren.

Nein!

>> Oder ist Amiga OS 4.0 nur PPC Only ??

Es ist nicht nur PPC-Only, sondern es ist auch an ganz bestimmte Rechner gebunden. Zur Zeit gibt es keine Möglichkeit, AmigaOS 4.0 zu erwerben.

>> es kommt auch keine Fehler meldung :dance3:

Dann solltest DU auch in diesem Fall mal SnoopDos verwenden.

Ciao,
Andreas.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 17:04 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von Kano22:
...
Also mit Shogo ist so eine Sache ich hatte es mir mal gekauft für den PC. Aber es läuft nicht unter WinXP bei mir :( Ich hatte mit allem Patches Probiert ,aber es geht nicht da es nicht die Grafikkarte findet.
Mein PC Sys:
Core 2 Duo E6600
MDT 2 GB DDR2 800 CL5
Asus Geforce 7900 GT
...


Also ich habe eine GF_7600(vorher GF_4200TI auch sehr gut) und mit dem v2214patch
läuft alles prima.
Welche MODI werden denn nach dem Start/Launch/Display gelistet?


Zitat:
Ich suche ein guten Player für OS 3.9 der auch AVIs und Mpeg abspiellen kann.
Meistens benutze ich den alten 68040(free)Frogger. Ob der noch irgendwo for free zu haben ist weiß ich nicht.



Zitat:
Hallo @hjoerg kann es sein das ich von dir alle Amiga Future CDs abgekauft habe vor sich Monaten ?? Da dein Shop mir sehr bekannt vor kommt
Ja, kann sein! Vielleicht letztes Jahr oder so...
--
by WinUAE
hjörg :dance2:
Nethands
(Bild) http://hjoerg.homepage.t-online.de/thumb.html

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 17:05 Uhr

Kano22
Posts: 17
Nutzer
Supi Danke dir Andreas für den Tip mit SnoopDos.
Ich habe es gleich mal ihn WBStartup kopiert :bounce:
Aber es fehlen massen von library :shock2: Aber ich habe doch Mui 3.8 Installiert ?

Ich habe mal ein Pic gemacht,von wo bekomme ich nur legal die library :(

http://img393.imageshack.us/my.php?image=unbenanntkz8.jpg

MfG

[ Dieser Beitrag wurde von Kano22 am 19.11.2006 um 17:06 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 18:15 Uhr

Kano22
Posts: 17
Nutzer
Hallo hjoerg

So ich habe noch mal Shogo Installiert und den Patch v2214patch Installiert. ;)
So jetzt wirt doch die Graka gefunden,vor einen Monat mit den gleichen Patch nicht ??

Aber es gibt ein Problem ich komme ihns Menü und Höre auch die Musik aber das wars auch schon :shock2:
Ich sehe keine Schrieften,nur den hintergrund von Shogo.
Auch hier habe ich mal ein Pic gemacht ;)

Siehe hier. http://img239.imageshack.us/my.php?image=unbenannttu2.jpg

Was nun :dance3:
Ich habe es mit allem getestet.

Direct 3D Renderer ( Mit allen Auflösungen)
Software Renderer ( Auch hier allen Auflösungen )

Ich habe auch schon mit dem Kompatibilitätsmodus (Win 95)(Win98/Me)und... getestet .

Aber da geht es auch nicht,naja es ist kein Beinbruch für mich :lach:

MfG Kano 22

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 18:23 Uhr

Andreas_B
Posts: 3121
Nutzer
@Kano22:
SnoopDos musst Du nicht in die WBStartup kopieren. Es reicht vollkommen aus, das Programm bei Bedarf zu starten :)


[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 18:33 Uhr

Blackbird
Posts: 634
Nutzer
Zitat:
Original von Kano22:
Supi Danke dir Andreas für den Tip mit SnoopDos.
Ich habe es gleich mal ihn WBStartup kopiert :bounce:
Aber es fehlen massen von library :shock2: Aber ich habe doch Mui 3.8 Installiert ?

Ich habe mal ein Pic gemacht,von wo bekomme ich nur legal die library :(

http://img393.imageshack.us/my.php?image=unbenanntkz8.jpg

MfG

[ Dieser Beitrag wurde von Kano22 am 19.11.2006 um 17:06 Uhr geändert. ]


es scheint so, als ob dir MUI fehlt....installier mal MUI3.8 (Aminet)


--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 18:35 Uhr

Blackbird
Posts: 634
Nutzer
@Kano22:


Shogo ist bei mir auch etwas lahm beim laden...

schon mal etwas "gewartet" evtl erscheint der "Rest" noch
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 18:56 Uhr

Kano22
Posts: 17
Nutzer
Hallo Blackbird

So wie ich schon geschrieben hatte, habe ich Mui 3.8 schon Instaliert aber es kommt immer noch der Fehler :dance3:
Wie auf dem Bild zu sehen fehlen nicht nur Mui sondern auche andere Programme für AmiStart aber welche :dance3:

Und zu Shogo :D ich habe schon 10 Min gewartet ob da noch was geht, aber es bleibt so.
Ich habe mal bei meinen Core 2 Duo E6600 1 Core ausgeschaltet aber es hat auch nix gebracht, da ja alte Spiele manchmal probleme haben mit einer Dual Core CPU :lach:

Zu Andreas ;)

>>>> Es ist nicht nur PPC-Only, sondern es ist auch an ganz bestimmte Rechner gebunden. Zur Zeit gibt es keine Möglichkeit, AmigaOS 4.0 zu erwerben.

Aber wie kann es sein das es schon User gibt die das OS 4 haben :dance3:
Und das komische ist auch das man den Amiga One nicht kaufen kann,ich habe mal bei Goggle geguckt aber es gibt keinen Händler der Amiga One verkauft. Nur teile wie Sound,Grafikkarten,Netztwerkkarten und....

MfG Kano 22

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 19:04 Uhr

Andreas_B
Posts: 3121
Nutzer
@Kano22:
>> Aber wie kann es sein das es schon User gibt die das OS 4 habe

Entweder sind das Betatester, dann können sie es auch auf einem Classic-Rechner mit PPC nutzen oder aber es sind welche, die damals, vor langer, langer Zeit, als es den AmigaONE mal zu kaufen gab, direkt zugeschlagen haben.

>> Und das komische ist auch das man den Amiga One nicht kaufen kann,

Es werden keine AmigaONEs mehr gebaut und somit gibt es die auch nicht mehr zu kaufen. Es gibt im Moment keine Hardware für AmigaOS zu kaufen und ob es die überhaupt noch jemals geben wird, steht in den Sternen.

Aber tröste Dich, so viel hast Du gegenüber AmigaOS 3.9 eigentlich nicht verpasst.

>> Nur teile wie Sound,Grafikkarten,Netztwerkkarten und....

Da das ja normale 08/15-Hardware ist, die Du auch in jeden PC einbauen kannst, ist das nicht weiter verwunderlich.

Ciao,
Andreas.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 19:07 Uhr

Kano22
Posts: 17
Nutzer
Hallo Blackbird

So wie ich schon geschrieben hatte, habe ich Mui 3.8 schon Instaliert aber es kommt immer noch der Fehler :dance3:
Wie auf dem Bild zu sehen fehlen nicht nur Mui sondern auche andere Programme für AmiStart aber welche :dance3:

Und zu Shogo :D ich habe schon 10 Min gewartet ob da noch was geht, aber es bleibt so.
Ich habe mal bei meinen Core 2 Duo E6600 1 Core ausgeschaltet aber es hat auch nix gebracht, da ja alte Spiele manchmal probleme haben mit einer Dual Core CPU :lach:

Zu Andreas ;)

>>>> Es ist nicht nur PPC-Only, sondern es ist auch an ganz bestimmte Rechner gebunden. Zur Zeit gibt es keine Möglichkeit, AmigaOS 4.0 zu erwerben.

Aber wie kann es sein das es schon User gibt die das OS 4 haben :dance3:
Und das komische ist auch das man den Amiga One nicht kaufen kann,ich habe mal bei Goggle geguckt aber es gibt keinen Händler der Amiga One verkauft. Nur teile wie Sound,Grafikkarten,Netztwerkkarten und....

MfG Kano 22

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 19:21 Uhr

Blackbird
Posts: 634
Nutzer
@Kano22:

ok,
aber die muimaster.library ist nunmal in MUI/Libs zu finden...
evtl. passt dein Assign nicht ?

in der User-startup müßte folgendes stehen:

;BEGIN MUI
if exists "Sys:MUI"
assign MUI: "Sys:MUI"
if exists MUI:Libs
assign add LIBS: MUI:Libs
endif
if exists MUI:Locale
assign add LOCALE: MUI:Locale
endif
version >nil: exec.library 39
if not warn
if exists MUI:Docs
if exists HELP:dummy ; do not remove
endif ; this entry!
assign add HELP: MUI:Docs
endif
endif
endif
;END MUI

die anderen Librarys sind 3party libs...
ttengine.library und screennotify.lib solltest du im Aminet finden (zur Zeit leider down)

evtl könnte dir jemand die Libs schicken...
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 19:46 Uhr

Kano22
Posts: 17
Nutzer
Ok Danke dir Blackbird

Aber da bin ich ja Froh das ich die FTP Adresse habe von Aminet.
Den da kann ich alles Über FTP hollen,habe ich eben getestet :D
Wer die FTP Adresse braucht hier. ftp.uni-bremen.de

Ja das were schön wenn jemand sein libs ordner gibt :)

MfG Kano 22

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 19:54 Uhr

Andreas_B
Posts: 3121
Nutzer
@Kano22:
>> Zu Andreas ;) [...]

Also irgendwie habe ich ein Déjà-vu ;)
Kleiner Tipp: Du hast Deinen Beitrag von vorhin offenbar noch einmal abgesendet.

[ Dieser Beitrag wurde von Andreas_B am 19.11.2006 um 19:55 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 20:22 Uhr

Blackbird
Posts: 634
Nutzer
@Andreas_B:


hehe....


@Kano22

na dann saug dir doch die beiden fehlenden Libs einfach und teste ob Amistart dann läuft (?)
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 20:57 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von Blackbird:
@Kano22:


Shogo ist bei mir auch etwas lahm beim laden...

schon mal etwas "gewartet" evtl erscheint der "Rest" noch
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint


Wenn es lahm ist beim laden, dann schalte
mal in Advenced: disable movies auf ON

--
by WinUAE
hjörg :dance2:
Nethands
(Bild) http://hjoerg.homepage.t-online.de/thumb.html

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 21:02 Uhr

hjoerg
Posts: 3789
Nutzer
Zitat:
Original von Kano22:
Hallo hjoerg

So ich habe noch mal Shogo Installiert und den Patch v2214patch Installiert. ;)
So jetzt wirt doch die Graka gefunden,vor einen Monat mit den gleichen Patch nicht ??

Aber es gibt ein Problem ich komme ihns Menü und Höre auch die Musik aber das wars auch schon :shock2:
Ich sehe keine Schrieften,nur den hintergrund von Shogo.
Auch hier habe ich mal ein Pic gemacht ;)

Siehe hier. http://img239.imageshack.us/my.php?image=unbenannttu2.jpg

Was nun :dance3:
Ich habe es mit allem getestet.

Direct 3D Renderer ( Mit allen Auflösungen)
Software Renderer ( Auch hier allen Auflösungen )

Ich habe auch schon mit dem Kompatibilitätsmodus (Win 95)(Win98/Me)und... getestet .

Aber da geht es auch nicht,naja es ist kein Beinbruch für mich :lach:

MfG Kano 22


Kompatibilitätsmodus muß nicht sein.

Geh mal vor dem Start(Launch) bei Shogo/Advanced/disable und schaltet alles aus was nicht benötigt wird, vorallem die Movies(einmal sehen reicht ja)!
Bei mir reicht es manchmal alles auszuschalten(außer AUDIO) und wieder später kann es wieder genutzt werden... ist schon komisch :smokin:

EDIT: Achja, im Software_Rendermodus müßte es aber auf jeden Fall zu sehen sein! Allerdings *fetzt* das Game dann nicht mehr so :)

--
by WinUAE
hjörg :dance2:
Nethands
(Bild) http://hjoerg.homepage.t-online.de/thumb.html



[ Dieser Beitrag wurde von hjoerg am 19.11.2006 um 21:07 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.11.2006, 22:33 Uhr

Kano22
Posts: 17
Nutzer
Ok Danke für den Tip hjoerg,es lag an triple buffering.
Ich habe da ein Hagen reingemacht nun gehts :lach:

So zum AmiStart ist es auch geklärt I-)
Ich habe einfach AmiKit Installiert und da ist schon Amistart Installiert :lach: und auch alle anderen library .

Ich habe da noch eine frage an Blackbird :)

Ich bin auf deine Seite http://www.blackbird-net.de gewesen und habe das Spiel
Zombies Apocalypse gesaugt. Zu erst mal Super Arbeit die alten Spiele neu zu machen auf RTG Basis 8o

Aber bei dir geht Zombies Apocalypse nur bis Level 3 und dann kommt Game Over ??? Ich habe noch mal eben meine alte A500 Version als ADF gemacht und auf WinUae gezockt, aber da gibt es aber viel mehr Levels. Da ja auf deiner Seite nix steht das deine Zombies Apocalypse Version eine Demo ist ,oder muß ich meine alten Daten von meiner A500 Version ihn den neuen Ordner Kopieren das ich dann mehr Level Spielen kann.
Machst du noch eine Zombies Apocalypse 2 Version auf RTG und AHI Basis ?? das wäre Supi.

MfG Kano 22

[ Dieser Beitrag wurde von Kano22 am 19.11.2006 um 22:36 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.11.2006, 10:21 Uhr

Blackbird
Posts: 634
Nutzer
@Kano22:

ich habe bei Zombies nur den einen Source bekommen (der frei zugänglich war) konnte also nicht mehr umsetzen als "da" war...

Für Version 2 exestiert zwar auch ein Source, aber der ist unvollständig, daher gibts auch keinen 2teil von mir...


--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Meine Erfahrung mit dem Amiga und WinUae [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.