amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Blizzard 12340 IV Problem [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

22.11.2006, 10:53 Uhr

Bladerunner
Posts: 1474
Nutzer
Habe gestern meinen 1200er reaktiviert. Leider scheint die verbaute Blizzard 1230 mit SCSI Schwierigkeiten zu machen.
Zunächst schien sie zu funktionieren, wollte aber den Speicher nicht einbinden (als ich den Rechner das letzte Mal in
Betrieb hatte funktionierte alles) Also habe ich die Karte ausgebaut um den Speicher mal zu wechseln, half leider nicht,
also wollte ich die Karte ohne SCSI Kit betreiben um zu testen ob es vieleicht damit ein Problem gibt, kein Erfolg,
im Gegenteil. Um das mal abzukürzen, seither läuft die Karte nicht mehr wirklich, schalte ich ein, flasht der Bildschirm
kurz lila (weiß gerade nicht, ob dass das normale Verhalten der Blizzards ist) die LED wechselt von Dunkel nach Hell und das
wars dann. Ich *kann* die Karte mit "2" abschalten, allerdings hatte ich *da* bei 2 Versuchen kurz einen gelben Bildschirm (CPU Fehler?).
Wird die Karte abgeschalten oder ganz ausgebaut, läuft der Amiga auch sauber hoch.
Ich habe mal Testhalber versucht die Kontkatpins vorsichtig anzuheben, ohne Erfolg (Kontaktspray habe ich noch nicht verscht,
allerdings sehen die Kontakte für mich soweit in Ordnung aus) Was ich eben merkwürdig finde ist, das sich die Karte tatsächlich
per Tastendruck abschalten lässt, die Karte selbst wird übrigens auch warm (allerdings normal, nicht irgendwie besonders heiß)

Tja, irgendwelche Ideen, Vorschläge?

Hmm Nachtrag, ich weiß nicht wo die 4 im Titel herkommt, aber vieleicht mag ja einer der Mods die mal eben wegmachen? ;)
--
Amiga
It's more than just a name :dance1:




[ Dieser Beitrag wurde von Bladerunner am 22.11.2006 um 10:57 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 13:58 Uhr

MaikG
Posts: 5172
Nutzer
Läuft die Karte wenn kein Ram Riegel und kein SCSI-Modul drauf ist?

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 14:00 Uhr

Bladerunner
Posts: 1474
Nutzer
Zitat:
Original von MaikG:
Läuft die Karte wenn kein Ram Riegel und kein SCSI-Modul drauf ist?

Nein, habe ich auch schon getestet, sie verhält sich auch dann wie beschrieben.

--
Amiga
It's more than just a name :dance1:

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 15:56 Uhr

whose
Posts: 2156
Nutzer
Zitat:
Original von Bladerunner:

Ich habe mal Testhalber versucht die Kontkatpins vorsichtig anzuheben, ohne Erfolg (Kontaktspray habe ich noch nicht verscht,
allerdings sehen die Kontakte für mich soweit in Ordnung aus)


Das kann täuschen. Mach mal die Kontaktleiste auf dem MoBo (TK ist meist gar nicht nötig) gründlich sauber und probiers nochmal. Ich hatte mal ähnliche Sorgen mit meinem 1200er Tower, der machte auch solche Zicken beim Boot.

Einmal gründlich mit Alkohol über die Kontakte gegangen (aber trotzdem vorsichtig) und schon lief der wieder wie geleckt. Falls Du Raucher bist, ist ein Reinigen der Platinen-Kontakte immer die erste Wahl. Den Gilb sieht man auf den vergoldeten Kontakten nicht wirklich, er isoliert aber trotzdem ziemlich gut ;)

Die Kontakte der Turbokarte sind übrigens nicht so empfindlich, weil von Staub und Qualm etc. schlechter erreichbar als die Hauptplatinen-Kontakte, dank des Kunststoffs drumherum.

Grüße

--
---

:boing: µA1 PPC 750GX-800
:boing: A4000 PPC 604e-233

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 16:12 Uhr

Bladerunner
Posts: 1474
Nutzer
@whose:
Naja, ich hab sowas schon befürchtet ;) wollte halt gern vermeiden die Kiste wieder auseinanderzureisen (Diese Desktopschraublöcher sind nicht gerade sehr Vertrauenserweckend)
Spiritus geht wohl auch? (Ich frag wegen des Vergällungsmittel)

--
Amiga
It's more than just a name :dance1:

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 17:32 Uhr

Blackbird
Posts: 634
Nutzer
@Bladerunner:

Nimm dann doch lieber Alkohol aus der Apotheke !

Beim Spiritus bleibt ein "Film" auf den Kontakten übrig. Alkohol verdunstet rückstandslos
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 18:03 Uhr

MaikG
Posts: 5172
Nutzer
Ethyl oder Propyl nennt sich das dann.
Wie kann man überhaupt in der nähe von einem Amiga Rauchen? Schämt euch.

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 18:04 Uhr

Bladerunner
Posts: 1474
Nutzer
@Blackbird:
Deswegen frag ich nach ;) War mir nämlich nicht ganz sicher. Also auf zur nächsten Apotheke


--
Amiga
It's more than just a name :dance1:

[ - Antworten - Zitieren - Direktlink - ]

22.11.2006, 20:25 Uhr

Blackbird
Posts: 634
Nutzer
Zitat:
Original von Bladerunner:
@Blackbird:
Deswegen frag ich nach ;) War mir nämlich nicht ganz sicher. Also auf zur nächsten Apotheke


--
Amiga
It's more than just a name :dance1:


Dann wünsch ich viel Erfolg ! Hoffentlich liegts daran...
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

04.12.2006, 21:40 Uhr

uho
Posts: 114
Nutzer
Hallo,

falls nichtmal das Laufwerk klickt, ist der Grund mit hoher
Wahrscheinlichkeit ein anderer: Das Quarz. Kein Takt - kein
Bootvorgang; Der Prozessor macht Pause ;-)

Es regiert emfindlich auf Erschütterungen - läßt sich aber (zumindest)
bei mir - oft wiedererwecken:

Einfach nach dem Einschalten _leicht_ mit dem Fingernagel auf das
Quarz tippen - und in fast allen Fällen geht es wieder).

So ein Quarz ist halt ein mechanisches Teil, und der Kontakt zwischen
Metallspitze und Quarz kann schonmal verlorengehen...

Gruß

uho

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Blizzard 12340 IV Problem [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.