amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Welches WGet unter WinUAE ? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

17.12.2006, 15:11 Uhr

scholly
Posts: 14
Nutzer
moin,moin...

Ich hab seit mein letzter A1200 verstorben ist, Amithlon mit MiamiDX auf einem K6-300 benutzt.
Nun hab eich einen P3-700 in die Finger bekommen, auf dem ich Amithlon aber nicht zum Laufen bekomme.
Kosequenterweise hab ich WinAE getestet und bisher alles zum Laufen bekommen bis auf ein Script, das per WGet regelmäßig diverse Charts holt und dann weiterverarbeitet.
Dummereise scheint kein WGet aus dem Aminet zu funktionieren. ;(

Hat irgendwer eine Empfehlung/Erfahrung, was ich zum Downloaden der HTML-Seiten einsetzen kann ?

TIA....
scholly

[ - Antworten - Zitieren - Direktlink - ]

17.12.2006, 20:12 Uhr

analogkid
Posts: 2392
Nutzer
also eigentlich solltest du das WGet weiterverwenden können, welches du bisher auch benutzt hast.
--
Join us @ Sarkasmus-pur
:amiga: :dance1:

Talking about music is like dancing about architecture

[ - Antworten - Zitieren - Direktlink - ]

17.12.2006, 20:48 Uhr

Palgucker
Posts: 1341
Nutzer
@scholly:

Installier Dir die ixnet.library und das AmiTCPV4.0-Demo, dann sollte wget wieder funktionieren.

mfg Palgucker

[ - Antworten - Zitieren - Direktlink - ]

18.12.2006, 14:17 Uhr

Palgucker
Posts: 1341
Nutzer
...und nochmal,

da es wohl auch minimalistischer geht. Besorg Dir die ixnet.library z.B.
hier.
Dann noch die AmiTCP-Demoversion V40 aus dem Aminet.
Dann die ixnet und ixemul.library passender Version nach Libs: kopieren.
Das selbe mit der usergroup.library aus dem Amitcp-Archiv.
Da die ixnet.library wiederum nach der usergroup.library im Verzeichnis Amitcp:libs sucht, noch ein

assign Amitcp: Sys:

in die User-startup einfügen.

Zumindest hat es bei mir geholfen.

mfg Palgucker

[ - Antworten - Zitieren - Direktlink - ]

18.12.2006, 21:39 Uhr

scholly
Posts: 14
Nutzer
moin, moin...

Danke für die Hilfsversuche, aber nachdem ich heute mal alles ausm Aminet rausgezogen hab, was nach Wget o.ä. Funktion ausgesehen hat, bin ich hiermit zum Erfolg gekommen:

wget-1.8.2.lha 1.8.2 comm/tcp 11 1.8M 2003-08-24 m68k-amigaos Non-interactive download of files from the web - (readme)

Lag vielleicht an der älteren Version, die ich unter Amithlon benutzt habe.

bis denne...
scholly

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Welches WGet unter WinUAE ? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.