amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > OS4 Final Probleme [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- 3 4 [ - Beitrag schreiben - ]

26.12.2006, 12:00 Uhr

AmigaPapst
Posts: 980
Nutzer
@Zettmaster:
Ich habe dich privat angeschreiben. Keine Angst wir bekommen das schon hin.
--
:boing: AmigaOne XE G3 750FX 800Mhz/Sil0680/256MB + Radeon 9000 128 MB + AmigaOS 4
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 3.9
und viele Amigas mehr...

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 14:52 Uhr

crack
Posts: 1181
[Ex-Mitglied]
Zitat:
Original von Lemmink:

Das würde mich auch mal interessieren. Ich bin zwar irgendwo bei der Pre#2 stehen geblieben bevor ich gestern das Update gemacht habe von daher hatte ich eh noch keine Erfahrung mit Hardware Rendering unter OS4, allerdings hatte ich die OS4-Version von Quake 2 installiert. Wenn ich dort von Softwarerendering auf miniGL umstelle wird die Engine neu gestartet und die Einstellung steht wieder auf software ???



Die OS4 Version von Q2 unterstüzt noch kein Hardware Rendering...
--
Heimatseite: http://www.a1k.org

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 14:53 Uhr

crack
Posts: 1181
[Ex-Mitglied]
Zitat:
Original von RetroMan:
Das mit Q3 ist wohl so .... in der Final gibts so wie ich es sehe keinen WOS/GL/MiniGL Support, nichtmal mit den Files von Pre4 lässt sich da was machen :(


Schau mal in Libs:
dort befindet sich jetzt die minigl.library in der Version 1.5
(vorher bei q3 version 1.3)
--
Heimatseite: http://www.a1k.org

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 18:10 Uhr

RetroMan
Posts: 299
Nutzer
Jo, hab mich da gestern ein wenig voreilig zu dem schluss hinreissen lassen :D

Trotzdem läuft Q3 bei mir garnicht :(

Laden tut es, beim starten eines Levels haben die Symbole schon nur Quadratform und sind grau, im Level angekommen wird alles saulahm und ich hab nur einfarbige Flächen anstatt Wände und nach ca. 10 sekunden hängt der µA1 dann komplett :(
--
-> http://www.german-amiga-community.de <-

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 18:14 Uhr

Zettmaster
Posts: 720
Nutzer
Zitat:
Original von RetroMan:
Jo, hab mich da gestern ein wenig voreilig zu dem schluss hinreissen lassen :D

Trotzdem läuft Q3 bei mir garnicht :(

Laden tut es, beim starten eines Levels haben die Symbole schon nur Quadratform und sind grau, im Level angekommen wird alles saulahm und ich hab nur einfarbige Flächen anstatt Wände und nach ca. 10 sekunden hängt der µA1 dann komplett :(
--
-> http://www.german-amiga-community.de <-


die config datei aus dem quake3 daten ordner rausschmeissen und dann gehts...
--
µA1 C 750GX 933MHz,512MB Ram,Radeon7000 32MB, LAN (DSL3000+512 Upload),80GB Samsung, DVD-RW & DVD-LW, OS4.0 Upd4 + Diverse andere Software...

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 18:16 Uhr

RetroMan
Posts: 299
Nutzer
Hab ich schon, daran lags nicht !!!
--
-> http://www.german-amiga-community.de <-

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 18:21 Uhr

AmigaPapst
Posts: 980
Nutzer
@An alle die mit dem final Probleme haben
Bitte die Systempartition neu auflegen und alle Programm neu installieren. Nur ganz clean bekommt ihr die Programm ordentlich zum laufen. Alte Configs und Librarys oder sontige alte Dateien können die Programme die schlecht programmiert sind zum absturzt bringen.

--
:boing: AmigaOne XE G3 750FX 800Mhz/Sil0680/256MB + Radeon 9000 128 MB + AmigaOS 4
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 3.9
und viele Amigas mehr...

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 18:22 Uhr

RetroMan
Posts: 299
Nutzer
Ich hab inzwischen sogar ne neue Platte eingebaut bei der Gelegenheit, da ist garantiert garnix mehr von der alten Install übrig ;) :D
--
-> http://www.german-amiga-community.de <-

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 18:31 Uhr

AmigaPapst
Posts: 980
Nutzer
@RetroMan:
Ja klar, aber ich meine nicht nur die Systempartition sondern auch Programme auf anderen Partitionen, weil die manchmal Systemkomponeten wie Librarys usw. installieren.
Ich hab aber die beschriebenen Probleme nicht, irgendetwas muss bei euch anders sein.
--
:boing: AmigaOne XE G3 750FX 800Mhz/Sil0680/256MB + Radeon 9000 128 MB + AmigaOS 4
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 3.9
und viele Amigas mehr...

[ - Antworten - Zitieren - Direktlink - ]

26.12.2006, 19:12 Uhr

RetroMan
Posts: 299
Nutzer
Wie gesagt, ist ne komplett neue Platte gewesen, da war nix altes drauf ....

Egal, hab Q3 mittlerweile am Laufen, warum es allerdings auf einmal läuft weiss ich nicht genau ;)
--
-> http://www.german-amiga-community.de <-

[ - Antworten - Zitieren - Direktlink - ]

27.12.2006, 17:43 Uhr

cHaOs667
Posts: 38
Nutzer
@Zettmaster: Hattest du vor OS4 Final auch schon probleme? Falls ja, würde ich es mal damit probieren, das du deine 512MB Ram gegen die ORIGINALEN 256MB RAM austauscht und das ganze dann nochmal installierst.

Ähnliche zicken kenne ich nur von Systemen die über defekten Speicher verfügen.
--
2x A500
1x A600
1x CD³²
1x A1200/030, 8MB Fast, OS 3.1
1x µAOne-C, 512 MB, 160 GB HDD, NEC DVD+-RW DL, OS4 Pre3

[ - Antworten - Zitieren - Direktlink - ]

27.12.2006, 20:10 Uhr

Zettmaster
Posts: 720
Nutzer
Zitat:
Original von cHaOs667:
@Zettmaster: Hattest du vor OS4 Final auch schon probleme? Falls ja, würde ich es mal damit probieren, das du deine 512MB Ram gegen die ORIGINALEN 256MB RAM austauscht und das ganze dann nochmal installierst.

Ähnliche zicken kenne ich nur von Systemen die über defekten Speicher verfügen.


Hi...Guter Tipp aber wie kann ich den Speicher Testen?...Habe jetzt aber noch einaml neu Installiert(nach HTML Anleitung von CD) und
zocke jetzt Quake3 in 800x600 minigl 16bit, billinear und mittleren details...IBrowse startet nach Laune...

Gruß
Enrico




--
µA1 C 750GX 933MHz,512MB Ram,Radeon7000 32MB, LAN (DSL3000+512 Upload),80GB Samsung, DVD-RW & DVD-LW, OS4.0 Upd4 + Diverse andere Software...

[ - Antworten - Zitieren - Direktlink - ]

28.12.2006, 08:57 Uhr

MaikG
Posts: 5172
Nutzer
http://de3.aminet.net/util/misc/PPC-Memtest.lha

Vielleicht läuft das unter OS4. Aber wenn ich hier so lese weiss
man nicht. An soviel defekten Speicher der unter 1000 AONE schon
vorgekommen sein soll glaub ich gar nicht. Die haben nie eine so
hohe ausfallrate.

[ - Antworten - Zitieren - Direktlink - ]

28.12.2006, 09:20 Uhr

cHaOs667
Posts: 38
Nutzer
@MaikG:

"Vielleicht läuft das unter OS4. Aber wenn ich hier so lese weiss
man nicht. An soviel defekten Speicher der unter 1000 AONE schon
vorgekommen sein soll glaub ich gar nicht. Die haben nie eine so
hohe ausfallrate."

Es geht hier auch nicht um gen mitgelieferten Speicher (256MB RAM) sondern um den ZUSÄTZLICH eingebauten (512MB). Evtl. ist dieser ja defekt.
--
2x A500
1x A600
1x CD³²
1x A1200/030, 8MB Fast, OS 3.1
1x µAOne-C, 512 MB, 160 GB HDD, NEC DVD+-RW DL, OS4 Pre3

[ - Antworten - Zitieren - Direktlink - ]

28.12.2006, 12:10 Uhr

malte2
Posts: 148
Nutzer
im os4depot ist ein Speichertester herunterladbar.

[ - Antworten - Zitieren - Direktlink - ]

28.12.2006, 13:39 Uhr

MaikG
Posts: 5172
Nutzer
>Es geht hier auch nicht um gen mitgelieferten Speicher (256MB RAM)
>sondern um den ZUSÄTZLICH eingebauten (512MB).

Hab ich schon verstanden, kürzlich hab ich 2x 256 MB SD-Ram gekauft
davon war auch kein Modul kaputt. Die haben keine deart hohe
Ausfallrate.

[ - Antworten - Zitieren - Direktlink - ]

28.12.2006, 15:50 Uhr

cHaOs667
Posts: 38
Nutzer
@MaikG:
"Hab ich schon verstanden, kürzlich hab ich 2x 256 MB SD-Ram gekauft
davon war auch kein Modul kaputt. Die haben keine deart hohe
Ausfallrate."

Nur weil DU mal 2 Module gekauft hast die funktionieren, bedeutet das immer noch nicht, das SEIN Speicher evtl. defekt oder aber Inkompatibel sein könnte.

Schließlich hätte sein Speicher auch beim Einbau oder nach der Inbetriebnahme einen Defekt nehmen können (z.b. durch einen Kurzschluss oder durch Induktion bei einem Gewitter usw.).

--
2x A500
1x A600
1x CD³²
1x A1200/030, 8MB Fast, OS 3.1
1x µAOne-C, 512 MB, 160 GB HDD, NEC DVD+-RW DL, OS4 Pre3

[ - Antworten - Zitieren - Direktlink - ]

28.12.2006, 16:09 Uhr

Kronos
Posts: 1168
Nutzer
Naja, es ist ja nichts neues das Speicher der am PC oder Mac funktioniert plötzlich kaputt geht wenn einer "Articia" flüstert (aber natürlich sofort eine Selbstreperatur ausführt sobald er woanders eingebaut wird).

Sprich wer Speicher für A1 (oder auch Peg1) kauft muss schon damit rechnen das die Ausfallquote deutlich steigt, trifft oft sogar auf Module zu die extra hierfür beworben werden oder sogar vorher in anderen MAI-verseuchten Rechnern liefen...

MfG
Kronos
--
Only the good die young all the evil seem to live forever

[ - Antworten - Zitieren - Direktlink - ]

13.01.2007, 23:47 Uhr

microuser
Posts: 33
Nutzer
Hallo,
ich bin jetzt stolzer Besitzer eines MicroAone. Bei mir stürtzt IBrowse und auch Muiconfig permanent ab.
Os 4 wurde auf einer neuen Festplatte laut Anleitung installiert.
Was mache ich falsch?

[ Dieser Beitrag wurde von microuser am 13.01.2007 um 23:55 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 10:05 Uhr

MichaelMerkel
Posts: 333
Nutzer
Zitat:
Original von microuser:
Hallo,
ich bin jetzt stolzer Besitzer eines MicroAone. Bei mir stürtzt IBrowse und auch Muiconfig permanent ab.
Os 4 wurde auf einer neuen Festplatte laut Anleitung installiert.
Was mache ich falsch?


das ist so pauschal nicht zu sagen.
die frage wäre, was genau denn *wie* abstürzt.
grimreaper nehme ich an? welcher prozess genau? stacktrace? was tust du dann gerade?
eigentlich ist ib24 sehr stabil.

byebye...
--
Michael Merkel :lach:
Home
Member of Amiga Freunde Pfalz
Visit OS4 Welt

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 10:53 Uhr

Zettmaster
Posts: 720
Nutzer
@microuser:

Deinstalliere MUI und entferne alle einträge in der USER-Startup.
Benutze AWeb und alles wird gut...(Auf eigene Gefahr!)

Wer weiß wann MUI4 für OS4 kommt. Anscheinend wollen die lieber was
für MOS produzieren. Ist ja auch klar, REACTION sieht auch um Lichtjahre besser aus und inegriert sich perfekt im OS4 look..

Ich könnt wetten das DSI Fehler xxx00003 Auftritt...Übrigens bei allen
MUI Programmen. Versuche mal MUI über OS4 zu registrieren, die haben
warscheinlich genug Geld...

MFG
Enrico
--
µA1 C 750GX 800MHz,512MB Ram,Radeon7000 32MB, LAN (DSL3000+512 Upload),80GB Samsung, DVD-RW & DVD-LW, OS4.0 Upd4 + Diverse andere Software...

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 10:57 Uhr

Blackbird
Posts: 634
Nutzer
@microuser:

Das deutet auf falsche MUI-klassen hin. Welche version hast du von iBrowse instsalliert...Die OEM oder das Update ?

Falls du ein Update installiert hast, schau mal in MUI/Libs, da werden alten 68k-klassen installiert, die müßtest du dann wieder von zurückspielen.

Falls die OEM-Version, dann bitte ein Reaperlog posten.
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 11:07 Uhr

Blackbird
Posts: 634
Nutzer
@Zettmaster:

Das ist ein kein guter Tip!

Die Fehler kommen schlicht und ergreifend von falschen MUI-Klassen.

Schade das dein "Verkaufsthread" weg ist, da hatte ich einen guten Tip geschrieben weil du schriebst das Sgrab nicht Screenshots machen wollte. Das selbe hatte ich auch ! Nur, bei mir funktioniert es wieder, und du wirst es kaum glauben an was es lag, am installierten Soundtreiber.....

Weder Multiview, noch AmigaAmp,TuneNet usw... spielten Musik ab, andere Programme verhielten sich auch alle komisch...(siehe Sgrab oder Turboprint)

Lag einzig an diesem installierten Treiber.

Das du so viele Probleme mit dem Rechner gehabt hattest, lag wahrscheinlich daran, das du viel installiert hattest was nicht in der richtigen Version war, oder einfach die alte 68k-Klasse/Lib war.


Ps: deine Sig kannst du nun auch editieren 8o
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 11:44 Uhr

Zettmaster
Posts: 720
Nutzer
@Blackbird:

Hab ich alles versucht, bin schon arg verzweifelt...ich warte da lieber noch auf die Karton Version von OS4 zusammen mit neuer Hardware...

Gruß
Enrico
--
µA1 C 750GX 800MHz,512MB Ram,Radeon7000 32MB, LAN (DSL3000+512 Upload),80GB Samsung, DVD-RW & DVD-LW, OS4.0 Upd4 + Diverse andere Software...

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 12:02 Uhr

CarstenS
Posts: 5566
Nutzer
@Zettmaster:
> Hab ich alles versucht, bin schon arg verzweifelt...ich warte da lieber
> noch auf die Karton Version von OS4 zusammen mit neuer Hardware...

... die - falls sie erscheint - ungefähr halb so schnell ist wie dein verkaufter AmigaOne. Aber jeder wie er will. :)

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 14:06 Uhr

microuser
Posts: 33
Nutzer
Also es ist die OEM-Version.
Hier mal das Crashlog:
Crash log for task "IBrowse"
Generated by GrimReaper 52.1
Crash occured in module at address 0xFFB157F8
Type of crash: ISI (Instruction Storage Interrupt) exception

Register dump:
GPR (General Purpose Registers):
0: FFB157F8 6ED61A10 FEFEFEFE 6F6A4DF0 00000000 6F15D278 00000001 00000000
8: 8000000B 00000000 6F15941C 01DA3B4A 59F33E53 FEFEFEFE 6F186F50 FFFFFFFF
16: 01E40000 6EEA9B60 6F186E8A 6F12BB70 01E41EA0 00000000 01DA3B4A 00000000
24: 6F110000 6EDB8A42 00000000 00000000 6EDB839A 00000000 6F6A4DF0 6EB480F0


FPR (Floating Point Registers, NaN = Not a Number):
0: NaN 2.2 0.45455 NaN
4: NaN -8.98847e+307 NaN NaN
8: NaN -1.94145e+289 NaN NaN
12: NaN 1e-05 NaN NaN
16: NaN NaN NaN NaN
20: NaN NaN NaN NaN
24: -4.80036e+303 NaN NaN NaN
28: NaN NaN NaN -7.83821e+202

FPSCR (Floating Point Status and Control Register): 0x82068000


SPRs (Special Purpose Registers):
Machine State (msr) : 0x1000F030
Condition (cr) : 0x55F33E35
Instruction Pointer (ip) : 0xFFB157F8
Xtended Exception (xer) : 0xC000FE7E
Count (ctr) : 0xFFB157F8
Link (lr) : 0x7FB4C110
DSI Status (dsisr) : 0x40000000
Data Address (dar) : 0x00000004



680x0 emulated registers:
DATA: 000003BC 6F16AA60 6EDF6AB0 0000012C 00000001 FFD50001 00000001 00000001
ADDR: 00000000 6EDB839A 00000000 6EDB8A42 6ED6B008 6F1CAA12 6F15941C 6ED61AC0
FPU0: 0 0 0 0
FPU4: 0 0 0 0



Symbol info:
Instruction pointer 0xFFB157F8 belongs to module "" (HUNK/Kickstart)

Stack trace:

muimaster.library:MUI_CreateCustomClass()+0x80 (section 1 @ 0xa268)
muimaster.library:libstub_MUI_CreateCustomClass()+0x24 (section 1 @ 0x348)
muimaster.library:stub_MUI_CreateCustomClassPPC()+0x44 (section 1 @ 0x6289c)
native kernel module kernel+0x0004bd2c


PPC disassembly:
ffb157f0: XXXXXXXX illegal address
ffb157f4: XXXXXXXX illegal address
ffb157f8: XXXXXXXX illegal address
ffb157fc: XXXXXXXX illegal address
ffb15800: XXXXXXXX illegal address

System information:

CPU
Model: IBM PowerPC 750 GX V1.1
CPU speed: 800 MHz
FSB speed: 133 MHz
Extensions: performancemonitor

Machine
Machine name: AmigaOne
Memory: 524288 KB
Extensions: bus.pci bus.agp

Expansion buses
PCI/AGP
00:00.0 Vendor 0x10CC Device 0x0660
Range 0: 00000000 - 00400000 (PREF.MEM)
00:01.0 Vendor 0x10CC Device 0x0661
00:05.0 Vendor 0x13F6 Device 0x0111
Range 0: 0000FF00 - 00000000 (IO)
00:06.0 Vendor 0x10B7 Device 0x9200
Range 0: 00802000 - 00802080 (IO)
Range 1: 88100000 - 88100080 (MEM)
00:07.0 Vendor 0x1106 Device 0x0686
00:07.1 Vendor 0x1106 Device 0x0571
Range 4: 0000CC00 - 0000CC10 (IO)
00:07.2 Vendor 0x1106 Device 0x3038
Range 4: 00802080 - 008020A0 (IO)
00:07.3 Vendor 0x1106 Device 0x3038
Range 4: 008020A0 - 008020C0 (IO)
00:07.4 Vendor 0x1106 Device 0x3057
00:07.5 Vendor 0x1106 Device 0x3058
Range 0: 00802100 - 00802200 (IO)
Range 1: 00802200 - 00802208 (IO)
Range 2: 00802200 - 00802208 (IO)
00:07.6 Vendor 0x1106 Device 0x3068
Range 0: 00802300 - 00802400 (IO)
00:08.0 Vendor 0x1102 Device 0x0002
Range 0: 00802400 - 00802420 (IO)
00:08.1 Vendor 0x1102 Device 0x7002
Range 0: 00802420 - 00802428 (IO)
01:00.0 Vendor 0x1002 Device 0x5159
Range 0: 80000000 - 88000000 (PREF.MEM)
Range 1: 00002000 - 00002100 (IO)
Range 2: 88000000 - 88010000 (MEM)

Libraries
0x6f976358: ISO-8859-15.charset V52.1
0x6f9762d8: german_ISO-8859-15.language V52.1
0x01da3b4a: exec.library V52.2
0x6ff63174: vilintuisup.library V0.9
0x6ff63048: cgxvideo.library V42.1
0x6ff320e0: cybergraphics.library V43.0
0x6eb480f0: Virtgroup.mui V20.352
0x6eb48050: Listtree.mcc V20.21
0x6f6a4bde: IBAreaPlugin.mcc V0.0 (Legacy)
0x6f6a4b8e: IBGroupPlugin.mcc V0.0 (Legacy)
0x6f1a388c: muiconfig.library V20.329
0x6f188c58: muigfx.library V20.510
0x6f0f0318: muilowlevel.library V20.349
0x6f15941c: muimaster.library V20.2277
0x6f24c230: bitmap.image V52.1
0x6f6b09c0: requester.class V52.1
0x6f0e08c0: slider.gadget V52.1
0x6f0e07d0: getfont.gadget V52.1
0x6f1ac350: getfile.gadget V52.1
0x6f0e06e0: space.gadget V52.1
0x6f0e37e8: popupmenu.library V52.1
0x6f1c9568: popupmenu.class V52.1
0x6f247478: listbrowser.gadget V52.3
0x6f8c18f0: string.gadget V52.1
0x6f0e0050: integer.gadget V52.1
0x6f0ddad8: clicktab.gadget V52.1
0x6f24c130: penmap.image V52.1
0x6eea8858: chooser.gadget V52.1
0x6f0dd5c0: checkbox.gadget V52.1
0x6f247284: asl.library V52.1
0x6f0df318: screenblanker.library V52.1
0x6f7c5d60: jpeg.datatype V52.1
0x6f7987f0: mathieeedoubbas.library V52.1
0x6f8c35d4: usergroup.library V4.29
0x6f7c2810: label.image V52.1
0x6f965a60: bsdsocket.library V4.286
0x6ff87c20: glyph.image V52.1
0x6f90fbc0: button.gadget V52.1
0x6ff87b20: scroller.gadget V52.1
0x6f912410: bevel.image V52.1
0x6f7d96b8: layout.gadget V52.1
0x6f7c307c: textclip.library V52.1
0x6ff87a20: drawlist.image V52.1
0x6f9279f0: window.class V52.1
0x6f951e40: ilbm.datatype V52.1
0x6f979c68: emulation.library V41.438
0x6f953a34: picture.datatype V52.1
0x6f951a80: png.datatype V52.1
0x6f978768: timezone.library V52.1
0x6f9766d8: application.library V52.1
0x6ff8783c: ft2.library V8.1
0x6ff537ac: workbench.library V52.1
0x6f97a9d0: Picasso96API.library V2.343
0x6f94f3e0: gadtools.library V52.1
0x6f9540ec: commodities.library V52.1
0x6f969140: datatypes.library V52.1
0x6ffa70cc: icon.library V52.2
0x6fa30c48: version.library V52.1
0x6f9d12b0: iffparse.library V52.1
0x6ffb55cc: locale.library V52.1
0x6ff667ac: diskfont.library V52.1
0x6ff93b58: petunia.library V52.1
0x6fdd05e8: dos.library V52.2
0x6ff63264: usbprivate.library V52.2
0x6ff02328: bootkeyboard.usbfd V52.2
0x6ff022a8: bootmouse.usbfd V52.2
0x6ff937ac: hub.usbfd V52.1
0x6ff0308c: usbresource.library V52.2
0x6ff96c18: hunk.library V52.2
0x6ff93354: elf.library V52.1
0x6ff0a4d0: intuition.library V52.2
0x6ff52150: rtg.library V41.4288
0x6ff968a0: ATIRadeon.chip V52.5
0x6ff96824: PCIGraphics.card V52.2
0x6ffa9a10: keymap.library V52.1
0x6ff85de0: layers.library V52.1
0x6ffb4420: graphics.library V52.1
0x6ff8a224: nonvolatile.library V52.1
0x6ffaa2b8: newlib.library V52.3
0x6ff941ac: utility.library V52.1
0x6ffa90a8: expansion.library V52.1
0x6f6b11fe: rexxsyslib.library V45.3 (Legacy)

Devices
0x6ff03300: usbsys.device V52.2
0x6ff8af50: uhci.usbhcd V52.2
0x6ff8a8e4: a1ide.device V52.1
0x6ff87218: a1floppy.device V52.2
0x6ffa8628: console.device V52.2
0x6ff953f0: ramdrive.device V52.2
0x6ff663bc: input.device V52.1
0x6ffa8314: keyboard.device V52.1
0x6ffa9774: gameport.device V52.1
0x6ff952d0: timer.device V52.1

Tasks
input.device (Waiting)
Stack: 0x6ff5a000 - 0x6ff62000, pointer @ 0x6ff61f70 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000000
State: Task (Waiting)
USB stack (Waiting)
Stack: 0x6ffb8000 - 0x6ffbc000, pointer @ 0x6ffbbf50 (Cookie OK)
Signals: SigRec 0xf8007000, SigWait 0x00000000
State: Task (Waiting)
UHCI Controller Task Unit 1 (Waiting)
Stack: 0x6fe24000 - 0x6fe2c000, pointer @ 0x6fe2bf30 (Cookie OK)
Signals: SigRec 0xbc001000, SigWait 0x00000000
State: Task (Waiting)
UHCI Controller Task Unit 0 (Waiting)
Stack: 0x6fe74000 - 0x6fe7c000, pointer @ 0x6fe7bf30 (Cookie OK)
Signals: SigRec 0xbc001000, SigWait 0x00000000
State: Task (Waiting)
a1ide.device - chip 0 port 1 (Waiting)
Stack: 0x6fe8c000 - 0x6fe94000, pointer @ 0x6fe93f50 (Cookie OK)
Signals: SigRec 0xc0000000, SigWait 0x00000000
State: Task (Waiting)
a1ide.device - chip 0 port 0 (Waiting)
Stack: 0x6fea4000 - 0x6feac000, pointer @ 0x6feabf50 (Cookie OK)
Signals: SigRec 0xc0000000, SigWait 0x20000000
State: Task (Waiting)
CD0 (Waiting)
Stack: 0x6fb84000 - 0x6fb85ffc, pointer @ 0x6fb85f50 (Cookie OK)
Signals: SigRec 0x00000100, SigWait 0x00000000
State: Process (Waiting)
RAM (Waiting)
Stack: 0x6fa58000 - 0x6fa59ffc, pointer @ 0x6fa59cf0 (Cookie OK)
Signals: SigRec 0xc0000100, SigWait 0x00000000
State: Process (Waiting)
DH0 (Waiting)
Stack: 0x6fd9b000 - 0x6fd9cffc, pointer @ 0x6fd9cf30 (Cookie OK)
Signals: SigRec 0xa8000100, SigWait 0x00000000
State: Process (Waiting)
console.device (Waiting)
Stack: 0x6feb4000 - 0x6febc000, pointer @ 0x6febbf70 (Cookie OK)
Signals: SigRec 0xf0000000, SigWait 0x00000000
State: Task (Waiting)
dos_flc_handler (Waiting)
Stack: 0x6ff3e000 - 0x6ff3fffc, pointer @ 0x6ff3ff40 (Cookie OK)
Signals: SigRec 0x00000100, SigWait 0x00000000
State: Process (Waiting)
dos_nbmd_process (Waiting)
Stack: 0x6fdbc000 - 0x6fdbdffc, pointer @ 0x6fdbdf60 (Cookie OK)
Signals: SigRec 0x00000100, SigWait 0x00000000
State: Process (Waiting)
RAW (Waiting)
Stack: 0x6fa65000 - 0x6fa66ffc, pointer @ 0x6fa66e40 (Cookie OK)
Signals: SigRec 0x80000100, SigWait 0x00000000
State: Process (Waiting)
CON (Waiting)
Stack: 0x6fa6e000 - 0x6fa6fffc, pointer @ 0x6fa6fe40 (Cookie OK)
Signals: SigRec 0x80000100, SigWait 0x00000000
State: Process (Waiting)
CON (Waiting)
Stack: 0x6fa5e000 - 0x6fa5fffc, pointer @ 0x6fa5fe40 (Cookie OK)
Signals: SigRec 0x80000100, SigWait 0x00000000
State: Process (Waiting)
AUDIO (Waiting)
Stack: 0x6f774004 - 0x6f77bffc, pointer @ 0x6f77bec0 (Cookie OK)
Signals: SigRec 0x00000100, SigWait 0x00000000
State: Process (Waiting)
CON (Waiting)
Stack: 0x6f09a000 - 0x6f0a1ffc, pointer @ 0x6f0a1e40 (Cookie OK)
Signals: SigRec 0x80000100, SigWait 0x00000000
State: Process (Waiting)
CON (Waiting)
Stack: 0x6ee8f000 - 0x6ee96ffc, pointer @ 0x6ee96e40 (Cookie OK)
Signals: SigRec 0x80000100, SigWait 0x00000000
State: Process (Waiting)
CON (Waiting)
Stack: 0x6f201000 - 0x6f208ffc, pointer @ 0x6f208e40 (Cookie OK)
Signals: SigRec 0x80000100, SigWait 0x00000000
State: Process (Waiting)
ENV (Waiting)
Stack: 0x6f98d000 - 0x6f994ffc, pointer @ 0x6f994e40 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000100
State: Process (Waiting)
RexxMaster [] (Waiting)
Stack: 0x6f689004 - 0x6f690ffc, pointer @ 0x6f690f50 (Cookie OK)
Signals: SigRec 0xc0000000, SigWait 0x00000000
State: Process (Waiting)
TEXTCLIP (Waiting)
Stack: 0x6f79d000 - 0x6f7a4ffc, pointer @ 0x6f7a4ef0 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000100
State: Process (Waiting)
Workbench Clipboard Server (Waiting)
Stack: 0x6f28f000 - 0x6f296ffc, pointer @ 0x6f296f40 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000100
State: Process (Waiting)
Workbench DosList Notify (Waiting)
Stack: 0x6f0e4000 - 0x6f0ebffc, pointer @ 0x6f0ebf80 (Cookie OK)
Signals: SigRec 0x00003000, SigWait 0x00000100
State: Process (Waiting)
string.gadget server (Waiting)
Stack: 0x6f1b7000 - 0x6f1beffc, pointer @ 0x6f1bee30 (Cookie OK)
Signals: SigRec 0x40000000, SigWait 0x00000100
State: Process (Waiting)
Workbench [Workbench] (Waiting)
Stack: 0x6f984000 - 0x6f98bffc, pointer @ 0x6f98be70 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000100
State: Process (Waiting)
AmiDock (Ready)
Stack: 0x6f20a000 - 0x6f211ffc, pointer @ 0x6f2117a0 (Cookie OK)
Signals: SigRec 0x00000010, SigWait 0x00000010
State: Process (Ready)
hub.usbfd (Waiting)
Stack: 0x6fde8000 - 0x6fdf0000, pointer @ 0x6fdeff50 (Cookie OK)
Signals: SigRec 0xa0000000, SigWait 0x00000000
State: Task (Waiting)
hub.usbfd (Waiting)
Stack: 0x6fde0000 - 0x6fde8000, pointer @ 0x6fde7f50 (Cookie OK)
Signals: SigRec 0xa0000000, SigWait 0x00000000
State: Task (Waiting)
application.library messageserver (Waiting)
Stack: 0x6f8c4000 - 0x6f8c4fa0, pointer @ 0x6f8c4f10 (Cookie OK)
Signals: SigRec 0xc0000000, SigWait 0x00000000
State: Task (Waiting)
datatypes.library (Waiting)
Stack: 0x6f880000 - 0x6f887ffc, pointer @ 0x6f887f50 (Cookie OK)
Signals: SigRec 0x00001100, SigWait 0x00000000
State: Process (Waiting)
TCP/IP Log (Waiting)
Stack: 0x6f71f000 - 0x6f726ffc, pointer @ 0x6f726f50 (Cookie OK)
Signals: SigRec 0x80003000, SigWait 0x00000000
State: Process (Waiting)
TCP/IP Configuration (Waiting)
Stack: 0x6f706000 - 0x6f70dffc, pointer @ 0x6f70de50 (Cookie OK)
Signals: SigRec 0xf8003000, SigWait 0x00000000
State: Process (Waiting)
USB stack Process (Waiting)
Stack: 0x6f7a6000 - 0x6f7adffc, pointer @ 0x6f7adf50 (Cookie OK)
Signals: SigRec 0x80001000, SigWait 0x00000100
State: Process (Waiting)
TCP/IP Superserver [TCP/IP Superserver] (Waiting)
Stack: 0x6f6f5000 - 0x6f6fcffc, pointer @ 0x6f6fca40 (Cookie OK)
Signals: SigRec 0xd0000080, SigWait 0x00000100
State: Process (Waiting)
ConClip (Waiting)
Stack: 0x6f6a7000 - 0x6f6aeffc, pointer @ 0x6f6aeef0 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000000
State: Process (Waiting)
RAWBInfo (Waiting)
Stack: 0x6f27d000 - 0x6f284ffc, pointer @ 0x6f284f00 (Cookie OK)
Signals: SigRec 0x80001000, SigWait 0x00000010
State: Process (Waiting)
ASYNCWB (Waiting)
Stack: 0x6f234000 - 0x6f23bffc, pointer @ 0x6f23bed0 (Cookie OK)
Signals: SigRec 0x80001000, SigWait 0x00000000
State: Process (Waiting)
DefIcons (Waiting)
Stack: 0x6f286000 - 0x6f28dffc, pointer @ 0x6f28de00 (Cookie OK)
Signals: SigRec 0x80009000, SigWait 0x00000100
State: Process (Waiting)
« IPrefs » (Waiting)
Stack: 0x6f92b000 - 0x6f932ffc, pointer @ 0x6f932590 (Cookie OK)
Signals: SigRec 0x0000f000, SigWait 0xc0000100
State: Process (Waiting)
ScreenBlankerEngine (Waiting)
Stack: 0x6f0ab000 - 0x6f0b2ffc, pointer @ 0x6f0b2d10 (Cookie OK)
Signals: SigRec 0xe0001000, SigWait 0x00000100
State: Process (Waiting)
muigfx.library (Waiting)
Stack: 0x6eb51000 - 0x6ebd0f3c, pointer @ 0x6ebd0e60 (Cookie OK)
Signals: SigRec 0x40001000, SigWait 0x00000100
State: Process (Waiting)
ramlib (Waiting)
Stack: 0x6f9d4000 - 0x6f9dbffc, pointer @ 0x6f9dbf60 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000100
State: Process (Waiting)
reaper.task (Waiting)
Stack: 0x6f9dd000 - 0x6f9e4ffc, pointer @ 0x6f9e4ef0 (Cookie OK)
Signals: SigRec 0x00007000, SigWait 0x00000000
State: Process (Waiting)
screenblanker.library timing dispatcher (Waiting)
Stack: 0x6eea2000 - 0x6eea4000, pointer @ 0x6eea3ec0 (Cookie OK)
Signals: SigRec 0x40000000, SigWait 0x80000000
State: Task (Waiting)
TCP/IP Control (Waiting)
Stack: 0x6f6e4000 - 0x6f6ebffc, pointer @ 0x6f6ebe20 (Cookie OK)
Signals: SigRec 0xf8009080, SigWait 0x00000000
State: Process (Waiting)
IBrowse (Crashed)
Stack: 0x6ece2084 - 0x6ed61fc4, pointer @ 0x6ed61a10 (Cookie OK)
Signals: SigRec 0x00000010, SigWait 0x00000100
State: Process (Crashed)
Picasso96 (Waiting)
Stack: 0x6f944000 - 0x6f94bffc, pointer @ 0x6f94be00 (Cookie OK)
Signals: SigRec 0x80000000, SigWait 0x00000000
State: Process (Waiting)
dos_signal_server (Waiting)
Stack: 0x6fdc5000 - 0x6fdc6ffc, pointer @ 0x6fdc6f60 (Cookie OK)
Signals: SigRec 0x0000e000, SigWait 0x00000000
State: Process (Waiting)
idle.task (Ready)
Stack: 0x6ff86000 - 0x6ff87000, pointer @ 0x6ff86fd0 (Cookie OK)
Signals: SigRec 0x00000000, SigWait 0x00000000
State: Task (Ready)

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 15:15 Uhr

_PAB_
Posts: 3016
Nutzer
Mir sieht das nach dem bekannten Problem, der irrtümlich installierten 68k-MUI-Klassen aus:
http://www.amiga-news.de/de/news/AN-2006-12-00108-DE.html

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 15:49 Uhr

Blackbird
Posts: 634
Nutzer
@_PAB_:

das sagte ich bereits, allerdings spricht dagegen das es die OEM-Version sein soll...Bei der OS-installation werden die richtigen Klassen installiert.

@microuser


Wie hast du OS4 installiert ?
hast du die Install von Zettmaster übernommen oder komplett neu aufgesetzt auf einer leeren Partition?

was mir etwas "schwedisch" vorkommt ist die Tatsache das in deinem Reaperlog keine Mui-textklassen vorkommen.

Schau mal im Systemverzeichnis in MUI/Libs/mui nachden Nlistxxx .librarys...



--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 15:59 Uhr

microuser
Posts: 33
Nutzer
Habe alles komplett neu auf eine leere Partition installiert.
Ich habe auch das Image neu geladen.

Nlist gibt es diese hier:

Nlist.mcc
Nlisttree.mcc
Nlisttree.mcp
Nlistview.mcc
Nlistview.mcp

[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 16:19 Uhr

Blackbird
Posts: 634
Nutzer
@microuser:

ja gut, aber auch in der richtigen Version ?

welche Version hat z.B die NlistView.library?
--
regards
Blackbird

Have a look at:
http://www.blackbird-net.de

Skins for PlayCD OS3.9
BlackShoot, Zombies Apocalypse, GalagaWars
PerfectPaint

[ - Antworten - Zitieren - Direktlink - ]


1 -2- 3 4 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > OS4 Final Probleme [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.