amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > FryingPan V1 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

03.01.2007, 13:17 Uhr

julius
Posts: 2255
Nutzer
Ich habe die Version 1 von FryingPan installiert und registriert.
Ich suche jetzt Leute aus der Amiga-Gemeinde, die Erfahrungen mit diesem Programm haben.

[ - Antworten - Zitieren - Direktlink - ]

03.01.2007, 13:32 Uhr

AmigaHarry
Posts: 1700
Nutzer
Konnte diese Version (68K, auf A3000/060/PPC240/P96) nur ein einziges mal starten - lief sehr zäh (na gut...68K). Aber jeder weitere Start führt nur zu einer internen (etwas verworrenen) Fehlermeldung von Frying PAN mit der ich nichts anfangen kann...scheint lt. SnoopDOS irgendwas mit MUI zu tun zu haben.... Merkwürdig ist nur, daß es das Erste mal geklappt hat und unmittelbar darauf nicht mehr, ohne das ich am System irgendwas gemacht habe....

Ob die MOS-Version am PEGII läuft kann ich erst am Woe testen.... Ich hatte vorige Wo bereits eine Vorabtestversion vom Author, die allerdings am Peg die gleichen Probleme zeigte wie jetzt am A3000 - möglicherweise ist das aber inzwischen schon behoben.....

Ich habe noch kein keyfile (habe Geld zwar überwiesen, wird aber noch etwas dauern bis das in Polen ist.....), aber die V1.0 Software installiert trotzdem ein (Dummy?) keyfile in L: (optical.key.....). Möglicherweise verträgt sich da was nicht....oder es werden irgendwo Settings abgespeichert, die sich beim nächsten Start querstellen....werds am Abend nocht testen....

[ - Antworten - Zitieren - Direktlink - ]

03.01.2007, 14:11 Uhr

julius
Posts: 2255
Nutzer
Die Fehlermeldung mit mui hing bei mir unter OS 3.1 mit der datatypes.library zusammen. Ich hatte die Version V40.6 von Como, benötigt wird aber mindestens die Version 44. Ich habe mir die dann aus dem Aminet geholt.
Wegen des key-Files habe ich vorher Tomasz Wiszkowski angeschrieben. Er hat mir die Zahlung mit PayPal angeboten. Das funktioniert jetzt auch in Polen. So hatte ich den optical.key innerhalb 3 Stunden, nach dem ich das Geld geschickt hatte.
Ansonsten komme ich mit dem Programm noch nicht klar. Das liegt aber wahrscheinlich an mir. Ich habe es mit 2 Brennern versucht.
- dem CD-Brenner CRW 8424S von YAMAHA Firmware V1.0j einer CSPPC
und - dem DVD-Brenner GSA 4040B von LG Firmware A301 am SCSI-Port
Bei beiden meckert FryingPan "scsi.device bzw. cybppc.device is unknown and harmful" Also ist FryingPan mit den beiden Brennern nicht glücklich. Trotzdem werden die Brenner erkannt.



[ - Antworten - Zitieren - Direktlink - ]

03.01.2007, 17:28 Uhr

AmigaHarry
Posts: 1700
Nutzer
Werde mir mal die neue datatypes.library (meine ist zwar von OS3.9, aber ich glaube die ist auch keine v44....kann ich erst zu Hause prüfen..) ziehen, dann sehen wir weiter....

[ - Antworten - Zitieren - Direktlink - ]

03.01.2007, 18:23 Uhr

MaikG
Posts: 5172
Nutzer
>Ich habe die Version 1 von FryingPan installiert und registriert.
>Ich suche jetzt Leute aus der Amiga-Gemeinde, die Erfahrungen mit
>diesem Programm haben.

Was willst du wissen?
Was darf man nicht machen wenns nicht abstürzen soll?

@Amiga Harry

assign Libs: "" add eingeben wenn du in FryingPan/Libs bist.
Ist neu in der 1.0 Version, der Author weiss nicht wirklich wie
man mit Variablem Library Positionen umgeht.

[ - Antworten - Zitieren - Direktlink - ]

03.01.2007, 18:35 Uhr

julius
Posts: 2255
Nutzer
@MaikG:
Eigentlich alles. Ich habe bisher nur Erfahrungen mit Brennprogrammen auf dem PC. Die Anleitung auf der Homepage bezieht sich leider nur auf frühere Positionen(V0.4)
julius

[ Dieser Beitrag wurde von julius am 03.01.2007 um 19:22 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.01.2007, 00:13 Uhr

MaikG
Posts: 5172
Nutzer
Ich würde dann auch die 0.41 Version verwenden.
Mit der 1.0er konnte ich legentlich image Dateien anlegen.
Backup geht nicht, brennen auch nicht. Laufwerksdaten werden
nicht mehr korrekt angezeigt. Absturzfreudig.

Bei der 0.41er geht das alles. Nur ebend kein Splitting, aber
da FP keine Normale 9GB Video DVD einlesen kann ist das auch
unwichtig.
Die bedienung ist soweit das selbe geblieben, die Geschwindigkeits-
einstellung fehlt. Also wenn dein Laufwerk kein Automatisches Burnproof
hat ist's Essig. Zumindest bei meinem Laufwerk zeigt FP(falsch) an das
es kein Burnproof hat - daher wird FP dieses auch nicht aktivieren.

[ - Antworten - Zitieren - Direktlink - ]

04.01.2007, 09:20 Uhr

AmigaHarry
Posts: 1700
Nutzer
@MaikG:

Danke für den Tipp (Hätt ich eigendlich selber wissen müssen....) - werds am Abend checken....

[ - Antworten - Zitieren - Direktlink - ]

04.01.2007, 10:39 Uhr

Hagbard_Celine
Posts: 300
Nutzer
@MaikG

Da geht mir ja wieder der Hut hoch!

Also die Version 1.0 funktioniert, bis auf die obenbeschriebene fehlenden implementierungen einwandfrei. Absturzfreudig scheint sie nur auf Systemen zu sein, die nicht uptodate sind oder einfach nicht ordentlich gepflegt.

Also, bei mir läuft sie zu 100%, zumal demnächst ein weiteres Update erscheint, das die kleinen Fehlerchen ausbügelt
--
cu Hagbard

http://www.a1k.org
:dance1: Wir sind Amiga! :dance1:
:commo: Die angenehmste multilinguale Amiga Community :commo:

A1200PPC
A3000UX

[ - Antworten - Zitieren - Direktlink - ]

04.01.2007, 10:46 Uhr

MaikG
Posts: 5172
Nutzer
>Also die Version 1.0 funktioniert, bis auf die obenbeschriebene
>fehlenden implementierungen einwandfrei. Absturzfreudig scheint sie
>nur auf Systemen zu sein, die nicht uptodate sind oder einfach nicht
>ordentlich gepflegt.

Wenn FP bei mir das einzige ist was abstürzt unter tausenden Programmen
wirds wohl am System liegen...

Vor allem wenn die Version davor(intern) z.B. immerhin noch
die Dateien die ich Backupen wollte eingebunden hat. Beim
brennen wurde dann eine fehlerhafte CD erzeugt.
Mit der Version soll das behoben sein, nur nachdem ich ein
Verzeichniss hinzufüge sind die Gadgets Schraffiert und es passiert
gar nichts mehr(hab laaange gewartet). Kann es d.h. nicht testen.

Versucht man ein Image einzubinden kommt es zu einen absturz oder
zum einfrieren von FP.

usw.


>Also, bei mir läuft sie zu 100%, zumal demnächst ein weiteres
>Update erscheint, das die kleinen Fehlerchen ausbügelt

Hast du mal ein Backup versucht oder etwas gebrannt?
Kannst du dein System mal Posten?

[ - Antworten - Zitieren - Direktlink - ]

05.01.2007, 09:36 Uhr

mk
Posts: 611
[Benutzer gesperrt]
> MaikG:

Zuerst: Ach Du bist es, der in den Kommentaren, nicht einbelogt /unter "Name" schreibt und dort vor FP 1.0a "warnt":

"Also wie man sowas veröffentlichen kann wo bekannt ist das diverse Fehler in der Software sind, die es fast unmöglich machen überhaupt was mit dem Programm anzufangen."

"Wer nicht Betatester ist und sich nicht im klaren ist das es jederzeit zu einem absturz kommen kann, sollte es nicht versuchen."

> Backup geht nicht, brennen auch nicht. Laufwerksdaten werden nicht mehr korrekt angezeigt.
> Bei der 0.41er geht das alles. Nur ebend kein Splitting, aber da FP keine Normale 9GB Video DVD einlesen kann ist das auch unwichtig.

Und OBWOHL ich Dir schon in den Kommentaren zu einigen Punkten davon (auch zu "9GB" Splits) schrieb, das es (bei mir) funktioniert, (und sogar Daten von Splits mit 7.x GB postete), meinst Du immer noch verallgemeinern zu können (nicht etwa "geht bei _DIR_ nicht", sondern "geht nicht").

Also bevor Du nun weiterhin vor FP 1.0a "warnen" willst, wurde ich and Deiner Stelle mal langsam endlich den Fehler in Deinen Computer u/o der Person vor diesen Computer suchen.

Damit wir uns richtig verstehen, auch ich hatte etliche Punkte aufgeführt, die ich bei FP 1.0a noch für unbedingt verbesserungswürdig halte, aber zwischen Deinem "fast unmöglich /nicht versuchen /geht nicht" und meinem "erstmals möglich" (Splits)/ "es gibt noch etliches zu tun" liegen Welten.

--
so long Mario

[ - Antworten - Zitieren - Direktlink - ]

05.01.2007, 10:00 Uhr

MaikG
Posts: 5172
Nutzer
>Also bevor Du nun weiterhin vor FP 1.0a "warnen" willst, wurde ich
>and Deiner Stelle mal langsam endlich den Fehler in Deinen Computer
>u/o der Person vor diesen Computer suchen.

Ich warne niemanden, wenn einer der Frying noch nicht kennt und
fragt wie er es benutzt ist es sinnvoller keine Alpha-Version zu
nehmen.

Mein System ist 100% Okay. Die Bugs die ich fand, konnte der Author
reproduzieren. Cyberguard Hits lügen nicht schliesslich nicht. Warum
davon einige noch nicht behoben sind weiss ich nicht. Scheint wohl
ein komplexeres Problem zu sein.

Übrigens habe ich Frying unter 3 verschiedenen Systemen und 6 verschiedenen
Laufwerken getestet also ich würde mich da zurückhalten...


Hier steht die Bedeutung von Alpha:

http://de.wikipedia.org/wiki/Versionierung

[ Dieser Beitrag wurde von MaikG am 05.01.2007 um 10:19 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.01.2007, 11:05 Uhr

mk
Posts: 611
[Benutzer gesperrt]
> @MaikG:

> Ich warne niemanden,

Ach ne? Du schriebst also in den Kommentaren nicht:

"Geht vor allem darum die allgemeinheit hier zu warnen, ich weiss das FP1.0 Fehlerhaft und Instabiel ist"

> Übrigens habe ich Frying unter 3 verschiedenen Systemen und 6 verschiedenen Laufwerken getestet

Ich habe nur _1_ System

(Peg2/G4/1GHz/1GB-DDR/USB2/TV-Karte/SCSI /MorphOS1.4.5/MUI4/Ambient1.43)

und _1_ Laufwerk

(LG DVDRAM GSA4163B Firmware A105)

dafür benötigt, um mit FP1.0a _erfolgreich_ DVDs zu brennen!

Da Du dies offenbar nicht mal mit "3 verschiedenen Systemen und 6 verschiedenen Laufwerken" hinbekommst:

> "also ich würde mich da zurückhalten..."

--
so long Mario


[ Dieser Beitrag wurde von mk am 05.01.2007 um 11:22 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.01.2007, 17:52 Uhr

MaikG
Posts: 5172
Nutzer
>Ach ne? Du schriebst also in den Kommentaren nicht:

Nein

>Ich habe nur _1_ System
>(Peg2/G4/1GHz/1GB-DDR/USB2/TV-Karte/SCSI /MorphOS1.4.5/MUI4/Ambient1.43)
>und _1_ Laufwerk
>(LG DVDRAM GSA4163B Firmware A105)
>dafür benötigt, um mit FP1.0a _erfolgreich_ DVDs zu brennen!

Ich will jetzt nicht gegen MOS sagen aber wir sind hier
in der AmigaOS+AOS4 Abteilung.


>Da Du dies offenbar nicht mal mit "3 verschiedenen Systemen und 6
>verschiedenen Laufwerken" hinbekommst

Das sind alles richtige Amiga's kein Aone, kein Peg, kein UAE.
Die Sources werden sich schon etwas für die verschiedenen Systeme
unterscheiden und ggf. liegt der fehler in einem Teil der nur
für 68k kompiliert wird.

Oder dein LG Laufwerk gefällt Frying besser
als meine Mitsumi's(CD+CDR), NEC(DVDR) und Plextors(CDR).

Oder MOS hat Speicherschutz und Schreibzugriffe auf Systembereiche
führen daher nicht zum Absturz.

[ - Antworten - Zitieren - Direktlink - ]

05.01.2007, 18:32 Uhr

julius
Posts: 2255
Nutzer
Wenn ich geahnt hätte, welche Diskussion ich mit meiner Frage auslöse, dann hätte ich mich für das Verfahren "trial and error" entschieden.

[ - Antworten - Zitieren - Direktlink - ]

06.01.2007, 09:36 Uhr

mk
Posts: 611
[Benutzer gesperrt]
@MaikG:

Zuerst das off Topic:

> Oder MOS hat Speicherschutz und Schreibzugriffe auf Systembereiche führen daher nicht zum Absturz.

Solange die Abwärtskompatibilität (/Lauffähigkeit) der API für Amiga Programme gewährleistet wird /werden muss (und bei MorphOS betrifft das nicht nur 68k, sondern auch PowerUp und WarpOS neben den MorphOS nativen) kann es keinen wirksamen Speicherschutz _innerhalb_ der Bereiche (bei MorphOS also innerhalb der ABox) geben, die der Amiga-API entsprechen /auf der Amiga Anwendungen laufen.

Die Möglichkeiten bleiben in wesentlichen auf das beschränkt, was Enforcer, Mungwall und vergleichbare schon vor Jahrzehnten leisteten, Fehlzugriffe auf freie Speicherbereiche, Schreibzugriffe auf ROM-Pages etc.. (Grimreaper macht im wesentlichen nichts anderes, bei MorphOS wird und kann auch nicht mehr abgefangen werden, zumindest nicht innerhalb der A-Box)

Aber interessant, daß Du die Möglichkeit einräumst, das MorphOS stabiler u/o sogar kompatibler <grins> sein könnte, als das "originale" AOS. ;)

> Die Sources werden sich schon etwas für die verschiedenen Systeme unterscheiden und ggf. liegt der fehler in einem Teil der nur für 68k kompiliert wird.

Oder im 68k AOS selbst. Gerade AOS > 3.1 (auch 3.9 incl. BB2) enthält eine Menge neuer Speicherlecks, Fehler und Inkompatibilitäten! Nicht umsonst hat es letztes Jahr von einer Privatperson noch mal eine Sammlung von Patches gegeben, die etliche ab 3.5 aufwärts "eingebrachte" Bugs, und zwar erfolgreich, beseitigte.

> Oder dein LG Laufwerk gefällt Frying besser als meine Mitsumi's(CD+CDR), NEC(DVDR) und Plextors(CDR).

Interessant das Du nun endlich mal zur Kenntniss nimmst, das nicht die Routinen in FryingPan generell defekt sein können, sondern das spezielle OS und LW eine Rolle spielen könnte.

> Das sind alles richtige Amiga's kein Aone, kein Peg, kein UAE.

> Ich will jetzt nicht gegen MOS sagen aber wir sind hier in der AmigaOS+AOS4 Abteilung.

Also bitte, alle genannten OS benutzen prinzipiell die selbe API (MorphOS hält sich bei der 68k-API sogar an den kleinsten gemeinsamen Nenner: OS3.1) und auch innerhalb von Frying Pan werden nicht plötzlich völlig andere Routinen für die DVDs /DVD-Laufwerke verwendet, wenn es für andere Prozessoren kompiliert wird. Die Laufwerke und Medien verändern sich auch kein bischen, wenn sie in einen anderen Rechner eingebaut /unter einem anderen OS betrieben werden!



Zu den letzten beiden Sätzen von Dir nun auch noch die On Topic Antwort:

Wenn Julius nach Erfahrungen sucht, meinst Du nicht das es für ihn interessant war /ist, das ich aufführte, auf welchen Laufwerk und welche Punkte (Split etc.) bei FryingPan 1.0a _funktionieren_?

Und wenn Du selbst nicht nur /bzw. wenigstens wirklich hilfreich "vor FryingPan warnen willst", meinst Du nicht, daß es für ihn interessant wäre, wenn Du mal aufführst, welche Laufwerke (genauer Type /Firmwarestand) bei Dir bislang versagen?

--
so long Mario

[ Dieser Beitrag wurde von mk am 06.01.2007 um 09:39 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.01.2007, 10:25 Uhr

MaikG
Posts: 5172
Nutzer
>Oder im 68k AOS selbst. Gerade AOS > 3.1 (auch 3.9 incl. BB2)
>enthält eine Menge neuer Speicherlecks, Fehler und
>Inkompatibilitäten!

Also bei mir läuft noch jedes OS3.1 Programm.
Und wenn es Bugs gibt, dann Programmiert man drum rum.
Es ist ja nicht so das es OS3.9 seit gestern gibt.


>Nicht umsonst hat es letztes Jahr von einer Privatperson noch mal
>eine Sammlung von Patches gegeben, die etliche ab 3.5 aufwärts
>"eingebrachte" Bugs, und zwar erfolgreich, beseitigte.

Die workbench.library und die icon.library, wobei eine davon
neue Bugs einführte.

>Interessant das Du nun endlich mal zur Kenntniss nimmst, das nicht
>die Routinen in FryingPan generell defekt sein können, sondern das
>spezielle OS und LW eine Rolle spielen könnte.

Also das etliche Laufwerke nicht gehen(welche mit 0.41c noch liefen)
kann ich so allerdings nicht auf das Laufwerk schieben.

>Also bitte, alle genannten OS benutzen prinzipiell die selbe API

Ein Programm kann z.B. auf 68030 laufen, auf 68060 nicht.
Ergo Probiert man ein Programm grundsätzlich auf Möglichst
vielen Systemen.


>Wenn Julius nach Erfahrungen sucht, meinst Du nicht das es für ihn
>interessant war /ist, das ich aufführte, auf welchen Laufwerk und
>welche Punkte (Split etc.) bei FryingPan 1.0a _funktionieren_?

Einerseits bringt das Spliten nicht viel ohne das FP CSS lesen kann.
Und er fragt nach AOS, du hast das 1.0 auf diesem BS noch
nie zum laufen gebracht? Und kannst daher auch nicht sagen ob
es da überhaupt läuft?

>daß es für ihn interessant wäre, wenn Du mal aufführst, welche
>Laufwerke (genauer Type /Firmwarestand) bei Dir bislang versagen?

Es ist nicht so wahrscheinlich das es am Laufwerk liegt, vor allem
nicht 6 Stück. Bei den abstürzen habe ich ja noch nicht mal gebrannt
und lesen geht immerhin.

[ - Antworten - Zitieren - Direktlink - ]

06.01.2007, 19:39 Uhr

mk
Posts: 611
[Benutzer gesperrt]
> MaikG

> Ein Programm kann z.B. auf 68030 laufen, auf 68060 nicht.

Ausgerechnet bei dieser speziellen Kombination und Richtung gibt es so gut wie gar keine Probleme.

> Ergo Probiert man ein Programm grundsätzlich auf Möglichst vielen Systemen.

Noch mehr sinnlose Allgemeinplätze /OFF Topics, um die es Julius bei Eröffnung diese Threads mit Sicherheit nicht ging...



>> Wenn Julius nach Erfahrungen sucht, meinst Du nicht das es für ihn interessant war /ist, das ich aufführte, auf welchen Laufwerk und welche Punkte (Split etc.) bei FryingPan 1.0a _funktionieren_?

> Einerseits bringt das Spliten nicht viel ohne das FP CSS lesen kann.

Blödsinn.

1. Ob gesplittet oder nicht, FP braucht um einen Track archivieren /kopieren /schreiben zu können, gar kein "CSS zu lesen"!

2. Split macht dabei nur eines möglich: Das FP auf OS u/o Filesystemen, die selbst noch nicht mit Files >4GB umgehen können, trotzdem mit Tracks >4GB arbeiten kann.

3. Hat es mir sehr viel gebracht. Ich konnte damit erstmals mit FP DVDs (teilweise Video-DVDs mit CSS!), die Tracks >4GB haben, 1:1 erfolgreich kopieren.

> Und er fragt nach AOS, du hast das 1.0 auf diesem BS noch nie zum laufen gebracht? Und kannst daher auch nicht sagen ob es da überhaupt läuft?

Ach Junge, ich brauche meine alten Amigas gar nicht erst anzufahren, um folgendes zu FP 1.0a (auch gerade zu den OS3-Versionen) feststellen zu können:

- FP-MorphOS: läuft

- FP-MorphOS-Debug: öffnet Debug Fenster und zeigt dort Aktivität, aber es erscheint nicht die FP-Oberfläche

- FP-OS3: es versucht (unter MorphOS) zu starten (CPU-Last) aber es erscheint nicht die FP-Oberfläche

- FP-OS3-Debug: läuft! (unter MorphOS) (Damit gerade eine DVD über Split-Track kopiert und auf eine weitere DVD einige Files einer Partition gebrannt, beides mal auf +RW Rohlinge.)

Somit kann man bei letzeren _OS3/68k_ Programm schon mal sagen, das es mit den von mir angegebenen Laufwerk schon mal nicht zu Problemen gekommen ist.

Und wenn ein OS3-68k Programm unter MorphOS auf einen Peg2/G4 läuft, dann sollte es erst recht auf einen 68k Rechner laufen. Oder wie war das mit Deinem:

> "Also bei mir läuft noch jedes OS3.1 Programm."



Nebenbei gibt es ein Readme, in dem folgendes zur 68k/OS3 Version steht:

"however OS3 version can be used as well on MoprhOS and OS4 (if you feel like using it)"

und folgendes scheinst Du auch nicht beachtet zu haben:

"FryingPan 1.0 is transparent to 0.41, but it is suggested to use one OR another

(do not use both):

the controlling engine has been rewritten and may not neccessarily cooperate with old one."



>> daß es für ihn interessant wäre, wenn Du mal aufführst, welche Laufwerke (genauer Type /Firmwarestand) bei Dir bislang versagen?

> Es ist nicht so wahrscheinlich das es am Laufwerk liegt, vor allem nicht 6 Stück. Bei den abstürzen habe ich ja noch nicht mal gebrannt und lesen geht immerhin.
> Also das etliche Laufwerke nicht gehen(welche mit 0.41c noch liefen) kann ich so allerdings nicht auf das Laufwerk schieben.

Rede dich nicht raus. Es ist egal ob FP oder das Laufwerk den jweiligen Fehler verursacht. Es geht um die Aussage, _welche_ Laufwerke bei Dir _unter_ FP 1.0a (noch) nicht (wieder) laufen.

Wenn Du das nicht kannst oder nicht willst, was willst Du dann hier in diesen Thread in dem Julius um Erfahrungswerte bat? Einfach nur FP schlechtreden?


--
so long Mario

[ Dieser Beitrag wurde von mk am 06.01.2007 um 19:47 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

06.01.2007, 21:14 Uhr

AmigaHarry
Posts: 1700
Nutzer
@julius:

Konnte folgende LW erfolgreich testen:

Auf A3000/06/PPC/OS3.9: RICOH MP7040SCSI (CDRW) sowie ein DVD-ROM am IDE-Bus meiner X-Surf (Mitsomi DM2000TE) - immerhin kann man anstandslos eine DVD einlesen (4GB)....
Auf PEGII: SONY RW-DRU 810a DVD RW (4GB)

Sowohl auf PEG (MOS-Version) als auch auf OS3.9 am A3000 läuft FP anstandslos - die Probleme der Vorabversion scheinen gelöst zu sein...
DVD gehen problemlos.
Allerdings habe ich noch Probleme mit Multisession-CDs - ist immer nur die letzte Session sichtbar - dürfte aber eher an mir liegen - mache wohl irgendwo einen Fehler....
Was ich auch noch nicht mit FP kann: MixedMode CDs für MAC und den Rest der Welt und Mixed Audio/Data-Cds.... ging mit BurnIT problemlos....



[ - Antworten - Zitieren - Direktlink - ]

06.01.2007, 23:51 Uhr

MaikG
Posts: 5172
Nutzer
>Ausgerechnet bei dieser speziellen Kombination und Richtung gibt es
>so gut wie gar keine Probleme.

Woher weisst du das? Hast es weder auf 030 noch 060 getestet.

>1. Ob gesplittet oder nicht, FP braucht um einen Track archivieren /kopieren /schreiben zu können, gar kein "CSS zu lesen"!

Wenn ich eine Video-DVD archivieren/kopieren/schreiben will schon.

>2. Split macht dabei nur eines möglich: Das FP auf OS u/o
>Filesystemen, die selbst noch nicht mit Files >4GB umgehen können,
>trotzdem mit Tracks >4GB arbeiten kann.

Richtig, aber es mangelt an sinnvollen einsatzmöglichkeiten.
Wieviele selbsterstellte nicht Video DVD's mit 9GB kopiert man so?

>3. Hat es mir sehr viel gebracht. Ich konnte damit erstmals mit
>FP DVDs (teilweise Video-DVDs mit CSS!), die Tracks >4GB haben,
>1:1 erfolgreich kopieren.

Mit CSS? Laut dem Author ist dies unmöglich.



>- FP-OS3: es versucht (unter MorphOS)

Und du bist der meinung eine Emulation sei das selbe wie das Original?


>"however OS3 version can be used as well on MoprhOS and OS4 (if you
>feel like using it)"

Das heisst das keine Spezifischen HW zugriffe auf die Customchips
erfolgt und es deshalb auch aus MOS+OS4 laufen sollte.
Ich weiss jetzt nicht was das zu sagen hat.

>_welche_ Laufwerke bei Dir _unter_ FP 1.0a (noch) nicht (wieder)
>laufen.

Mitsumi, NEC und Plextor - da die laufwerke eines herstellers
so ziemlich den gleichen befehlssatz haben würde ich jetzt auf
alle tippen. Ausserdem liegts mit 99,5% nicht an den Laufwerken,
es sind Fehler in der Software. Einlesen geht z.B., aber brennen
etc. nicht. Der Author kennt diese Bugs und wird sie hoffentlich
bald ausmerzen.

>Wenn Du das nicht kannst oder nicht willst, was willst Du dann hier
>in diesen Thread in dem Julius um Erfahrungswerte bat? Einfach nur
>FP schlechtreden?

Nein, wenn ich FP so schlecht finden würde, hätte ich es nicht gekauft.
Ich finde nur der Author hätte nicht auf biegen und brechen eine
unfertige Version nur wegen eines Feiertages veröffentlichen sollen.

[ - Antworten - Zitieren - Direktlink - ]

08.01.2007, 09:23 Uhr

julius
Posts: 2255
Nutzer
Ich bekomme immer - egal bei welchem Laufwerk, bei welchem device(scsi oder cybppc) und unter OS 3.1 oder 3.9 - immer die Meldung.
xxx.device is unknown und may be harmful. Do you want want to continue? Yes-No .
Beide device sind doch keine Exoten auf dem Amiga.

[ - Antworten - Zitieren - Direktlink - ]

08.01.2007, 10:13 Uhr

MaikG
Posts: 5172
Nutzer
>xxx.device is unknown und may be harmful. Do you want want to continue? Yes-No .
>Beide device sind doch keine Exoten auf dem Amiga.

Ja, beim blizzppc.device hab ich das auch, einfach auf Ja klicken.
Hat weiter keine bedeutung.

[ - Antworten - Zitieren - Direktlink - ]

08.01.2007, 14:58 Uhr

AmigaHarry
Posts: 1700
Nutzer
@julius:

Eigenartig - bei mir hängt der Ricoh-Brenner am internen A3000 SCSI-Bus.... ohne Probleme - übrigends unabhängig von der Revision des WD-SCSI-Chips (habe beide getestet)!
Beim XSurvIDE.device bekomme ich auch keine Fehlermeldung - allerdings habe ich da nur ein DVD-ROM, da das Device fürs Brennen nicht sehr geeignet sein dürfte (aber lesen kann man problemlos).

Das cybppc.device habe ich nicht getestet - hängen bei mir nur LVD-Festplatten dran.....

U.U. solltest du villeicht den Patch für das interne SCSI-Device beim ROMUpdate des OS3.9 abschalten (hatte da merkwürdigste Phänomene mit dem A3000 internen SCSI.....). Hast du villeicht auch den synchronen Transfer aktiviert - das stört auch oft CD-LW....




[ - Antworten - Zitieren - Direktlink - ]

08.01.2007, 17:00 Uhr

MaikG
Posts: 5172
Nutzer
Device mit namen "scsi.device" werden wahrscheinlich nicht
nur am Namen erkannt, sondern auch mit Version/Revision.
z.B. heisst das IDEFix device auch scsi.device nur mit einer
wesentlich höheren Version als z.B. das A1200 interne scsi.device.

[ - Antworten - Zitieren - Direktlink - ]

11.01.2007, 07:16 Uhr

ForgottenHero
Posts: 275
Nutzer
Also bei mir läuft die MorphOS Version auch bestens! Habe schon erfolgreich 2 DVDs gebrannt und keinen einzigen Absturz gehabt.
Bin sehr zufrieden damit.

--
MFG
ForgottenHero


[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > FryingPan V1 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.