amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Sounkarte/AHI Crashkurs ? :) [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

12.01.2007, 19:59 Uhr

Bluebird
Posts: 3259
Nutzer
hab jetzt gut 2 jahre ne soundkarte aber bis auf das decoden von mp3 hab ich die wohl noch nicht wirklich genuzt :) , haete da jetzt doch mal ein paar fragen zu ...
1. was ist der delfina direkt 16 bit modus ? wozu iss der gut was ist daran anders ?
2. das selbe der paula DMA 8 bit mono ...
3. was stellt man am besten da "Default anti-click time" und da "CPU usage limit" ein ?
4. wozu ist die music unit ? bisher nutzten noch alle wiedergabe progs mode 0 als standard ...
5. bei nightlong hab ich immer ein bischen ein kratzen im ton , nur bei nightlong und wenn die musiv unit auf direkt paula ist schmiert ahi ab ... , welchen modus solte man bei dermusic unit nehmen ?

so das solte das meiste sein also last mich nicht dumm sterben ;)

mfg Bluebird
--
A1200WinnerTower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLiteDSP, Oktagon, VarIO, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP20,

[ - Antworten - Zitieren - Direktlink - ]

12.01.2007, 21:36 Uhr

Musicman
Posts: 540
Nutzer
@Bluebird:
da rate ich auch immer :lach: nach einem Sinnlos verbrachten Wochenende vorm Rechner gehts dann irgendwann. :D

Ich habe mir mal vorgenommen alles aufzuschreiben. Aber nach dem ich das genauso gemacht habe ging es trozdem nicht.

Also immer wieder neu probieren. :rotate:

gruss

[ - Antworten - Zitieren - Direktlink - ]

12.01.2007, 22:10 Uhr

Bluebird
Posts: 3259
Nutzer
@Musicman: auf welche meiner tausend fragen bezieht sich das jetzt genau ? ;)
naja das bei nightlong der sound immer verschwindet nervt schon , kannja wohl nicht sein wobei das glaube schon immer ne soundzicke war :(

mfg Bluebird
--
A1200WinnerTower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLiteDSP, Oktagon, VarIO, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP20,

[ - Antworten - Zitieren - Direktlink - ]

12.01.2007, 23:14 Uhr

Musicman
Posts: 540
Nutzer
@Bluebird:
Das der Sound bei Nightlong weg geht, ist bei mir auch so.
Warum keine Ahnung. Manche schreiben so nach 20min aber das ist bei mir unterschiedlich.

Ich habe allgemein auf alle Fragen gleich geanwortet. :D


Gruss

[ - Antworten - Zitieren - Direktlink - ]

12.01.2007, 23:26 Uhr

Bluebird
Posts: 3259
Nutzer
@Musicman:hmm mir kommts so vor das der weg iss sobald der nen movie im game abspielt , jedenfalls spaetestens wenn ... und bei dem game kommt das ja oefters vor ;)

mfg Bluebird

--
A1200WinnerTower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLiteDSP, Oktagon, VarIO, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP20,

[ - Antworten - Zitieren - Direktlink - ]

12.01.2007, 23:30 Uhr

Musicman
Posts: 540
Nutzer
@Bluebird:
Nee, so schlimm ist es bei mir nicht. Ich habe auch manchmal das Problem wenn ich mp3s abspiele - beende und gleich wieder ein neues lade, das dann der Ton weg ist. Der kommt dann wieder wenn ich einen kompletten Neustart mache.

Ich habe mehrere Archiv von meinem AHI und da nehme ich immer mal von einen und packe es dann in das andere rein um zu schauen ob es besser geworden ist. :D

Musst das mal probieren, vielleicht hilft es was.


Gruss :commo:

[ - Antworten - Zitieren - Direktlink - ]

13.01.2007, 11:15 Uhr

Bluebird
Posts: 3259
Nutzer
bah nicht doch , das experimentieren hab ich eigentlich hinter mir ahi tuts mit der letzten version ganz gut auser bei nightlong hab ich auch nie probleme gehabt ... :(
aber das ist schon ne riesen spassbremse wenn der ton weg ist und nur noch die movies ton haben ...
mfg Bluebird
--
A1200WinnerTower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLiteDSP, Oktagon, VarIO, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP20,

[ - Antworten - Zitieren - Direktlink - ]

13.01.2007, 17:45 Uhr

Der_Wanderer
Posts: 1229
Nutzer
1. ? habe eine Delfina

2. das selbe der paula DMA 8 bit mono ...
Der Paula DMA Modus nutzt den DMA kanal anstatt den Interupt um die Audiodaten zu schaufeln. Manche features von AHI laufen damit aber nicht, z.B. Samplegenaues abfragen der Position oder Aufnahme.
Dafür hat es weniger CPU last.

3. was stellt man am besten da "Default anti-click time" und da "CPU usage limit" ein ?
Wenn das ahi.device geöffnet wird, wird es für die "anticlick time" gemuted. Manche Soundkarten machen da nämlich ienen Knacks oder der Empfänger braucht (bei SPDIF) ein paar millisekunden bis er sich synchronisiert hat. Dann würde man die ersten paar millisekunden Sound verpassen. Wenn du keine Probleme hast, dann stelle es auf 0.

CPU usage limit erlaub AHI wohl nur eine gewisse CPU zeit zu verbrauchen, damit z.B. eine Animation oder ein Spiel noch gleichzeitig laufen kann. Vermutlich werden bei überschreitung die Kanäle reduziert. Wenn du mit der CP'U keine Probleme hast, dann stelle es auf 90% oder so.

4. wozu ist die music unit ? bisher nutzten noch alle wiedergabe progs mode 0 als standard ...
Das device interface bietet device 0,1,2 und 3. Das nutzt z.B. AmiAmp. AHI hat aber noch das library interface, was normalerweise von Programmen genutzt wird, die bessere Kontrolle über die Soundausgabe brauchen (dafür exclusiv, kein anderes Programm kann dann Soundausgabe machen). Der default modus für das library itnerface ist die "music" unit. Z.B. HD-Rec benutzt das.

5. Am besten einen ganz normalen, keinen DMA oder direct oder sowas.

--
Thilo Köhler, Author von:
HD-Rec, Samplemanager, ArTKanoid, Monkeyscript, Toadies, AsteroidsTR, TuiTED, PosTED, TKPlayer, TKUnpacker
Homepage: http://www.hd-rec.de


[ - Antworten - Zitieren - Direktlink - ]

14.01.2007, 19:52 Uhr

Bluebird
Posts: 3259
Nutzer
@Der_Wanderer:ok das ist doch schonmal ne auskunft mit der man wirklich was anfangen kann , danke

mfg Bluebird
--
A1200WinnerTower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLiteDSP, Oktagon, VarIO, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP20,

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Sounkarte/AHI Crashkurs ? :) [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.