amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > HD größer als 4 GB unter OS 3.1?! [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.04.2007, 22:12 Uhr

noizejunk
Posts: 101
Nutzer
Moinsen!

Habe mir eine etwas größere HD in meinen Amiga eingebaut... vorab hatte ich ja schon gelesen, dass es mitunter Probleme machen kann, wenn diese HD größer als 4 GB ist.

Ich benutze OS 3.1, die Platte wird erkannt, hatte sie auch formatiert und es werden trotzdem nur 4 GB auf der WB angezeigt.
Was muss ich nun tun, um die vollen 8 GB nutzen zu können?
Hier mein Check4GB-Log:
Name Volume Size Device Unit Version DosType Version Big Check
CC0 20K carddisk 0 40.1 DOS1 40.1 no ok
PC1 LEER 720K mfm 1 40.9 MSD0 40.19 no ok
HD0 Workbench 405M scsi 0 119.16 DOS3 40.1 no ok
CD0 AmigaOS3.5 93M scsi 2 120.3 CD01 113.20 no ok
HD1 HD8GB 8062M scsi 3 119.16 DOS3 40.1 yes * N T
DF0 880K trackdisk 0 40.1 DOS0 40.1 no ok
DF1 880K trackdisk 1 40.1 DOS0 40.1 no ok

Schöne Grüsse,
der noizejunk :dance1:

[ - Antworten - Zitieren - Direktlink - ]

21.04.2007, 23:29 Uhr

Highnoon
Posts: 150
Nutzer
Moin auch,

ich bin mir nicht ganz sicher ob das was ich schreibe auch für das OS 3.1 zutrifft aber ich glaube wenn du die Platte so partitionierst, daß die jeweiligen Partitionen nicht grösser als 2 GB sind sollte es keine Probleme geben. Die Bootpartition für die Workbench sollte dabei innerhalb der ersten 4GB der Platte liegen.

Gruß Highnoon

--
A4000T, CyberstormPPC 604e/233 MHz & 68060/50MHz, 113 MB RAM, Mediator 4000T, Soundblaster 128 PCI, Voodoo 3-3000, Realtek Fast Ethernet, OS3.9

[ - Antworten - Zitieren - Direktlink - ]

21.04.2007, 23:41 Uhr

noizejunk
Posts: 101
Nutzer
@Highnoon:
Aber ich habe ja eh meine WB auf der ersten Platte (420MB), bootfähig muss die "neue" Platte ja nicht sein.
Gibts da keine Möglichkeit, die komplette Größe in einer Partition zu nutzen?

[ - Antworten - Zitieren - Direktlink - ]

22.04.2007, 00:10 Uhr

Crossy
Posts: 40
Nutzer
@noizejunk:
Hi,
geht auch gar nicht unter OS 3.1. Weil das alte OS (bis 3.1) nur bis 4 GB adressieren konnte. Besorg dir OS 3.9 oder wenigstens OS 3.5. Damit wird dann deine 8 GB Platte erkannt.
--
kind regards
Crossy


[ - Antworten - Zitieren - Direktlink - ]

22.04.2007, 00:30 Uhr

thomas
Posts: 7678
Nutzer

@all:

Mein Gott, was ihr alle für einen Quatsch verzapft. Hat überhaupt jemand gelesen, was noizejunk geschrieben hat ?


@noizejunk:

Offenbar hast du IDEfix installiert (scsi.device V119), das mußt du auch behalten. Das einzige, was fehlt, ist ein Filesystem, das auch damit umgehen kann. Aber da du ja auch die OS3.5-CD hast, kannst du das einfach nehmen.

Ich habe gerade keine 3.5 CD zur Hand, deshalb kann ich dir nicht den genauen Pfad sagen. Du startest die HDToolbox, wählst die große Festplatte und klickst auf Partition Drive. Dort aktivierst du die Advanced Options und klickst auf Add/Update. Jetzt das FastFileSystem selektieren und auf Update FileSystem klicken. Es geht ein Fenster mit einem Eingabefeld auf, in dem L:FastFileSystem steht. Das mußt du mit dem Pfad für das neue Filesystem überschreiben. Müßte irgendwas wie CD0:OS-Version3.5/Workbench/L/FastFileSystem oder so ähnlich sein. Mußt halt mal auf der CD nachschauen, wo es ist. Die Version müßte anschließend automatisch auf 44 oder 45 springen.

Nach einem Reboot sollte bei Check4GB das * weg sein. Dann kannst du die Partition benutzen. Die Größe wird trotzdem falsch angezeigt. Und solange mehr als 2GB frei sind, werden auch sicher einige Programme sagen, daß nicht genug frei ist.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

22.04.2007, 00:54 Uhr

Crossy
Posts: 40
Nutzer
[quote]
Original von thomas:

@all:

>Mein Gott, was ihr alle für einen Quatsch verzapft. Hat überhaupt >jemand gelesen, was noizejunk geschrieben hat ?

Naja, war mir irgenwie klar dass du wieder einen negativen draufsetzen musst, Thomas. Ich hab doch gesagt er soll OS 3.5 usen, oder nicht? Lies mal bevor du gleich wieder alles besser wieisst. Klar kann er auch ein neueres Filesystem nutzen un diesen T64 patch (oder wie hiess er gleich) usen. aber dafür ist es auch ganz nützlich eine neuere Version der HD Toolbox zu haben. Also gleich OS 3.5. Hmmmmmmmm....

--
kind regards
Crossy


[ - Antworten - Zitieren - Direktlink - ]

22.04.2007, 11:01 Uhr

gunatm
Posts: 1418
Nutzer
@Crossy es geht auch ohne 3.5 oder 3.9. Thomas hat recht. Solche Tipps sind quatsch!

[ - Antworten - Zitieren - Direktlink - ]

22.04.2007, 18:37 Uhr

Andreas_B
Posts: 3121
Nutzer
@Crossy:
>> Naja, war mir irgenwie klar dass du wieder einen
>> negativen draufsetzen musst, Thomas.

Naja, thomas ist vielleicht wirklich nicht immer ein Meisterdiplomat, aber er hat schon so vielen geholfen und ist im Prinzip ein wandelndes Amiga-Lexikon, da kann man über seine manchmal unwirsche Art IMHO locker hinwegsehen :)

Ciao,
Andreas.

[ - Antworten - Zitieren - Direktlink - ]

22.04.2007, 20:52 Uhr

noizejunk
Posts: 101
Nutzer
Hey, ich wollte eigentlich keinen Foren-Streit heraufbeschwören ;)
Hatte das erst mit ner 3.5 Installation probiert, aber dann schiss nach der IBrowse-Installation ständig die HD ab - mit Checksum Errors und nicht mehr beschreibbar usw. habe bestimmt 5x (!) heute neu 3.1 aufgesetzt :dance3:

Nachdem ich das dann mit dem FastFileSystem von Thomas probiert hatte und die Versionsnummer auch auf 45irgendwas erhöht würde, ging das Ganze immer noch nicht.
Ich hab dann 4 Partitionen á 2 GB gemacht und gut is ;)

In dem Zusammenhang mit der Aktion heute morgen würd mich mal interessieren, wie ich ein LW validieren kann. Gibts da nen DOS-Befehl oder ein Tool für?!

Grüsse,
der noizejunk :dance1:

[ - Antworten - Zitieren - Direktlink - ]

28.04.2007, 13:12 Uhr

Neodym
Posts: 487
Nutzer
Probier' mal, NSDPatch zu installieren (http://aminet.net/disk/misc/NSDPatch43_20.lha).

Als Filesystem würde ich übrigens SFS (http://strohmayer.org/sfs/) einem FFS (auch denen von OS 3.5/3.9) vorziehen. Schneller und sicherer.

Gruß
Neodym

[ - Antworten - Zitieren - Direktlink - ]

28.04.2007, 18:52 Uhr

kranich-ba
Posts: 126
Nutzer
eventuell auch mal das Thema

max transfer bzw
Mask

checken



[ Dieser Beitrag wurde von kranich-ba am 28.04.2007 um 18:54 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.04.2007, 03:57 Uhr

Valwit
Posts: 750
Nutzer
du brauchst nur ein neueres filesystem - im falle von ffs kannst eines aus den boingbags oder os 3.5 nehmen - nsdpatch und ein nezueres scsi.device. die startpartition muss kleiner als 4 GB sein, rest der platte kann dann belibig partitioniert werden (bis 80 GB am stück habe ich es ausprobiert :)

hdinsttools aus dem aminet sind auch hilfreich da sie den bereich >4gb vernünftig anzeigen
--
Viele Grüsse
Valwit

[ Dieser Beitrag wurde von Valwit am 30.04.2007 um 04:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.04.2007, 03:58 Uhr

Valwit
Posts: 750
Nutzer
doppelt - gelöscht

[ Dieser Beitrag wurde von Valwit am 30.04.2007 um 04:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.04.2007, 03:58 Uhr

Valwit
Posts: 750
Nutzer
doppelt - gelöscht

[ Dieser Beitrag wurde von Valwit am 30.04.2007 um 04:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > HD größer als 4 GB unter OS 3.1?! [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.