amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Winuae Druckerproblem & TurboPrint etc. [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

29.04.2007, 16:20 Uhr

amix73
Posts: 61
Nutzer
Hi!

Muss mich wieder mal fragend an die Community wenden - bis jetzt hat immer wer eine Lösung parat gehabt.

Mein System:

WinXP SP2 (AMD 2400+, 768MB Ram)
WinUae 1.4.1 (4MB chip, 128 Z3, 8MB RTG)
OS 3.9
DOPUS 5.8 Magellan II
TurboPrint 7.1
Amigawirter 2.0
HP Laserjet 6L

Ich habe im Winuae meinen HP Laserjet6L eingestellt.
Turboprint/Turbospool installiert - und die Lasejetseries6 als Treiber konfiguriert. Ebenso im Amigawriter.

Wenn ich nun mit 300 dpi vom AmigaWriter ausdrucke, dann funktioniert es, außer dass bei einem Dokument mit 1 Seite immer eine zweite rauskommt, ohne dass ich eine hätte.

Wenn ich nun mit 600dpi das gleiche Dokument vom AmigaWriter über Turboprint drucke, dann wird die Seite, auf 4 Blätter aufgeteilt und jeweils nur das obere 4-tel des Blattes bedruckt. Das dafür mit 600dpi ;-)

Hat irgendjemand eine Idee woran das liegen kann? Hab es bereits ohne Turboprint versucht da tritt dieser "Aufteilungseffekt" schon beim Drucken mit 300dpi auf.

Ich habe den Speicher, den Turboprint/Spool zur Verfügung hat, auf 80MB gesetzt, aber er druckt trotzdem nicht kontinuierlich...

Liegt das etwa an der Windows-konfiguration, oder daran, dass es sich um den HP-LJ 6L handelt und nicht um einen reinen 6er?
Benötigt man Turboprint überhaupt im WinUae? Oder liegts irgendwie an der Einstellung vom Amigawriter? Ich hab leider kein anderes Textprogramm im Amiga - reinen Text drucken aus dem Cygnus-ed klappt ja ohne Probleme. Da sind mir auch die 600 dpi egal ;-)


Danke für jeden Hinweis, Amix.
--
In a world without walls and fences, who needs windows and gates?

[ - Antworten - Zitieren - Direktlink - ]

29.04.2007, 19:09 Uhr

Andreas_B
Posts: 3121
Nutzer
@amix73:
>> Benötigt man Turboprint überhaupt im WinUae?

Nein. Du kannst mit jedem x-beliebigen Drucker mit WinUAE drucken.
Es gibt nur extrem wenige Programme, die dann noch das Drucken verweigern.

Anleitung:
http://www.andreasbrink.com/Drucken%20mit%20WinUAE.html
(ich bin nicht ganz sicher, ob ich das 100% präzise aufgeschrieben habe - eventuell ist noch etwas Herumprobieren notwendig)

EDIT: Die Nutzung von Turboprint unter WinUAE ist aber prinzipiell auch möglich.

Ciao,
Andreas.

[ Dieser Beitrag wurde von Andreas_B am 29.04.2007 um 19:10 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.04.2007, 23:21 Uhr

amix73
Posts: 61
Nutzer
@Andreas_B:

Super, Danke für den Link - werd ich gleich ausprobieren.
Ciao, Amix.

Nachtrag: Hab gs854 in Windows und Os3.9 installiert, gs854dll.lib nach WinUae kopiert und in WinUae Konfig "Postscript emulieren" aktiviert.

Wenn ich jetzt ausdrucke gibts einen Programmfehler im printer.device und der AmigaWriter stürtzt sozusagen beim Drucken ab. Hab noch die Option gleich oder später neu zu starten...

Weiß da jemand weiter?
Danke!

--
In a world without walls and fences, who needs windows and gates?

[ Dieser Beitrag wurde von amix73 am 30.04.2007 um 13:08 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

30.04.2007, 23:20 Uhr

Andreas_B
Posts: 3121
Nutzer
@amix73:
>> gs854dll.lib nach WinUae kopiert

Du sollst ja auch die gsdll32.lib ins WinUAE-Verzeichnis kopieren :)

EDIT: Oder war es die gsdll32.dll? Kann sein, dass ich mich da vertan habe. die gsdll32.dll liegt zumindest bei mir im WinUAE-Verzeichnis und funzt.

Habe es gerade mal getestet, müsste die gsdll32.dll sein. Sorry :glow:
Werde ich auf der Seite mal verbessern.

Ciao,
Andreas.

[ Dieser Beitrag wurde von Andreas_B am 30.04.2007 um 23:29 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.05.2007, 23:08 Uhr

amix73
Posts: 61
Nutzer
@Andreas_B:

Sorry hab mich beim Tippen vertan - hab eh die gsdll32.dll ins Winuae Verzeichnis kopiert - geht leider immer noch nicht. Sehr eigenartig - vielleicht liegts ja am AmigaWriter ... werd das mal austesten.

Danke mal auf alle Fälle, Ciao!

Nachtrag: Ne, ich find nix. Gibts irgendwas zu beachten beim Installieren von GS am Amiga? Bei Windows kann man ja eigentlich gar nix falsch machen...
Da war ja die Lösung mit Turboprint wo ich nur 300 dpi drucken konnte noch besser - bin ein wenig ratlos. ?(


[ Dieser Beitrag wurde von amix73 am 19.05.2007 um 12:25 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Winuae Druckerproblem & TurboPrint etc. [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.