amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > PocketUAE [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

01.05.2007, 19:37 Uhr

Flash
Posts: 249
Nutzer
Hat hier schon jemand Erfahrung mit UAE auf PDA?

Habe da ein paar Fragen zur Installation. ?(

Werde diese erst stellen falls es schon jemanden mit ERfahrung gibt. :P

[ - Antworten - Zitieren - Direktlink - ]

03.05.2007, 09:34 Uhr

DrNOP
Posts: 4118
Nutzer
Ich habe nur die Erfahrung, daß 12MB freier Speicher zuwenig sind... :(

Das hat er mir aber natürlich nicht bei der Installation oder sogar im Readme gesagt (da steht nur "LOTS of memory..."), sondern erst beim ersten Start bemerkt. Und dann hatte er keinen Speicher mehr, um irgendwas zu melden. Außer einem leeren Bildschirm war da nix. Auch kein "Task beenden" oder so. Nur der Reset. :angry:
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

03.05.2007, 15:46 Uhr

Flash
Posts: 249
Nutzer
Die Installation ansich ist kein Problem.
Ich habe an meinen A4000 das Kickrom ausgelesen und auf das PDA
aufgespielt. Nachdem ich den Verweis auf das Kickrom gelegt habe
startet PocketUAE. Ich bekomme aber einen Roten Bildschirm.
Woran liegt das?
Desweiteren müßte ich noch wissen wie man das AmigaOS aufspielt.

[ - Antworten - Zitieren - Direktlink - ]

04.05.2007, 04:53 Uhr

Flash
Posts: 249
Nutzer
So, läuft!

Kickrom war Fehlerhaft ausgelesen (Diskettenlaufwerk defekt).
Nachdem das fehlerfreie KICKROM in die Schublade "UAE/ROMS" auf den
PDA kopiert war, startet AmigaOS in eine DOS-Shell.
Dann alle OS Disketten ins ADF umgewandelt (ADFBlitzen), und in
"UAE/DISKS" kopiert.

Da man in PocketUAE-Launcher nur 4 virtuelle Diskettenlaufwerke
angeben kann sollte man für die Installation die ersten vier
benötigten Disketten wählen und den Rest von Hand installieren.



:D :D :D :D

[ - Antworten - Zitieren - Direktlink - ]

04.05.2007, 08:56 Uhr

DrNOP
Posts: 4118
Nutzer
Hmmm ... und mit wieviel Speicher hast du das hinbekommen? Bzw. auf welchem Gerät denn?
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

04.05.2007, 17:28 Uhr

Flash
Posts: 249
Nutzer
Mit einem FuSi Loox 718!

2MB Chipram
10MB Fastram
6MB Zoro III Ram

Bekomme auf der Workbench aber nur die 2MB Chipram angezeigt.

[ - Antworten - Zitieren - Direktlink - ]

04.05.2007, 19:24 Uhr

Flash
Posts: 249
Nutzer
Ups, habe gerade festgestellt das UAE immer von der WB-Diskette läuft.
Beim start über HD hängt sich das PDA auf.
Liegt wahrscheinlich an der nicht vollständig Installierten WB.

Da UAE 4 Diskettenlaufwerke simuliert fehler mir zwei Disketten,
und wie ein wechsel der Disketten im laufenden UAE-Betrieb funktioniert weiß ich noch nicht.

Meld mich wieder wenn ich es hinbekommen habe.

[ - Antworten - Zitieren - Direktlink - ]

05.05.2007, 04:50 Uhr

Flash
Posts: 249
Nutzer
Nochmals neu installiert.
Funktioniert jetzt. :D
Was noch fehlt ist die Einbindung des Fastram's.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > PocketUAE [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.