amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 4000 - IDE Controller [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.05.2007, 00:47 Uhr

BimBam
Posts: 12
Nutzer
Mein Systemlaufwerk ist z.Zt. eine alte IDE Platte.
Alle Versuche, zwecks Backup eine zweite IDE Platte anzuschließen
sind bisher gescheitert.
Die Jumper Einstellungen (Master/Slave) sind auf der Platte nicht
beschrieben. Meine bisherigen Versuche durch Ausprobieren haben bisher
nicht zum Erfolg geführt.

Meine Frage: Kann es sein, dass der Controller nur eine Platte akzeptiert ?
Im Handbuch wird nur allgemein erwähnt, dass mehrere Platten
angeschlossen werden können. Bei SCSI ist das klar, aber bei IDE
habe ich das bisher nicht geschafft.

Hat jemand schon 2 IDE Platten am 4000er betrieben ?

[ - Antworten - Zitieren - Direktlink - ]

02.05.2007, 01:16 Uhr

Jinx
Posts: 2077
Nutzer
ja, man kann definitiv 2 ide-geräte betreiben.
aber:
manche geräte sind wählerisch und wollen mit bestimmten anderen nicht zusammen laufen. außerdem besitzen einige festplatten 2 unterschiedliche jumpersettings für master (single) und master (mit vorhandenem slave). vor allem western digital-platten habe ich damit in erinnerung.
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de
Tales of Tamar-Seite: http://www.eonwes-halle.de

[ - Antworten - Zitieren - Direktlink - ]

02.05.2007, 11:17 Uhr

Marcian0
Posts: 70
Nutzer
@BimBam:
In meinem A4k war noch die Original-Seagate-Platte eingebaut als ich ihn erhalten habe. Auch dort musste man (wie schon gesagt) einen Jumper umstellen, damit die zusätzliche Festplatte erkannt wurde.

Auf dieser Seite ist eine Liste mit vielen Seagate-Modellen (vielleicht hast du ja auch so eine).

http://www.bookcase.com/library/harddrive/seagate-ide.html

Und zwar dann dort nicht auf die Festplattenbezeichnung direkt neben dem Wort Download: klicken, sondern auf das linke von den zwei "seltsamen" Zeichen rechts daneben.

In meinem Beispiel wäre das der Link:

http://www.bookcase.com/share/hardware/drives/seagate/ide/st3144a.txt

Für die 120MB Seagate ST3144A-Festplatte.

Ich hatte keinen passenden Jumper mehr übrig um "Slave-Present" zu setzen. Hab dann dafür kurzerhand den Jumper von "Active LED" umgesteckt. Danach leuchtet zwar die HD-Led nicht mehr beim Zugriff, aber damit kann man ja im Notfall leben.

[ - Antworten - Zitieren - Direktlink - ]

02.05.2007, 23:22 Uhr

BimBam
Posts: 12
Nutzer
Vielen Dank !

Die Platte ist wirklich von Seagate und hat wirklich etwas gegen
andere Platten .
Trotz richtiger Jumper Stellung war immer nur eine Platte (Master)
ansprechbar.

Nachdem ich gelesen habe, dass grundsätzlich 2 Platten laufen,
habe ich per Diskette gestartet, die zweite Platte eingerichtet
und formatiert und das System gestartet.
Danach haben sich die beiden Platten plötzlich kaum noch gestört.
Automount funktioniert zwar nicht für die zweite Platte, obwohl es
eingetragen ist, aber damit kann ich leben.

Mein Hauptziel ist damit erreicht, ich habe eine netzwerkfähige
Installation als Backup.

[ - Antworten - Zitieren - Direktlink - ]

03.05.2007, 06:04 Uhr

Marcian0
Posts: 70
Nutzer
@BimBam:
Bei mir wurde die zweite Platte immer nach einem Kaltstart nicht erkannt. Nach einem weiteren Warmstart war sie dann immer da.

Hatte zuerst vermutet, dass sie für Kickstart 3.0 zu langsam startet.
Nachdem ich die Seagate-Platte jetzt aber ausgebaut hab, wird die neuere Platte immer sofort erkannt...

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 4000 - IDE Controller [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.