amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > MorphOS > Installation von morphos 1.4.5 [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 -3- [ - Beitrag schreiben - ]

04.07.2007, 17:53 Uhr

ForgottenHero
Posts: 275
Nutzer
Zitat:
Original von Andreas_Wolf:
>
Zum Start des Rechners benötigst du weder MorphOS noch Boot-Image, ja noch nicht mal einen Datenträger.
Zum Start des Boot-Images benötigt die entsprechende Partition kein Bootflag, weil man den Pfad des Boot-Images explizit an die SmartFirmware übergibt. Die MorphOS-Partition hingegen benötigt ein Bootflag, damit das Boot-Image weiß, wo sich MorphOS befindet.
Und wenn man schon einen Punkt in der Anleitung bewußt nicht befolgt bzw. stattdessen das genaue Gegenteil tut und am Ende feststellt, daß es nicht funktioniert, sollte man mit etwas gesundem Menschenverstand durchaus auf die Idee kommen, es probehalber noch einmal inkl. besagtem Punkt exakt nach Anleitung durchzuführen, um Gewissheit darüber zu haben, ob der Fehler nicht genau darin lag, die Anleitung für fehlerhaft zu halten.

>


Wenn ich so Arbeite wie es in der Original Anleitung steht läuft es ja,aber es steht in dieser Original Anleitung nicht das man es auch so machen kann wie in der Online Anleitung beschrieben.Und diese Online Anleitung hatte ich beim ersten eigenem einrichten meines Systems noch nicht zur Hand. Das wollte ich damit sagen!

Und ich wollte allen anderen die vielleicht auch die Original Anleitung zu Hause haben, sagen das sie besser nach der Online Anleitung arbeiten.

Und in Dieser Original Anleitung steht das man beides, Boot.img und MorphOS System Datein auf eine Partition mit FFS machen soll!
Und es steht da nicht das man es auch anders machen kann. Kann sie dir ja gerne mal zu kommen lassen.
Und ich möchte anderen Leuten damit sagen das diese Original Anleitung nicht geeignet ist sein System Optimal einzurichten.

Anleitungen kann ich lesen, habe nur das eine mal bei der Online Anleitung zu schnell gelesen oder ausversehen was anders gelesen oder gesehen.




--
MFG
ForgottenHero



[ Dieser Beitrag wurde von ForgottenHero am 04.07.2007 um 19:25 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.07.2007, 21:42 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
@ ForgottenHero:

1. Der Beitrag ging überhaupt nicht an dich. Vielleicht schaust du mal, auf wessen Beitrag ich geantwortet habe.

2. Es ging um die Online-Anleitung.

3. Wie man an den ersten 3 von dir mitzitierten Sätzen erkennen kann, ging es um die Sache mit dem Bootflag, nicht um die mit der FFS-Partition. Also ganz anderes Thema.

4. Die Person, an die der Beitrag gerichtet war, hat den betreffenden Punkt in der Online-Anleitung *absichtlich* nicht befolgt, weil sie ihn für einen Fehler hielt. Nachdem es dann nicht ging, kam sie dennoch nicht auf die Idee, daß genau dies das Problem gewesen sein könnte.

[ Dieser Beitrag wurde von Andreas_Wolf am 04.07.2007 um 21:44 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


1 2 -3- [ - Beitrag schreiben - ]


amiga-news.de Forum > MorphOS > Installation von morphos 1.4.5 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.