amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und USB Stic ? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

11.10.2007, 14:22 Uhr

Tom
Posts: 25
Nutzer
Hallo,

ich bekomme den USB Stic unter WinUAE (1.4.4) nicht Amiga formatiert.
Was mache ich falsch ? Mit Add Hard Drive bekomme ich ihn zwar angezeigt, aber mit einem E davor. Egal ob ich WinUAE normal oder mit
-disableharddrivesafetycheck starte. Wie kann ich das E vernichten?
Unter Windows wird der Stic akzeptiert.

MfG Tom

[ - Antworten - Zitieren - Direktlink - ]

11.10.2007, 15:45 Uhr

thomas
Posts: 7667
Nutzer
@Tom:

Müßte ich heute abend mal ausprobieren, ob es da Probleme gibt.

Aber warum willst du den Stick denn formatieren ? Dann ist er doch kaputt (zumindest für Windows) ?

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomasrapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

11.10.2007, 21:04 Uhr

bernd_roesch
Posts: 364
[Benutzer gesperrt]
@thomas:

naja also der USB stick formatieren sollte man besser nicht machen.ich teste das besser nicht...

warum willste den formatieren, du kannst doch darauf dirs udn hardfiles speichern

[ - Antworten - Zitieren - Direktlink - ]

11.10.2007, 21:48 Uhr

thomas
Posts: 7667
Nutzer

Ich hab's gerade ausprobiert, funktioniert problemlos.

Bist du sicher, daß du -disableharddrivesafetycheck richtig geschrieben hast ? Bei mir geht das E dann nämlich weg. Bekommst du denn bei jedem Klick in die HDD-Liste die Warnung, daß der Safety-Check ausgeschaltet ist ?

Kann es sein, daß du mit einem eingeschränkten Konto arbeitest ? WinUAE braucht volle Administratorrechte, um auf Festplatten zugreifen zu können.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomasrapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

13.10.2007, 08:13 Uhr

Tom
Posts: 25
Nutzer
@thomas:
Sorry, da bin ich wieder.

Du hast mich wieder aufs richtige Gleis geschubbt ...
Hatte mal wieder die A4000er Denke drauf (Amigabackup geht auf amigaformatiertes Medium). Dabei ist doch mein 4000er schon vier Jahre nicht mehr...
Auf jeden Fall herzlichen Dank für die Hilfe und Unterstützung.


Tschüss Tom

[ Dieser Beitrag wurde von Tom am 13.10.2007 um 08:59 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

13.10.2007, 08:17 Uhr

Tom
Posts: 25
Nutzer
@thomas:

Hallo Thomas,
also ich lasse den Stic so wie er ist, reicht ja für ein Backup unter
WinUAE voll aus.

Gruß Tom

[ - Antworten - Zitieren - Direktlink - ]

13.10.2007, 08:18 Uhr

Tom
Posts: 25
Nutzer
@bernd_roesch:

Ja, alles klar ... Schönen Dank auch.

Gruß Tom

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und USB Stic ? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.