amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Cyberstorm PPC und Speicher ? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

18.10.2007, 21:05 Uhr

Falcon
Posts: 3544
Nutzer
Hi Leutz,

ich hab nun nach längerer Zeit meinen A4K mal wieder reaktiviert.
Er fuhr auch gaaaanz normal hoch, lediglich die Uhrzeit stimmte nicht mehr (Akku leer...).

Dann fiel mir jedoch auf, daß ich statt der 'üblichen' ca. 200 MB Ram (16 MB onboard, 64 MB auf Fastlane und 128 MB auf CybPPC) nur noch 156 MB nach dem Booten frei habe. Fehlen also 32 MB.

Nun, dachte ich mit, Kontaktprobleme... War aber nix. Es scheint so, als wäre ein 32 MB Riegel defekt.
Nur welcher ?

Wenn ich die PPC-Karte mit einem 32 MB Riegel bedtücke, bootet der Rechner nicht mehr.
Er macht den 1. Reset und kommt daraus nicht 'hoch'.

Auch mit 2 Riegeln tut sich nicht mehr.

Wie war das noch mit den 4 Rams ?
Mußte man Sockel 1-2 und 3-4 bestückern oder 1-3 und 2-4 oder zählt jeder einzelne Sockel für sich ?

Ich bin da wohl schon zu lange raus...

Ach ja, wie werden die Ram-Sockel nochmal gezählt ?
Vom der Steckerseite für's Motherboard aus oder wie ?

Danke im Voraus,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ Dieser Beitrag wurde von Falcon am 18.10.2007 um 21:10 Uhr geändert. ]

[ Dieser Beitrag wurde von Falcon am 18.10.2007 um 21:17 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

18.10.2007, 21:12 Uhr

Musicman
Posts: 540
Nutzer
@Falcon:
Hi,

1-3 oder 2-4, die Karte bootet nicht mit einem Riegel da es ein 64Bit Bus ist und die Riegel nur 32Bit können.

Einfach mal zwei andere nehmen und nach möglichkeit zwei gleich.

Lass mal einen Ramtester laufen und schau mal ob alle Adressbereich genutzt werden können.


Gruss Musicman

[ - Antworten - Zitieren - Direktlink - ]

18.10.2007, 21:17 Uhr

Falcon
Posts: 3544
Nutzer
<huiii, das war aber flott !
Danke !
Welchen RAM-Tester kannst Du empfehlen ?

Ich hab die Rams schpn hin und her getauscht. Entweder werden mir (Sysspeed PPC) 32 oder 96 MB angezeigt ?!

Falcon
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]

19.10.2007, 07:18 Uhr

kranich-ba
Posts: 126
Nutzer
@falcon

Hast du es auch mal ohne Fastlane versucht? Meine Fastlane zeigt gelegentlich auch nicht allen bestückten Speicher.
Nicht dass du am "falschen" Gerät suchst.

--
A2000 4.?; 2040 128MB, Picasso2; NIC

und viele Baustellen

[ - Antworten - Zitieren - Direktlink - ]

19.10.2007, 22:02 Uhr

Musicman
Posts: 540
Nutzer
@Falcon:
ich habe einige Disketten wo Ramtester draus sind, aber wie die jetzt genau heissen weiss ich nicht. Schau doch mal ins Aminet?

Gruss Musicman :commo:

[ - Antworten - Zitieren - Direktlink - ]

20.10.2007, 00:27 Uhr

Falcon
Posts: 3544
Nutzer
Jau ich nochmal,

es war in der Tat einer der 4 PS2 Module auf der Cyberstorm.
Nur dadurch, daß ich nicht mehr genau wußte, in welcher Reihenfolge man die bestücken muß, habe ich mich im Kreis gedreht.

@ kranich-ba:
Der Fastlane kanns nicht gewesen sein, den hatte ich schon mal
testweise ausgebaut. Konntest Du ja nicht wissen...

Nochmal danke für Eure Hilfe,

Falcon
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Cyberstorm PPC und Speicher ? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.