amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > AmiDevCpp auf Vista 64bit ??? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.11.2007, 20:04 Uhr

huepper
Posts: 481
Nutzer
Hallo Leute, hab gelesen, daß das Kaesebroetchen hier so ne Art Support gibt ?
Hab schon mal das Kontaktformular auf der DevCpp-Seite ausgefüllt, aber ich schreibs hier nochmal.

Ich habe gerade die Version 0.97 (?) installiert.
Am Ende der Installation kam so ne Art Fehlermeldung, in der darauf hingewiesen wurde, daß ein Ordner wohl nicht vorhanden wäre.
Das habe ich laut Vorschlag mit 'Yes' beantwortet.

Dann wollte ich das Programm starten, bekam aber gleich einen Fenster, in dem oben drin stand, das ein Fehler aufgetreten sei.
Da wurden mir dann so Sachen wie meine Rechner-Konfig, laufende Tasks usw. angezeigt.
Hab dann auch den Bugreport gemacht, wenn den jemand vom Team braucht, sende ich den gern zu.

Nur, funktioniert AmiDevCpp nun grundsätzlich nicht auf Vista 64bit oder gibts da ne Problemlösung ?
--
Athlon XP 2800+, Nforce2 Board incl. LAN, Geforce4 Ti 4200 64 MB, Soundblaster Live 5.1, 768 MB DDR, 160 GB HDD, DVD-Ram :: Amithlon Kernel 3.10 + OS 3.9BB3

[ - Antworten - Zitieren - Direktlink - ]

28.11.2007, 22:51 Uhr

Kaesebroetchen
Posts: 643
Nutzer
Zitat:
Original von huepper:
Hallo Leute, hab gelesen, daß das Kaesebroetchen hier so ne Art Support gibt ?
Hab schon mal das Kontaktformular auf der DevCpp-Seite ausgefüllt, aber ich schreibs hier nochmal.

Komisch. Ich habe hier noch keine entsprechende email bekommen.

Zitat:
Ich habe gerade die Version 0.97 (?) installiert.

Das ist die aktuellste.

Zitat:
Am Ende der Installation kam so ne Art Fehlermeldung, in der darauf hingewiesen wurde, daß ein Ordner wohl nicht vorhanden wäre.
Das habe ich laut Vorschlag mit 'Yes' beantwortet.

Dann wollte ich das Programm starten, bekam aber gleich einen Fenster, in dem oben drin stand, das ein Fehler aufgetreten sei.
Da wurden mir dann so Sachen wie meine Rechner-Konfig, laufende Tasks usw. angezeigt.


Vielleicht kannst du mal ein paar Screenshots der Meldungen machen ?
Oder den Meldungstext posten ?

Zitat:
Hab dann auch den Bugreport gemacht, wenn den jemand vom Team braucht, sende ich den gern zu.

Einfach hier posten oder an heinz-raphael (ät) heinzreinke.de

Zitat:
Nur, funktioniert AmiDevCpp nun grundsätzlich nicht auf Vista 64bit oder gibts da ne Problemlösung ?
Ich habe hier kein Vista 64bit kann es also nicht testen.

--
http://amidevcpp.amiga-world.de/

[ - Antworten - Zitieren - Direktlink - ]

29.11.2007, 12:38 Uhr

huepper
Posts: 481
Nutzer
So, ich hab es jetzt mal auf WinXP Pro installiert, da läuft es wunderbar.
Es scheint also wirklich an Vista und wahrscheinlicher noch an den 64bit zu liegen.
Wäre schön wenn mann es in dieser Richtung noch verbessern könnte.

Und noch etwas würde mich interessieren.
Kann man mit AmiDevCpp auch Amithlon native Programme erzeugen ?
Wenn nicht wäre auch das eine wunderbare Erweiterung, die in ein eventuelles nächstes Release einfließen könnte.
--
Athlon XP 2800+, Nforce2 Board incl. LAN, Geforce4 Ti 4200 64 MB, Soundblaster Live 5.1, 768 MB DDR, 160 GB HDD, DVD-Ram :: Amithlon Kernel 3.10 + OS 3.9BB3

[ - Antworten - Zitieren - Direktlink - ]

30.11.2007, 12:35 Uhr

Kaesebroetchen
Posts: 643
Nutzer
Zitat:
Original von huepper:
So, ich hab es jetzt mal auf WinXP Pro installiert, da läuft es wunderbar.
Es scheint also wirklich an Vista und wahrscheinlicher noch an den 64bit zu liegen.
Wäre schön wenn mann es in dieser Richtung noch verbessern könnte.

Wunderbar.
Würde mich aber trotzdem interessieren ob Jemand das auf Vista nutzt ?

Zitat:
Und noch etwas würde mich interessieren.
Kann man mit AmiDevCpp auch Amithlon native Programme erzeugen ?
Wenn nicht wäre auch das eine wunderbare Erweiterung, die in ein eventuelles nächstes Release einfließen könnte.


Solange niemand einen Amithlon-Crosscompiler für Cygwin macht, sieht das leider schlecht aus.
Wenn so ein Compiler verfügbar wird, werde ich den sofort integrieren.


--
http://amidevcpp.amiga-world.de/

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > AmiDevCpp auf Vista 64bit ??? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.