amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > YAM und 1&1 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

22.12.2007, 13:56 Uhr

Mason
Posts: 10
Nutzer
Derzeit spiele ich etwas mit YAM herum und habe das Problem, daß ich zwar Mails über meine 1&1 Adresse empfangen, aber nicht senden kann.

Meine Konfiguration lautet wie folgt:

SMTP-Server = smtp.1und1.de
SMTP-Port = 25
SMTP-Domain = 1und1.de
SMTP-SecMethod = 0
Allow8bit = N
Use-SMTP-AUTH = Y
SMTP-AUTH-User = XXX@masonicons.info
SMTP-AUTH-Pass = XXX XXX XXX XXX XXX XXX XXX XXX XXX
SMTP-AUTH-Method = 0
POP00.Account = XXX@masonicons.info
POP00.Server = pop.1und1.de
POP00.Port = 110
POP00.User = XXX@masonicons.info
POP00.Password = XXX XXX XXX XXX XXX XXX XXX XXX XXX
POP00.Enabled = Y
POP00.SSLMode = 0
POP00.UseAPOP = N
POP00.Delete = Y

Die vielen XXX stammen natürlich von mir ;-)

Mason
--
Martin "Mason" Merz
http://www.masonicons.de

I've seen things you people wouldn't believe . . .

[ - Antworten - Zitieren - Direktlink - ]

22.12.2007, 14:52 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Original von Mason:
Derzeit spiele ich etwas mit YAM herum und habe das Problem, daß ich zwar Mails über meine 1&1 Adresse empfangen, aber nicht senden kann.


Klappt das Senden denn von anderen Programmen aus? zB Thunderbird? Du könntest auch einfach mal YAM mit der DEBUG-Option starten. In der Shell wird dann das gesamte Protokoll ausgegeben (Vorsicht: inclusive Paßwörter!!!).

Ein paar Fehlermeldungen würden auch mal ganz hilfreich sein. In ein "geht nicht" kann man alles und nichts reininterpretieren. Selbst Der Kaffeesatz bietet da mehr Informationen...

[ - Antworten - Zitieren - Direktlink - ]

22.12.2007, 15:27 Uhr

Mason
Posts: 10
Nutzer
@tboeckel:

Das senden unter anderen Programmen funktioniert.

Die Fehlermeldung lautet:

Couldn't connect to 'smtp.1und1.de'.

The mail server is currently down or doesn't support
the POP3/SMTP protocols.

... was eigentlich nicht sein kann.

Ich denke jedoch nicht, daß es sich dabei um ein Problem seitens YAM handelt, sondern, dass etwas an meiner Konfiguration nicht stimmt.


--
Martin "Mason" Merz
http://www.masonicons.de

I've seen things you people wouldn't believe . . .

[ Dieser Beitrag wurde von Mason am 22.12.2007 um 15:36 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.12.2007, 16:29 Uhr

tboeckel
Posts: 124
Nutzer
@Mason:

Die Fehlermeldung hat mehrere unterschiedliche Gründe, die sich aber nicht alle direkt in einen für den durchschnittlichen User sinnvollen Text fassen lassen.

Probier bitte entweder die DEBUG-Option, oder laß die Debug-Version laufen. Für letzteres bitte vorher ein "setenv yamdebug net" machen und die Debuginfos entweder lokal mit Sashimi oder auf einem anderen Rechner mit einem Terminalprogramm mitschneiden.

Welchen TCP/IP-Stack benutzt du?

Alle Infos (DEBUG-Option oder Debug-Version) können persönliche Daten beinhalten, also ggfs. Paßwörter entfernen, bevor die irgendwo öffentlich gemacht werden!!

[ - Antworten - Zitieren - Direktlink - ]

22.12.2007, 18:39 Uhr

Gazelle
Posts: 151
Nutzer
Kurze Telnet-Session mit Deinem SMTP:
code:
220 smtp.1und1.de (mrelayeu7) Welcome to Nemesis ESMTP server
ehlo 1und1.de
250-mrelayeu7.kundenserver.de pleased to meet you
250-STARTTLS
250-AUTH PLAIN LOGIN
250-AUTH=PLAIN LOGIN
250-PIPELINING
250-SIZE 52428800
250 HELP


Versuche einmal Deine SMTP-AUTH auf "PLAIN" oder "LOGIN" zu stellen, vielleicht funktioniert das "AUTO" nicht.

Oder auch noch eine Möglichkeit:

Kopiert von 1&1 Hilfe-Center:
Hinweis:
Unter Erweitert kann alternativ (nach RFC 2476) auch SMTP-Port 587 eingestellt werden. Dies ist notwendig, wenn der Provider, über den Sie Ihre Internet-Verbindung herstellen, den Port 25 gesperrt hat.

[ Dieser Beitrag wurde von Gazelle am 22.12.2007 um 18:42 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

23.12.2007, 02:56 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Hallo Mason!

Ich habe auch 1&1 und YAM. Das hier ist meine Konfig:

Post versenden (SMTP)

Server: smtp.1und1.de
Port: 25
Server erlaubt 8bit Zeichen: NEIN
Domäne: 1und1.de
SMTP-AUTH benutzen: JA
Sichere Verbindung verwenden: mittels TLSv1
Benutzername: dann deiner
Passwort: auch deins

Post empfangen (POP3)

Kontoname: Benutzername@pop.1und1.de
Server: pop.1und1.de
Port: 995
Benutzername: wieder deiner
Passwort: auch wieder deins
Aktiv: JA
Einloggen mittels APOP: NEIN
Post auf Server löschen: beliebig (ich habe JA)
Sichere Verbindung verwenden: mittels SSLv3

So wie es aussieht unterscheidet sich deine Konfig hauptsächlich in der Verschlüsselung. Aktiviere die mal so wie bei mir und schau, ob's dann geht.
--
Wassergekühlter Pegasos2 HTPC: 1.267 MHz G4 mit 2 x 512 MB (Corsair TWINX1024-3200XLPRO)
Club3D Radeon 9250 256 MB 128 bit AGP passiv gekühlt, 3-Port Belkin USB 2.0 PCI, Cardreader, Hub

[ - Antworten - Zitieren - Direktlink - ]

23.12.2007, 11:36 Uhr

Mason
Posts: 10
Nutzer
@Mirko_Naumann:

Wow! Die Einstellung "Sichere Verbindung" Das war es!

Vielen Dank!

Frohes Fest!

Mason
--
Martin "Mason" Merz
http://www.masonicons.de

I've seen things you people wouldn't believe . . .

[ - Antworten - Zitieren - Direktlink - ]

23.12.2007, 16:26 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Schön das es jetzt funktioniert :)

Übrigens nochmal danke für die vielen schönen Icons!

Und allen ein frohes Fest!
--
Wassergekühlter Pegasos2 HTPC: 1.267 MHz G4 mit 2 x 512 MB (Corsair TWINX1024-3200XLPRO)
Club3D Radeon 9250 256 MB 128 bit AGP passiv gekühlt, 3-Port Belkin USB 2.0 PCI, Cardreader, Hub

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > YAM und 1&1 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.