amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > WB 2.1 installieren ohne Install-Disk? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.07.2001, 13:06 Uhr

NoOp
Posts: 103
Nutzer
Hallo Leute,

endlich habe ich die 2.1er Workbench-Disketten für meinen Amiga 600, leider funktioniert die Install-Disk nicht, man kann davon nicht booten weil die Ersten Sektoren kaputt sind. Also habe ich von der WB-Disk gebootet, die Install-Disk dann unter der WB reingeschmissen - das HDTools-Programm läuft und ich konnte erfolgreich meine HD neu Partitionieren. Um nicht ständig Disketten wechseln zu müssen habe ich dann alle Daten der 4 od. 5 Disketten auf die Festplatte kopiert. Jetzt bootet der die WB auch von der HD, allerdings funktioiert jetzt die Shell nicht mehr... :-(
Die Verwirrung ist perfekt.

Kann mir einer sagen ob und wie ich die 5 Disks auf die Platte bekomme ohne Install-Diskette? Ich meine natürlich so, das es auch funktioniert...
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

27.07.2001, 13:47 Uhr

thomas
Posts: 7680
Nutzer

Einfach rüberkopieren. Workbench und Extras ins Hauptverzeichnis, für Fonts, Locale und Storage jeweils ein Verzeichnis anlegen und die Disk da reinkopieren.

Du mußt natürlich alles kopieren, auch die Dateien ohne Icon. Also entweder mit Copy in der Shell oder auf der Workbench im Fenster-Menü "Alle anzeigen" auswählen und dann mit Drag&Drop.

Die Shell ist nur ein Project-Icon, das ruft das Programm CLI auf. Zur Not kannst du auch "Befehl ausführen" aus dem Workbench-Menü auswählen und da NewShell eingeben.

Gruß Thomas

--
Email: thomas-rapp@web.de

Home: home.t-online.de/home/thomas-rapp/


[ - Antworten - Zitieren - Direktlink - ]

27.07.2001, 14:19 Uhr

Hammer
Posts: 2899
Nutzer
Wenn Du aber nach jedem Neustart ein shellfenster haben willst und gleichzeitig die WB, dann mußt Du mithilfe des ED die Startup-sequence leicht ändern.
Befehl eingeben aus dem menu aufrufen und ed f eingeben.
Jetzt startet der ED hoch, dort im Menu auf öffnen klicken und die Datei s:Startup-sequence öffnen.
Der letzte Eintrag sollte endcli heißen, den kannste ausschalten in dem Du ein ; davor schreibst. Gut? Alles speichern und Neustarten, das Shellfenster bleibt immer offen nach dem Hochstarten.

MFG

hammer
--
http://people.freenet.de/ThaHammer/


Schreibt mir ins Gästebuch!!!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

27.07.2001, 16:28 Uhr

NoOp
Posts: 103
Nutzer
Super, hat alles Funktioniert, installation geht super, kann jetzt auch die Prefs speichern, und in die Shell kann man jetzt auch wieder Befehle eintippen!

Cool. Nur, kann mir evtl. jemand das Tool HDBackup per Mail schicken? Wie gesagt, die Install-disk ist defekt - genau an der Stelle...

Falls ja: <a href="mailto:noop@maildump.de">noop@maildump.de</a>
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

27.07.2001, 21:30 Uhr

Wolfman
Posts: 3666
Nutzer
Zitat:
Original von NoOp:
Nur kannn mir evtl. jemand das Tool HDBackup per Mail schicken? Wie gesagt, die Install-disk ist defekt - genau an der Stelle...



Falls ja: <a href="mailto:noop@maildump.de">noop@maildump.de</a>
--
--

Gruss; NoOp


Könnt ich machen - nur hab ich das Proggi selbst noch nie benuzt ;)
Hol Dir lieber im Aminet ABackup :)
Falls Du trotzdem HDBackup haben möchtest - mail mich kurz an (addi steht in meinen Userdaten)




--
Bikers Amigas and good Whiskey get better with age :bounce:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > WB 2.1 installieren ohne Install-Disk? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.