amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Brauche Shell-Befehle! [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.07.2001, 12:02 Uhr

NoOp
Posts: 103
Nutzer
Hallo,

beim Downloaden von de.aminet.net ist mir folgendes Aufgefallen:
Die dateien sind mit lha bzw. lzh gepackt - ansich noch kein Problem, aber welches Programm verwendet man unter WB2.1 zum Entpacken von lha-dateien? Ich habe ein paar runtergeladen, aber da kommen immer Meldungen über fehlende Dateien usw.


--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 12:05 Uhr

NoOp
Posts: 103
Nutzer
Achso, hatte ich ganz vergessen was ich eigentlich schreiben wollte:
wer kann mir eine Liste mit shell-befehlen geben (einscannen aus amiga-dos-handbuch oder so) oder eine Internetadresse zu dem Thema geben? Ich habe viel gesucht und nichts gefunden - in meinem neuen Workbench-Handbuch wird auch nur auf das dos-handbuch verwiesen.

--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 15:03 Uhr

Steffen4K
Posts: 75
Nutzer
Hallo,

das Einfachste ist es das Programm LHA zuverwenden, das ist eigentlich auf
jeder Aminet-CD (Tools) und Amiga Plus-CD (System/c) zu finden. Wenn du keine
von diesen CD's hast, mußt du mal deine Mail-Adresse bekannt geben,dann schicke
ich dir das Programm rüber.
Zum entpacken mit LHA mußt du folgendes eingeben "LHA x Archivname Zielverzeichnis",
mit "LHA ?" (wie üblich) bekommst du einen Überblick über die Optionen
von LHA.

MfG :bounce:


P.S. LHA ist für lha- und lzh-Archive.

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 15:08 Uhr

NoOp
Posts: 103
Nutzer
Zitat:
Original von Steffen4K:
Hallo,

das Einfachste ist es das Programm LHA zuverwenden, das ist eigentlich auf
jeder Aminet-CD (Tools) und Amiga Plus-CD (System/c) zu finden. Wenn du keine
von diesen CD's hast, mußt du mal deine Mail-Adresse bekannt geben,dann schicke
ich dir das Programm rüber.
Zum entpacken mit LHA mußt du folgendes eingeben "LHA x Archivname Zielverzeichnis",
mit "LHA ?" (wie üblich) bekommst du einen Überblick über die Optionen
von LHA.

MfG :bounce:


P.S. LHA ist für lha- und lzh-Archive.



Ja, Danke - allerdings hatte ich das zwischenzeitlich auch schon rausgefunden, (cdrom habe ich nicht) aber was mir jetzt wieder fehlt wo ich das archiv entpackt hatte ist ein 'installer' - keine Ahnung was das sein soll, irgendwo habe ich eben im Netz gelesen das es ein standard-tool der Workbench oder so sein soll, jedoch findet das Programm was ich installieren will das ding nicht...


--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 15:11 Uhr

ylf
Posts: 4101
Nutzer
Mach doch einfach Dir c: dann hast du alle Shell-Befehele. ;-)

bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 15:42 Uhr

Hammer
Posts: 2899
Nutzer
@NoOp: Ich hätte hier noch die alten 1.3 er Handbücher, eines davon ist nur für CLI und deren Befehle, deren syntax hat sich kaum geändert!

MFG

Hammer
--
http://people.freenet.de/ThaHammer/


Schreibt mir ins Gästebuch!!!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 16:28 Uhr

Stefan
Posts: 936
Nutzer
>entpackt hatte ist ein 'installer' - keine Ahnung was das sein soll, irgendwo habe ich eben im Netz gelesen das es ein standard-tool der >Workbench oder so sein soll, jedoch findet das Programm was ich installieren will das ding nicht...

http://de.aminet.net/aminetbin/find?Installer-43



Gruß Stefan



[ Dieser Beitrag wurde von Stefan am 28.07.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 17:52 Uhr

NoOp
Posts: 103
Nutzer
Hallo,

betrifft die Befehle: ich habe bei metager.de nach 'shell-befehle amiga' gesucht und diese Seite gefunden:

http://die.hotcity.de/stefan1200/stefan1200/deutsch/amiga-info/hilfe-shell.html


Das ist doch irgendwer aus dem Forum =?!

Es wäre super wenn der Link auf die Befehlsliste nicht auf 'file://localhost...' zeigen würde!


--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 18:27 Uhr

Hammer
Posts: 2899
Nutzer
Stefan1200 irgendjemand aus dem Forum? Richtig, der ist bei uns mit dabei.

MFG

Hammer
--
http://people.freenet.de/ThaHammer/


Schreibt mir ins Gästebuch!!!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 18:56 Uhr

Schorchgrinder
Posts: 617
Nutzer
du hast einen Installer entpackt ,sehe ich das richtig?
Und dann beim ausführen funktioniert er nicht ,dann muss du mal ins c Verzeichniss und da sollte installer drinne stehen .
--
CU Schorchgrinder

aMIGA & cannBAL CORpse rULES


123456789 :bounce: 987654321

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 19:18 Uhr

NoOp
Posts: 103
Nutzer
Hi,

den installer habe ich jetzt, ich hatte erst, also das was du sagtest, das prog 'install' in 'installer' umbenannt, doch bei irgendeinem util was ich mir vom aminet gezogen habe war er dabei.. so habe ich ihn jetzt.

Nächstes Problem: ich will 'rar' verwenden um von meinem Linux-PC Dateien auf den Amiga rüberzukopieren (Laplink-Kabel ist noch inner Post unterwegs..) Jetzt habe ich dat rar ausm netz gezogen, für Amiga und PC, Multiple-Volumes packen funktioniert auch ganz gut, nur wenn ich rar auf dem Amiga starte sagt der immer ixemul.libary mind. 47.... oder sowas. Dann habe ich mir die emu-lib eben runtergezogen, version 47.3 - aber das scheint irgendsoein entwicklerding zu sein - damit will ich eigentlich nichts zu tun haben, ich will doch nur zocken heute...

Naja. Wenn mir jemand sagen könnte wo ich das hinkopiere und wo ich einen Pfad auf libaries lege und was ich dann evtl. sonst noch brauche usw. usw.

So langsam glaube ich ja das wird nix mehr mit dem Zocken heute...
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 19:31 Uhr

Wolfman
Posts: 3666
Nutzer
An sich müsste es im Aminet ein User- (suffix "usr") und Entwicklerarchiv ("dev") der ixemul-lib geben.
Auf Deiner Startparttion sollte sich ein Verzeichnis "libs" befinden, dahinein kopierst Du die library. In der Startupsequence (im "s"-Verzeichnis) sollte irgendwo "assign libs: sys:libs" oder ähnliches stehen

--
Bikers Amigas and good Whiskey get better with age :bounce:

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 19:41 Uhr

NoOp
Posts: 103
Nutzer
Zitat:
Original von Wolfman:
An sich müsste es im Aminet ein User- (suffix "usr") und Entwicklerarchiv ("dev") der ixemul-lib geben.
Auf Deiner Startparttion sollte sich ein Verzeichnis "libs" befinden, dahinein kopierst Du die library. In der Startupsequence (im "s"-Verzeichnis) sollte irgendwo "assign libs: sys:libs" oder ähnliches stehen

--
Bikers Amigas and good Whiskey get better with age :bounce:



so ziemlich genau das habe ich jetzt gemacht, aber es funktioniert immer noch nicht.. der sagt einem beim booten aber auch nicht ob etwas fehlgeschlagen ist oder? wie kann ich sehen ob er die libarys auch lädt? kann man die manuell irgenwie laden?
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 20:17 Uhr

Schorchgrinder
Posts: 617
Nutzer
Hast du auch die Version für deine CPU verwendet?
Wie alt sind den die Games,die du zocken willst .
Ich habe hier auch so ein paar Sachen die absolut nicht laufen wollen.
Manche kommen anscheinend nicht mit den neueren Versionen zurecht.
--
CU Schorchgrinder

aMIGA & cannBAL CORpse rULES


123456789 :bounce: 987654321

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 21:21 Uhr

Wolfman
Posts: 3666
Nutzer
[quote]
Original von NoOp:
Zitat:
so ziemlich genau das habe ich jetzt gemacht, aber es funktioniert immer noch nicht.. der sagt einem beim booten aber auch nicht ob etwas fehlgeschlagen ist oder? wie kann ich sehen ob er die libarys auch lädt? kann man die manuell irgenwie laden?
--
--

Gruss; NoOp


Es gibt das Tool "snoopdos" (sollte auch im Aminet sein), das alle Aufrufe von libs, Befehlen etc. mitschreibt und ausgibt und auch zeigt, wo was schiefgelaufen sein könnte - damit könntest Du mal probieren, wos hakt
Ansonsten schließe ich mich Schorchgrinders letzem Posting an - manches will mit manchem absolut nicht gehn :(
--
Bikers Amigas and good Whiskey get better with age :bounce:


[ Dieser Beitrag wurde von Wolfman am 28.07.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 23:18 Uhr

Stefan1200
Posts: 1056
Nutzer
Cool....Metager findet meine kleine CLI übersicht ;-))))

Jo, das ist meine Homepage:
http://www.stefan1200.de (die.hotcity.de => Server)
--
MfG Stefan1200

Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

29.07.2001, 09:34 Uhr

Hammer
Posts: 2899
Nutzer
Wenn Du das Developer Archive gezogen hast, kann es da schon Probs geben.
Also, Assigen ist gesetzt, Library ist da? Ja, SnoopDos ist da ne gute Idee!
wenn Du es auf dem Rechner hast, starte SnoopDos überprüfe die Einstellungen.
danach starte Dein Progi, das nicht laufen will. Jetzt wird zwar alles etwas langsam, aber am Ende müßte im SnoopDos fenster eine riesen Liste mit diversen Systemzugriffen stehen. Mußt jetzt nur die raussuchen, wo SnoopDog einen fehler anzeigt!
Wenn Du damit noch Probs hast, rühr Dich nochmal.

MFG

Hammer
--
http://people.freenet.de/ThaHammer/


Schreibt mir ins Gästebuch!!!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

01.08.2001, 17:00 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
@ NoOp:

Eine Liste der AmigaDOS-Befehle gibt's unter
http://users.mentasm.com/~mramiga/dos2.shtml

oder
http://www.nethkin.com/bmori/amiga/dos2.html

[ - Antworten - Zitieren - Direktlink - ]

01.08.2001, 22:53 Uhr

Stefan1200
Posts: 1056
Nutzer
Zitat:
Original von NoOp:
Hallo,

betrifft die Befehle: ich habe bei metager.de nach 'shell-befehle amiga' gesucht und diese Seite gefunden:
http://die.hotcity.de/stefan1200/stefan1200/deutsch/amiga-info/hilfe-shell.html
Das ist doch irgendwer aus dem Forum =?!
Es wäre super wenn der Link auf die Befehlsliste nicht auf 'file://localhost...' zeigen würde!
--
--

Gruss; NoOp



file://localhost musst leider sein.
Ich kann nicht einfach das AmigaDOS Handbuch von der OS3.9 CD (was ja in HTML vorliegt) auf meine Homepage packen.
Damit verstosse ich gegen das Copyright.
Aber vielleicht kannst du die AmigaOS 3.5 CD ja billig bekommen.
Da ist das Amiga DOS Handbuch auch als HTML Version drauf...allerdings etwas unübersichtlicher als auf der OS3.9 CD.
--
MfG Stefan1200

Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Brauche Shell-Befehle! [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.