amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Fast SCSI-II --> IDE Adapter ???? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.07.2001, 14:15 Uhr

sigi
Posts: 116
Nutzer
?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?(

Woher bekomme ich diesen Fast SCSI-II ---> Ide Dadapter/Konverter,
Von dem hier und im Amiga-Club-Forum schon oft geredet wurde?

?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?( ?(


Nebenbei: Wer sein Amiga auf rasante 256MByt-Ram aufrüsten will,
der kann bei Eyetech jetzt 128MByt-Simms kaufen.
Diese kommen endweder mit 60 oder mit 70 ns Zugriffszeit daher.
Das 60 ns-Modul kostet 239.95 Englische Pfund und das
70 ns-Modul 189.95 Englische Pfund.
:rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:
--
Also, sprach Zaratustra, kam Gott
hernieder und es ward gut.

[ - Antworten - Zitieren - Direktlink - ]

28.07.2001, 16:04 Uhr

thomas
Posts: 7680
Nutzer

http://www.hantz.com/asp/NewProducts/Produkte_3.asp?ProduktID=495

http://www.shopnfun.de/shop/amiga/shop/index.php3


Gruß Thomas

--
Email: thomas-rapp@web.de

Home: home.t-online.de/home/thomas-rapp/


[ - Antworten - Zitieren - Direktlink - ]

02.08.2001, 19:11 Uhr

Bugz
Posts: 25
Nutzer
Den Adapter gibt es zum Sonderpreis bei Knabe Büro und
Informationsservice.

E-Mail : Axel.Knabe@t-online.de

Meinen UW-SCSI auf IDE-Adapter habe ich auch dort gekauft und er läuft
hervorragend. Ich habe so ca. 22 MB/s Übertragungsrate.

Wenn man eine billige große Platte braucht, gibt es im Amiga-Bereich
keine bessere Wahl.

Viel Spaß noch, Bugz


[ Dieser Beitrag wurde von Bugz am 02.08.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.08.2001, 20:06 Uhr

sigi
Posts: 116
Nutzer
Bugz:


Alles klar! Ich habe einen UltraSCSI--> IDE Adapter heute mit der
Post bekommen.

Wow!!!!

Dieses Teil ist ja geil:D :D :D :D

Auf meinem Blizzard PPC-board läuft eine billige Ulta-DMA-66 Festplatte
maximal mit 7.3 MByt/sec. Waaaaaaaaaaaahnsins Geschwindigkeit.

--
Also, sprach Zaratustra, kam Gott
hernieder und es ward gut.

[ - Antworten - Zitieren - Direktlink - ]

03.08.2001, 15:46 Uhr

Falcon
Posts: 3544
Nutzer
Tagchen,

also so wie's aussieht, werde ich meine 40 GB IDE-Pladde wohl
in naher Zukunft an meinem UW-SCSI-Bus (CS-PPC) betreiben.

Ihr scheint ja echt alle sowas von begeistert davon zu sein...
Da werd' ich mir so'n Ding wohl auch anlachen.

Bleibt bloß noch eine Frage offen:

Wenn ich meine IDE-HD bereits am internen IDE-Bus in Betrieb hatte,
läuft die dann auch OHNE Neuformatierung, etc. pp. am SCSI-Taxi...
... ääähhh Bus... ?????????

Ich denke ja, aber habt Ihr evtl. andere Erfahrungen damit gemacht ???

Ich hab' nämlich keinen Bock, mir nochmal mein gesamtes System
softwaremäßig zu killen. Das hab' ich nach dem Einbau eben dieser
40 GB HD (IBM) gehabt. Da waren nämlich - so mir nix, Dir nix -
nach dem zweiten Kaltstart (Pladde noch nicht fertig partitioniert)
plötzlich ALLE ( jawoll ALLE !!!) HD's empty. Selbst eine SCSI-HD
wurde gelöscht, als ich von dieser mein zuvor angelegten Sys-Backup
starten wollte.
Was da passiert ist - keine Ahnung, aber eben genau deshalb frage ich wegen des Adapters......


Chiao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

03.08.2001, 17:17 Uhr

Stefan
Posts: 936
Nutzer
>Wenn ich meine IDE-HD bereits am internen IDE-Bus in Betrieb hatte,
>läuft die dann auch OHNE Neuformatierung, etc. pp. am SCSI-Taxi...
>... ääähhh Bus... ?????????

Eigentlich sollte da nix passieren.Es wird nur das device geändert,alles andere bleibt ja so,Filesystem,Partionsgrößen etc.


Gruß Stefan


:boing:

[ - Antworten - Zitieren - Direktlink - ]

03.08.2001, 23:48 Uhr

Bugz
Posts: 25
Nutzer
Wenn die Platte schon installiert war, braucht man nur den Adapter
zwischenstecken und in die (UW)SCSI-Kette einbringen.
Nicht vergesen, die ID im Early-Startup der CSPPC freizuschalten.

Ich habe dies mit einer Seagate 40 GB UDMA 100 vollzogen und es hat
keine Probleme gegeben.

Also mal wieder PLUG AND PLAY, wie wir es kennen.

Viel Spaß noch...

Bugz

[ - Antworten - Zitieren - Direktlink - ]

03.08.2001, 23:55 Uhr

Bugz
Posts: 25
Nutzer
Bei mir läuft der Adapter gegen alle Empfehlungen sogar als
Terminator. Aber ohne Termpower, da ich davon ausgehe, daß der
Controller der CSPPC Termpower liefert.

have fun...

Bugz

[ Dieser Beitrag wurde von Bugz am 04.08.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.08.2001, 01:37 Uhr

Darksun
Posts: 178
Nutzer
Hallo Bugz,

der UW-SCSI Adapter der CSPPC liefert kein termpower.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Fast SCSI-II --> IDE Adapter ???? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.