amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > Online mit Debian [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

15.03.2008, 14:37 Uhr

DrNOP
Posts: 4118
Nutzer
Tach zusammen.

Ich hab's mal wieder probiert:
Ich hab' jetzt Debian 4 auf meinem Pegasos und bin damit jetzt gerade auch online. 8)

Allerdings verhält er sich etwas seltsam:
Zuallererst hat er mir die Schnittstellen so installiert, daß ich jetzt über eth2 online bin, eth1 ist die "andere" Ethernet-Schnittstelle und für eth0 hat er Firewire genommen. Muß das so sein?

Beim Systemstart stellt er sofort eine Verbindung her (der Router geht online) und sagt mir im Gnome-Desktop oben rechts auch mit einem Icon, daß ich mit dem "Kabelnetzwerk" verbunden sei. Nur sind die Daten, die er nach einem Klick auf "Verbindungsinformationen" anzeigt, völliger Humbug:

Da steht dann, ich sei eben über die eth1 verbunden - nur steckt da gar kein Kabel drin. I-)
Auch die Verbindungsgeschwindigkeit (10MB/s) erscheint mir fragwürdig und die IP-Adresse ist keine, die ich verteilt hätte!

Im Menü "Systemverwaltung" gibt's dann noch die "Netzwerkeinstellungen", wo ich eben ein wenig was zu diesen Schnittstellen einstellen kann. Dummerweise kann ich aber erst dann surfen, wenn ich MANUELL BEI JEDER SITZUNG in diesen Netzwerkeinstellungen, Reiter "DNS", meinen Router eingetragen habe! :angry:
Kann man dem Ding auch beibringen, daß er sich das merken soll!? :shock2:

--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

15.03.2008, 19:04 Uhr

eliotmc
Posts: 917
Nutzer
/etc/udev/rules.d/z25_persistent-net.rules

ist dein Freund
--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

16.03.2008, 18:58 Uhr

Maja
Posts: 15429
Nutzer
@eliotmc:

"Freundlicher" wäre es, wenn die Einstellungen aus dem Dialog in der Systemsteuerung gespeichert werden würden. Evtl. ein Rechteproblem?

[ - Antworten - Zitieren - Direktlink - ]

17.03.2008, 21:02 Uhr

eliotmc
Posts: 917
Nutzer
Zitat:
Original von Maja:
@eliotmc:

"Freundlicher" wäre es, wenn die Einstellungen aus dem Dialog in der Systemsteuerung gespeichert werden würden. Evtl. ein Rechteproblem?


Nein, die devs werden in dieser Datei angelegt,
mir ist nicht bekannt, dass es via Gui erledigt werden
kann. Muss aber nicht heissen, dass es dafür gar kein Gui gibt.
Ein Rechteproblem ist das allerdings nicht.

--
regards

eliot

[ - Antworten - Zitieren - Direktlink - ]

22.03.2008, 22:11 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von eliotmc:
/etc/udev/rules.d/z25_persistent-net.rules

ist dein Freund

Nein, anscheinend nicht. :(
Ich habe dort die Namen der Schnittstellen vertauscht, so daß die, in der tatsächlich ein Kabel steckt, "eth0" ist. Aber nach dem nächsten Neutstart ist alles wie gehabt: ich bin online über eth2, der Netzwerkstatus von eth0 wird mir mit völlig abwegigen Werten angezeigt - und ohne manuelles Eintragen eines DNS findet der Rechner andere Rechner noch nicht mal anhand ihrer IP-Adresse! 8o :(

In der Datei z25_persistent-net.rules sind meine Änderungen allerdings immer noch enthalten, die hat er nicht überschrieben.
--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > Online mit Debian [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.