amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > Frestpatte Hitachi HDT722525DLAT80 will nicht so wie ich es will [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

31.03.2008, 14:44 Uhr

pixl
Posts: 2581
Nutzer
Seit gestern spinnt meine Extern genutzte Festpatte eine IDE Hitachi 250 GB Modell HDT 722525DLAT .
Am anfang sah es so aus als ob der Lesekopf hängen blieb dabei wurde ein Chip auf der Platine heiss , als ich etwas auf die Paltine gdrückt ahbe leif die Paltte zwar an aber irgendwie hat sie Problem Daten zu Öffen 8 bei einigen geht bei anderen grossen dateine nur bedingt) ein kopieren der Dateien auf einen anderen Träger klappt irgendwie nicht so richtig.
Mir ist schon klar das ich die Paltte sehr wahrscheinlich ersetzen muss.
Mien Frage ist jetzt gibt bes ein Programm ( mögilchst Freeware) was die Daten auslesen und auf die Paltte sichern kann also kein normales Clone Programm sondern speziell eines was für defekte Platten gedacht ist.
Ich hoffe ich habe mich verständlich ausgedrückt.

--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

01.04.2008, 08:19 Uhr

Bogomil76
Posts: 2788
Nutzer
Mit Freeware keine Chance.
Evtl. hiermit, zumindest die Demoversion kannste testen obs theoretisch gehen würde...

http://www.runtime.org/gdb.htm

Aber das Prob ist, daß alles so lange dauern würde, und Du ja dann die ganze Zeit den Daumen drauf drücken müsstest. Denke die Platte ist vorher ganz kaputt bevor du fertig bist mit retten...

mfg

[ - Antworten - Zitieren - Direktlink - ]

01.04.2008, 15:59 Uhr

pixl
Posts: 2581
Nutzer
@Bogomil76:
das hast du falsch verstanden ich muss nicht die ganze zeit die Platine andrücken damit die Platte läuft.
Sie läuft ja un einige datein werden auch gelesen nur geht sie dann nicht weiter sie hängt einfach, so als wird der lesekopf nicht weitertransportiert, [edit]also entweder die lektronik spinnt oder der Lesekopf ist hinüber.
Ich persönlich tippe ja auf den sterungschip auf der Platine. [/edit]



EDITH meint : ich habe mal versucht mit diesem Program etwas zu kopieren , fazit es funktioniert auch damit nicht.


--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ Dieser Beitrag wurde von pixl am 01.04.2008 um 18:12 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 02:03 Uhr

pixl
Posts: 2581
Nutzer
fehler gefunden es fehlt eine diode/sicherung oder kondensator auf der steuerungsplatine.
kennt wer jemanden der steuerungsplatinen verkauft?


--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 08:06 Uhr

cartman
Posts: 42
Nutzer
Ist ja schön zu sehen das es dir Schmarotzer noch immer nicht in den Sinn gekommen ist, Morgens mal früh auszustehen und dir einen Job zu suchen!

Jetzt dürfen wir dir auch noch die rep. Deiner Festplatte bezahlen.


SCHMAROTZER SUCH DIR EINEN JOB!
--
Bild: http://i15.photobucket.com/albums/a369/fvonc/CARTMAN.gif greEatZz

†DD†Ċýbêř†

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 08:17 Uhr

Bogomil76
Posts: 2788
Nutzer
Hm, also der Lesekopf bewegt sich sehr schnell auf der Platte, schonmal gesehen, wie so was geht? Ich glaube nicht, daß selbiger "hängen" bleibt. Woran auch?

Und wieso sollte ein Bauteil fehlen? Wo sollte es hin sein?
Naja, wenn das Prog nix auslesen kann, dann solltest Du Dich mit dem "Datenverlust" langsam abgeben, kann schwer sein ist aber manchmal so.

[ Dieser Beitrag wurde von Bogomil76 am 02.04.2008 um 11:34 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 11:23 Uhr

pixl
Posts: 2581
Nutzer
@Bogomil76:
also ich habe schon einige fehlverhalten an festplatten beobachten können meistens lag es an der eletronik und wenn da eine blanke lötstelle ist wo voher noch ein bauteil gewsen sein muss muss es an dem liegen. die teile sind so klein das sie durhcuas verschwinden können, und solche Bauteiel können durchaus abfallen.

das hängen an sich äussert sich so das das angefangen wird eine datei zu lesen aber es nicht weitergeht.



--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ Dieser Beitrag wurde von pixl am 02.04.2008 um 11:36 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 11:36 Uhr

Bogomil76
Posts: 2788
Nutzer
http://www.youtube.com/watch?v=kUQ0sxWP0q0

Also meine Erfahrung hat gezeigt, es ist noch nie ein Bauteil einfach so abgefallen.

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 11:47 Uhr

pixl
Posts: 2581
Nutzer
@Bogomil76:
hmm ich glaube wir reden aneinader vorbei.
Ich rede ja nicht vom Lesekopf sondern von der steuerungselekronik aug der Rückseite der Platte die aussen liegt und da kann sehr wohl ein Bauteil (diode, widerstand, kondensator) abgehen.
das ist mir schon mal passiert mit einer samsung Platte.
Un wie gesagt wenn da auf der Platine eine blanke Lötstelle ist wo voher mit sicherheit ein solches drauf war ist es abgefallen.
wäre der lesekopf hinüber würde würde die Paltte gar nicht laufen, gescheigen denn daten lesen.



--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 12:22 Uhr

pixl
Posts: 2581
Nutzer
@cartman:
schön zu sehen das Du immer nach andere für deine Unzufriedenheit vernatwortlich machst.

Mit so einer Weltanschaung wäre ich auch unzufriden .

ich habe mir jedenfalls nichts vorzuwerfen.
Und jemand den ich nicht einmal kenne kann mir auch nichst vorwerfen.

Schönen tag noch.

--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 12:37 Uhr

thomas
Posts: 7649
Nutzer
@pixl:
Zitat:
das hängen an sich äussert sich so das das angefangen wird eine datei zu lesen aber es nicht weitergeht.

Und wie kommst du aus der Situation dann wieder raus ?

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 12:48 Uhr

Bogomil76
Posts: 2788
Nutzer
Nene, wir reden nicht aneinander vorbei, habe das Video nur erst vorhin wieder gefunden ;) Hätte auch einen alten Beitrag editieren können, wollte ich nicht.

Tja, und wie sollten Bauteile einfach so abfallen? Da müsste man ja schon aktiv dran rumfummeln.

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 13:11 Uhr

pixl
Posts: 2581
Nutzer
@thomas:
ich muss dann das jeweilige Programm schliessen oder die USB verbindung ( USB IDE Adapter) kappen.


@Bogomil, auch wenn da kein Bautteil abgefallen ist ( wobei sich frage stellt wieso da eine lötstelle verdächtig blank ist) was spricht dagegen das die Steureungselektronik einen Knacks weg hat.
Der lesekopf funktioniert ja .
Die diagnose Programme erkennen jedenfalls nicht das die Datei beschädigt ist.

fakt ist doch das diese Steuerungselektronik sich verdächtig verhält ( also warmer chip, anlaufen nachdem man die Platine andrückt hat ect.)
Und wie gesagt ich hatte mal ein Platte wo ganu solche Bauteile (kalte lötstelle) abgefallen sind, die hat sich sehr ähnlich verhalten warum das so war weiss ich auch nicht jedenfalls konnte ich diese Zurückgeben .
Und das egal wo, das Bauteile abfallen bzw, locker werden ( wie zum Beipsiel spulen an einem T23er) ist nichts neues.
Ich lese fast jeden tag von solchen Fällen wo Bauteile abfallen und locker werden.
wäre bei mir auch nicht das erste Mal das sich genau jene steuerungselektronik mal wieder verabschiedet hat.
wie dem auch sei ein versuch die Platine zu tauschen wäre es wert.




--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 15:09 Uhr

thomas
Posts: 7649
Nutzer
@pixl:

Zitat:
ich muss dann das jeweilige Programm schliessen oder die USB verbindung ( USB IDE Adapter) kappen.

D.h. du kannst das Programm schließen und wieder öffnen und dann geht's wieder ?

Wenn du die USB-Verbindung trennen mußt, wird die Festplatte dann ausgeschaltet oder nur die Datenverbindung neu aufgebaut ?

Hast du die Festplatte mal an einem anderen USB-Adapter oder direkt am IDE-Port ausprobiert ?

Hintergrund meiner Frage ist, wenn die Festplatte selbst sich aufhängt, dann hilft normalerweise nur aus- und einschalten (am Stromschalter). Wenn das resetten der Datenverbindung ausreicht, dann ist es eher der USB-Controller, der ein Problem hat, nicht die Festplatte.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 16:47 Uhr

pixl
Posts: 2581
Nutzer
@thomas:
also den USB adapter ahbe ich gerade mit einer anderen Platte am laufen der tut es einwandfrei.

Die besagt platte lief auch am interen IDE controler meines Detops da gab es die gleiche Problem.
Wie gesagt ich werde mal schauen ob die Elektronic für diese Platte nochmal bekomme.


--
http://www.pixlmedia.de/
http://www.pixlmedia.de/forum
Jetzt neu: Pixlmedia.de das Forum uber Pixeln, Grafik, Animation und mehr
mfg Pixl

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 17:11 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von cartman:
Ist ja schön zu sehen das es dir Schmarotzer noch immer nicht in den Sinn gekommen ist, Morgens mal früh auszustehen und dir einen Job zu suchen!

Jetzt dürfen wir dir auch noch die rep. Deiner Festplatte bezahlen.


SCHMAROTZER SUCH DIR EINEN JOB!



Schlechten Sex gehabt? :O

[ - Antworten - Zitieren - Direktlink - ]

02.04.2008, 17:13 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von pixl:
fehler gefunden es fehlt eine diode/sicherung oder kondensator auf der steuerungsplatine.


Ist vielleicht eine blöde Frage. Aber wo is'es denn hin. So was fällt ja normalerweise nicht einfach mal so ab.

[ - Antworten - Zitieren - Direktlink - ]

03.04.2008, 10:54 Uhr

pixl
Posts: 2581
Nutzer
@Maja:
da es wenn es das war so klein das man es mit einer Lupe suchen muss,habe ich kien ahnung wo es hin ist.

[ - Antworten - Zitieren - Direktlink - ]

04.04.2008, 19:50 Uhr

Maja
Posts: 15429
Nutzer
@pixl:

Vielleicht mal ein Foto von der Platine zeigen? Evtl. kann Dir jemand sagen, ob das was fehlt. Manchmal siehts für uns technische Laien auch nur so aus als ob.

[ - Antworten - Zitieren - Direktlink - ]

04.04.2008, 19:56 Uhr

pixl
Posts: 2581
Nutzer
@Maja:
oder so .
Ganz sicher bin da auch nicht, ob da nun ein bauteil fehlt.
wenn ich ein Foto von der Paltine Hätte wüsste ich es :)
wie gesagt ich versuche trotzdem mal ein baugleiche Paltte zu bekommen.
Ist ja nicht das erste Mal.
Wenn ich da eine erste 1,2 GB Seagate denke , das hat fast ein jahr gebarucht bis ich diese Platte hatte.
Bekommen habe ich sie auf der Computer 98 in Köln.


[ - Antworten - Zitieren - Direktlink - ]

04.04.2008, 20:57 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von pixl:
wenn ich ein Foto von der Paltine Hätte wüsste ich es :)


Ein Foto der Platine deiner Festplatte in ihrem aktuellen Zustand, meinte ich.

Hitachis Diagnose-Tool: http://www.hitachigst.com/hdd/support/download.htm?linkto=QL#DFT



[ Dieser Beitrag wurde von Maja am 04.04.2008 um 21:10 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > Frestpatte Hitachi HDT722525DLAT80 will nicht so wie ich es will [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.