amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > Schon wieder gravierendes PC-Problem [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 [ - Beitrag schreiben - ]

28.06.2008, 09:52 Uhr

Amaris
Posts: 941
Nutzer
Guten Morgen,

nachdem vor einigen Wochen meine Festplatte defekt war habe ich nun wieder ein schwerwiegendes Problem.

Folgende Phänomene traten seit gestern auf:

1. Als ich den PC aus dem Standby-Modus aufwecken wollte tat sich schlicht gar nichts. Die Lüfter begannen zwar wieder zu laufen, aber die Festplatte blieb untätig und Bild kam auch keines - kein Signal am Grafikausgang.
Nachdem ich den Rechner aus und wieder eingeschaltet hatte blieb das Problem bestehen.
Nun hatte ich vorher Maus, Tastatur und Monitor vom Amiga zum PC umgesteckt und dabei natürlich die Kabel bewegt. Ich wackelte also am Netzstecker des PCs und danach ging er wieder.
Scheinbar war das aber nur Zufall, denn....

2. Heute morgen bootete der PC zwar und befand sich in Windows, jedoch waren auf dem Bildschirm nur wirre bunte Pixel zu sehen. Kein Bild irgendeiner Art.
Durch Betätigen des Ein/Aus-Tasters fuhr der Rechner jedoch herunter, wie ich am Abspielen der Sound-Datei erkennen konnte, welche dem Ereignis "Windows herunterfahren" zugeordnet ist. Windows war also korrekt geladen.

Danach trat wieder Phänomen 1 auf.

Nach etwas Herumprobieren z.B. Austauschen des Netzkabels, Wackeln an allen Steckern, Messen der Spannungen vom Netzgerät fing der PC beim nächsten Versuch wieder an zu Booten - jedoch nur einige Sekunden und dann hatte ich schon wieder den Grafikfehler von Punkt 2.

Aufgefallen ist mir insbesondere daß das Problem mit dem Ausfall der Status-LED am internen Karten-Leser einhergeht. Der PC bootet nicht wenn die LED aus ist. Und als im letzten Versuch während des Bootens dieses Grafikproblem auftrat, konnte ich beobachten wie gleichzeitig die LED des Kartenlesers dunkel wurde.

Die Spannungen vom Netzgerät waren in Ordnung soweit ich sie messen konnte. Nicht an alle Leitungen kommt man während des Betriebs heran. Dazu müßte ich erstmal das Netzteil ausbauen, was ich wahrscheinlich noch tun werde, da ich auch noch ein anderes hier herumliegen habe das ich ausprobieren kann.

Ich würde als Ursache auf Netzteil oder Mainboard tippen - hat jemand sonst noch eine Idee bzw. wie ich das am besten herausbekomme ?

Gruß,
Amaris

--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 10:07 Uhr

Bogomil76
Posts: 2788
Nutzer
Spannungswandlern und Elkos sind da sehr empfindlich, insb. in eine P IV Umgebung. Wechsel mal das Netzteil. Gerade in Zusammenhang mit dem "alten" Fehler denke ich ist da ein Zusammenhang. Es kann sein, daß Du ein def. Netzteil hast, das erst die HDD zerstört hat und nu auch das MB, und weiteres...

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 10:25 Uhr

Amaris
Posts: 941
Nutzer
Zitat:
Original von Bogomil76:
Es kann sein, daß Du ein def. Netzteil hast, das erst die HDD zerstört hat und nu auch das MB, und weiteres...


Nein, das jetzige Netzteil ist nicht das ursprüngliche.

Im Zuge der Fehlersuche bei dem Festplatten-Defekt habe ich auch das Netzteil ausgetauscht.
Das momentan eingebaute Netzteil ist als nicht das originale, sondern ein anderes gebrauchtes (was natürlich auch einen Defekt möglich macht).

Ich werde wohl das Original-Netzteil wieder einbauen und sehen was passiert.


Eine weitere Frage:

Sollte ich mir vielleicht tatsächlich einen neuen PC kaufen müssen (ich bin zwar eigentlich total blank und würde wohl meine Frau Oma anpumpen müssen) würde ich liebend gerne auf Windows Vista verzichten und stattdessen weiterhin XP nutzen - nur bin ich in Sachen PC-Technik überhaupt nicht auf dem Laufenden.
Ich schätze man wird mittlerweile nur noch Rechner mit 64-Bit-CPU
bekommen, oder ? Wenn ja, was ist von XP64 zu halten ?
Vielleicht kann mir jemand ggf. ein paar Tips geben. Ich hoffe zwar daß mein alter PC noch zu retten ist, aber diesmal habe ich irgendwie ein schlechtes Gefühl bei der Sache.
Es ist halt nur so daß ich mich nicht im Geringsten um aktuelle Hardware kümmere, solange kein Kauf ansteht. Deshalb bin dahingehend nie auf dem Laufenden - zumal ich seit 5 Jahren jetzt keinen PC mehr gekauft habe (sieht man von meinem Laptop vor knapp zwei Jahren ab).

Gruß,
Amaris



UPDATE:

Gerade Netzteil getauscht - keine Änderung. Problem bleibt bestehen.



--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9




[ Dieser Beitrag wurde von Amaris am 28.06.2008 um 10:51 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 12:00 Uhr

Murmel
Posts: 1428
Nutzer
@Amaris

Also am Netzteil sollte man niemals sparen. Es kommt nicht nur auf die Wattanzahl an, sondern das das Netzteil die angebenen Spannungen auch Konstant bringt. Und das ist bei Noname Herstellern meistens nicht gegeben. Und bei Dir sieht das nach Netzteilproblemen aus.

Also ich betreibe Winxp 32BIT auf nem Amd Duocore mit 2 GB Ram und es läuft problemlos. Man muss war nen Patch runterladen damit Winxp merkt wenn die Core gewechselt wurde, aber danach klappt es astrein ;)

Und beachten musst Du noch das Du maximal 3 GB nutzen kannst. Mehr Ram bleibt ungenutzt.


Naja erstmal alles abstecken und Bord mit dem nötigstens betreiben. wenn das alles fehlerfrei läuft dann ist es vermutlich das netzteil.
WICHTIG!
----
Würde zwar noch ein Biosupdate vorschlagen, aber würde sowas nicht versuchen wenn die Kiste nicht stabil läuft, sonst zerflasht Du Dir das Board !
-----

[ Dieser Beitrag wurde von Murmel am 28.06.2008 um 12:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 12:10 Uhr

Maja
Posts: 15429
Nutzer
@Amaris:

Schalte den Rechner aus, trenne ihn vom Stromnetz und halte den Einschaltknopf für ca. 1 Min gedrückt.

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 12:14 Uhr

Amaris
Posts: 941
Nutzer
Zitat:
Original von Murmel:
@Amaris

Also am Netzteil sollte man niemals sparen. Es kommt nicht nur auf die Wattanzahl an, sondern das das Netzteil die angebenen Spannungen auch Konstant bringt. Und das ist bei Noname Herstellern meistens nicht gegeben. Und bei Dir sieht das nach Netzteilproblemen aus.



Hmmm...aber das Problem besteht ja mit zwei verschiedenen Netzteilen, welche beide bisher problemlos ihren Dienst taten.

--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 12:57 Uhr

Murmel
Posts: 1428
Nutzer
Zitat:
Original von Amaris:
Zitat:
Original von Murmel:
@Amaris

Also am Netzteil sollte man niemals sparen. Es kommt nicht nur auf die Wattanzahl an, sondern das das Netzteil die angebenen Spannungen auch Konstant bringt. Und das ist bei Noname Herstellern meistens nicht gegeben. Und bei Dir sieht das nach Netzteilproblemen aus.



Hmmm...aber das Problem besteht ja mit zwei verschiedenen Netzteilen, welche beide bisher problemlos ihren Dienst taten.

--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9


Wir alle hier wissen nicht was Du generell anschliesst. Meine letzten 2 Mobo hatten 2 Power-Anschlüsse drauf. Ich glaube mit dem Hauptanschluss startet das Board auch, aber ob es dann stabil läuft habe ich nicht ausprobiert. Und fürs neue Board gabs auch ein neues Netztteil.

Tue halt mal alles unötige abstecken nur Maus, Tastatur, Platte, Gfxkarte und schau ob das Problem bestehen bleibt. Ich gehe jetzt auch mal davon aus das Du nicht übertaktet hast ?

Kannst ja auch mal nachschauen ob es für Dein Bios ein Update gibt, und welche Fixes da beschrieben sind. Allerdings würde ich nur das Bios neu flashen wenn die Kiste die Minuten auch wirklich stabil läuft. Deswegen erstmal alles unötige raus.



[ Dieser Beitrag wurde von Murmel am 28.06.2008 um 12:57 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 13:03 Uhr

Amaris
Posts: 941
Nutzer
Zitat:
Original von Maja:
@Amaris:

Schalte den Rechner aus, trenne ihn vom Stromnetz und halte den Einschaltknopf für ca. 1 Min gedrückt.


Leider kein Erfolg :(
--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 13:21 Uhr

Bjoern1980
Posts: 11
Nutzer
Hallo,

du hast aber auch echt Pech mit deiner Kiste. So aus deiner Fehlerbeschreibung würde ich auf ein defektes Board oder eine defekte Grafikkarte schließen. Hast du vielleicht eine andere Grafikkarte zum testen da? Dann hättest du in jedem Fall gewissheit.

Viel Erfolg beim Testen.

Gruß, Björn.

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 14:03 Uhr

Bogomil76
Posts: 2788
Nutzer
Manchmal hörst Du nicht richtig zu,oder?
Der Fehler kann schon viel länger bei Deinem Rechner sein, ausgelöst durchs Netzteil. Nur kommt er beim MB oder Graka erst jetzt zum Vorschein, da nützt auch das neue NT nix. Evtl. ists ja auch die CPU.

Worauf ich hinaus will, sollte der Fehler so enstanden sein ist das irreversibel, sprich nich mehr rückgängig zu machen nur durchs Netzteil wechseln.

Und nein, man bekommt nicht "nur" 64bit Cpus, das sind eh keine "vollwertigen" 64bit CPUs. Ich will das nicht schlechtreden diese Art der Technik, nur funktioniert ja alles 32bittiges problemlos weiter. Den einzigen Unterschied, den eine Privatperson überhaupt als Vorteil haben kann ist der mögliche größere Spciehrausbau.

Und Windows XP64 is nicht empfehlenswert, kaum Treiber verfügbar (bei Glück Vista 64bit Treiber einsetzbar, aber eher nicht), und auch sehr wenig Support, von wem auch immer. Wie gesagt, Du hättest eh keinen Vorteil wenn Du nicht mehr als 3,5GB RAM einsetzen willst.

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 15:28 Uhr

Amaris
Posts: 941
Nutzer
Zitat:
Original von Bogomil76:
Manchmal hörst Du nicht richtig zu,oder?
Der Fehler kann schon viel länger bei Deinem Rechner sein, ausgelöst durchs Netzteil. Nur kommt er beim MB oder Graka erst jetzt zum Vorschein, da nützt auch das neue NT nix. Evtl. ists ja auch die CPU.


Nanana....friss mich nicht.

Vorher hast du geschrieben:
Zitat:
Wechsel mal das Netzteil. Gerade in Zusammenhang mit dem "alten" Fehler denke ich ist da ein Zusammenhang. Es kann sein, daß Du ein def. Netzteil hast, das erst die HDD zerstört hat und nu auch das MB, und weiteres...


Wegen den 64Bit-CPU's - ich sagte ja schon daß ich mich eigentlich nie so wirklich auf dem Laufenden halte, was momentan so an Hardware aktuell ist. Bekomme das oft nur am Rande durch irgendwelche Meldungen auf Heise.de mit. Solange ich nichts kaufen will, interessiert mich das meist wenig.
Daher sorry wenn ich oben Unsinn geschrieben habe.

@Murmel:

Übertaktet hab ich nicht, nein.

@Bjoern1980:
Leider hab ich keine andere Grafikkarte zum Testen zur Verfügung.

Ich fürchte es wird wohl auf einen neuen Rechner hinauslaufen, zumal er nun schon 5 Jahre alt und damit der am längsten bei mir eingesetzte PC ist.
War vorhin auch mal bei Blödmarkt und Saturn und hab mich mal umgeschaut was es überhaupt so gibt.
Begeistert bin ich davon aber nicht....ein neuer Rechner, mehr Leistung und damit noch mehr Hitze in meinem Zimmer. Ich schwitze jetzt schon.

Gruß,
Amaris



--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 15:40 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Amaris:
Begeistert bin ich davon aber nicht....ein neuer Rechner, mehr Leistung und damit noch mehr Hitze in meinem Zimmer. Ich schwitze jetzt schon.


Die Neuen pusten auch nicht mehr Wärme raus als dein alter Rechner.

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 16:20 Uhr

Amaris
Posts: 941
Nutzer
@Maja:

Hmmm, na gut...dein Wort in Gottes Ohr.


Also...eines der Angebote daß mir besonders ins Auge gefallen ist, war folgendes:

HP Pavilion Elite m9279.de

- Intel Core2Quad Q 9300 @ 2,5 GHz
- 1 TB HDD (2x 500 GB)
- 4 GB DDR2-SDRAM
- GeForce 9800 GT, 1 GB RAM
- Blue-Ray / HD-DVD-Player & DVD-Brenner
- Kartenleser
- Windows Vista Home Premium 32-Bit

Ausführlicher auch noch mal hier

Für 999,- Euro

Was ist von dem System zu halten ?
Die Festplatte ist gigantisch und im Prinzip viel zu groß für mich.
Nachdem was ich gelesen habe hat aber auch Vista ein Problem mit mehr als 3 GB RAM, weswegen die 4 GB nicht unbedingt nötig wären. Andererseits habe ich zwar Systeme gesehen die weniger Leistung & Ressourcen hatten, aber auch nicht billiger waren. Von daher....was solls.

Im Preisvergleich bei "Idealo.de" rangierte der Rechner zwischen 920 und 1017 Euro.


Gruß,
Amaris


--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 16:45 Uhr

Bogomil76
Posts: 2788
Nutzer
Sorry, falls der Eindruck da war, daß ich Dich fresse ;)
War nich so gemeint.

Also, Probleme haben 32bit Systeme mit 4G nicht, es funktioniert nur meistens nicht mehr als 3.2-3.5 GB zu adressieren. Das sind keine Probleme sondern einfach nur ein technisches Detail. Dennoch solltest Du auf dieses Detail bei den Speicherpreisen nicht eingehen. Sicherlich ist es "ärgerlich" wenn man 512-768MB bezahlten Speicher nicht nutzen zu können, aber das ist eine Preisdifferenz von 10¤, ergo vernachlässigbar.

Der Rechner ist aber auch eindeutig zu überdimensioniert, oder zockst Du Games und/oder konvertierst Du Videos?

Mit der Hälfte an Leistung bei um die 500¤ fährst Du günstiger, auch wäre Quad Core möglich (Phenom B3)...

mfg

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 17:00 Uhr

Murmel
Posts: 1428
Nutzer
Also ich persönlich glaube weder dran das das Mobo kaputt ist, schon eher ein Bios Problem ? Schon mal das Bios auf Default gestellt ?

Ram könnte noch ein Auslösersein , Gfx glaube ich nicht, ausser sie bekommt zu wenig Spannung, wo wir wieder beim Netzteil wären.

Aber generell frage ich mich ob Du mal alles unütze ausgebaut hast und dann nochmal probiert hast ?

Aber bei diesen Angaben kann man eh nur raten, habe mal nen Laptop für 80 Euro defekt bei Ebay gekauf der dauernd abstürzt und nur paar Minuten laufen sollte. Klar wenn da ca. 300 Viren drauf sind und der Lüfter so zugestaubt ist das keine Luft mehr an die CPU kommt ;)

CPU könnte ich mir noch vorstellen. Mal den Lüfter runternehmen und schauen wie es da aussieht. Gegebenfalls Cpu reinigen und neue Leitpaste "hauchdünn" auftragen.

[ Dieser Beitrag wurde von Murmel am 28.06.2008 um 17:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 18:51 Uhr

Amaris
Posts: 941
Nutzer
@Murmel:

Ich werd mich morgen nochmal um den Rechner kümmern.
Im Handbuch des Mainboard - welches ich mir erstmal als PDF
im Netz suchen mußte weil es natürlich nicht beim Rechner dabei war - steht nichts über einen BIOS-Reset. Also ich sehe jedenfalls keine Möglichkeit es durch einen Jumper oder so rückzusetzen. Bleibt nur die Batterie ne Zeit herauszunehmen, nehme ich an.
Den Lüfter hab ich bisher nicht herunterbekommen, auch irgendwie ein ganz komisches Patent. Es gibt da zwar zwei "Halteklammern" die man öffnen kann - tut man das, sitzt der Lüfter aber so fest wie zuvor und kaputt machen will ich auch nichts.

Werds morgen nochmal versuchen....aber mittlerweile habe ich mich schon an den Gedanken eines neuen PCs gewöhnt.

@Bogomil76:

Zitat:
Der Rechner ist aber auch eindeutig zu überdimensioniert, oder zockst Du Games und/oder konvertierst Du Videos?

Nun, also Spielen tue ich schon öfter mal, ja. Momentan gibt es zwar wenig aktuelle Games auf dem Markt die mich interessieren, aber das kann sich jederzeit ändern.
Und für den Flugsimulator X Plane 9, den ich mir erst vor ein paar Tagen zugelegt habe, schadet ein bißchen Rechenpower auch nicht gerade.
Mein nächstes Spiel wird voraussichtlich Empire - Total War werden, das im Herbst erscheinen soll.
Den jetzt defekten PC hatte ich mir damals anlässlich des Release von Doom 3 gekauft.
Also ja - ich spiele durchaus hin und wieder.

Ansonsten verwende ich den PC hauptsächlich fürs Internet sowie um gelegentlich etwas zu Programmieren (vor kurzem ein bißchen Perl) und für Berechnungen mit Computer-Algebra-Systemen wie Maple und Mathematica.

Gruß,
Amaris

--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 18:57 Uhr

Murmel
Posts: 1428
Nutzer
@Amaris

Da gehst in Bios selber und lädst dort die Default-Einstellungen. Tja wenn der Lüfter schon nicht mehr runtergeht wenn Du die klammern löst, dann wird da wohl der Hund im Pfeffer liegen. Den muss man auf jedem Fall wieder runtermachen säubern, und mit Leitpaste behandeln (Aber nur Hauchdünn)



[ Dieser Beitrag wurde von Murmel am 28.06.2008 um 19:01 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 19:00 Uhr

Amaris
Posts: 941
Nutzer
@Murmel:

Ich werd's versuchen, WENN er nochmal hochfährt ohne mir gleich wieder einen Monitor voller bunter Pixel zu zeigen ! ;)

Das ist ja das Problem, wenn der Rechner keinen Mucks macht kommt man auch schlecht ins BIOS.

--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

28.06.2008, 23:30 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Amaris:
Den Lüfter hab ich bisher nicht herunterbekommen


P4: http://www.intel.com/cd/channel/reseller/asmo-na/eng/products/desktop/processor/processors/pentium-4/tech/99345.htm#processor%20removal

Celeron: http://support.intel.com/support/processors/celeron/sb/CS-017348.htm#Removal




[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 01:59 Uhr

rbn
Posts: 2001
Nutzer
Mein erster Tipp wäre auch Netzteil.

Und auf jeden Fall SOFORT den Lüfter der Graka saubermachen, bevor das Chipset stirbt. Genauso mal alle anderen gucken, wenn der Rechner sowieso schon offen ist!!!

rbn

--
Marketing.
Modern.
Mittelständisch.

http://www.rhein-sieg-design.de

[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 10:54 Uhr

Bogomil76
Posts: 2788
Nutzer
Wenn Du dennoch zocken willst, dann suche Dir einen mit einem höher getakteten Core 2 Duo oder wie die neueste Generation heisst. Das bringt mehr als ein mittler getakteter Quad Core.

Bios Resett heisst im Handbuch auch meist Clear CMOS. Oder eben alterantiv die Batterie rausnehmen, wobei ich nicht denke daß es daran liegt.

[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 11:41 Uhr

Alchemy
Posts: 784
[Benutzer gesperrt]
Ferndiagnosen sind immer schwierig.

Wenn Grafikfehler = GFX Karte Kaputt.
Kann aber auch was am Board sein.
An der Strom Steckerleiste sind zu viele Geräte angeschlossen, und der PC bekommt zu wenig Stom.

Beim anfassen von Bauteilen sollte man immer aufpassen, das man nicht statisch aufgeladen ist.
Besssr mal erst einen Metallischn gegenstand anfassen.

PC lebt auch nicht ewig, irgentwann ist es Kaputt. :D

Sollte das dein Hauptrechner sein, immer eine günstige GFX Karte, und eine HD, am besten noch ein TFT sich für den fall der fälle besorgen.

Die daten von erst HD zur zweit HD spiegeln.

PS: Es gibt nichts ärgerliches, wenn was abraucht, und du hast kein ersatz zur Hand.


[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 11:46 Uhr

Alchemy
Posts: 784
[Benutzer gesperrt]
@Amaris:

Kauf nie einen Komplett PC.
Die sind immer zu teuer, und entsprechen nie deinen Wunschvorstellungen.

Schaue dich im Internt um, lese Tests zu jedem Bauteil, setze so dein PC zusammen. Auch Lüfter (oder Wasserkühlung).

Schau welcher Internetanbieter am günstigsten ist.

So sparst Du Geld und hast ein PC so wie Du ihn brauchst.

Lass dir viel Zeit dabei, mach dir kein stress. ;)
Es läuft dir nichts weg. :D


[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 13:45 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Alchemy:
Kauf nie einen Komplett PC.
Die sind immer zu teuer, und entsprechen nie deinen Wunschvorstellungen.

Es gibt durchaus preislich günstige Komplettsysteme die auch überdurchschnittlichen Anforderungen genügen. Und für jemanden, der sich mit Hardware nicht sonderlich gut auskennt, sind Komplettsysteme immer noch die erste Wahl. Denn es reicht bei Weitem nicht, nur auf Leistunsfähigkeit und Preis einzelner Komponenten zu schielen, um sein Wunschsystem zusammen zu stellen, das ja auch einwandfrei funktionieren soll.
Zitat:
Schau welcher Internetanbieter am günstigsten ist.
Und falle dabei evtl. auf einen unseriösen Anbieter herein, der dir mangelhaft gelagerte Ware schlecht verpackt und defekt ins Haus liefert und danach auch noch Schwierigkeiten mit der Reklamation macht.
Zitat:
So sparst Du Geld und hast ein PC so wie Du ihn brauchst.
Das ist ein Ammenmärchen. Wer ein HighEnd-System will, muss immer tiefer in die Tasche greifen. Das wird selbst gebaut u.U. sogar teuerer als komplett gekauft. Denn merke: Computer-Hersteller beziehen Einzelkomponenten direkt vom jeweiligen Hersteller in Stückzahlen ab ca. 100.000 und erreichen damit Preise, von denen Privatkunden nur träumen können, die zum höheren Einzelverkaufspreis auch alle Zwischenhändler mitfinanzieren.


[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 13:58 Uhr

Amaris
Posts: 941
Nutzer
Nja....also so einfach ist das nicht. Ich habe z.B. gerade mal im PC-Konfigurator von Alienware etwas herumgeklickt und bin bei einem System wie es mir vorschwerben würde (allerdings mit Dual-Core statt Quad, wie Bogomil vorschlägt) auf mindestens 1.250 Euro gekommen.

Und wie Maja sagt...ich kenne mich mit aktueller Hardware nicht wirklich aus. Ich bin zwar nicht völlig hohl im Kopf, aber ich beschäftige mich kaum mit dem Thema. Bei mir gilt: Kein Geld -> Kein Kauf -> Kein Interesse dran.
Wenn ich mir ständig neue Hardware leisten könnte, so wäre ich mit Sicherheit besser informiert und würde mir auch zutrauen selbst einen Rechner zusammenzustellen und auch zusammenzubauen.

Was mir übrigens sehr seltsam vorkommt:

Bei dem von mir oben genannten Komplettsystem ist eine GeForce 9800 GT angegeben.
Nur....ich kann die im Netz nirgendwo finden. Nichtmal auf der Webseite von nVidia selbst ist ein GeForce 9800 GT beschrieben.
Auf Alienware wiederum kann tatsächlich eine 9800 GT Grafikkarte ausgewählt werden - jedoch nur mit 512 MB RAM statt wie oben angegeben 1024 MB.
Etwas mysteriös wie ich finde....


--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9



[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 14:17 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Amaris:
Bei dem von mir oben genannten Komplettsystem ist eine GeForce 9800 GT angegeben.
Nur....ich kann die im Netz nirgendwo finden. Nichtmal auf der Webseite von nVidia selbst ist ein GeForce 9800 GT beschrieben.
Auf Alienware wiederum kann tatsächlich eine 9800 GT Grafikkarte ausgewählt werden - jedoch nur mit 512 MB RAM statt wie oben angegeben 1024 MB.


Die gibts im Handel noch nicht. Weder mit 512 noch mit 1024 MB. Was sagt Alienware denn zum Thema Verfügbarkeit? Lieferbar ab Lager oder wie?

[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 14:45 Uhr

Amaris
Posts: 941
Nutzer
Zitat:
Original von Maja:
Die gibts im Handel noch nicht. Weder mit 512 noch mit 1024 MB. Was sagt Alienware denn zum Thema Verfügbarkeit? Lieferbar ab Lager oder wie?


Also zur Verfügbarkeit werden keine Angaben gemacht. Man kann die Karte im PC-Konfigurator eben einfach auswählen, das ist alles. Man kann eine Detail-Beschreibung aufrufen, aber auch dort steht nichts weiter. Lediglich 512 MB soll sie haben.

Bei Versanddatum wird 16. Juli angegeben.



Ich habe beim Anbieter One unter http://www.one.de nun noch folgendes System gesehen (dabei den Rat zum Dual-Core berücksichtigt, der auch durch eine PC Games Hardware gestützt wird, die ich mir gestern gekauft habe):

- Intel® Core™2 Duo Prozessor E8400 (2x 3.0GHz)
- 4096MB DDR2 Speicher Dual Channel 800MHz (PC6400)
- 1000GB Festplatte SATA
- 20x DVD Double Layer Brenner
- 1024MB NVIDIA® GeForce™ 9800GX2 PCI-E

für 1069,- Euro

Sieht auch interessant aus und ist in ähnlicher Preislage.

Gruß,
Amaris


--
:amiga: Amiga 1200, Infinitiv-Tower, Blizzard 1260 @66 MHz, Mediator 1200 LT4, 2 MB Chip / 128 MB Fast-RAM, 4 GB HDD, Voodoo 3, Realtek Ethernet-Karte, Soundkarte Abit Home Theater AU10, CD-Brenner, OS 3.9




[ Dieser Beitrag wurde von Amaris am 29.06.2008 um 14:46 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 14:51 Uhr

Murmel
Posts: 1428
Nutzer
Also man sieht ja wie bei C.S das man sehr günstig an einem komplett PC kommen kann. Man muss nur wissen was man mit dem PC machen will. Zum Surfen, normale Anwendungen, ältere Spiele ist das ne gute Maschine.

Wer aber obendrauf zocken will braucht einfach nochmehr Leistung. Selber zusammenbauen hat den Vorteil das jedes "Bauteil" auserwählt ist. Nehmen wir mal an ich will ocen (übertakten) dann besorge ich mir nur Bauteile die dafür ausgelegt sind. Es gibt Mainboards da kann man die Spannungen für CPU, Ram, Pci slots ect. getrennt bequem im Bios anpassen.
Am Anfang ist das zwar teurer, aber über die Zeit rentiert sich das. Mein Rechner läuft problemlos 600 Mhz übertaktet und wenn ich noch mehr brauche kaufe ich "einmal" eine Wasserkühlung und kann nochmal 200-300 Mhz aufstocken.

Ich finde das ganze immer nur Lustig in Realtion zum Amiga. Da gibt es Spieler die geben bis zu 500 Euro nur für eine GFX-Karte aus, manchmal sogar doppelt nur um sie im Sli-Modus zu betreiben der kaum von Spielen genutzt wird.

Andererseits wird einem erzählt wie teuer ein Pegasos, AmigaOne ect. ist, und das in einem Amigaforum. Für mich ist das eben nur zum Kopf kratzen :O

@Amaris

Preistreiber wird vor allem die GFxkarte mit 1024 MB Ram sein. Die Frage ist spielst Du soviel das Du sie wirklich brauchst ? Da gibst vieleicht die ersten 1-2 Spiele die das ausnutzen und wenn Du die sowieso nicht kaufst dann ist es rausgeschmissenes Geld.

Und 1000 GB Festplatte ? Aha. Kenne jetzt den Preis nicht und bin zu Faul zum Googlen. Ich habe ne 320 GB Sata Platte und da sind noch gute 100 GB frei und das obwohl ich ziemlich aktuelle Spiele installiert habe, und eigendlich jeden Tag am PC sitze.

Versteh das bitte aber nur als Denkanstoss, ich weiss ja nicht wirklich was Du mit dem PC machen willst. Für Videobearbeitung oder neuste Spiele kann es ein Muss sein.





[ Dieser Beitrag wurde von Murmel am 29.06.2008 um 15:08 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 15:38 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von Amaris:
Man kann die Karte im PC-Konfigurator eben einfach auswählen, das ist alles. Man kann eine Detail-Beschreibung aufrufen, aber auch dort steht nichts weiter. Lediglich 512 MB soll sie haben.

Bei Versanddatum wird 16. Juli angegeben.


Auf dieses Datum würde ich keinen Eid schwören wollen.

Zitat:
- Intel® Core™2 Duo Prozessor E8400 (2x 3.0GHz)
- 4096MB DDR2 Speicher Dual Channel 800MHz (PC6400)
- 1000GB Festplatte SATA
- 20x DVD Double Layer Brenner
- 1024MB NVIDIA® GeForce™ 9800GX2 PCI-E

für 1069,- Euro


Wenn da "nur" eine 32-Bit Version von Vista drauf ist, wirst Du die 4 GB RAM nicht ganz nutzen können.

Guck dir den mal an: http://www1.atelco.de/articledetail.jsp?aid=22007&agid=1157

Alternativ dazu noch den: http://www1.atelco.de/articledetail.jsp?aid=21425&agid=614

Die Preise verstehen sich ohne Betriebssystem!

Um darauf XP zu installieren, ist eine CD mit XP min. SP2 nebst dem für den Rechner benötigten S-ATA Treiber erforderlich. Die kann man sich mit Hilfe von nLite relativ einfach selbst erstellen, wenn man eine normle XP-CD besitzt (keine Recovery-CD).

Falls Du Interesse an Vista hast (Voraussetzung für Spiele mit DX10-Unterstützung):
32-Bit: http://www1.atelco.de/articledetail.jsp?aid=8382&agid=185
64-Bit: http://www1.atelco.de/articledetail.jsp?aid=8383&agid=185

Sofern sich eine Filiale des Händlers in deiner Umgebung befindet, kannst Du dir die Verandkosten sparen. Die Bestellung in die gewünschte Filiale liefern lassen. Du bekommt Bescheid (E-Mail oder Telefon), wenn Du die Ware dort abholen kannst. Oder Du bestellst direkt vor Ort in der Filiale.
http://www1.atelco.de/storeoverview.jsp


[ - Antworten - Zitieren - Direktlink - ]

29.06.2008, 18:46 Uhr

CarstenS
Posts: 5566
Nutzer
@Murmel:
> Für Videobearbeitung [...] kann es ein Muss sein.

Hängt von den Ansprüchen ab. Eine Konvertierung von ca. drei Stunden DivX nach MPEG2, Erstellung einer entsprechenden DVD und Brennen dauert auf meinem 150-Euro-Rechner etwa zwei Stunden. Und auch für das Schnittprogramm Cuttermaran ist der E2140 nun wahrlich schnell genug (war es im Prinzip sogar der 1,8-GHz-Duron).

Ähnlich bei Spielen. Klar, neueste Spiele würde man mit meinem Onboard-Grafikchip wenn überhaupt nur in geringer Detailstufe und niedriger Auflösung spielen können. Aber er reicht immerhin, um Gothic II in höchster Auflösung (1400 x 1050 Pixel) mit maximalen Details zu spielen.

Ergo: Es hängt nicht so sehr von den Anwendungsbereichen ab, sondern vor allem davon, welche Ansprüche man stellt. Also etwa, ob eine Berechnung so schnell wie möglich gehen muss.

[ Dieser Beitrag wurde von CarstenS am 29.06.2008 um 18:48 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 3 [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > Schon wieder gravierendes PC-Problem [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.