amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Uae 0.8.25 unter Kubuntu 64bit [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

20.08.2008, 22:05 Uhr

Bingo
Posts: 846
Nutzer
Found 0 joystick(s)
Found 0 joystick(s)
Trying to use Kickstart replacement.
No disk in drive 0.
Building CPU table for configuration: 68020
1866 CPU functions
Building CPU function table (2 0).
Using 24 bit visual, 32 bits per pixel
Using normal image buffer.
Segmentation fault


ich bekomme das einstellmenue kann alles einstellen etc und beim start kommt die fehlermeldung..unter XP 64bit läuft alles einwandfrei.

die Graka ist eine Nvidia geforce 9600 gt
--
MfG

Bingo

[ - Antworten - Zitieren - Direktlink - ]

21.08.2008, 13:07 Uhr

FischX
Posts: 436
Nutzer
Nim doch die 32 Bit Version die kannst du auch ohne Probleme unter Ubuntu 64 starten.

Ansonsten nützt mir diese Ausgabe wenig starte das Programm doch mal mit strace <programmname>

[ - Antworten - Zitieren - Direktlink - ]

21.08.2008, 15:29 Uhr

andy1200
Posts: 241
Nutzer
oder nimm E-UAE. Ist etwas ausgereifter als das normale UAE.

http://www.rcdrummond.net/uae/

Gruß Andy

[ - Antworten - Zitieren - Direktlink - ]

21.08.2008, 17:42 Uhr

Bingo
Posts: 846
Nutzer
@andy1200:

es ist die 32Bit Version....Ich habe das Skript: AmiKit-Linux-Installer 0.03 Benutzt....

Die Fehlermeldung kommt, wenn ich Uae aus der Konsole raus starte.
--
MfG

Bingo

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Uae 0.8.25 unter Kubuntu 64bit [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.