amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Icons austauschen?! [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

26.08.2008, 13:22 Uhr

klaus_goldfisch
Posts: 42
Nutzer
Hallo,

nach viel probieren, Recherche (Forum und Internet) hab ich es geschafft AmigaOS 3.5 in WinUAE zu intallieren.

Problem ist, daß nicht alle Icons mit den Glowicons ersetzt wurden.
Gibt es kein Script mit dem man automatisch ALLE System-Icons durch die entsprechenden Glowicons austauschen kann?

Leider sind meine disk.info meiner FP Löschgeschützt, kann die nicht von Hand austauschen. Wie setzt man die entsprechende Flagge bei den disk.infos?

/nachtrag

okay, das hab ich jetzt rausgefunden, wie man die festplatten-icons austauschen kann (info -> neues icon auf das bild ziehen, speichern).
:-)


--
Liebe Grüße

der Goldfisch

[ Dieser Beitrag wurde von klaus_goldfisch am 26.08.2008 um 13:25 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

26.08.2008, 13:44 Uhr

thomas
Posts: 7667
Nutzer

Zitat:
Gibt es kein Script mit dem man automatisch ALLE System-Icons durch die entsprechenden Glowicons austauschen kann?

Welches sind denn die "entsprechenden" Glowicons ? Bei der Installation werden alle Icons ersetzt, die bei der Workbench dabei sind. Alle anderen hast du selber dahin kopiert und kein Script auf der Welt weiß welches Glowicon dem "entspricht". Wenn es dafür überhaupt Glowicons gibt. Da mußt du schon sowas wie die "Glowicon Collection" CDs haben.

Gruß Thomas



--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

26.08.2008, 13:56 Uhr

klaus_goldfisch
Posts: 42
Nutzer
@thomas:

Also bei wurden nur die Schubladen der ersten Workbench-Ebene ersetzt (Prefs, Commodities etc.) aber nicht die Icons in den Schubladen.
?(
--
Liebe Grüße

der Goldfisch

[ - Antworten - Zitieren - Direktlink - ]

26.08.2008, 14:18 Uhr

thomas
Posts: 7667
Nutzer

Commodities ist ein Fehler. Bei der ersten Generation der OS3.9-CDs waren keine Icons für Commodities dabei. Auf der CD waren die aber irgendwo drauf, man konnte sie manuell kopieren.

Die anderen Verzeichnisse müssen aber funktionieren. Waren die bei dir vielleicht auch löschgeschützt ? Warum hast du die überhaupt geschützt ?

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

26.08.2008, 14:25 Uhr

klaus_goldfisch
Posts: 42
Nutzer
@thomas:

Also wirklich bei keiner Schublade wurden die Inhalte angepasst. Nur die allererste Ebene, wenn man die Workbench öffent, wurde ausgetauscht. Alle Icons, Schubladen etc. die sich unterhalb der Ebene befinden, sind noch im original 3.1-Aussehen.

Ich habe die eigentlich gar nicht geschützt, ganz normal 3.1 von der 3.5-CD installiert, danach dann 3.5 drüber.
?(
--
Liebe Grüße

der Goldfisch

[ - Antworten - Zitieren - Direktlink - ]

26.08.2008, 14:37 Uhr

thomas
Posts: 7667
Nutzer
@klaus_goldfisch:

Vermutlich hast du die CD als Festplattenverzeichnis eingebunden und nicht als echte CD ? Bei Windows sind Dateien auf CDs immer schreibgeschützt und beim Kopieren auf Festplatte werden die Schutzbits mit kopiert.

Wenn du die CD als CD einbindest (also mit CacheCDFS oder AmiCDFS o.ä.) dann gelten die Schutzbits, die auf der CD gespeichert sind und da ist der Schreibschutz aus. Dementsprechend werden beim Kopieren auch die Dateien auf der Festplatte nicht geschützt.

Gruß Thomas


--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

26.08.2008, 15:53 Uhr

klaus_goldfisch
Posts: 42
Nutzer
Daran wirds liegen!
Ich habe bei der 3.1 Installation die 3.5-CD direkt eingebunden und nicht mit AsimCDFS & Co.
:-)
--
Liebe Grüße

der Goldfisch

[ - Antworten - Zitieren - Direktlink - ]

26.08.2008, 19:57 Uhr

thomas
Posts: 7667
Nutzer

"Ausführen" aus dem Menü auswählen und folgenden Befehl eingeben:

protect sys:#? +wd all

Das entfernt überall den Schreibschutz.

Danach am besten OS 3.5 nochmal installieren, einfach oben drüber.

Gruß Thomas



--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

27.08.2008, 07:46 Uhr

klaus_goldfisch
Posts: 42
Nutzer
Danke, zumindest das entschützen hat prima funktioniert :-)
3.5 drüber installieren - mit PREinstallation, oder kann ich mir die sparen?
:D
--
Liebe Grüße

der Goldfisch

[ - Antworten - Zitieren - Direktlink - ]

27.08.2008, 13:47 Uhr

thomas
Posts: 7667
Nutzer

Preinstall brauchst du nicht. Da werden ja keine Icons kopiert.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Icons austauschen?! [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.