amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > UAE ohne Registry-Eintrag? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

04.09.2008, 17:04 Uhr

Madcat
Posts: 245
Nutzer
Servus,

ich such einen UAE, der auch ohne Registry-Eintrag auskommt. Ich sitze oft an verschiedenen Rechnern an denen ich keine Adminrechte hab möchte da aber ab und an auch auf meine Amigasachen zugreifen können. Wenns ein Mac ist hab ich da keine Probleme, hab Hi-Toro und den E-UAE auf meinen USB-Stick nur bei Windows kenn ich jetzt nur den WinUAE und der muss ja auf den Rechner installiert sein. Kann man das auch irgendwie umgehen? Vielleicht gibts ja einen UAE für Windows, der keine Adminrechte erfordert um ihn laufen zu lassen.

Grüße Madcat
--
Zeit ist eine Droge. Zuviel davon bringt einen um.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2008, 17:43 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Madcat:
Servus,

ich such einen UAE, der auch ohne Registry-Eintrag auskommt. Ich sitze oft an verschiedenen Rechnern an denen ich keine Adminrechte hab möchte da aber ab und an auch auf meine Amigasachen zugreifen können. Wenns ein Mac ist hab ich da keine Probleme, hab Hi-Toro und den E-UAE auf meinen USB-Stick nur bei Windows kenn ich jetzt nur den WinUAE und der muss ja auf den Rechner installiert sein. Kann man das auch irgendwie umgehen? Vielleicht gibts ja einen UAE für Windows, der keine Adminrechte erfordert um ihn laufen zu lassen.


Ist das beim ZIP-Archiv auch so? Das müsste doch eigentlich
aus dem Home laufen.

:boing:


[ - Antworten - Zitieren - Direktlink - ]

04.09.2008, 18:29 Uhr

Holger
Posts: 8082
Nutzer
Wenn Du einen Daten namens "WinUAE.INI" in das WinUAE-Verzeichnis legst, sollte er die Registry nicht mehr benutzen.

mfg

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2008, 19:32 Uhr

Madcat
Posts: 245
Nutzer
Zitat:
Original von Holger:
Wenn Du einen Daten namens "WinUAE.INI" in das WinUAE-Verzeichnis legst, sollte er die Registry nicht mehr benutzen.

mfg

--
Good coders do not comment. What was hard to write should be hard to read too.


Und was muss in dieser ini drin stehen? Hab da leider keine Ahnung von.
--
Zeit ist eine Droge. Zuviel davon bringt einen um.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2008, 19:32 Uhr

thomas
Posts: 7667
Nutzer

Zitat:
WinUAE und der muss ja auf den Rechner installiert sein.

Blödsinn. Er meckert zwar, wenn er seine Registry-Einträge nicht machen kann, funktioniert aber trotzdem problemlos.

Und wie Holger schon sagt, kann man seit einigen Versionen die Registry komplett in eine Datei umleiten.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

04.09.2008, 19:33 Uhr

Madcat
Posts: 245
Nutzer
Zitat:
Original von Stefan:

Ist das beim ZIP-Archiv auch so? Das müsste doch eigentlich
aus dem Home laufen.

:boing:


Welches ZIP-Archiv und welches Home meinst du?
--
Zeit ist eine Droge. Zuviel davon bringt einen um.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2008, 19:37 Uhr

Madcat
Posts: 245
Nutzer
Zitat:
Original von thomas:

Zitat:
WinUAE und der muss ja auf den Rechner installiert sein.

Blödsinn. Er meckert zwar, wenn er seine Registry-Einträge nicht machen kann, funktioniert aber trotzdem problemlos.

Und wie Holger schon sagt, kann man seit einigen Versionen die Registry komplett in eine Datei umleiten.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/


Als ich das mal vor einem halben Jahr oder so versucht hatte, hat er Gemeckert und WinUAE wurde direkt beendet, er meckerte weil er keinen Registryeintrag hatte. Vielleicht war auch was mit dem WinUAE nicht OK. Ich kanns ja nochmal versuchen.

EDIT:

Hab es mir jetzt nochmal angeschaut und es klappt...er hat jetzt nicht mal wegen der Registry gemeckert. Kene Ahnung was das damals für ein Problem war aber dennoch danke für eure Hinweise.
--
Zeit ist eine Droge. Zuviel davon bringt einen um.

[ Dieser Beitrag wurde von Madcat am 04.09.2008 um 19:44 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.09.2008, 19:53 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Madcat:
Welches ZIP-Archiv und welches Home meinst du?


Da --> http://www.winuae.net/files/WinUAE1510.zip

Mit Home meine ich dort, wo Du immer Schreibrechte
hast Eigene Dateien, Dokumente und Einstellungen/MadCat.

:boing:


[ - Antworten - Zitieren - Direktlink - ]

05.09.2008, 09:36 Uhr

Holger
Posts: 8082
Nutzer
Zitat:
Original von Madcat:
Und was muss in dieser ini drin stehen?

Nix. Soll WinUAE ja selber reinschreiben ;)
Zitat:
Hab da leider keine Ahnung von.
Ich auch nicht.

mfg

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

23.09.2008, 12:42 Uhr

amiga1303
Posts: 280
Nutzer
Also ich habe hier in der Arbeit keine Admin-Rechte.
WinUAE habe ich auf einem USB-Stick eingerichtet (Verzeichnisse von meinem "normalen" PC einfach auf den Stick kopiert).
Dann WinUAE auf dem Arbeitsrechner gestartet und die Laufwerksbuchstaben entsprechend angepaßt.

Läuft ohne Probleme.
Ich habe WinUAE 1.4.x laufen.

Grüße,
Jörg
--
Normale deutsche Rechtschreibung nach Theodor Ickler (2004)

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > UAE ohne Registry-Eintrag? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.