amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Speicher is kabott [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

30.07.2001, 15:19 Uhr

NoOp
Posts: 103
Nutzer
Hallo,

ich habe einen Befehl in der Shell eingegeben, der sich 'avail' schreibt. Dann hat er mir die Anzahl Bytes des Speichers angezeigt, allerdings steht da nur 1MB bei chip und 0 bei fast...

Also, Fast-Ram ist doch der (beim 600) den man unten mittig reinsteckt? oder? Ich habe da nämlich so einen Baustein drin, aber egal ob ich ihn installiere oder nicht, 'avail' zeigt immer nur 1MB gesamt an. ???

Kann ich irgendwie testen ob der Speicher noch i.O. ist oder muss man den 'extra' irgendwo anschalten?
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

30.07.2001, 15:28 Uhr

Micha1701
Posts: 938
Nutzer
Hi!

Sofern da kein Schlater dran ist (an der Erweiterung), ist das Ding immer aktiviert. Schau trotzdem mal drauf, vielleicht ist ein einzelner offener Jumper drauf, der könnte dann der "Schalter" sein.

Ansonsten würd ich mal sagen, der Speicher is kabott oder die Kontakte sind unsauber oder der 600er hat nen defekt....


--

:boing: Micha :boing:

[ - Antworten - Zitieren - Direktlink - ]

30.07.2001, 15:32 Uhr

NoOp
Posts: 103
Nutzer
Also ein Jumper ist nicht drauf. Aber da ist so eine Weisse, ca. 2Pfennig-große Haube die ich mal abgezogen habe, darunter ist etwas, das könnte mal eine Batterie gewesen sein - scheint auskristallisiert zu sein ;-)
Was ist das für eine Batterie (Volt/Ampere)? Liegt es wohl daran? Wieso braucht dieser Speicher überhaupt dauernd Strom??
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

30.07.2001, 15:41 Uhr

Harlekin
Posts:
[Ex-Mitglied]
tjo, vielleicht is das ne speichererweiterung mit Batteriegepufferter Uhr.
Wenn Batterie für Uhr ausgelaufen hat die Säure vielleicht ein paar Leiterbahnen gefressen :-(

[ - Ändern - Antworten - Zitieren - Direktlink - ]

31.07.2001, 14:18 Uhr

NoOp
Posts: 103
Nutzer
Hallo nochmal,

hat von euch schon mal jemand die Batterie da abgelötet? Wenn die tatsächlich nur zur pufferung der Uhr ist, dann sollte das ja eigentlich weiter nix machen oder?
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

31.07.2001, 21:19 Uhr

hillking
Posts: 242
Nutzer
Hallo NoOp,

soweit ich weis können in der TrapDoor des A600 nur zwei Arten von Erweiterung untergebracht werden:

1 ) Eine Chip Ram Erweiterung ( mit / ohne Uhr ) , max 2 MB gesamt Chip- Ram
2 ) Nur ein Uhr

Fast- Ram kann nur über den PCMCIA- ( Card- )Slot oder über ein Turbokarte zugefügt werden.

Wenn also avail nur 1 MB Chip- Ram anzeigt, was der Grundausstattung des A600 entspricht, aber in der TrapDoor eine Erweiterung mit Batterie steckt ist es:

A) ne kaputte Chip- Ram Erweiterung mit Uhr
B) ne Uhr

Was zeigt deine Expanision Board Diagnostics in der Early Start up Control an ?

Gruß,

Hillking

[ - Antworten - Zitieren - Direktlink - ]

01.08.2001, 00:16 Uhr

NoOp
Posts: 103
Nutzer
Zitat:
Original von hillking:

Was zeigt deine Expanision Board Diagnostics in der Early Start up Control an ?

Gruß,

Hillking



Sorry,

waaass?
Kein Plan wovon du redest, aber unter der 1.3er WB-Version die ich vor kurzem nur hatte sagte der beim booten inner Shell nocht immer so etwas:

"Batterie backed up Clock not found" ~so cirka.
--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

01.08.2001, 11:21 Uhr

DrNOP
Posts: 4118
Nutzer
Mahlzeit!

Die Amiga Early Startup Control erscheint, wenn Du beim Einschalten des Rechners beide Maustasten gedrückt hältst.
Das gibt's auf jeden Fall noch nicht bei Versionen 1.X. Keine Ahnung, ob's bei 2.X geht, aber ab 3.0 auf jeden Fall.

Und außerdem würd' ich Dir vorschlagen, im Big Book of Amiga Hardware mal nachzuschauen ob ein Bild Deiner Karte drin ist:

http://www.amiga-society.de/ahwbook/index.html


Dr.NOP

[ - Antworten - Zitieren - Direktlink - ]

01.08.2001, 16:48 Uhr

Holger
Posts: 8090
Nutzer
Zitat:
Original von DrNOP:
Die Amiga Early Startup Control erscheint, wenn Du beim Einschalten des Rechners beide Maustasten gedrückt hältst.
[...]Keine Ahnung, ob's bei 2.X geht, aber ab 3.0 auf jeden Fall.

Die gibts auf jeden Fall ab OS2.0. Und wenn die Workbench1.3 diese Fehlermeldung bringt, hat das ueberhaupt nichts zu sagen. Die Workbench 1.3 ist nicht fuer den A600 gedacht und der Uhrenbefehl dieser Version ist IHMO inkompatibel und hat nebenbei gesagt auch y2k-Probleme.

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

01.08.2001, 17:06 Uhr

NoOp
Posts: 103
Nutzer
Naja, also "Expansion Boards Diagnostic" habe ich sowieso nicht - scheint mir jedenfalls, und auf der Internetseite ist mein A602 nicht verzeichnet, nur A601 unter RAM.

--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

01.08.2001, 23:28 Uhr

hillking
Posts: 242
Nutzer
Hallo NoOp,

woher kennst du den Namen der Erweiterung im Port ( A602 ? ) ?

Ist er auf Leiterplatte mit dem Kennzeichnugsdruck aufgebracht ?
Und wenn Ja, sind noch weitere Kennzeichnungen dabei, z.B.

Herstellername ?
Revisionsnummern,?
Unbelegte Lötstellen ?
RTC = Real Time Clock = Akkugepufferte Uhr ?

So wie ich dein Post gelesen habe, hast Du einen A600, WB 2.xx und ne unbekannte Erweiterung im Trap Door Schacht.

Damit wir alle Unklarheiten Beseitgen:

1.) Der A600 wurde Serienmäßig mit 1 MB Chip Ram und ohne Uhr ausgeliefert.
2.) Der Chip Ram Speicher kann nur über die Trap Door und nur auf 2 MB erweitert werden. In diese Port kann auch ein RTC oder eine Kombi Speicher + RTC eingebaut werden.
3.) Fast Ram kann nur über den PCMCIA Slot bis maximal 4 MB Zugefügt werden, was aber so teuer ist, das kein vernünftiger Mensch auf diese Idee kommt.
4.) Eine Möglichkeit für Fast Ram ist eine 32 Bit Turbo Karte mit 68020 oder 68030 CPU, allerdings gabs da nie welche von Commodore, schau einfach mal ins "Big Book of Hardware"

Zurück zu deiner unbekannte Karte, vielleicht lässt sich irgendwo im Netz eine Stocklist von Commodore auftreiben, mal suchen mit "A602" + " Commodore" ?

Übrigens braucht Speicher recht viel Platz, wenn das Ding ne kaputte Speichererweiterung ist, müssten irgendwo ein paar RAM Bausteine aufgelötet sein ( ja, die mit den vielen Füsschen ).
Hast Du eigentlich eine RTC im Rechner, oder musst Du jedesmal nach dem booten die System-Zeit auf den neusten Stand bringen ?

Ich glaube übrigens nicht das die A602 eine Kombi Karte ChipRam + RTC ist. So was ist eine sinnvolle Erweiterung und kann deshalb nicht von Commodore stammen ;) .

Gruß,


Hillking

[ - Antworten - Zitieren - Direktlink - ]

02.08.2001, 00:35 Uhr

NoOp
Posts: 103
Nutzer
Zitat:
Original von hillking:
Hallo NoOp,

woher kennst du den Namen der Erweiterung im Port ( A602 ? ) ?

Ist er auf Leiterplatte mit dem Kennzeichnugsdruck aufgebracht ?
Und wenn Ja, sind noch weitere Kennzeichnungen dabei, z.B.

genau, das steht da drauf...

Zitat:
Herstellername ?
Revisionsnummern,?
Unbelegte Lötstellen ?
RTC = Real Time Clock = Akkugepufferte Uhr ?


Hersteller scheint "Ilfa" zu sein
Rev.=nix
Also ein Chip ist von OKI und unterscheidet sich deutlich von den Anderen, das scheint die rtc zu sein...

Zitat:
So wie ich dein Post gelesen habe, hast Du einen A600, WB 2.xx und ne unbekannte Erweiterung im Trap Door Schacht.

richtig
Zitat:
Damit wir alle Unklarheiten Beseitgen:
...

4.) Eine Möglichkeit für Fast Ram ist eine 32 Bit Turbo Karte mit 68020 oder 68030 CPU, allerdings gabs da nie welche von Commodore, schau einfach mal ins "Big Book of Hardware"


da hatte ich schon nachgesehen - ich hatte mich auch schon wegen einer sog. "Turbokarte" :-) umgesehen, aber das Kostet ja bald soviel wie ein ganzer PC...
[quote]

Zitat:
Übrigens braucht Speicher recht viel Platz,
wie kommst du denn darauf? ->dimms!?! ;-) jaja, damals war alles nicht so gut.. da fällt mir ein ich habe mal für meinen 286er früher eine 256KB erweiterung gekauft, VESA!! die war so gross wie der Amiga, das brauchte Platz...
Zitat:
wenn das Ding ne kaputte Speichererweiterung ist, müssten irgendwo ein paar RAM Bausteine aufgelötet sein ( ja, die mit den vielen Füsschen ).
um gottes willen, ram war früher teuer, da hat man den noch nicht gelötet!! Erst mal sockel drauf und dann... ja, aber ram muss drauf sein, sonst würden die ganzen gleichen halbleiter keinen sinn machen. die sind auch, dem platinenverlauf in Bänke eingeteilt.
Zitat:
Hast Du eigentlich eine RTC im Rechner, oder musst Du jedesmal nach dem booten die System-Zeit auf den neusten Stand bringen ?

Ich glaube übrigens nicht das die A602 eine Kombi Karte ChipRam + RTC ist. So was ist eine sinnvolle Erweiterung und kann deshalb nicht von Commodore stammen ;) .

Gruß,


Hillking

ich habe keine Ahnung, das tool was die Uhr anzeigt habe ich gleich wieder gelöscht da ich eine Uhr am Arm trage.

Naja, wenn das doch sowieso kein Fast-Ram sein kann wie du sagst, dann zeigt er mir den ja auch bei 'avail' nicht an oder? oder steht der dann unter chip-ram?


--
--
Gruss; NoOp

[ - Antworten - Zitieren - Direktlink - ]

03.08.2001, 22:46 Uhr

hillking
Posts: 242
Nutzer
Hallo NoOp,

ich habe mich geirrt was die Kundenfreundlichkeit von Commodore angeht, die A601 Erweiterung ist laut "Big Book of Hardware" ein Chip RAM- Erweiterung mit Uhr. Commodore konnte also doch brauchbare Hardware herstellen :)
Wenn auf deinem Board kein dickes, fettes :commo: drauf ist ist es keine Karte von :commo: . Denn nur wo Nutella drauf steht ist auch...
Das macht die Suche natürlich nicht einfacher.
Das ILFA könnte auch ALFA heisen ? die haben mal FloppyControler und ähnliches gemacht.

"Clock" hast Du gelöscht ? o.k. wenn man nur spielen will und keine Festplatte hat. Aber sonst ? OK, die Uhr ist potthäslich, aber sie geht, brauch kein MUI/BGUI/REACTION/PIPAPO und ist ein ganz brauchbarer Wecker wenn man nicht zu lang online sein will ;)
Selbst wenn du "Clock" von der Workbench Diskette geschmissen hast, mit dem Prefs Programm "Time" kannst du die Uhrzeit und das Datum einstellen. Einfach mal laden, Uhrzeit einstellen und am nächsten Tag schauen obs noch stimmt.

Wie avail den FastRam anzeigt weis ich nicht, mir ist noch nie ein A600 mit FastRam untergekommen. Aber wenn avail bei dir nur 1MB ChipRam anzeigt dann hast Du auch nur 1MB.

Wo hast Du nach den Turbokarten gesucht, auf dem Gebrauchtmarkt?
Allerdings werden die wenigsten eine A600 Turbokarte ohne A600 verkaufen. Allerdings, wenn Du einen gebrauchten A600 mit 2MB ChipRam Festplatte und Turbokarte irgendwo kriegen kannst...Dann könte sich ein neuer Rechner schon lohnen. Allerdings ist die Erste Wahl auf dem Gebrauchtmarkt ein A1200. Dort bekommt man wenigsten noch was.

Gruß, Hillking

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Speicher is kabott [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.