amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Kein Zugang zu Amiga-news auf Amiga 4000T [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

25.10.2008, 18:11 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
beim Internet auf meinem amiga 4000T bekomme ich kein Zugriff
auf die amiga-news Seite. IBrowswe 2.4 sagt Cookies wurden gesetzz und
habe vollen Zugriff auf das Forum, das stimmt aber nicht, ich habe
korrekt beim Login Benutzernamen und Passwort eingegeben.
Wie kann ich die Cookies aktiviieren?
Deshalb geht es wohl nicht.


tploetz

[ Dieser Beitrag wurde von tploetz am 25.10.2008 um 18:12 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

25.10.2008, 18:19 Uhr

tommysammy
Posts:
[Ex-Mitglied]
Hmmh keine Ahnung warum es bei dir nicht geht,ich schreibe dies hier unter OS4 mit IBrowse 2.4 .Kann also nur an deiner Config liegen
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

25.10.2008, 18:30 Uhr

AmigaHarry
Posts: 1685
Nutzer
Schmeiss mal unter dem Menü Fenster/Cookies alle Cookies raus und versuchs neu.....

--
3xPEG2, 2xA3000,2xA1200 - damit mir nicht fad wird!

[ - Antworten - Zitieren - Direktlink - ]

25.10.2008, 18:46 Uhr

tploetz
Posts: 4026
Nutzer
@AmigaHarry:
hab unter Fenster alle Cookies rausgeworfen, hilft aber
auch nicht, Zugriff auf Forum geht nicht.
Auf OS4 bekomme ich überhaupt kein Internet hin.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

25.10.2008, 18:57 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
Fehler gefunden, es lag am System-Datum, das stand schon im Jahr
2023, habe es auf 25.10.2008 geändert.

tploetz :bounce:

[ - Antworten - Zitieren - Direktlink - ]

25.10.2008, 18:59 Uhr

tommysammy
Posts:
[Ex-Mitglied]
Zitat:
Original von tploetz:
Hallo,
Fehler gefunden, es lag am System-Datum, das stand schon im Jahr
2023, habe es auf 25.10.2008 geändert.

tploetz :bounce:


lol :D
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

25.10.2008, 19:55 Uhr

hjoerg
Posts: 3796
Nutzer
Zitat:
Original von tploetz:
Hallo,
Fehler gefunden, es lag am System-Datum, das stand schon im Jahr
2023, habe es auf 25.10.2008 geändert.

tploetz :bounce:

Du must halt nach Deiner Zeitreise immer wieder auf das aktuelle Datum umstellen.
:P

Achtung, diese Nacht könnte die Zeitreise aus der Sommertime anstehen. ;)
--
by WinUAE
hjörg :dance2:
Nethands
(Bild) http://hjoerg.homepage.t-online.de/thumb.html

[ - Antworten - Zitieren - Direktlink - ]

25.10.2008, 21:11 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
Original von tploetz:
das stand schon im Jahr 2023


Geil! In 5 Jahren kann ich in Rente gehen! :bounce: :lach:

Nix für ungut, tploetz, sowas ist mir schon oft passiert. :)


[ - Antworten - Zitieren - Direktlink - ]

26.10.2008, 09:21 Uhr

Doc
Posts: 355
Nutzer
@tploetz:
Heißt das nun, dass es das Forum 2023 nicht mehr geben wird? ;-)
--
C= A4000/030/882, 25MHz, 16MB, OS3.0

[ - Antworten - Zitieren - Direktlink - ]

26.10.2008, 09:27 Uhr

Lippi
Posts: 1247
Nutzer
@Doc:

Nein, natürlich nicht !

Der Server wusste nur nicht, wohin er die Ports der holografischen Projektion routen soll :-)
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

26.10.2008, 20:23 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
wie bekomme ich eine größere Anzeige der Internetseiten
bei IBrowse 2.4. Über Mui-Einstellungen habe ich noch nicht gefunden.
Amiga-news wird in sehr kleinen Schriften dargestellt
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 26.10.2008 um 20:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

26.10.2008, 20:41 Uhr

AmigaHarry
Posts: 1685
Nutzer
Einstellungen -> HTML -> Zeichensätze...?

--
3xPEG2, 2xA3000,2xA1200 - damit mir nicht fad wird!

[ - Antworten - Zitieren - Direktlink - ]

28.10.2008, 10:17 Uhr

tploetz
Posts: 4026
Nutzer
@AmigaHarry:
Habe ich gefunden, aber die Anzeige der Internetseite ändert sich nicht. Die Schriften bleiben klein.

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

28.10.2008, 12:35 Uhr

Maverik
Posts: 750
Nutzer
Daran denken den cache auch zu löschen.
Die Schrifteneinstellungen haben bei mir auch erst geklappt nachdem dort alles leer war.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

29.10.2008, 07:23 Uhr

tploetz
Posts: 4026
Nutzer
@Maverik:
Wo steht das mit dem Cache, habe nur "Speicherleeren" gefunden.

tploetz

[ - Antworten - Zitieren - Direktlink - ]

29.10.2008, 07:44 Uhr

ZeroG
Posts: 1486
Nutzer
@tploetz:
Puffer -> Speicher-Puffer -> Gepufferte Seiten freigeben
und
Puffer -> Disk-Puffer -> Freigeben

[ - Antworten - Zitieren - Direktlink - ]

29.10.2008, 18:57 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Ich habe wie oben beschrieben den Puffer bereinigt, aber größere
Schriften gibt es noch nicht.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 30.10.2008 um 08:24 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.10.2008, 00:09 Uhr

RetroMan
Posts: 299
Nutzer
Unter Einstellungen -> HTML -> Zeichensätze die kleinen Werte per Hand neu eintragen, also z.B. den ersten Eintrag "DejaVu Sans/12" auf "DejaVu Sans/14" ändern, dann abspeichern und dann passt das ;)

Warum das anders nicht geht ist mir auch ein Rätsel, zumindest bei mir funktioniert das NUR so ....
--
-> http://www.german-amiga-community.de <-

[ - Antworten - Zitieren - Direktlink - ]

31.10.2008, 10:49 Uhr

Lippi
Posts: 1247
Nutzer
@RetroMan:

Da gabs doch was mit Bereich oder Bereich anpassen, wo die restlichen Grössen der Schrift angepasst werden.
Allerdings wird dann meisstens die grösste Schrift zu gross.
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

31.10.2008, 19:51 Uhr

tploetz
Posts: 4026
Nutzer
@RetroMan:
Die Schriften werden zwar größer, wenn sie per Hand eingestellt werden,
Die Forum-Beiträge sind immmer noch sehr klein in der Schrift.

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

01.11.2008, 15:19 Uhr

Maverik
Posts: 750
Nutzer
So heute kam ich endlich mal zum testen weil der amiga an ist. :)
Also Ibrowse/Einstellungen/HTML/Zeichensätze/Normale schrift/Bildschirmanzeige.
Wenn man da was verändert dann ist auch das Forum mit der anderne schrift lesbar.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

01.11.2008, 20:54 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
gibt es für OS4 einen vernünftigen Webrowswer?
IBrowswe läuft nicht, OWB auch nicht.

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

02.11.2008, 14:32 Uhr

tploetz
Posts: 4026
Nutzer
@Maverik:
das geht nicht, nur die Überschriften im Forum werden größer,
die Beiträge nicht.

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

02.11.2008, 17:10 Uhr

ZeroG
Posts: 1486
Nutzer
@tploetz:
Zitat:
Hallo,
gibt es für OS4 einen vernünftigen Webrowswer?
IBrowswe läuft nicht, OWB auch nicht.

IBrowse sollte auf alle Fälle laufen, wenn nicht ist irgendwas an deinem System oberfaul.

Bei OWB hast du aber schon daran gedacht das unter 4.0 nur OWB 2.8 läuft? Die aktuelle 2.13 braucht Cairo, und das gibts bis jetzt nur unter 4.1.

Ansonsten kannst du noch Netsurf und AWeb versuchen.

[ - Antworten - Zitieren - Direktlink - ]

02.11.2008, 17:30 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Bei IBrowse unter OS4 kann ich mich bei amiga-news nicht anmelden,
das geht nicht, ist es eine Demo-Version?

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

02.11.2008, 18:39 Uhr

ZeroG
Posts: 1486
Nutzer
@tploetz:
Zitat:
Bei IBrowse unter OS4 kann ich mich bei amiga-news nicht anmelden, das geht nicht
Funktioniert hier(OEM und Vollversion getestet).

Zitat:
ist es eine Demo-Version?
Woher soll ich wissen welche Version von IB du benutzt?

Die OS4 OEM version liegt normalerweise in SYS:Utilites.

Die Demoversion mußt du schon selber installiert haben.

Die Vollverion währe wieder die Demoversion + Keyfile das solltest du also auch wissen.

Wenn du kein Keyfile hast benutzt auf jeden Fall die OS4 OEM Version und nicht die Demo. Die OEM Version hat sehr viel weniger einschränkungen als die Demo.

[ - Antworten - Zitieren - Direktlink - ]

02.11.2008, 19:14 Uhr

Maverik
Posts: 750
Nutzer
Zitat:
Original von tploetz:
@Maverik:
das geht nicht, nur die Überschriften im Forum werden größer,
die Beiträge nicht.

tploetz :boing:


So grade noch mal an den amiga gesetzt.
hier klappt das auch mit den Forenbeiträgen.
hab die kleinste schrift geändert und im Forum wird alles größer.
geh ich wieder auf kleinere schriftarten werden auch die forenbeiträge kleiner angezeigt.

Rechner;
A4000D
MKII040
Deneb incl ethernet
Cybervision
fastATA

OS 3.9
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

02.11.2008, 19:51 Uhr

thomas
Posts: 7667
Nutzer
@Maverik:

Die "Standardschriftart" zieht nur, wenn du keine speziellen Schriftarten eingetragen hast. Das Forum benutzt "Verdana, Arial, Helvetica, sans-serif". Wenn eine dieser Schriftarten bei IBrowse konfiguriert ist (z.B. von http://www.amiga.org.ru/websurf/installation.html ), dann mußt du die Größen der speziellen Schriftart ändern.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

02.11.2008, 19:56 Uhr

Maverik
Posts: 750
Nutzer
Hmm kann sein, ich hab mal alles geändert gehabt, war wegen dem Ausdruck von Ibrowse.
Da gabs mal nen Artikel irgendwo.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Kein Zugang zu Amiga-news auf Amiga 4000T [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.