amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Neuer Motherboard und UAE ist tot [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.10.2008, 22:43 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hi,

ich habe ein neues Motherboard (ASUS p5q, Intel DUAL Core E7200, 2 GB RAM und eine sparkle nVidia 9600 GSO (directX 10, PCIExpress v2)).
Läuft auch bis auf die Tatsache das die Live-CDs von LINUX das CD-Laufwerk im weiteren Installationsvorgang nicht erkennen (muß dann im BIOS von IDE auf AHCPI umgeschaltet werden was zur Folge hat das nach dem Linux-Boot keine optischen Laufwerke erkannt werden, win ebenfalls).
Beide opt. Laufwerke hängen an SATA (II) über Intel ICH 10R dran, beide Festplatten am einzigen vorhandenen IDE-Anschluß. RAID pp gibt es nicht.

Jetzt stelle ich fest, nachdem ich win wegen dem neuen PC wieder aufgebaut habe (winxp sp3 HomeEdition) das UAE in der bisherigen unter dem alten Motherboard problemlos laufenden Konfiguration (2x2 IDE, alle Laufwerke waren an den IDE-Port angeschlossen) dauernd beim Booten abschmiert (roter GURU, Meldung leider unleserlich).

Wie muß denn die neue Konfig aussehen bzw. muß ich jetzt JIT deaktivieren oder so was ähnliches?


Michael

[ - Antworten - Zitieren - Direktlink - ]

27.10.2008, 23:18 Uhr

Michael_Mann
Posts: 1012
Nutzer
Ähh,

peinlich, peinlich. :glow: :glow: Amiga läuft wieder. :rotate:

Der Grund stellte isch heraus als ich dat Dingens als Default (A1200er im Fenster) laufen ließ. Der Pfad für die Kickroms war der Emulation verloren gegangen. Eine erneute Pfadeingabe startete den Amiga wieder, wenn der auch etwas behabig aufpoppte

Hat sich also betreffend UAE erledigt.


Michael

[ - Antworten - Zitieren - Direktlink - ]

11.11.2008, 07:11 Uhr

rbn
Posts: 2001
Nutzer
Typisch. :lach:

Mir fällt auch meißtens die Lösung ein, nachdem ich hier gepostet habe ...

Probiers mal mit Selbstüberlistung: Schreib die Frage hier rein und dann warte mit dem Abschicken. Klappt bei mir ganz gut ... ;)

rbn

--
Marketing.
Modern.
Mittelständisch.

http://www.rhein-sieg-design.de

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Neuer Motherboard und UAE ist tot [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.