amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > e-uae für 68k [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

05.01.2009, 11:12 Uhr

roper67
Posts: 50
Nutzer
Hallo

Benötige mal Hilfe bei der Installation von e-uae auf einem Amithlon System.
Die Bedienung über irgendwelche Tastenkombinationen ist mir zu kompliziert.Gibt es für die 68k Version von e-uae nicht eine GUI zur einfacheren Bedienung. Für OS4 und Linux gibt es da ja was. Irgenwie kann ich jedenfalls für 68k Rechner nichts finden.

--
Amiga 2000 Rev 6.2, Kick 3.1, A2630/25, PicassoII, Buddha Flash Z2, Nexxus SCSI+4MB, 4GB HDD, CDROM, OS 3.5

[ - Antworten - Zitieren - Direktlink - ]

06.01.2009, 08:50 Uhr

Camper
Posts: 373
Nutzer
Einfach mal ins Aminet schauen ...

[ - Antworten - Zitieren - Direktlink - ]

06.01.2009, 10:28 Uhr

akl
Posts: 265
Nutzer
@roper67:
Wenn Du schon ein Amithlon-System hast, wieso verschenkst Du soviel Performance? Warum nicht Dual-Boot mit Windows und WinUAE?

[ - Antworten - Zitieren - Direktlink - ]

12.01.2009, 16:30 Uhr

tbone
Posts: 99
Nutzer
Bei dem von mir neulich geladenen e-uae Paket war eine ganz simple
Oberfläche dabei, MUIRexx wird benötigt. Zum Starten reicht das Ding
aus, aber viel kann es nicht.

Läuft eUAE bei Dir vernünftig ?! Auf einem Athlon1400 unter Amithlon
reichte es bei mir nichtmal für Hybris oder Turrican. Hängt und würgt.

Gruß,
Rob.

[ Dieser Beitrag wurde von tbone am 12.01.2009 um 16:31 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > e-uae für 68k [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.