amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > UAE und MIDI - Problemchen... [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

08.01.2009, 12:17 Uhr

Falcon
Posts: 3544
Nutzer
Hi Leutz,

ich habe in meinem PC ein (selbstgebautes) USB-MIDI-Interface,
das mir 5 MIDI IN/OUT zur Verfügung stellt.

Das Ding läuft suppi (auf dem PC) und läßt kaum Wünsche offen...

Nun wollte ich gerne meine 'alte Dame', Korg M1, über dieses
Interface mit dem UAE verbinden, da es für den PC leider nur
ein einziges Editorprogramm gibt und dieses (natürlich) nicht
die Dateien des 'ProM1' vom Amiga verarbeiten kann.

Gesagt, getan. In UAE hab ich das Interface richtig eingeunden,
aber das Programm 'ProM1' meint immer, es wäre kein M1
angeschlossen. Es tut sich auch nichts bei den entsprechenden
MIDI-LEDs am Interface.

An einem echten Amiga konnte man ja nur über ein Interface
direkt auf die serielle Schnittstelle gehen. Wie aber
managed der UAE das ?

Ich hab's aufgrund eines fehlenden Amiga MIDI-Interfaces noch nicht
testen können. Aber würde/könnte es funktionierenb, wenn ich ein
echtes Amiga-Interface über RS-232 (also COM1) an den PC klemme ?

Danke im Voraus für Hilfen & Tipps,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://www.elasticimages.de

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > UAE und MIDI - Problemchen... [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.