amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > TurboPrint 7.6 auf SAM [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 -3- [ - Beitrag schreiben - ]

08.06.2009, 19:54 Uhr

tommysammy
Posts:
[Ex-Mitglied]
@zeroG

USB A zu USB B Kabel .Schau mal bei eblubb .Dann weißt du was ich meine
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

08.06.2009, 20:58 Uhr

ZeroG
Posts: 1486
Nutzer
@tommysammy:
Ich glaub ich habs gefunden.

http://de.wikipedia.org/w/index.php?title=Datei:USB-Steckerformen.jpg&filetimestamp=20051220110437

Aber wie bekommst du dann den Stecker Typ B in den Paralleladapter? Hat der Anschlüsse vom Typ A und B?

[ - Antworten - Zitieren - Direktlink - ]

08.06.2009, 21:15 Uhr

tommysammy
Posts:
[Ex-Mitglied]
@ZeroG:
Der normal USB kommt ins SAM der A Stecker paßt in meinem Drucker .Der hat dafür eine Buchse .Parallel habe ich zusätzlich am HP
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

08.06.2009, 21:30 Uhr

tploetz
Posts: 4026
Nutzer
@tommysammy:
In meinem Drucker HP 690C passt kein A-Stecker, nur Paralell, somit geht es nicht
mit dem Druck.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

08.06.2009, 21:37 Uhr

tommysammy
Posts:
[Ex-Mitglied]
@tploetz:
Dann hol dir den 970c den bekommt man echt nachgeschnmissen für ein paar Euros
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

09.06.2009, 18:20 Uhr

tploetz
Posts: 4026
Nutzer
@tommysammy:
Ich habe mir jetzt den HP 970cxi mit Duplexdruck gekauft, läuft
der auch unter TurboPrint?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.06.2009, 19:38 Uhr

tommysammy
Posts:
[Ex-Mitglied]
@tploetz:
Mein HP970c läuft 1a unter Turboprint 7.6
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

16.06.2009, 18:00 Uhr

tploetz
Posts: 4026
Nutzer
@tommysammy:
Der Drucker HP Deskjet 970c läüft mit TurboPrint gar nicht, weder auf dem SAM als auch auf dem Amiga 4000T nicht. Leider habe ich meinen
alten Drucker HP Deskjet 690C schon verkauft.
tploetz
Edit: Auf dem SAM geht USB gar nicht, USB schaltet sich aus, wenn der
Drucker angeschlossen wird, Amiga 4000T startet nicht wenn der Drucker
an USB angeschlossen ist.
Diese Empfehlung den Drucker HP Deskjet 970c zu nehmen war nicht gut.
Jetzt kann ich nur noch auf Windows drucken. Schade!!!!
Als der Drucker muss eingeschaltet sein, sonst geht er nicht.
Auf einmal druckt er über NotePad einen Text, ich versteh das nicht, warum er nicht gleich wollte.
X( X( X( X( X( X( X(

[ Dieser Beitrag wurde von tploetz am 16.06.2009 um 18:30 Uhr geändert. ] :bounce:

[ Dieser Beitrag wurde von tploetz am 16.06.2009 um 18:55 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

16.06.2009, 19:09 Uhr

tommysammy
Posts:
[Ex-Mitglied]
@tploetz:
Mein HP Deskjet 930C funktioniert hier tadellos .Irgendwie war es ein Tippfehler .Ich habe hier einen HP Deskjet930c und nix anderes um es klarzustellen
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

16.06.2009, 19:43 Uhr

tploetz
Posts: 4026
Nutzer
@tommysammy:
Du hast vom 970c gesprochen, egal er druckt endlich über TurboPrint
auf dem SAM, hat etwas länger gedauert.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

16.06.2009, 19:49 Uhr

cha05e90
Posts: 157
Nutzer
@tommysammy:
Uiuiui...Du hast Dich dann aber mehrfach "vertippt"...naja, zum Glück tut ja tploetz' 970c trotzdem.
--
:amiga: sam440ep OS4.1
:dance1: A2000 A2040 DeInterlaceA2000 Cybervision64/3D MultifaceIII AmigaNet CyberGrafX4 OS3.9
:dance1: A2000 A2630 A2632 A2320 SupraRAM2000 PicassoII MultifaceIII AmigaNet ImpactSeriesII/Guru Picasso96 OS3.9

[ - Antworten - Zitieren - Direktlink - ]

16.06.2009, 19:56 Uhr

tommysammy
Posts:
[Ex-Mitglied]
Zitat:
Original von tploetz:
@tommysammy:
Du hast vom 970c gesprochen, egal er druckt endlich über TurboPrint
auf dem SAM, hat etwas länger gedauert.
tploetz :boing:


Dafür muß ich mich bei dir entschuldigen.Na wenn der andere jetzt geht ,ist doch alles in Butter oder?
--
PC/1,4GHZ/512MB/80GBHD/DVD-Brenner
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

16.06.2009, 22:07 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
den Drucker kann ich beim SAM nur hinten an USB anschließen, auf den beiden vorderen USB-Anschlüssen geht es nicht.
tploetz

:boing:

[ - Antworten - Zitieren - Direktlink - ]

16.06.2009, 22:23 Uhr

ZeroG
Posts: 1486
Nutzer
@tploetz:
Kontrollier mal ob die Anschlüsse vom Gehäuse richtig auf dem Board angeschlossen sind und ob du die Dinger vielleicht im U-Boot abgeschaltet hast.

[ - Antworten - Zitieren - Direktlink - ]

17.06.2009, 17:41 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
der Drucker geht auch vorne, aber nur wenn OS4.1 noch nicht gestartet hat,
im laufenden Betrieb geht es nicht, dann wird der ganze USB-Stack abgeschaltet.
Dann geht nichts mehr, keine USB-Maus und keine USB-Tastatur, merkwürdig?
Außerdem schaltet sich der Bildschirm kurz aus, wenn ich den Drucker anschließe.
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 17.06.2009 um 18:31 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.06.2009, 19:10 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
warum habe ich auf mein letzten Beitrag keine Antwort bekommen?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

22.06.2009, 19:30 Uhr

AP
Posts: 7
Nutzer
Welche Antwort erwatest Du? Erstens hast Du in Deinem letzten Beitrag gar keine Frage gestellt, sondern selbst festgestellt, dass bei Dir der Drucker nur an den hinteren USB-Anschlüssen funktioniert. Ergo: Schließe den Drucker an den hinteren USB-Ports an und fertig.

[ Dieser Beitrag wurde von AP am 22.06.2009 um 21:22 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.06.2009, 21:22 Uhr

tploetz
Posts: 4026
Nutzer
@AP:
den Drucker muß ich anschließen, bevor das Sam bootet. Wenn OS4.1 gestartet wurde,
kann ich den Drucker nicht mehr anschließen, dann schaltet sich der gesamte USB-Stack
ab. Warum ist das so?
Edit: auf dem A4000T mit der Deneb und Poseidon-Stack gibt es kein Problem mit dem Drucker, wenn er später angeschlossen wird-
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 22.06.2009 um 21:35 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


1 2 -3- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > TurboPrint 7.6 auf SAM [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.