amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > HD Einbau Hilfe benötigt [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

13.04.2009, 20:29 Uhr

All_Phone_Unlock
Posts: 75
Nutzer
Moin, ich will in diversen 600/1200ern HDs einbauen und sie mit WB3.1 (600) und WB3.5 (1200) bespielen. Hab original 170MB Teile und 60Gig Toshiba HDs. Alle Festplatten sind blank bzw mit Win formartiert. Mit WinUAE kommt immer eine Meldung von RDB etc. Leider kenne ich mich nicht mehr so dolle damit aus, was gibt es noch besonderes zu beachten? Ausserdem möchte ich gern etwas mehr Grafik aus einem 1200er rausholen, aber keinen Towerumbau machen, gibt es da was?

[ - Antworten - Zitieren - Direktlink - ]

14.04.2009, 15:12 Uhr

Bjoern
Posts: 1729
Nutzer
Zitat:
Original von All_Phone_Unlock:
Mit WinUAE kommt immer eine Meldung von RDB etc. Leider kenne ich mich nicht mehr so dolle damit aus, was gibt es noch besonderes zu beachten?


Zuerst schriebst du dass du HDDs in verschiedene A600/1200er einbauen willst, was machst du denn jetzt mit WinUAE? Die Fehlermeldung meint wahrscheinlich, dass der RDB nicht gefunden wurde; Einfach weil die HDDs nicht Amiga-Formattiert/Initialisiert sind. Der RDB ist dabei vergleichbar mit dem MBR. Bitte ein bisschen genauer.

Gruß,
Björn

[ - Antworten - Zitieren - Direktlink - ]

14.04.2009, 16:10 Uhr

All_Phone_Unlock
Posts: 75
Nutzer
Ich will die HDDs im PC soweit vorbereiten, das ich sie ohne großes rumdoktoren in A600 bzw A1200 einbauen kann. Also alles soweit fertig zum benutzen.

[ - Antworten - Zitieren - Direktlink - ]

14.04.2009, 17:24 Uhr

Bjoern
Posts: 1729
Nutzer
Hast du das 2.0 und das 3.1 ROM sowie die dazugehörigen Installtionsdisketten? Wie ist die genaue Meldung von WinUAE zum RDB?

Gruß,
Björn

EDIT: Wärs nicht einfacher die HDDs in die Kisten einzubauen und von da aus zu installieren? ;)

[ Dieser Beitrag wurde von Bjoern am 14.04.2009 um 17:25 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > HD Einbau Hilfe benötigt [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.