amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > TuneNet [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

19.06.2009, 19:29 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
ich kann mit TuneNet bis zu 1000 Radiosender empfangen, aber die Sender
die ich selber kenne, finde nicht, z.B. RadioMV, RS2, Antenne Brandenburg und NDR2
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

19.06.2009, 19:30 Uhr

Fred_AROS
Posts: 471
Nutzer
Die werden dann halt bei der TuneNet suche nicht mit indiziert und somit nicht aufgeführt, da hilft nur sich den Link raussuchen und per Hand in TuneNet eintragen :)

[ - Antworten - Zitieren - Direktlink - ]

19.06.2009, 19:33 Uhr

tploetz
Posts: 4026
Nutzer
@Fred_AROS:
Wie geht das mit dem Link raussuchen und per Hand in TuneNet eintragen.
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

19.06.2009, 19:47 Uhr

Fred_AROS
Posts: 471
Nutzer
Die meisten online Radiosender haben doch zum anhören einen Link auf ihrer Website z.B. für WinAMP .... Das sieht ungefähr so aus :

http://radiosender.com/listen.pls

Die Datei speicherst du z.B. im Ram: danach mit nem Texteditor öffnen und den Stream-Link rauskopieren.

Dann TuneNet öffnen und im Kontextmenü auf OpenURL gehen, link eintragen und fertig :D

[ - Antworten - Zitieren - Direktlink - ]

20.06.2009, 10:33 Uhr

tploetz
Posts: 4026
Nutzer
@Fred_AROS:
ich weiss gar nicht, wie ich einen Link mit OWB als Datei speichern kann.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

20.06.2009, 12:34 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Mittlere Maustaste (ist öfters im Mausrad eingebaut) gedrückt halten und dann "Download Linked File".

[ - Antworten - Zitieren - Direktlink - ]

20.06.2009, 22:09 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
vielen Dank mit dem Hinweis der mittleren Maustaste, das funktioniert, nur mit dem Link
einfügen in OpenUrl bei TuneNet, das klappt nicht, Sender wird nicht in die Liste übernommen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

20.06.2009, 22:10 Uhr

Fred_AROS
Posts: 471
Nutzer
In welche Liste ?? In die der Internet Sender ? Das geht auch nicht, du kannst diesen Stream aber so hören, dauerhaft hinzufügen geht so ,meine ich zumindest, nicht :)

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 09:47 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Der Sender müsste in der Playlist auftauchen, so das du dir z.B. eine seperate Playlist erstellen kannst in der nur deine lieblings Radiostationen sind.

@all
Nebenbei: die Tage gabs ein TN update auf Version 0.8650. Gibts auf der TN-Webseite.

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 11:07 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Ich finde auf der TN-Webseite nur Version 0.8636
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 11:31 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
http://tunenet.co.uk/download/TN08650.lha

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 12:32 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Danke für die schnelle Anwort, aber die Links zu anderen Sendern sind meist
für den Windows Media-Player gedacht.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 13:27 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Gib mal bitte ein Beispiel an.

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 14:34 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Hier habe ich mal ein Beispiel von einem Link, der nicht geht.
<asx version="3.0">
<title>www.antennebrandenburg.de - Antenne Brandenburg vom rbb live hören</title>
<copyright>(C) 2008, rbb</copyright>
<author>Antenne Brandenburg - Rundfunk Berlin-Brandenburg</author>
<entry>
<ref href="mms://stream2.rbb-online.de/wmtencoder/antenne-live.wma" />
<ref href="mms://stream2.rbb-online.de/wmtencoder/antenne-live-backup.wma" />
<title>www.antennebrandenburg.de - Antenne Brandenburg vom rbb live hören</title>
<copyright>(C) 2008, rbb</copyright>
<author>Antenne Brandenburg - Rundfunk Berlin-Brandenburg</author>
<banner href="http://www.antennebrandenburg.de/etc/medialib/rbb/ant/platzhalter_und_co/windowsmedia_logo.file.png">
<moreinfo href = "http://www.antennebrandenburg.de/" />
<abstract>www.antennebrandenburg.de</abstract>
</banner>
</entry>
</asx>

tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 15:47 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
TN kann im moment nur Radiostreams im mp3 format abspielen, du hast da aber einen wma stream. Im moment mußt du da also auf MPlayer ausweichen - oder beim RBB nachgucken ob die den stream auch als mp3 anbieten. AAC(+) unterstützung wurde schon öfters beim TN-Author als wunsch gemeldet, aber du bist der erste der wma haben will. Kannst ihn ja mal anschreiben.

MPlayer anleitung:
- GUI starten
- Input tab anklicken
- HTTP tab anklicken
- Im URL Textfeld mms://stream2.rbb-online.de/wmtencoder/antenne-live.wma eingeben
- auf Play drücken

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 17:29 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Ich habe im Textfeld von HTTP beim Mplayer die Zeile eingegeben, wenn ich auf Play
gehe, meldet sich der Grim Reaper.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 17:53 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Welche Versionen von Mplayer und MPlayer-GUI verwendest du?

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 18:06 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Mplayer Gui-Version 1.45 und Mplayer 52.1 Leitmotiv Version
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 19:09 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Alte MPlayer version, nimm die vom 1. April.
http://www.amigasoft.net/pages/mplayer/mplayer.asp

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 20:21 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
ich habe die neue Version vom mplayer installiert, jetzt gibt es keinen Grim Reaper, aber es kommt kein Ton raus.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 21:03 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Bei mir schon ich habs vor dem schreiben der kleinen Anleitung oben ausprobiert. Wie sind den deine einstellungen im Audio tab der GUI?

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 21:13 Uhr

Fred_AROS
Posts: 471
Nutzer
Jup, funktioniert hier auch :)

[ - Antworten - Zitieren - Direktlink - ]

21.06.2009, 22:06 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Audio Output SDL
Max Volume Default
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

22.06.2009, 15:40 Uhr

tploetz
Posts: 4026
Nutzer
@Fred_AROS:
jetzt funktioniert es auch bei mir, habe einen Punkt in der Zeile vergessen.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.07.2009, 18:38 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
tunenet funktioniert auch nicht mehr, bricht andauernd das Internet-Radio ab,
mit Meldung stream-buffer empty.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.07.2009, 18:48 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Schon mal darüber nachgedacht was "stream-buffer empty" bedeutet? Und anschließend darüber warum das wohl passiert?

[ - Antworten - Zitieren - Direktlink - ]

07.07.2009, 18:58 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
stream-buffer empty scheint nur bei einem Sender zu sein, nehm ich
einen anderen, geht es.
Was soll stream-buffer empty bedeuten?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.07.2009, 19:05 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Das der Buffer in dem die Musik vor dem abspielen zwischengespeichert wird leer ist. Kommst du jetzt drauf warum das nur bei diesem einem Sender passiert und warum TuneNet dafür nichts kann?

[ - Antworten - Zitieren - Direktlink - ]

07.07.2009, 19:09 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Ja ist mir klar das die Musik zwischengespeichert wird, dafür auch
die Aussetzer, lag am Sender.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

03.08.2009, 18:41 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
wenn ich AmiCygnis beendet habe, spielt TuneNet kein Radio mehr.
Woran liegt das?
tploetz :boing:

[ Dieser Beitrag wurde von tploetz am 03.08.2009 um 20:54 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > TuneNet [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.