amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > TuneNet [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 -2- [ - Beitrag schreiben - ]

03.08.2009, 20:43 Uhr

tommysammy
Posts:
[Ex-Mitglied]
Jo das passiert bei mir auch .Sehr Rätselhaft :dance3:
--
SamFlex800/1GB/250GBHD/DVD-RW/Radeon9250 128MB/OS4.1
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9/OS4.0
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

04.08.2009, 16:34 Uhr

ZeroG
Posts: 1482
Nutzer
Gibt cygnix vielleicht AHI nicht frei?

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 17:10 Uhr

tommysammy
Posts:
[Ex-Mitglied]
Zitat:
Original von ZeroG:
Gibt cygnix vielleicht AHI nicht frei?


Spielt man eine MP3 über Tunenet ab und startet dann Amicygnix,läuft alles normal.Starte man erst Amicygnix ,danach Tunenet,kommt die Ahiausgabe und fragt nach dem Soundtreiber.Man kann dann aber drücken was man will,Tunenet will dann keine MP3 mehr abspielen :dance3:
--
SamFlex800/1GB/250GBHD/DVD-RW/Radeon9250 128MB/OS4.1
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9/OS4.0
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

04.08.2009, 17:46 Uhr

ZeroG
Posts: 1482
Nutzer
@tommysammy:
Mit anderen AHI-Programmen außer TuneNet klappts?

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 17:50 Uhr

tploetz
Posts: 4026
Nutzer
@tommysammy:
tkplayer und AmigaAMP spielen mp3, nur amplifier kann ahi.device
nicht öffnen. TuneNet spielt auch kein mp3.
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 18:17 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Und diese Programme sind alle so eingestellt das sie die gleiche AHI-Unit benutzen?

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 18:39 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
nein, die Programme waren nicht alle auf dem selben AHI Unit eingestellt.
Habe TuneNet auf AHI Unuit 0 und Ampliefier auch eingestellt.
TuneNet spielt wieder Radio, scheinbar ist unit 1 gesperrt.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 18:49 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Ok, dann fehlt jetzt nur noch der Bugreport an Edgar Schwan das cygnix AHI nicht freigibt. Irgendwelche freiwilligen?

EDIT:
Ich hab das mal für euch beide ins AmiCygnix Supportforum gesetzt.

[ Dieser Beitrag wurde von ZeroG am 08.08.2009 um 14:33 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

08.08.2009, 22:28 Uhr

cygnusEd
Posts: 104
Nutzer
@ZeroG:

Hallo, nur keine Bange - ich beiße nicht ;-)

Das Problem ist mir schon bekannt und habe eine Antwort gepostet. Das Problem ist ein Sound-Server, der beim Hochfahren von AmiCygnix gestartet und beim Beenden nicht gestoppt wird.

Dazu bitte (z.B.) mit Scout nach einem Task "Background CLI [Cygnix:CygnixPPC/sbin/esd]" suchen und diesen durch ein "Break" beenden. Dann sollte alles wieder freigegeben sein.

Wird beim nächsten Update von AmiCygnix behoben.

[ - Antworten - Zitieren - Direktlink - ]

09.08.2009, 11:32 Uhr

ZeroG
Posts: 1482
Nutzer
@cygnusEd:
Wieso sollte ich denken das du beißt?

[ - Antworten - Zitieren - Direktlink - ]

09.08.2009, 12:37 Uhr

cygnusEd
Posts: 104
Nutzer
@ZeroG:

Nur wegen der gesuchten Freiwilligen - hörte sich etwas nach Mutprobe an ;-)

[ - Antworten - Zitieren - Direktlink - ]

09.08.2009, 14:44 Uhr

ZeroG
Posts: 1482
Nutzer
@cygnusEd:
Nun, natürlich hab ich erstmal probiert die anderen dazu zu bringen dir einen Bugreport zukommen zu lassen - Iich selber hab das Problem ja nicht, da ich AmiCygnix nicht benutze. Ich habs mal irgendwann ausprobiert, aber mir war es zu "Linuxlastig".

[ - Antworten - Zitieren - Direktlink - ]

11.08.2009, 18:16 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
warum spielt die Version 0.86.66 kein Internet-Radio, wenn ich auf
Play gehe, friert das Programm ein.
Woran Liegt das?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

11.08.2009, 18:29 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Play startet das erste Lied in der Playlist, nicht den markierten Sender in der Radioliste. Und wenn die Playlist leer ist semmelts ab.
Pack also entweder deinen Sender in die Playlist, oder mach einen Doppelklick auf den Sender denn du möchtest.

[ - Antworten - Zitieren - Direktlink - ]

11.08.2009, 18:59 Uhr

tommysammy
Posts:
[Ex-Mitglied]
@ZeroG:
Keine Ahnung wie man einen Bugreport erstellt ?(
--
SamFlex800/1GB/250GBHD/DVD-RW/Radeon9250 128MB/OS4.1
A1200T / BPPC 603e+ 240MHz/060 / 256MB FastRAM / Mediator LT4 / Voodoo3 16MB / OS3.9/OS4.0
VIP Member von http://www.amigaemuboard.net - Amiga still alive !!!

[ - Ändern - Antworten - Zitieren - Direktlink - ]

11.08.2009, 19:47 Uhr

ZeroG
Posts: 1482
Nutzer
@tommysammy:
Sowohl den Fehler in AmiCygnix als auch TuneNet habe ich bereits gemeldet.

Für AmiCygnix reicht es cygnusEd hier im Forum anzusprechen, oder sich im AmiCygnix SupportForum zu melden.

Für TuneNet benutzt du am besten den Bugtracker.

[ - Antworten - Zitieren - Direktlink - ]

14.08.2009, 20:31 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
TuneNet kann Internet-Radio in mp3 aufnehemn. Es gibt aber kein Programm, das mp3 Dateien bearbeiten kann.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

14.08.2009, 22:15 Uhr

Fred_AROS
Posts: 471
Nutzer
Zitat:
Original von tploetz:
Hallo,
TuneNet kann Internet-Radio in mp3 aufnehemn. Es gibt aber kein Programm, das mp3 Dateien bearbeiten kann.
tploetz :boing:


Na sicher :D

Nimm den Samplemanager -> http://www.hd-rec.de/HD-Rec/index.php?site=contributions

Oder gleich HDRec, aber das wäre wohl ein bischen zu aufgebläht dafür ;)

[ - Antworten - Zitieren - Direktlink - ]

14.08.2009, 22:36 Uhr

tploetz
Posts: 4026
Nutzer
@Fred_AROS:
Danke für den Hinweis, habe ich nicht gewusst.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

15.08.2009, 07:59 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
Zitat:
TuneNet kann Internet-Radio in mp3 aufnehemn. Es gibt aber kein Programm, das mp3 Dateien bearbeiten kann.
Änder doch einfach das Format in dem TN aufnimmt, ohne fremd Plugins steht noch AIFF zur auswahl.

[ - Antworten - Zitieren - Direktlink - ]

15.08.2009, 10:15 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Ja, ich weiß, das AIFF auch geht, schon probiert, dabei ist die Radio-Wiedergabe gestört,
bei mp3-Aufnahme nicht.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

16.08.2009, 18:22 Uhr

AmigaPapst
Posts: 980
Nutzer
@tploetz:
Da ich weiss, dass du ein OS4-Benutzer bist, empfehle ich dir ein OS4 natives Programm:
http://os4depot.net/index.php?function=search&tool=simple&f_fields=amisound
;)
--
:boing: AmigaOne XE G3 750FX 800Mhz/Sil0680/512MB + Radeon 9000 128 MB + AmigaOS 4.1
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...

[ Dieser Beitrag wurde von AmigaPapst am 16.08.2009 um 18:23 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

17.08.2009, 11:09 Uhr

tploetz
Posts: 4026
Nutzer
[quote]
Original von AmigaPapst:
@tploetz:
Da ich weiss, dass du ein OS4-Benutzer bist, empfehle ich dir ein OS4 natives Programm:
http://os4depot.net/index.php?function=search&tool=simple&f_fields=amisound
;)

Ich bin schon seit Anfang des Jahres OS4-Benutzer und es macht auch mehr Freude,da ich viele neue Programme gefunden habe.
tploetz
--


:boing:

[ - Antworten - Zitieren - Direktlink - ]

22.09.2010, 18:34 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
TuneNet VO 92.56 scannt keine Radio-Sender mehr.
"Error Obtaining Station Listings" steht in GUi unten.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

23.09.2010, 18:59 Uhr

ZeroG
Posts: 1482
Nutzer
@tploetz:
[obi-wan]
Nutze die Macht... eh google... Luke.
[/obi-wan]

[ - Antworten - Zitieren - Direktlink - ]

23.09.2010, 22:56 Uhr

tploetz
Posts: 4026
Nutzer
@ZeroG:
Bei Google finde ich nichts, muß bei Prefs/TuneNet ein Servername und Port angegeben
werden?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

24.09.2010, 07:56 Uhr

Blackbird
Posts: 634
Nutzer
@tploetz:

ich zitiere mal ZerG aus Amigansnet:

As a quick workaround:
Open SYS:Prefs/Internet, select "Hosts" on the left side, click on "New...". In the new window enter 207.200.98.25 as IP address and classic.shoutcast.com as Host name, then click "Use". Save and make a reset.

And don't forget to remove this when TN gets a update to fix that.

du must also in Prefs/Internet den Reiter Rechner(Hosts) auswählen, dann auf Neu klicken und im neuen aufgegangenen Fenstr dann die Netzadresse (207.200.98.25) angeben und den Rechnernamen (classic.shoutcast.com). Anschließend auf benutzen klicken, und anschließend alles abspeichern...Rechner neu starten nicht vergessen...

Sollte eine gefixte Version von Tunenet erscheinen, solltest du nicht vergessen diese Eintragungen wieder rückgängig zu machen...

Möge die macht mit dir sein...tploetz

8o :D
--
regards
Blackbird

PerfectPaint : supportOS4@amiforce.de HP: http://perfectpaint.amiforce.de/
Have also a look at my personal Website:
http://www.blackbird-net.de

[ - Antworten - Zitieren - Direktlink - ]

24.09.2010, 17:47 Uhr

tploetz
Posts: 4026
Nutzer
@Blackbird:
vielen Dank für Deine Hilfe, es klappt wieder, sind diese Einstellungen durch das AmigaOS 4.1 Update verschwunden?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

24.09.2010, 18:34 Uhr

Blackbird
Posts: 634
Nutzer
Zitat:
Original von tploetz:
@Blackbird:
vielen Dank für Deine Hilfe, es klappt wieder, sind diese Einstellungen durch das AmigaOS 4.1 Update verschwunden?
tploetz :boing:


Nein, das liegt alleine an Shoutcast, die haben wahrscheinlich die Struktur der Liste verändert
--
regards
Blackbird

PerfectPaint : supportOS4@amiforce.de HP: http://perfectpaint.amiforce.de/
Have also a look at my personal Website:
http://www.blackbird-net.de

[ - Antworten - Zitieren - Direktlink - ]


1 -2- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > TuneNet [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.