amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE: Kann bsdsocket.library-Emulation nicht aktivieren? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

09.07.2009, 00:27 Uhr

cgutjahr
Posts: 2712
[Administrator]
Mach gerade ein paar Gehversuche mit WinUAE. Welche Gründe kann es haben, dass sich die bsdsocket.library-Emulation nicht aktivieren lässt (die entsprechende Checkbox im Config-Dialog ist nicht anwählbar)?

Neueste WinUAE-Version unter Win2000.
--
Delirium BBS

[ - Antworten - Zitieren - Direktlink - ]

09.07.2009, 10:58 Uhr

Palgucker
Posts: 1341
Nutzer
Wahrscheinlich nur den Grund, das dieses schon beim Start der Emulation klar sein muss und sich während der Laufzeit nicht mehr ändern lässt.
Einfach mal den Restart-Button anklicken.

Gruß Palgucker

[ - Antworten - Zitieren - Direktlink - ]

10.07.2009, 02:13 Uhr

cgutjahr
Posts: 2712
[Administrator]
Zitat:
Original von Palgucker:
Wahrscheinlich nur den Grund, das dieses schon beim Start der Emulation klar sein muss und sich während der Laufzeit nicht mehr ändern lässt.

Oh mann, manchmal stehe ich echt auf dem Schlauch :-/ Danke!
--
Delirium BBS

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE: Kann bsdsocket.library-Emulation nicht aktivieren? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.