amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > Ubuntu/Fedora-Problem mit Nvidia5200FX und 22er WXGA [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

31.07.2009, 07:43 Uhr

Lippi
Posts: 1247
Nutzer
Hi,
eventuell kann mir hier einer helfen - die Suche in diversen Linux-Foren hat leider viel dazu gezeigt, aber mein Problem nicht gelöst.

Weder Fedora noch Ubuntu kann ich beibringen, mit meiner Nvidia 5200 FX und einem 22 Zöller Breitschirm iiyama zusammen zu arbeiten.

Nebenbei unter CentOS und SuSE geht es richtig.
Ich möchte aber gern Ubuntu nutzen.

Lasse ich die Installation, wie sie ist, kann ich max. 800x600 60Hz einstellen.
Monitor wird nicht als TFT erkannt und ich finde auch nicht die Stelle, wo ich die Monitordaten mit der Hand eingeben könnte.

Installiere ich die Nvidia-Treiber, kann ich viel mehr einstellen, aber als
Auflösung dann max. 640x480 56Hz.

Ich habe es schon mit einem anderen Bildschirm versucht, nix.
Wird ebenfalls als mickriger CRT erkannt.

Kann man entweder dem Nvidia oder dem originalen Ubuntu-Treiber erklären, was der Monitor max. kann ?

Danke, eventuell gibst ja hier einen Fachmann dafür, wollte mich nicht darum erst in einem Linux-Forum anmelden.

mfg
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

31.07.2009, 10:13 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Lippi:
Weder Fedora noch Ubuntu kann ich beibringen, mit meiner Nvidia 5200 FX und einem 22 Zöller Breitschirm iiyama zusammen zu arbeiten.

Nebenbei unter CentOS und SuSE geht es richtig.
Ich möchte aber gern Ubuntu nutzen.


Dann guck dort mal in xorg.conf.

Zitat:
Original von Lippi:
Kann man entweder dem Nvidia oder dem originalen Ubuntu-Treiber erklären, was der Monitor max. kann ?


In einer Menge Distris ist die xorg.conf leer. In Kanotix und
Ubuntu würde ich ein dpkg-reconfigure machen.

/* Zitat:
Konfiguration ab Ubuntu 8.10

Seit Ubuntu 8.10 (Intrepid) ist die Datei xorg.conf nach der Installation so gut wie leer. Einige Einstellungen (Device, Monitor und Screen) werden automatisch von Xorg ermittelt, die Konfiguration der Eingabegeräte geschieht automatisiert über HAL. Die Sektionen "Device", "Monitor" und "Screen" werden aber - falls vorhanden - berücksichtigt, so hierbei besondere Angaben erforderlich sind, falls die Automatik nicht funktioniert oder besondere Parameter verwendet werden sollen.
Optional kann der X-Server aber auch gezwungen werden, auf die Verwendung von HAL komplett zu verzichten. Hierfür wird in der Datei /etc/X11/xorg.conf im Abschnitt "ServerLayout" die Zeile

Option "AutoAddDevices" "false" hinzufügt
/* Zitat Ende:

Quelle: http://wiki.ubuntuusers.de/XServer

Also die xorg.conf wieder auffüllen. Die Section Monitor + Werte da reinschreiben. Hier hat das bisher immer geholfen.

:boing:








[ - Antworten - Zitieren - Direktlink - ]

31.07.2009, 10:21 Uhr

Lippi
Posts: 1247
Nutzer
@Stefan:
Danke,
werde ich heute abend mal probieren.
Jetzt sitze ich an ner DOSe :-)
mfg
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

01.08.2009, 08:21 Uhr

Lippi
Posts: 1247
Nutzer
Ich bin vermutlich zu blöde für Linux.

Also ich habe jetzt wieder Fedora 11 installiert.
Auch nach stundenlanger Suche gibts hier keine xorg.conf !

Ich finde auf dem ganzen Rechner nur eine "/usr/share/man/man5/xorg.conf.5.gz "

Und das ist ne Textdatei, welche mir auch nicht sonderlich weiterhilft.

Gestern hat mir noch jemand gesagt, dass ich den Monitor doch mit der Hand auswählen kann usw. Er hat glaube ich Fedora 9 und hat mir genau erklärt, WO das zu machen ist.

System - Administration - Anzeige ( dann Root-PW eingeben ) - Hardware
Dort gäbe es dann die Punkte Grafikkarte und Bildschirm, wo man alles manuell einstellen kann.

ICH FINDE DIE STELLE NICHT !!! Ich gebe jetzt nach ner schlaflosen Nacht auf mit dem verdammten Linux !!!
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

01.08.2009, 13:47 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Lippi:
Ich bin vermutlich zu blöde für Linux.

Also ich habe jetzt wieder Fedora 11 installiert.
Auch nach stundenlanger Suche gibts hier keine xorg.conf !

Ich finde auf dem ganzen Rechner nur eine "/usr/share/man/man5/xorg.conf.5.gz "

Und das ist ne Textdatei, welche mir auch nicht sonderlich weiterhilft.


/etc/X11/xorg.conf


Zitat:
Original von Lippi:
Ich gebe jetzt nach ner schlaflosen Nacht auf mit dem verdammten Linux !!!


Ach komm, wegen der Kleinigkeit willst Du aufgeben.

Vielleicht hilfreich http://www.fedorawiki.de/
http://www.fedorawiki.de/index.php/Konfiguration_des_Nvidia-Treibers

Wenn Du es garnicht hinkriegst, geht am Schnellsten

IRC --> chat.freenode.de #fedora F10&F11 End User Support
IRC --> chat.freenode.de #fedora-enduser

Keine Ahnung, welche die richtige Gruppe ist

Usenet --> alt.os.linux.redhat, linux.redhat, linux.redhat.install,
linux.redhat.misc, ...

:boing:






[ - Antworten - Zitieren - Direktlink - ]

02.08.2009, 14:11 Uhr

Lippi
Posts: 1247
Nutzer
ENDLICH !!!!!

Ich habe es hinbekommen !
Weder Fedora, noch Ubuntu zeigen System > Administartion > Anzeige an !
In CentOS kann ich da ganz einfach TFT mit 1680x1050 auswählen.
Diese Einstellungsmöglichkeit finde ich da einfach nicht.

Nun habe ich einfach die Xorg.conf von CentOS gespeichert und Ubuntu ( zum zigsten Mal ...) installiert.

Sunden später hatte ich dann auch herausgefunden, wie ich bei Ubuntu auf die xorg.conf Schreibrechte bekomme :-)
Su(peruser)do - Ihr Linux-Profis werdet mich auslachen !!
ABER ich habe es hinbekommen !! Wenn auch Tage später !!

Nur WARUM zum Teufel bietet Ubuntu oder Fedora diese Einstellmöglichkeit nicht ??
Ubuntu 9.x fedora 11 core
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

02.08.2009, 14:48 Uhr

dark_master
Posts: 160
Nutzer
@Lippi:
Du bist bestimmt nicht der erste mit meterweitem "Würfelhusten".

Dieser ganze Quatsch in den diversen Distris, mit dem eine Bedienung für Leute die sich nicht 24/7/365 damit beschäftigen verhindert doch, dass Linux jemals mehr als ein Geek-Os wird.

MfG

[ - Antworten - Zitieren - Direktlink - ]

02.08.2009, 14:57 Uhr

Lippi
Posts: 1247
Nutzer
@dark_master:

Du hast schon recht, aber windowsfree ist geil und einfach Inn :-)

UND LEGAL UNGEKLAUT ! :-)
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

02.08.2009, 17:52 Uhr

Stefan
Posts: 936
Nutzer
Hallo,

Zitat:
Original von Lippi:
ESunden später hatte ich dann auch herausgefunden, wie ich bei Ubuntu auf die xorg.conf Schreibrechte bekomme :-)
Su(peruser)do - Ihr Linux-Profis werdet mich auslachen !!


Änderungen von System(weiten)-Dateien braucht immer Rootrechte,
wobei in Ubuntu dein Benutzerpasswort genügt.

Zitat:
Original von Lippi:
ABER ich habe es hinbekommen !! Wenn auch Tage später !!


Ist doch fein.

Zitat:
Original von Lippi:
Nur WARUM zum Teufel bietet Ubuntu oder Fedora diese Einstellmöglichkeit nicht ??
Ubuntu 9.x fedora 11 core


In Ubuntu 9x gibt es hier System/Einstellungen/Anzeige, sowie
Systemverwaltung/NVidia X-Server Settings. Beide lassen sich
auch öffnen, bei Anzeige wird zwar irgendwie gejammert, wegen
fehlender Unterstützung oder sowas und einstellen kann ich da
nichts Sinnvolles bei der Refreshrate usw. Und in NVidia werden
Änderungen glaube ich nicht gespeichert, weil nur mit User-Rechten
geöffnet.

nvidia-xconfig konfiguriert die xorg.conf (neu).

So musste selbst noch mal gucken.

$ gksudo nvidia-settings --> xorg.conf kann dann auch
beschrieben werden.

:boing:

[ Dieser Beitrag wurde von Stefan am 02.08.2009 um 18:05 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > Ubuntu/Fedora-Problem mit Nvidia5200FX und 22er WXGA [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.