amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > AGA Auflösungen [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

04.08.2009, 22:17 Uhr

Dr-Eprom
Posts: 190
Nutzer
Moin...

Ich benutze an meinem AGA Amiga ein 10 Zoll Flachbildschirm mit dem neuen Indivision AGA Flickerfixer.
Der PAL Modus mit einer Auflösung von 640x512 ist am schnellsten.
Ich habe auch einen Multiscan Treiber ausprobiert mit einer Auflösung von 640x480, aber diese Auflösung ist viel langsamer als der Pal Modus.

Nun habe ich folgendes Problem:
Der Pal Modus wird auf meinem 10 Zoll Monitor etwas unscharf und nicht in voller größe angezeigt, weil der Monitor auf 800x600 umschaltet.
Die Auflösung mit 640x480 wird super angezeigt, aber die ist mir zu langsam.

Gibt es eine Möglichkeit den Pal Modus mit 640x512 auf 640x480 zu bringen ? So das auch der Monitor den 800x600 Modus verlässt und auf 640x480 umschaltet ?

Oder gibt es andere Monitotreiber in 640x480 die so schnell wie der PAL Modus sind ?

Ich hoffe, das Ihr mir weiter helfen könnt... :rotate:
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 22:23 Uhr

Sperrmuell
Posts: 161
Nutzer
Du kannst in den ScreenmodePrefs die Größe manuell einstellen. Einfach Häkchen entfernen und anstatt 512 dann die 480 eintragen, fertig. Geht aber natürlich nur mit der Workbench, Spiele bleiben weiterhin bei 512.

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 22:42 Uhr

Dr-Eprom
Posts: 190
Nutzer
@Sperrmuell:
Das ist richtig, aber der Monitor schaltet dann immer noch nicht auf 640x480 um. Es sieht so aus, als wenn nur der sichtbare Bildschirm auf 640x480 geändert wird, aber die eigentliche Monitorausgabe auf 640x512 bestehen bleibt.
Hast Du vielleicht noch ne Idee ? ?(
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 23:02 Uhr

Sperrmuell
Posts: 161
Nutzer
Hm, seltsam, weil hier klappt es (640x480 fullscreen, 640x512 abgeschnitten). Lösche einmal eine evtl. vorhandene Overscan.prefs

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 23:08 Uhr

Bluebird
Posts: 3259
Nutzer
mit multiscan und dbl pal brauchtst du ja eigentlich nichtmal einen flifi, die modes laufen im double scan oder mit 31 khz und sind darum so lahm ...
ansonten sollte das gehen was sperrmuehl sagt , einfaach mal die oveerscan prefs angucken , da muss man eventuell auch kleiner stellen .

mfg Bluebird
--
A1200 Tower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 23:10 Uhr

Dr-Eprom
Posts: 190
Nutzer
@Sperrmuell:
In Envarc:SYS ist bei mir keine Overscan.prefs eingetragen.
Ich habe dort nur eine screenmode.prefs. ;(
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]

04.08.2009, 23:40 Uhr

Bluebird
Posts: 3259
Nutzer
@Dr-Eprom: schonmal dran gedacht die overscan prefs einzustellen , also vielleicht kannste da auf 480 pixel runter ...

mfg Bluebird
--
A1200 Tower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 09:04 Uhr

Lippi
Posts: 1247
Nutzer
Sollte nicht auch NTSC funktionieren ?
--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 10:25 Uhr

Bluebird
Posts: 3259
Nutzer
@Lippi: oder so , aber dann verschenkt er 80 pixel hat also schwarze streifen und ich weiss ni cht wie weit sich da smit den overscann prefs ausgleichen laesst ...
aber einen tacken schneller sollte es sein :)

mfg Bluebird

--
A1200 Tower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 12:14 Uhr

DrNOP
Posts: 4118
Nutzer
Zitat:
Original von Bluebird:
@Lippi: oder so , aber dann verschenkt er 80 pixel hat also schwarze streifen

Wieso verschenkt er 80 Pixel, wenn sein Bildschirm sowieso keine 512 Zeilen anzeigen kann, was verhindert daß er einen schwarzen Streifen hat?

--
Signaturen mit mehr als zwei Zeilen gehen mir auf den Wecker

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 12:57 Uhr

Bluebird
Posts: 3259
Nutzer
@DrNOP:wenn sein tft 640x480 hat er aber ntsc einstellt was ja nur 640x400 ist oder ? verschenkt er also ein paar pixel ...

mfg Bluebird

--
A1200 Tower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 13:45 Uhr

Lippi
Posts: 1247
Nutzer
Also, ich will mich jetzt nicht streiten, dachte aber so für mich, NTSC hätte 480 Zeilen. :-)

Aus der NTSC - Welt kommt ja die dusslige Auflösung 640 x 480.

--
mfg - lippi --- Mario Lippert
Infokanal-tv.de     infokanal@t-online.de

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 15:27 Uhr

thomas
Posts: 7679
Nutzer
NTSC:Hires-Interlace hat 640x400, kann per Overscan auf 724x482 hochgeschraubt werden.

Zitat:
Aus der NTSC - Welt kommt ja die dusslige Auflösung 640 x 480.

Das stimmt nicht. 480 ist einfach die Auflösung, die bei quadratischen Pixeln ein Seitenverhältnis von 4:3 ergibt.




Ganz andere Frage: soll bei dem Indivision AGA nicht ein Voreinsteller dabei sein, mit dem mal alles Mögliche einstellen kann ?

Soweit ich weiß, wurden auch schon neue Firmware-Versionen herausgebracht. Ist die Firmware auf dem aktuellen Stand ?

Gruß Thomasd

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ Dieser Beitrag wurde von thomas am 05.08.2009 um 15:31 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 19:57 Uhr

Dr-Eprom
Posts: 190
Nutzer
@Bluebird:
Wie schon erwähnt, ich habe leider keine overscan.prefs.
Wozu braucht man die denn ? Und wo bekomme ich die her ? und wie stelle ich die overscan.prefs ein, mit einem Editor ?
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 20:03 Uhr

Dr-Eprom
Posts: 190
Nutzer
@thomas:
Also die neueste Firmware-Version ist drauf. Mit dem Voreinsteller kann man nur die V und H Frequenzen einstellen, aber nicht die Auflösungen.
Gibt es denn noch andere schnelle Monitortreiber mit 640x480 Auflösung ?
Im Aminet habe ich nichts gefunden... :(
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ Dieser Beitrag wurde von Dr-Eprom am 05.08.2009 um 20:03 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 20:36 Uhr

Bluebird
Posts: 3259
Nutzer
@Lippi: mal die workbench prefs unter ntsc angeguckt ? also da hat pal 512 pixel und ntsc hat 400 ...

mfg Bluebird

--
A1200 Tower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 20:39 Uhr

Bluebird
Posts: 3259
Nutzer
@Dr-Eprom: hallo !?!
du wiellst mir echt sagen du hast unter workbench/prefs kein overscanprefs icon / proramm ?
da kann man sich seine wb zurechtziehen , aber wie gesagt das haellt nur bei der wb ...

mfg Bluebird
--
A1200 Tower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 20:45 Uhr

Himer
Posts: 75
Nutzer
Hm DrEprom meinte er hätte in ENVARC keine Overscan.prefs
Wird die Datei nicht erzeugt, wenn du unter Prefs/Overscan aufrufst und dort was einstellst und speicherst?
--
http://www.himer-entertainment.de

[ Dieser Beitrag wurde von Himer am 05.08.2009 um 21:39 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 21:38 Uhr

Dr-Eprom
Posts: 190
Nutzer
@Himer:
Alles klar, das hatte ich falsch verstanden. Natürlich habe ich in den Prefs ein Overscan Icon, aber wenn ich da den Grafikbildschirm groß ziehe, dann hat das keine Auswirkung auf die Anzeige meines Monitors.
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]

05.08.2009, 22:34 Uhr

thomas
Posts: 7679
Nutzer
Zitat:
Original von Dr-Eprom:
Mit dem Voreinsteller kann man nur die V und H Frequenzen einstellen, aber nicht die Auflösungen.


Ja und, schonmal im Handbuch des Monitors nachgesehen, welche Frequenzen der bei 640x480 erwartet und die dann eingestellt ?

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

06.08.2009, 08:37 Uhr

Dr-Eprom
Posts: 190
Nutzer
@thomas:
>Ja und, schonmal im Handbuch des Monitors nachgesehen, welche >Frequenzen der bei 640x480 erwartet und die dann eingestellt ?


Moin Thomas,

Das Problem ist ja, dass ich mit der Auflösung von 640x512 ein paar Zeilen zuviel habe und der Monitor deshalb auf eine Auflösung von 800x600 umschaltet. Wenn ich den Multiscan Treiber nehme mit 640x480, dann wird das Bild ja super dagestellt nur dann ist der Bildaufbau sehr langsam.
Schaut denn der Monitor wirklich nur auf die Frequenz, und nicht auf die Auflösung ? :dance3:
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]

06.08.2009, 10:45 Uhr

MaikG
Posts: 5172
Nutzer
@Dr-Eprom:

Du redest von einem Flachbildschirm also TFT.
Diese Mistdinger regieren völlig unterschiedlich, eigentlich kannst
du schon froh sein wenn überhaupt alles angezeigt wird.

Die CRCs erkannten die Modis anhand HFreq, VFreq, und Pixelclock.
Das waren deine um die 15 selbst eingestellten Werte.

TFTs haben nur wenige Parameter die wirklich du bestimmst.
Viele TFTs benutzen die größe des Bildes, nur hat PAL nicht
wirklich 640x512 der Rand bleibt grau um diesen bereich.
Der TFT wird "denken" es sind 720x576 und das nächst größere was er kennt sind 800x600. Versuch es doch damit deine Ränder schwarz zu machen, da gibt es Tools für. Und wie gesagt wurde das bild auf 640x480.

[ - Antworten - Zitieren - Direktlink - ]

07.08.2009, 12:46 Uhr

Dr-Eprom
Posts: 190
Nutzer
Moin...

Ich möchte mich bei Euch für die vielen, tollen Tipps und Anregungen bedanken. :)

Juhuuuuu :bounce: es hat endlich funktioniert.

Ich habe nun die Auflösung NTSC 640x400 benutzt und dann mit dem Tool Overscan den Anzeigebereich der Workbench auf genau 640x480 gebracht. Nun sieht das Bild super aus (VOLLBILD) :D
Und der Monitor zeigt nun auch 640x480 bei 73Hz an, das verstehe ich zwar nicht, aber egal. 8)

Also nochmal vielen Dank für Euere Hilfe... :itchy:

Schönes Wochenende noch..
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]

07.08.2009, 12:51 Uhr

Bluebird
Posts: 3259
Nutzer
gut wenn es geklppt hat , aber spielst du auch an dem tft ? wie geht das denn bei 320x256 ?

mfg Bluebird
--
A1200 Tower, BPPC40/25-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

08.08.2009, 17:37 Uhr

Dr-Eprom
Posts: 190
Nutzer
@Bluebird:
> gut wenn es geklppt hat , aber spielst du auch an dem tft ? wie > geht das denn bei 320x256 ?

Also die Bildqualität ist auch bei diesen Auflösungen super, allerdings nicht im Vollbild. (2cm schwarzer Rand)
Scheint so, als wenn der neue AGA Indivision ganze Arbeit macht.
Mir war es eben bei der Workbench wichtig, das ich noch mehr Geschwindigkeit bekomme und eben die Auflösung von 640x480 im Vollbild habe. :)
Die Multiscan Treiber sind echt voll lahm... :O ,aber wenn man den Indivision benutzt, dann klappt es ja auch mit dem NTSC Treiber und der geht ab... :D
--
MfG

Dr. Eprom

Amiga 1200 im Winner-Tower, OS3.9, Blizzard 1260/66Mhz 256MB, Mediator SX, Voodoo 3, SB128, Spider USB, Netzwerk.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > AGA Auflösungen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.