amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Brauche ich 1,5 MB Chip-Ram um von Festplatte ein Spiel zu starten? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

25.08.2009, 08:52 Uhr

klassiker
Posts: 40
Nutzer
Hallo!

Ich habe einen Amiga 500 mit einer A 590 Festplatte und habe nun Monkey Island 2 drauf installiert. Das Spiel benötigt 1MB. Wenn ich das Spiel starte, bleibt auf einmal der Bildschirm schwarz! Dies Festplatte hat 2 MB-Fast Ram und der Jumper ist auch richtig eingestellt. Auf meinem Amiga habe ich insgesamt 1MB Chip-Ram. Kann es sein, das ich auf meinem Amiga 1,5 MB Chip-Ram brauche, um das Spiel auf Festplatte zum laufen zu bringen? Hoffe auf Hilfe.

Gruß

Stefan


[ - Antworten - Zitieren - Direktlink - ]

25.08.2009, 10:27 Uhr

Thore
Posts: 2266
Nutzer
Viele Spiele brauchen von Platte ein wenig mehr RAM, da die Workbench selbst sowohl ChipRAM als auch FastRAM abzieht.
Auf irgendeiner Utility-Disk habe ich ein Tool, das von der Workbench Bitplanes reduziert und so mehr ChipRAM zur Verfügung steht, damit liefen einige Sachen wieder. Doch fällt mir beim besten Willen der Name des Tools nicht mehr ein... ich glaub "add16k" oder "add32k"? Ob das allerdings für Monkey Island 2 ausreicht weiß ich nicht.

[ - Antworten - Zitieren - Direktlink - ]

25.08.2009, 10:57 Uhr

zipper
Posts: 239
Nutzer
add21k, add44k

[ - Antworten - Zitieren - Direktlink - ]

25.08.2009, 11:03 Uhr

Thore
Posts: 2266
Nutzer
Genau die waren es! Danke.

Im Aminet gibts noch folgendes:
http://aminet.net/util/misc/add36k.lzh

Die anderen beiden Tools gibts hier
http://adfsender.stoeggl.com/utility/add21k_44k.zip

[ - Antworten - Zitieren - Direktlink - ]

25.08.2009, 14:27 Uhr

Murmel
Posts: 1457
Nutzer
Zu hohe Buffer für die Festplatte schlucken viel Chipram. Du kannst ja auch mal ohne ss booten und dann per shell starten.

[ - Antworten - Zitieren - Direktlink - ]

25.08.2009, 16:49 Uhr

cha05e90
Posts: 157
Nutzer
Zitat:
Original von Murmel:
Zu hohe Buffer für die Festplatte schlucken viel Chipram. Du kannst ja auch mal ohne ss booten und dann per shell starten.


Das wäre auch mein Tip, erstmal ohne WB starten.

--
sam440ep OS4.1
A2000 Blizzard2040 DeInterlaceA2000 Cybervision64/3D Twin-X/GPIB MultifaceIII AmigaNet CyberGrafX4 OS3.9
A2000 A2630 A2632 A2320 SupraRAM2000 PicassoII MultifaceIII AmigaNet ImpactSeriesII/Guru Picasso96 OS3.9

[ - Antworten - Zitieren - Direktlink - ]

25.08.2009, 17:18 Uhr

klassiker
Posts: 40
Nutzer
Danke für die Hilfe hier im Forum! Ich habe den Fehler gefunden! Er hatte die Disketten nicht richtig geladen. Nach einem weiteren Versuch hat es geklappt.Jetzt läuft das Spiel von der Festplatte!

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Brauche ich 1,5 MB Chip-Ram um von Festplatte ein Spiel zu starten? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.