amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Bootzeit mit CF-Card [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

25.08.2009, 10:41 Uhr

selco
Posts: 64
Nutzer
Hallo,
ich habe in einem A2000 die Festplatte durch eine CF-Card ersetzt.
Der A2000 hat eine Blizzard 2060 drin, an deren SCSI-COntroller bisher die Festplatte und das CD-ROM dran waren.
Die Festplatte wurde entfernt und ein Buddha-IDE-controller, IDE-CF-Adapter und eine Trancend CF-Card eingebaut. (Buddha weil die SCSI<->IDE Adapter im Moment extrem teuer sind.)
Die Lösung funktioniert bei mir soweit gut.

Ich habe also CF-Card am Buddha und ein CD-ROM an der Blizzard 2060.

Jetzt die Frage:
Es dauer nach dem Einschalten geschätzte 10...15 Sekunden, bevor zum ersten Mal auf die CD-Card zugegriffen wird. Ist diese lange Zeit des scheinbaren Nichtstuns normal? Kann es sein, dass der Amiga einfach noch eine Weile nach weiteren SCSI oder IDE-Festplatten sucht? Wenn ja, kann man etwas dagegen machen?

MfG selco, http://selco.da.ru


[ - Antworten - Zitieren - Direktlink - ]

25.08.2009, 10:52 Uhr

thomas
Posts: 7677
Nutzer
@selco:

Mach mal das CD-ROM ab und probier ob es dann schneller ist. Vermutlich sucht die 2060 nach einer Partitionstabelle und das CD-Laufwerk braucht so lange, um zu erkennen, daß keine CD drin liegt.

Oder du hast den SCSI-Bus nicht richtig terminiert.

Vielleicht geht's schneller, wenn du das CD-Laufwerk auf ID 0 jumperst.

Kann auch sein, daß es am Buddha liegt. Der hat glaube ich sowieso Probleme mit Flash-Speichern.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

28.08.2009, 23:31 Uhr

inq
Posts: 445
Nutzer
Zitat:
Original von thomas:

Kann auch sein, daß es am Buddha liegt. Der hat glaube ich sowieso Probleme mit Flash-Speichern.


hi. it's not a bug - it's a feature :shock2:

der bhudda wartet mit dem Bootup auf "gemächlichere" amiga-hds, die noch am spinup sind, bevor er sie bei der boot-reihenfolge übergeht. sollte man glaube ich auch mit jumper oder so übergehen können (hab meine karte grad nich hier liegn, also...)
das blöde dingens versucht selbst noch, an einem fast-toten 2000er festplatten zu finden.... (naja, ohne chipram wird nachher sooderso nicht gebootet...)
gruss

inq

[ - Antworten - Zitieren - Direktlink - ]

31.08.2009, 11:13 Uhr

Holger
Posts: 8090
Nutzer
Es gibt ein Flag im RDB, dass dem Amiga mitteilt, dass eine Festplatte die letzte, bzw. die mit der höchsten ID an einem Bus ist.

Wenn man genau diese letzte entfernt, sucht er natürlich wieder verzweifelt. Alles, was man dann tun muss, ist das Partitionierungsprogramm seiner Wahl zu starten, und das Flag zu speichern.

Zumindest HDToolbox meldet direkt nach dem Start, bzw. Auswahl des device, dass sich die Konfiguration geändert hat. Dann muss man nur noch auf Speichern klicken, und das wars.

mfg

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

31.08.2009, 12:11 Uhr

selco
Posts: 64
Nutzer
@Holger:
Ja, klar soweit.
Aber in meiner Konfig habe ich ja zusätzlich noch die Blizzard 2060. An deren SCSI-Bus hängt jetzt nur ein CD-ROM. Da kann ich ja nirgends ein "Letzte Platte"-Flag setzen. Ich wollte den Rechner ja leise machen, also nicht unbedingt eine neue Platte an die Blizzard 2060 anschließen, nur um eine letzte Platte am SCSI-Bus zu haben.

selco
http://selco.da.ru

[ - Antworten - Zitieren - Direktlink - ]

31.08.2009, 12:29 Uhr

Holger
Posts: 8090
Nutzer
Ich hatte mich wohl mehr auf meinen Vorposter und die Budda bezogen. Zumindest das Problem sollte lösbar sein.

Für den IDE gab es iirc einen Pin-Hack, bei der Blizzard kann man vielleicht im Menü die Bootfähigkeit ganz deaktivieren?
Sonst wüsste ich nichts, außer auf einen Preisverfall bei IDE-SCSI Adaptern hoffen...

mfg

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Bootzeit mit CF-Card [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.