amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > ftp mit os 3.0 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

03.09.2009, 15:18 Uhr

AGSzabo
Posts: 1663
Nutzer
hi,

ich habe mir das amitcp aus dem aminet und die meiner aridane_ii beiliegenden treiber angechaut und und versucht zu installieren, es geht aber nicht.

gibts (endlich) für os3.0 ein nettes leicht zu benutzendes etwas auf dessen basis ich ftp machen kann?

regards,
Andreas
--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

03.09.2009, 15:30 Uhr

Rotzloeffel
Posts: 219
Nutzer
@AGSzabo:
gibts (endlich) für os3.0 ein nettes leicht zu benutzendes etwas auf dessen basis ich ftp machen kann?

Das geht mit Directory-OPUS Magellan

Wieso kannst du amftp nicht nutzen? und wozu installieren? Das kannst direkt in die Ram-Disk entpacken und dort auch starten.

Gruß aus dem Schwazwald

[ - Antworten - Zitieren - Direktlink - ]

03.09.2009, 15:42 Uhr

AGSzabo
Posts: 1663
Nutzer
@Rotzloeffel:

> Wieso kannst du amftp nicht nutzen?

Ich habe doch keinen tcp/ip stack, kein drumherum um das ariadne_ii device. Oder brauche ich für amiftp sowas nicht?

mit installieren meine ich das grundlegende tcpip.

ausserdem meckert amiftp dass ich kein layout.gadget habe und das konnte ich im aminet nicht finden...


--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ Dieser Beitrag wurde von AGSzabo am 03.09.2009 um 15:53 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.09.2009, 16:08 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von AGSzabo:
@Rotzloeffel:

> Wieso kannst du amftp nicht nutzen?

Ich habe doch keinen tcp/ip stack, kein drumherum um das ariadne_ii device. Oder brauche ich für amiftp sowas nicht?


Willst Du uns veralbern? Natürlich brauchst Du einen TCP/IP Stack.

Ausserdem könntest Du auch mal dazu schreiben, was bei der
Installation denn nicht geht.

Wenn es einfach seinsoll, benutze Genesis (AmiTCP OS3.9) oder
Miami und in der Shell einfach "ftp".
Ansonsten benutze ich hier hauptsächlich ATC, aber auch
AmFTP, AmiFTP, ...

AmiFTP 1.843 braucht "ClassAct" oder "Reaction".


:boing:

[ Dieser Beitrag wurde von Stefan am 03.09.2009 um 16:21 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.09.2009, 16:38 Uhr

AGSzabo
Posts: 1663
Nutzer
@Stefan:

zunächst mal sei gesagt, dass es os3.0 sein muss weil das eine testumgebung von mir ist und ich brauche ftp um schneller dateien von meiner entwicklungsumgebung zur testumgebung zu transferieren.


> Ausserdem könntest Du auch mal dazu schreiben, was bei der
Installation denn nicht geht.

amitcp liess sich zwar installieren, aber es ging nacher nicht, evtl weil das ariadne_ii.device fehlte bwz in der config eingetragen sein muss? ich wüsste nicht wo.

die ariadne install disketten taten gleich genesis mitinstallieren aber die installation brach ab weil es ein verzeichnis nicht erzeugen konnte, ich konnte aber bei genauerem hinsehen keinen fehler entdecken. also habe ich probiert es manuell zu installieren aber dann fehlte dem startnet script das assign "netconnect:" über dass ich in dem install script keine infos finden konnte.

grüsse,
Andreas
--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

03.09.2009, 16:50 Uhr

kranich-ba
Posts: 126
Nutzer
@AGSzabo:

google doch mal nach
networkbootdisk.lha

ftp geht dort dann nach ram:

sollte doch schon helfen.

Sollte sich auch recht einfach auf Festplatte adaptieren lassen.
--
A2000 4.?;2040 mit 060upgrade 128MB, Picasso2; NIC
4000er Cyberstorm060
und viele Baustellen

[ - Antworten - Zitieren - Direktlink - ]

03.09.2009, 18:34 Uhr

AGSzabo
Posts: 1663
Nutzer
@kranich-ba:

ok, das ist vielversprechend. leider kommt wenn ich mal "ping" probiere erstmal lange nix und dann dass mein ftp server im internet nicht gefunden wird.

regs,
Andreas
--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 12:35 Uhr

kranich-ba
Posts: 126
Nutzer
@AGSzabo:

kannst du deinen Server per IP pingen?

evtl. musst du nur noch den DNS eintragen, damit die Namensauflösung funktioniert.
--
A2000 4.?;2040 mit 060upgrade 128MB, Picasso2; NIC
4000er Cyberstorm060
und viele Baustellen

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 12:51 Uhr

Thore
Posts: 2266
Nutzer
Möchtest Du FTP als Server oder als Client?
Als Client empfehl ich ATC (AmiTradeCenter).
Als Server sind alle ähnlich in der Installation.
OrangeFTP ist hier etwas außenseiter, aber praktisch da er nicht fest installiert werden muss und quasi nur beim Start aktiv ist. Zum Testen also sehr gut geeignet (finde ich zumindest).
Die config sollte noch angepasst werden.

In den Gruppeneinstellungen solltest Du noch ein Benutzer FTP eintragen und den jeweiligen Benutzer dieser Gruppe zuweisen. Passwort vergeben wär auch nicht schlecht...

Dann mach mal nen Portscan auf dem FTP Server (z.B. mit GoPortscan). Ist der FTP Port (21) offen? Kannst Du Logs ausgeben lassen?

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 13:00 Uhr

AGSzabo
Posts: 1663
Nutzer
@kranich-ba:

> kannst du deinen Server per IP pingen?

nein, der server ist im internet, nicht in meinem lokalen netz. macht das was?


@Thore

erstmal sollte das netzt selber laufen bevor ich mit clients herummache.

grüsse,
Andreas
--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 14:42 Uhr

Thore
Posts: 2266
Nutzer
@AGSzabo:
Wenn du mit einem Router im Internet bist, gibst Du den als Gateway und DNS in deinen TCP/IP Einstellungen an. Die IPs der Rechner sollen auch im gleichen Subnetz sein.
Vorschlag falls Router 192.168.0.1 ist:
Subnet-mask 255.255.255.0
IP 192.168.0.x (x zwischen 2 und 254)

Oder: Router als DHCP einrichten und bei den Rechnern automatische IP Vergabe aktivieren.

Sofern die Rechner direkt oder indirekt verpatcht sind, sollte das Netz dann stehen. Dann spielt es keine Rolle ob der ftp server im Internet steht, wenn er über die IP erreichbar ist.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 14:53 Uhr

kranich-ba
Posts: 126
Nutzer
@AGSzabo:
wo sind die Netzwerkspezialisten???

wie war das noch...

zu Erst sollten sich alle Rechner im Heimnetz per ip anpingen lassen.
Also alle im gleichen Netz liegen. Beispiel 192.168.0.x gleiche Subnetmaske. Dann muss dein jeweiliger Rechner ein Gateway haben wo er alles was er selbst nicht weiss hinschickt (in der Regel ein Router/Server ab genau hier wird es manchmal schwierig)

Mein Netz ist z.B. folgender Maßen aufgebaut
Windows Kiste hängt per Wlan 192.168.178.20 an ner Fritzbox 192.168.178.1 und die Verbindung zu den anderen Rechner per ethernet 192.168.0.3 per Kabel über einen Switch.
Alle anderen Rechner am switch laufen daber im Adressbereich 192.168.0.x.
Die Windowskiste spielt bei mir das Gateway, die Fritzbox den DNS.





--
A2000 4.?;2040 mit 060upgrade 128MB, Picasso2; NIC
4000er Cyberstorm060
und viele Baustellen

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 14:55 Uhr

kranich-ba
Posts: 126
Nutzer
Zitat:
Original von Thore:
@AGSzabo:
Wenn du mit einem Router im Internet bist, gibst Du den als Gateway und DNS in deinen TCP/IP Einstellungen an. Die IPs der Rechner sollen auch im gleichen Subnetz sein.
Vorschlag falls Router 192.168.0.1 ist:
Subnet-mask 255.255.255.0
IP 192.168.0.x (x zwischen 2 und 254)

Oder: Router als DHCP einrichten und bei den Rechnern automatische IP Vergabe aktivieren.

Sofern die Rechner direkt oder indirekt verpatcht sind, sollte das Netz dann stehen. Dann spielt es keine Rolle ob der ftp server im Internet steht, wenn er über die IP erreichbar ist.


das ist wohl die einfachste Variante...

bei mir ist da leider ne Windowskiste dazwischen, die mag net als DNS server laufen...
--
A2000 4.?;2040 mit 060upgrade 128MB, Picasso2; NIC
4000er Cyberstorm060
und viele Baustellen

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 15:09 Uhr

thomas
Posts: 7678
Nutzer

@kranich-ba:

Bei Windows kann man zwei Netzwerkverbindungen überbrücken, dann habe beide die gleiche IP-Adresse und du kannst auch beim Amiga den Router als Gateway und DNS angeben.

Warum hast du WLAN und Ethernet in unterschiedlichen Netzwerken ?

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 17:40 Uhr

AGSzabo
Posts: 1663
Nutzer
ich habe ne fritzbox die als dslmodem und auch als router arbeitet. daran ist ein kästchen angeschlossen von wo aus das netzt auf alle computer verteilt wird.

es war mir bisher nicht möglich, vom besagten a4000 eine IP von einem der anderen rechnern anzupingen.

die rechner beziehen alle ihre ip-addresse automatisch.

vom gateway und dns einstellungen weis ich eigentlich nix, aber hauptfrage ist, wo in der netbootdiskette man das einstellt und woher ich die namen oder ip addressen davon raus bekomme.

mfg
Andreas
--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 19:31 Uhr

Thore
Posts: 2266
Nutzer
Im Normalfall heißt der Befehl ifconfig um auf einem lokalen rechner die IP rauszufinden.
Die IP vom Router bekommst Du z.B über einen Ping-Sweep raus (man sieht alle antwortenden Rechner, und der den Du sonst nicht zuordnen kannst muss es sein, meist hat er die Nummer 1 hinten)

Dazu müssen wir wissen, welchen TCP/IP Stack verwendest Du auf dem Amiga? AmiTCP? MiamiDX? Dann können wir genau sagen wie Du das einrichten musst.
Dann muss der Stack auch gestartet sein, damit das Internet tut.
Dann musst Du dein Netzwerk kennen, also die IP Range, IP des Routers/Gateways etc.

Dein "Kästchen" an dem die Geräte sind könnte ein Switch sein. Mit einem switch verbindest Du normalerweise Rechner miteinander. Eine Direktverbindung zwischen Computern(Netzwerkkarten) ist mit normalen CAT-Kabeln nicht möglich. Das ist schon richtig so dann.

Wenn dein TCP/IP Stack gestartet ist, die IP des Amigas auf automatisch/DHCP gestellt ist, richtig gepatcht (verkabelt) ist, solltest Du eine Verbindung nach außen haben.
Es sei denn, dein Router ist so konfiguriert, daß er den Amiga ignoriert. Entweder durch IP Einschränkung oder Firewall.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 19:46 Uhr

AGSzabo
Posts: 1663
Nutzer
[edit]

ahh, ich habe das eine heisse spur! meine fritzbox spuckt gateway und dns server adressen aus! jetzt müsst ich blos noch wissen wo ich die in der netbootdisk eintrage...

[/edit]

> Im Normalfall heißt der Befehl ifconfig um auf einem lokalen rechner die IP rauszufinden.

das frage bei mir nach parametern von denen ich nix verstehe. es sieht so aus als müsste man eine ip-addresse angeben ... aber ich will doch eine rausfinden?!


> Die IP vom Router bekommst Du z.B über einen Ping-Sweep raus

k.a. wie das geht aber im webmenu der fritzbox sind alles geräte incl der eigenen ip addresse gelistet.

> Dann musst Du dein Netzwerk kennen, also die IP Range, IP des Routers/Gateways etc.

wo ist der gateway wenn ich die ip vom router habe?


> Dazu müssen wir wissen, welchen TCP/IP Stack verwendest Du auf dem Amiga? AmiTCP? MiamiDX? Dann können wir genau sagen wie Du das einrichten musst.


Google doch mal nach networkbootdisk.lha, die verwender ich.


> Dann muss der Stack auch gestartet sein,

davon gehe ich aus. dei netbootdisk sagt es wird automatisch beim booten getartet (wenn es richtig configuriert ist)


> Es sei denn, dein Router ist so konfiguriert, daß er den Amiga ignoriert. Entweder durch IP Einschränkung oder Firewall.

nein, es ging schonmal aber unter os3.9 und miami.

grüsse,
Andreas
--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ Dieser Beitrag wurde von AGSzabo am 04.09.2009 um 19:50 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 20:03 Uhr

Thore
Posts: 2266
Nutzer
@AGSzabo:
Die Disk verwendet AmiTCP.

Der Router IST Dein Gateway. Ein Gateway ist ein Rechner, der die direkte Verbindung zum Internet hat und die anderen lokalen Rechnern mit diesen Daten versorgt. In deinem Fall also der Router. Zumeist kannst Du den Router auch als DNS Server angeben, er kümmert sich dann drum.
Ein PingSweep kannst Du mit GoPortscan! machen. Der pingt nacheinander Rechner im gleichen Netzwerk an, man sagt er "sweept" über die IP Adressen.

Für die Einrichtung der IPs verweise ich auf AmiTCP User =)

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 20:18 Uhr

AGSzabo
Posts: 1663
Nutzer
@Thore:

die ip-addi meines routers ändert sich aber bei jedem einschalten. daher gebe ich die addressen als router und gateway an die mir die fritzbox anzeigt. die scheinen stabil zu sein, liegen aber im internet falls das nix ausmacht?

ich habe mal das configscript der bootdisk nochmal ausgeführt und alles so eingetragen wie es mir die fritzbox mitgeteilt hat. blos bei der einstellung der ip addresse des amiga wusste ich nicht was ich angeben soll, wie ich die doch per dhcp haben wollte!

wenn ich aber von der netbootdisk boote, kommt ne meldung "konnte ifconfig nicht starten weil vorher amitcp v3 gestartet werden muss". das selbe kommt wenn ich "ping" eingebe. immerhin kamen diese meldungen noch nicht als ich noch nicht die daten aus der fritzbox eingegeben hatte.
--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 20:29 Uhr

Thore
Posts: 2266
Nutzer
Ein Router hat intern 2 "Netzwerkkarten". Damit hast Du auch 2 IPs, eine äußere ins Internet und eine innere ins innere Netz (meist ein Klasse C Netz, z.B. 192.168.x.x). Deshalb heißt der Router auch so, weil er von innen nach außen routet und andersrum.
Die Äußere ändert sich sicher, die innere sollte immer gleich sein, damit deine Rechner auch den Router finden.... sonst müssen sie ein Broadcast senden um ihn zu finden.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 20:43 Uhr

AGSzabo
Posts: 1663
Nutzer
@Thore:

in der fritzbox finde ich

- eine ip der fritzbox nach aussen, ändert sich
- eine ip der fritzbox telefonie nach aussen, ändert sich
- 4 ips von "bekannten netzwerkgeräten", scheinen statisch zu sein weil sie im zusammenhang mit einer MACaddresse genannt werden. der anzahl nach handelt es sich um die 4 addis von amiga, sam, pc und laptop .. wurden offenbar gemerkt auch wenn laptop zb nicht angeschlossen ist. oder?

- eine addresse des gateways im internet
- zwei addressen der nameserver

ABER, keine "innere ip" .. also wie finde ich die raus?

--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 20:55 Uhr

Thore
Posts: 2266
Nutzer
Mach mal ifconfig auf einem der Rechner die ins Internet kommen (bei Win eben ipconfig), und schau was da als Gateway steht. Das sollte Dein Router sein.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:18 Uhr

AGSzabo
Posts: 1663
Nutzer
@Thore:

nein, das zeigt bei mir (ubuntu linux) keinen gateway an. im man(ual) steht auch nix dergleichen.

--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:27 Uhr

Thore
Posts: 2266
Nutzer
Schau mal beim Linux in /etc/network/interfaces nach, da stehts drin. Meist beim Interface eth0.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:27 Uhr

Holger
Posts: 8090
Nutzer
Zitat:
Original von AGSzabo:
@Thore:
nein, das zeigt bei mir (ubuntu linux) keinen gateway an. im man(ual) steht auch nix dergleichen.

Aber zumindest sollte er eine IP-Adresse haben. Und das sollte dann ja auch die gleiche sein, die Du auch im Router siehst, wenn die Zuordnung, wie Du schriebst, statisch anhand der MAC-Adresse erfolgt oder zumindest im Router so aufgelistet wird.

Hast Du die IP-Adresse, brauchst Du nur die Netzmaske, und Du kennst den Gateway. Wenn Du auch die Netzmaske nicht findest, kannst Du die auch erraten.

Höchstwahrscheinlich hast Du eine Adresse der Form 192.168.x.y und eine Netzmaske von 255.255.255.0 und demzufolge wäre dann Dein Gateway 192.168.x.1, wobei Du natürlich die Zahl für x durch Deine ersetzen musst.

mfg

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:39 Uhr

AGSzabo
Posts: 1663
Nutzer
@Thore:

im linus steht da nix drin ausser:

auto lo
iface lo inet loopback


@holger

kann ja sein aber ich verstehs nicht sofort. woher soll ich wissen welche der 4 addressen der router selbst ist. ich denke aber eher dass mit den 4 addressen meine computer gemeint sind...

--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:44 Uhr

Thore
Posts: 2266
Nutzer
Sind die 4 Adressen ähnlich? unterscheiden sie sich nur in dem letzten Block? (z.B. 192.168.1.2, 192.168.1.3, 192.168.1.4, 192.168.1.5, dann könnte der Router 192.168.1.1 sein und die Subnet maske 255.255.255.0)

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:55 Uhr

Holger
Posts: 8090
Nutzer
Zitat:
Original von AGSzabo:
kann ja sein aber ich verstehs nicht sofort. woher soll ich wissen welche der 4 addressen der router selbst ist. ich denke aber eher dass mit den 4 addressen meine computer gemeint sind...

Du solltest meinen Beitrag noch mal ganz langsam durchlesen. Habe ich da irgendwo behauptet, dass eine dieser 4 Adressen die des Router wäre?

Wohl kaum, sonst hätte ich nicht erklärt, wie Du aus der IP-Adresse (Deines Ubuntu-Rechner oder irgendeines anderen der vier) auf die Adresse des Router kommen kannst.

Vielleicht hilft dazu auch Thores Beitrag.

mfg

--
Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:57 Uhr

AGSzabo
Posts: 1663
Nutzer
@Thore:

die addressen sind:

192.168.178.20
192.168.178.22
192.168.178.23
192.168.178.24


es könnte vielleicht sein, der router ist .21? oder eher .1?




--
Sam os4.1, e-uae 39bb2 - A4000d 39bb2 - Cyberst.MK3 060 50mhz 128mb - Cybervis. - Ariadne_II - ide DVD und 320gb HD (nur 128gb) - HD Floppy -- A500 3.1 adide 50mb -- Duron 1600mhz Ubuntu Linux / WinXP -- BenQ FP93G TFT - 1048 like CRT - HP psc1110

[ - Antworten - Zitieren - Direktlink - ]

04.09.2009, 21:59 Uhr

Thore
Posts: 2266
Nutzer
@AGSzabo:
Eher 192.168.178.1
Der DHCP spart sich meist die ersten Nummern auf für statische Adressvergaben (um Konflikte zu dezimieren) Kann aber im Router konfiguriert werden

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > ftp mit os 3.0 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.