amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > AmiNetRadio und Shoutsearch [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

06.09.2009, 13:09 Uhr

Amiga2000
Posts: 37
Nutzer
Habe hier auf meinem PC WinUAE 1.5.2 mit AmiKit 1.5.9
installiert. Jetzt möchte ich mit dem Programm AmiNetRadio
und der Option Shoutsearch die Radiolisten durchstöbern
um ein paar tolle Internetradios zu finden.

Leider bekomm ich bei der Suche keine Ergebnisse mehr angezeigt
weder bei Genre noch bei "Search for". Einzelne Radiosender die
noch in der Medialibrary abgespeichert sind lassen sich jedoch
anspielen.

Wie ich das vor längerer Zeit zum ersten mal probiert hatte
hab ich auch noch Ergebnisse bei der Suche bekommen, jetzt leider
nichtmehr. Kann mir da jemand weiterhelfen?

Vielen Dank schonmal für Eure Hilfe!

[ - Antworten - Zitieren - Direktlink - ]

06.09.2009, 13:33 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Amiga2000:
Habe hier auf meinem PC WinUAE 1.5.2 mit AmiKit 1.5.9
installiert. Jetzt möchte ich mit dem Programm AmiNetRadio
und der Option Shoutsearch die Radiolisten durchstöbern
um ein paar tolle Internetradios zu finden.

Leider bekomm ich bei der Suche keine Ergebnisse mehr angezeigt
weder bei Genre noch bei "Search for". Einzelne Radiosender die
noch in der Medialibrary abgespeichert sind lassen sich jedoch
anspielen.


http://www.amiga-news.de/forum/thread.php?id=29969&BoardID=1#304047
http://classic.shoutcast.com/

:boing:


[ - Antworten - Zitieren - Direktlink - ]

06.09.2009, 15:23 Uhr

Amiga2000
Posts: 37
Nutzer
@Stefan:

Danke Stefan erstmal für Deine superschnelle Antwort :) .
Habs eben mal ausprobiert, dachte schon jetzt gehts aber
leider bekomm ich immernoch keinen Eintrag nach der Suche
in der Liste.

Nachdem ich Go im Suchfenster anklicke erscheint kurz
Connecting und Receiving Results und dann keine Ergebnisse.

Funktioniert es denn bei Dir oder kann es sein das es jetzt
einen anderen Server gibt den man da eintragen muß?

Bin etwas ratlos zur Zeit :(

[ - Antworten - Zitieren - Direktlink - ]

06.09.2009, 16:40 Uhr

Wishmaster
Posts: 140
Nutzer
@Amiga2000:

Unter Misc/Shoutsearch/Proxy

http://classic.shoutcast.com/

eintragen.
--
Pegasos MorphOS

[ - Antworten - Zitieren - Direktlink - ]

06.09.2009, 19:54 Uhr

Amiga2000
Posts: 37
Nutzer
@Wishmaster:

Jipiiie es geht wieder!!! :bounce: :itchy:

Hatte erst unter Players/shoutcastplayer den Proxy eingetragen
nachdem Wishmaster nochmal geschrieben hat, hab ich gesehen das
es auch noch einen Tab mit Shoutsearch in den Settings gibt dort
hab ich den Proxy dann eingetragen und aus dem anderen wieder
gelöscht.

Da sich anfänglich die Radiostationen noch nicht nach einem
Doppelklick geladen haben, hab ich noch die mir in SnoopDos
als fehlend angezeigte ptplayer.library aus dem TKPlayer
installiert und irgendwann hats dann wieder geklappt.

Super freu innerhalb kürzester Zeit zwei kompetente antworten
und ich kann hier wieder begeistert durch die Internet-Radio-Welt
zappen :dance2: vielen Dank nochmal!!!

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > AmiNetRadio und Shoutsearch [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.