amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > 68060 bei WinUAE einrichten. [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

11.10.2009, 18:19 Uhr

Intelfluesterer
Posts: 10
Nutzer
Hallo,
ich habe mir per WinUAE einen kleinen Amiga zusammen gebastelt, damit ich wieder mit Cinema4D arbeiten kann (PC Version ist mir zu teuer und zu umfangreich). Wenn ich bei WinUAE jedoch den 060er einrichte, die entsprechenden Libraries (44.3) aus dem Aminet ins System reinkopiere und den (virtuellen) Rechner neustarte, meint dieser in Sysspeed und Sysconfig (oder wie das heißt, sitze gerade nicht davor) meint ich hätte einen 040er ohne FPU. Auch dauert das Laden der Konfigurationsdatei (von Winuae) auf einmal bis zu zwei Minuten.

Folgende Konfiguration wird verwenden:

WinUAE 1.6.0
Amiga 4000T
68060
UAE Grafik"karte" 16MB Grafikspeicher
2MB ChipRam
128MB FastRam
200MB Partition (Hardfile) dh0:
2000MB Partition (Hardfile) dh1:
USBStick als DH2 eingebunden.
AmigaOS 3.1
Kickstart 3.1
MUI 3.8
ClassAct 3.3
NewIcons 4.6

Auf Windowsseite kommt Vista HomePremium 64 zum Einsatz.


[ Dieser Beitrag wurde von Intelfluesterer am 11.10.2009 um 18:20 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.10.2009, 20:22 Uhr

Thore
Posts: 2266
Nutzer
Ja das ist korrekt.
Du benötist eine dummy 68040.library und eine 68060.library.

Wenn Du aber mit WinUAE schneller sein willst, emulier am besten einen 040 mit fpu, weil die Emu da schneller ist.

[ - Antworten - Zitieren - Direktlink - ]

19.10.2009, 15:03 Uhr

Intelfluesterer
Posts: 10
Nutzer
Danke für den Hinweis, aber die Libs hatte ich mit rüberkopiert. Das Problem lag vielmehr an meiner eigenen Dummheit bzw. daran, das ich zum betreffenden Zeitpunkt total übermüdet war. Irgendwo hat mein Hirn dann gelesen ich müsse den SetPatch Befehl auskommentieren, was ich auch tat. Wieder angeschalten und nun läuft alles wie es soll. Ob es langsamer oder schneller ist, ist dabei eher beiläufig, da Cinema 4D und auch Elite 2 phänomentastisch laufen. Was will ich mehr? Nen richtigen Amiga, aber das gehört nicht hierher.

[ - Antworten - Zitieren - Direktlink - ]

26.10.2009, 15:05 Uhr

Maverik
Posts: 750
Nutzer
Wenn Du nen noch nen IDE oder Sata frei bei dir hast, ich hab damals meine alte Amigaplatte mit in den Windowsrechner gehängt, davon startet WinUae, ist noch ein bissel schneller.
Man könnte also noch eine eigene Platte den Amiga geben.
--
-------------------------------------
mfg

Andreas

[ - Antworten - Zitieren - Direktlink - ]

26.10.2009, 15:42 Uhr

thomas
Posts: 7667
Nutzer
@Maverik:

Eine echte Festplatte kann niemals schneller sein, als ein HDF, denn Windows lädt das halbe HDF in den Dateipuffer, während der Zugriff auf die Festplatte vollkommen ungepuffert stattfindet.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: thomas-rapp.homepage.t-online.de/

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > 68060 bei WinUAE einrichten. [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.