amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > D64 Image [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

06.07.2002, 15:57 Uhr

sAnThapHUu
Posts:
[Ex-Mitglied]
Hi Leute,

habe das Problem auf A4k D64 Images zu erstellen mit Easy1541.
Habe Datentransfer Kabel vom Amiga Paralell Port<->C64 Floppy.

Mit dem A1200 konnte ich das alles noch machen, den ich
jetzt nicht mehr habe. Naja.

Weiss jemand Rat oder ne andere Lösung?

Gruss

sAnThapHUu

[ - Ändern - Antworten - Zitieren - Direktlink - ]

06.07.2002, 19:23 Uhr

Neppomuk
Posts: 419
Nutzer
Hallo

Also ich benutze hier ein 1541-II und das in der Anleitung beschriebene Selbstbastelkabel und es läuft ohne Probleme. Mit Frodo kann ich damit sogar direkt das Drive nutzen!

[ - Antworten - Zitieren - Direktlink - ]

07.07.2002, 03:35 Uhr

DrNOP
Posts: 4118
Nutzer
Hab ich das richtig verstanden, daß Du einen A4000 besitzt?

- Falls ja, weshalb funktioniert die Methode, die Du an Deinem A1200 angewandt hast, nicht auch mit dem A4000?

- Falls nein, besitzt Du überhaupt noch einen Computer?
- - falls ja, was für einen?

Gibt es sonst noch eine genauere Fehlerbeschreibung?

Dr.NOP

[ - Antworten - Zitieren - Direktlink - ]

07.07.2002, 13:50 Uhr

Rudi
Posts: 834
Nutzer

Zitat:
Original von sAnThapHUu:
Hi Leute,

habe das Problem auf A4k D64 Images zu erstellen mit Easy1541.
Habe Datentransfer Kabel vom Amiga Paralell Port<->C64 Floppy.

Mit dem A1200 konnte ich das alles noch machen, den ich
jetzt nicht mehr habe. Naja.

Weiss jemand Rat oder ne andere Lösung?

Gruss

sAnThapHUu



Bei mir klappt Easy1541 einwandfrei am A4000! Ich habe das Kabel nicht
selbst zusammengebastet. Das gab es mal vor ein paar Jahren komplett
bei Vesalia (nagel mich nich drauf fest...) zu kaufen: incl.
A64-Emulator und 'ne Tools-Disk mit 'nem älteren Easy1541.

Mit der letzten Easy1541-Versoin aus dem Aminet gab's noch nie
Probleme beim Transfer '.d64 to 5¼'.
Der olle C64 rockt das Haus! Is' wirklich genial, was so Demo-Progger
noch aus dem Brotkasten rausholen!!!

Das 'IECWrite'-Tool müßte eigentlich alle .d64-Daten auf auf 'ne
original 5¼-Zoll übertragen.

Have fun with your 'Brotkasten'!!!!!

Gruß...

--
Besucht die Seite, auf der Sich alles um Emulatoren auf Amiga dreht:

http://www.amilator.de/


oder schaut mal bei den Göttinger Amiga Usern rein:

http://www.g-a-u.org/


[ - Antworten - Zitieren - Direktlink - ]

07.07.2002, 14:09 Uhr

sAnThapHUu
Posts:
[Ex-Mitglied]

DrNOP:

Yop, ich besitze A4k...leider weiss ich nicht warum
easy1541 damit nicht funkzt. Wenn ich IEC mounte,
dann friert mit alles ein, aber wenn ich das 1541-II
wieder ausschalte , dann läuft alles normal weiter...

hmmm.....???


Rudi:

Yop, habe mir das Kabel auch damals bestellt, wo weiss
ich nicht mehr...ist ja auch egal.
Wie gesagt leider Mountet er IEC nicht und somit funkzt
IECWrite auch nicht.
Wollte mir noch ne altes C64 Intro " Americano "
rüberholen, was scheiterte.


Gruss

Falko

[ - Ändern - Antworten - Zitieren - Direktlink - ]

07.07.2002, 22:11 Uhr

Rudi
Posts: 834
Nutzer
Bei mir im Storage:

IEC

Handler = l:iec-handler
Priority = 5
StackSize = 5000
GlobVec = -1
Mount = 1
Startup = 8

Hast Du wirklich die letzte V. des iec-handler?
Ansonsten mail ich Dir gerne zu!

Ist bei mir scheißegal, ob A500+_OS2.04, A1200_OS3.1 oder mein A4000
(OS3.9).
Der IEC-Handler läuft!
Zum Datenaustausch zwischen Amgiga<->C64 hab ich jetzt extra ne
1541-II ersteigert. Damit es unter meinen Tisch passt... Meine alte
1541 (weißes Gehäuse mit 'Knebel'-Verschluß) ist leider zu klobig :)

BTW: Ich habe hier ein altes Abtipp-Programm namens 'Fractalsee'. Ist
Basic mit ein paar Assembler-Routinen für die Grafik.
Das Programm berechnet eine 3d-Landschaft aus einer
Apfelmänchen-Grafik.
Der C64 brauchte damals 2-3 Tage um die Grafik zu berechnen. Ich hab
damals 'Fracfalsee' aus ner Happy-Computer abgetippt. Es waren auch
noch Listings für AtariST und Amiga (AmigaBasic, ja das
von M$!) veröffentlicht. Ich suche das Amiga-Listing zum Programm!
Meine eigenen Versuche der Konvertierung vom C64-Basic nach
Amiga-Basic waren ein totaler Griff ins Klo (Damals, vor 15 Jahren)...

Und dann stand noch bei den Listings: "Wer zufällig zuhause 'ne Cray
hat, darf mit dem Joystick fliegen."
HAHAHA!

Gruß... Rudi

--
Besucht die Seite, auf der Sich alles um Emulatoren auf Amiga dreht:

http://www.amilator.de/


oder schaut mal bei den Göttinger Amiga Usern rein:

http://www.g-a-u.org/


[ - Antworten - Zitieren - Direktlink - ]

08.07.2002, 17:38 Uhr

sAnThapHUu
Posts:
[Ex-Mitglied]
Ave Rudi,

habe iec-handler in der version 1.1 da in ->l:

habe das mount file angeschaut es fehlte startup=8.

mal ausprobieren ob es funkzt.

Gruss

sAnThapHUu

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > D64 Image [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.