amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Yam 2.5 Meldung von Mails [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

09.11.2009, 18:00 Uhr

tploetz
Posts: 4026
Nutzer
Hallo,
Yam 2.5 gibt bei neuen Mails nur einen Ton aus, wenn Yam geöffnet ist,
bei Windows ist das anders, da gibt es immer eine Meldung.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 18:05 Uhr

AmigaPapst
Posts: 980
Nutzer
@tploetz:
Das kann man bei Yam einstellen und zwar bei den Einstellungen unter "Neue Post" gibt es ganz unten eine Gruppe "Benachrichtigung", hier kannst du auch eine Meldung anzeigen lassen, wenn du bei dem gleichnamigen Feld einen Haken setzt.
--
:boing: AmigaOne XE G3 750FX 800Mhz/Sil0680/512MB + Radeon 9000 128 MB + AmigaOS 4.1
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 18:22 Uhr

tploetz
Posts: 4026
Nutzer
@AmigaPapst:
bei Einstellungen"Neue Post" habe ich den Haken gesetzt, aber wenn
ich Yam beende, wird kein Ton ausgegeben, also muss das Programm geöffnet bleiben.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 18:26 Uhr

AmigaPapst
Posts: 980
Nutzer
@tploetz:
Ich verstehe nicht ganz was du willst. Du wolltest doch eine Meldung haben, wenn neue Post angekommen ist oder? Natürlich wird die Meldung nicht angezeigt, wenn Yam nicht vorher geöffnet wurde.
--
:boing: AmigaOne XE G3 750FX 800Mhz/Sil0680/512MB + Radeon 9000 128 MB + AmigaOS 4.1
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 18:36 Uhr

cgutjahr
Posts: 2729
[Administrator]
Zitat:
Original von tploetz:
bei Windows ist das anders, da gibt es immer eine Meldung.

Falsch. Natürlich muss das E-Mail-Programm auch unter Windows laufen, irgendjemand muss ja schließlich die Mails abholen bevor du überhaupt benchrichtigt werden kannst dass neue Post angekommen ist.

Windows lässt das E-Mail-Programm einfach ungefragt im Hintergrund laufen und "versteckt" es vor dir.

Wenn du YAM iconifizierst hast du ziemlich genau den selben Effekt.
--
Delirium BBS

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 18:37 Uhr

tploetz
Posts: 4026
Nutzer
@AmigaPapst:
Ich wollte nur fragen, ob Yam eine Meldung mit Ton ausgeben kann, wenn das Programm
nicht geöffnet wird.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 18:52 Uhr

AmigaPapst
Posts: 980
Nutzer
@tploetz:
Ne aber du kannst es, wie Christoph das beschrieben hat, es versteckt im Hintergrund laufen lassen.

--
:boing: AmigaOne XE G3 750FX 800Mhz/Sil0680/512MB + Radeon 9000 128 MB + AmigaOS 4.1
:dance1: A4000T CyberstormPPC 604e 200Mhz/060/128MB + CybervisionPPC 8MB + AmigaOS 4
und viele Amigas mehr...

[ Dieser Beitrag wurde von AmigaPapst am 09.11.2009 um 18:54 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 19:07 Uhr

tploetz
Posts: 4026
Nutzer
@AmigaPapst:
Oben rechts ist beim Yam-Fenster ein Pfeil-Symbol, da kann ich Iconify auswählen,
dann erscheint nur ein kleines Symbol auf dem Bildschirm mit Yam.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 19:34 Uhr

Andreas_Wolf
Posts: 2980
Nutzer
> Ich wollte nur fragen, ob Yam eine Meldung mit Ton ausgeben kann, wenn das
> Programm nicht geöffnet wird.

Du meinst, Programme, die gar nicht laufen, könnten irgendwas tun?

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 21:33 Uhr

tploetz
Posts: 4026
Nutzer
@Andreas_Wolf:
So meinte ich das nicht, wenn ein Prrogramm nicht läuft, kann es nichts tun.
Bei Windows wird das Mail-Program beim Start ausgeführt und läuft im Hintergrund,
ob das bei OS 4.1 auch geht?
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

09.11.2009, 23:12 Uhr

Sprocki
Posts: 655
Nutzer
Ja, ikonifiziert starten über die user-startup oder WBStartup.
--
(ale rektzschraibfela wurtn nachtrehglich unt mit apsichd aingfuhkt)

[ - Antworten - Zitieren - Direktlink - ]

10.11.2009, 09:35 Uhr

analogkid
Posts: 2392
Nutzer
Zitat:
Original von tploetz:
@AmigaPapst:
Oben rechts ist beim Yam-Fenster ein Pfeil-Symbol, da kann ich Iconify auswählen,
dann erscheint nur ein kleines Symbol auf dem Bildschirm mit Yam.
tploetz :boing:


Du kannst in den MUI-Preferences einstellen, ob das Symbol im ikonifizierten Zustand angezeigt werden soll oder nicht.


[ - Antworten - Zitieren - Direktlink - ]

10.11.2009, 10:08 Uhr

pelztier
Posts: 208
Nutzer
da ich das hier gerade lese ...

ich laß mir durch nem sample und durch osd bei yam anzeigen das ne mail eingegangen ist.

das klappt soweit ganz gut - nur wird dann beim iconify - icon nicht mehr angezeigt das und wieviel mails eingegangen sind.

das macht das programm (also yam) nur wenn es beim eingang einer mail auch aufpopt - was aber ja sinnfrei ist.

hat hierzu einer nen tipp ??


--
=-_ GrUß_PeLzI _-=

[ Dieser Beitrag wurde von pelztier am 10.11.2009 um 10:08 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

10.11.2009, 11:10 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Original von pelztier:
ich laß mir durch nem sample und durch osd bei yam anzeigen das ne mail eingegangen ist.


OSD?? Du meinst das Fenster mit den Download-Statistiken?

Zitat:
das klappt soweit ganz gut - nur wird dann beim iconify - icon nicht mehr angezeigt das und wieviel mails eingegangen sind.

das macht das programm (also yam) nur wenn es beim eingang einer mail auch aufpopt - was aber ja sinnfrei ist.


Sieh dir mal die Seite "Diverses" in der YAM-Konfiguration an. Das AppIcon ist optional und der Text darunter kann frei definiert werden.

Und bevor jetzt Beschwerden kommen, daß YAM so im versteckten Zustand zwei Icons hat: das von MUI muß man natürlich in den MUI-Einstellungen auf der System-Seite deaktivieren.

Desweiteren gibt es eine FAQ zu YAM und sogar ein Forum. All diese Informationen kann man auch über die YAM-Homepage bekommen.

[ - Antworten - Zitieren - Direktlink - ]

10.11.2009, 11:17 Uhr

pelztier
Posts: 208
Nutzer
@tboeckel:
OnScreenDisplay meinte ich, das nen anderes programm.
ich werd mal gucken bei gelegenheit, hätte ja sein können das einer das hier so aus dem stehgreif weiß wie ich die anzeige wieder so hinbekomme vom icon.

trotzdem danke.
--
=-_ GrUß_PeLzI _-=

[ - Antworten - Zitieren - Direktlink - ]

10.11.2009, 17:52 Uhr

tploetz
Posts: 4026
Nutzer
Zitat:
Original von Sprocki:
Ja, ikonifiziert starten über die user-startup oder WBStartup.
--

wie soll das gehen iconifiziert in der user-startup oder WBStartup?
tploetz

[ Dieser Beitrag wurde von tploetz am 10.11.2009 um 18:07 Uhr geändert. ]

[ Dieser Beitrag wurde von tploetz am 10.11.2009 um 18:08 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 07:40 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Original von tploetz:
wie soll das gehen iconifiziert in der user-startup oder WBStartup?
tploetz


MUI-Einstellungen -> System, oder einfach mal die Augen 5cm weiter nach oben richten. Da steht das bereits.

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 17:27 Uhr

tploetz
Posts: 4026
Nutzer
@tboeckel:
MUI-Einstellungen > System bleibt nicht dauerhaft gepeichert, wenn YAM im Workbench-Menu erscheinen soll, geht das nur, solange nicht neu gestartet wird.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 19:51 Uhr

AndreasM
Posts: 2476
Nutzer
Zitat:
Original von tploetz:
@tboeckel:
MUI-Einstellungen > System bleibt nicht dauerhaft gepeichert, wenn YAM im Workbench-Menu erscheinen soll, geht das nur, solange nicht neu gestartet wird.
tploetz :boing:


Speichern kannst Du nur mit der MUI Vollversion.
--
Andreas Magerl
APC&TCP
Amiga Future, AmiATLAS, CygnusEd, DigiBoosterPro, Marblelous, Desert Racing, Amiga Guru Book, Flyin High, Pinball Brain Damage, Scene Archives...

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 19:54 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Original von tploetz:
@tboeckel:
MUI-Einstellungen > System bleibt nicht dauerhaft gepeichert, wenn YAM im Workbench-Menu erscheinen soll, geht das nur, solange nicht neu gestartet wird.


Hast du eventuell ein unregistriertes MUI? Alternativ kann YAM auch mit dem ToolType HIDE gestartet werden, was übrigens auch in der Dokumentation vermerkt ist.

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 20:21 Uhr

tploetz
Posts: 4026
Nutzer
[quote]
Original von tboeckel:
Zitat:
Hast du eventuell ein unregistriertes MUI? Alternativ kann YAM auch mit dem ToolType HIDE gestartet werden, was übrigens auch in der Dokumentation vermerkt ist.
Ich habe nur das MUI von der OS 4.1 CD
tploetz
:boing:

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 21:01 Uhr

tboeckel
Posts: 124
Nutzer
Zitat:
Original von tploetz:
Ich habe nur das MUI von der OS 4.1 CD


Auch das kann man mit einem bereits früher erworbenen MUI-Key in eine Vollversion verwandeln.

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 21:12 Uhr

tploetz
Posts: 4026
Nutzer
@tboeckel:
Das Mui-Key habe ich auf OS3.9
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 21:24 Uhr

cgutjahr
Posts: 2729
[Administrator]
Zitat:
Original von tploetz:
@tboeckel:
Das Mui-Key habe ich auf OS3.9

Entschuldige, aber wie wäre es denn, wenn du einfach mal versuchst ein Problem selbstständig zu lösen? Anhand der dir vorliegenden Hinweise dürfte es ja nicht sooooooo schwer sein, zu erraten wo du diesen Key jetzt hinkopieren solltest?
--
Delirium BBS

[ - Antworten - Zitieren - Direktlink - ]

11.11.2009, 21:58 Uhr

tploetz
Posts: 4026
Nutzer
@cgutjahr:
Das finde ich noch raus, wo das Key hinkopiert wird.
tploetz :boing:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Yam 2.5 Meldung von Mails [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.