amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 2 kleine Problemchen [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 3 4 [ - Beitrag schreiben - ]

19.11.2009, 19:31 Uhr

Dennis_50300
Posts: 602
Nutzer
Es ist einer der noch von Commodore kommt ein A1200HD/40

Für die Statistik:MODEL ID.No.530311 Made in the Philippines.

Er wurde aufgerüstet auf 3.1er KickROM und
die originale 40MB Festplatte wurde auf eine 250MB 2,5" aufgerüstet.

Zu meinen 2 Problemchen:

Tastatur: Affengriff bringt nichts und die linke Shift-Taste
funktioniert nicht.

PCMCIA Slot: Es ist ein PIN abgebrochen und zwar der wenn man hineinschaut unten rechts.

Meine 4MB MELCARD von Mitsubishi funktioniert einwandfrei.
Mit etwas Glück ist das eventuell nicht schlimm da ja
so einige Sachen tote PIN's haben.

Am meisten Kummer macht mir die Tastatur, ob die sich instand setzen lässt, denn kein Affengriff ist schon ganz schön ätzend auch nach kurzer Zeit.
Das ewige Aus- und Ein- -schalten kann ganz schön nervig sein.

Also wenn man die Tastatur auswechseln kann, woher bekommt man
eine 100%ige Tastatur für einen 1200er her ?
Kann man dieses komische Flachbandkabel überhaupt abstecken ?

Vielleicht läst sich das Problem ja auch ganz einfach beheben indem man die Tastatur absetzt, ich hätte ein ATX Big-Tower Gehäuse
das sich eventuell dasfür leicht modifizieren lässt 8)

Brauche dringends Hilfe, wär ja Schade um den guten 1200er.

Schonmal vielen Dank im Voraus.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 19:55 Uhr

DaxB
Posts: 1412
Nutzer
Bis du wieder eine funktionierende Tastatur hast, kannst du alternativ eines der vielen Resetprogramme aus dem Aminet nehmen. Das Flachbandkabel lässt sich lösen. Halterung hochziehen, dann das Kabel. Nach dem wiedereinsetzen des Kabels die Halterung wieder runterdrücken.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 20:01 Uhr

Dennis_50300
Posts: 602
Nutzer
@DaxB:

Danke für die Information mit dem Kabel.
probiere mal die Tastatur abzumachen und wieder neu anzuschliessen,
sowas wirkt ja manchmal Wunder.

Könntest du mir einen Link zu einem solchen Resettool aus dem Aminet hier reinschreiben, wäre super.

Hehe ich freu mich, glaube das wird doch noch mit meinem 1200er ;)

Mal so nebenbei:

Wofür ist eigentlich dieser kleine Schacht neben dem Mouseport ?
Wenn ich den kleinen Deckel da wegnehme kann ich ins innere vom
1200er gucken da unter Diskettenlaufwerk durch.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 20:11 Uhr

Dr_Dom
Posts: 655
Nutzer
Guck mal hier --->

http://www.vesalia.de/r25d_amiga_hardware_amiga_1200.htm

Tastatur für Amiga 1200, NiegelNagelNeu für NUR 21:90¤!

Solltest aber versuchen ob vielleicht doch nur das Kabel der Tastatur nicht richtig sitzt.
Jetzt fehlt dir noch eine Blizzard 1230/50 mit 32MB, dann hast du die perfekte Zocker- Maschine.

Viel Spaß! :boing:
--
wenn dein Rechner defekt ist, funktioniert der Ersatzrechner erst recht nicht

Murphy


[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 20:45 Uhr

AmigaHarry
Posts: 1694
Nutzer
Zum PCMCIA:

Wenn du dir die Pinbelegung ansiehst erkennst du, daß die jeweis äusseren Pins beider Kontaktreihen auf beiden Seiten immer Masse sind. Wenn hier einer fehlt ist das nicht weiter tragisch - gibt ja noch 3...! :D

Siehe hier auf Seite 5:

http://www.machines.averydennison.com/printersystems_de.nsf/rep/man_CarTypMD.pdf/$File/CarTypMD.pdf?OpenElement

Tastatur: Da sind vermutlich die Tastenkontakte verdreckt. Dazu wirst du die Tastatur komplett zerlegen müssen (die vielen kleinen Schrauben auf der Rückseite) und reinigen müssen. Sollten die Kontakte abgenutzt sein kannst du das mit Leitgraphit reparieren.......


--
Life starts at '030, fun at '040, impotence at '86!

[ Dieser Beitrag wurde von AmigaHarry am 19.11.2009 um 20:50 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 20:48 Uhr

Dennis_50300
Posts: 602
Nutzer
So das total verranzte Abschirmblech ist jetz erstmal im Müll gelandet.
Habe ihn erstmal schön sauber gemacht soweit das geht mit Hand
und Luft aus der Lunge.

Das mit dem Kabel hat es leider nicht gebracht.
Die Tastatur hat wohl wirklich einen wech.

Mal sehen wie weit die eine da bei eBay nich geht,
Option 1. Klasse ist natürlich Vesalia habe da bisher nur 100%ig
gute Erfahrungen gemacht.

Bin gerade dabei mir so eine FastRAM Karte mit 8 MB zu ersteigern.
Mit einer Turbokarte wie der Blizzard finde ich imom nicht
wirklich verwendung.

Ein CF-Adapter und ne' CF werden es wohl noch werden.
Bis sich das mit der Tastatur geklärt hat wird die von meinem
600er erstmal herüberwandern.

So ein Resettool wäre eine schöne Sache
zum Übergang allerdings kenne ich keines bisher.
Hoffe ihr könnt mir eines nennen, wenn es da mehrere gibt denke
ich mal ist da ja wohl völlig egal welches
was kann man schon am resetten verkehrt machen ;)

Gruß Dennis_50300.
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 20:54 Uhr

AmigaHarry
Posts: 1694
Nutzer
Zitat:
....................
So ein Resettool wäre eine schöne Sache
zum Übergang allerdings kenne ich keines bisher.
Hoffe ihr könnt mir eines nennen, wenn es da mehrere gibt denke
ich mal ist da ja wohl völlig egal welches
was kann man schon am resetten verkehrt machen ;)

Gruß Dennis_50300.
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.


Wie wärs mit Aminet->search-> resettool (o.ä.)?

z.B.: http://aminet.net/util/misc/AbcsAmigaReset.lha
--
Life starts at '030, fun at '040, impotence at '86!

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 21:01 Uhr

Dennis_50300
Posts: 602
Nutzer
Danke AmigaHarry.

Ich bin da noch nicht so ganz fit,
aber beschäftige mich auch mit dem Aminet un Co.
demnächst mal etwas mehr.
Da gibt es ja so einiges was sehr brauchbar ist.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 21:02 Uhr

Bluebird
Posts: 3259
Nutzer
die tastatur kann viele macken haben ...
die folie kann defekt sein , meist eine leitung abgeknickt an der tastatur oder an dem ende wo man aufs mobo steckt .
die stempel die denn kontakt ausloesen sind meist auch hinueber , eventuell mit tasten aus dem nummer block austauschen wenn reinigen nicht mehr reicht ...
ansonsten ist es eben von vorteil wenn man eine alt hat die man ausschlachten kann , da nimmt man sich dann die stempel raus und ut ist :)
also einfach mal zerlegen auch wenns ne scheiss arbeit ist , vielleicht bekommst du s ja wieder hin ne andere kannst du dann immer noch kaufen ;)

mfg Bluebird

ps: der slot ist fuer erweiterungen , gerade der externe ausgang des scsi kit von blizzard TK kommt da dran .
da ist doch auch ein loch fuer eine schraube , mit der befesigt man das dann , es gibt aber auch soundkarten und flicker fixer deren ausgang da befestigt werden kann ...
eigentlich eine gut idee , der slot :)
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 21:29 Uhr

Dennis_50300
Posts: 602
Nutzer
So ein FlickerFixer wäre interessant.
Dadurch könnte ich ihn ja dann an mein PC Monitor anschliessen^^

So langsam gefällt mir das Ding mehr und mehr.
Für die richtig geilen Games kann er aber gegen mein 500er
nicht anstinken glaube ich,
aber glauben heißt nicht wissen schauen wir mal :O
WHDLoad möchte ich aber auf keinen Fall, das versaut
das schöne Feeling ja total.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

19.11.2009, 22:02 Uhr

Ralf_Leonhardt
Posts:
[Ex-Mitglied]
Zitat:
Original von Dennis_50300:
Bis sich das mit der Tastatur geklärt hat wird die von meinem 600er erstmal herüberwandern.

Vorsicht !
Du solltest nicht allzuhäufig die Folienkabel der Tastaturen (A600, A1200) einstecken/abziehen.
Die aufgedampfte Leitschicht macht das nicht lange mit.
...und dann hat plötzlich weder der A600 noch der A1200 eine funktionsfähige Tastatur

Zitat:
So ein Resettool wäre eine schöne Sache ...
So ein Tool nützt nur nix, wenn der Rechner abgestürzt ist.


[ - Ändern - Antworten - Zitieren - Direktlink - ]

19.11.2009, 22:40 Uhr

Bluebird
Posts: 3259
Nutzer
wie jetzt ? also die tasta vom 600er passt schonmal garnicht am 1200er also das bitte erst garnicht versuchen ...
ansonsten ich hab meinen 500er nicht mehr vermisst nachdem ich denn 1200er mit Tk hatte :)
aber mit WHD hast du schon zum teil recht , nen original 14 zoll monitor und die meisten games von disk , das ist retro :)
viele spiele wie indy 4 oder UFO laufen auch mit original hd installer und das sogar im multitasking !
also WHD muss nicht immer besser sein ...

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

20.11.2009, 09:28 Uhr

gerograph
Posts: 621
Nutzer
Ne Tastatur vom A1200 hab ich noch, sollte auch funktionieren:

[url= http://www.amiga-news.de/forum/thread.php?id=32078&BoardID=14] http://www.amiga-news.de/forum/thread.php?id=32078&BoardID=14[/url]

Gruß Gerograph

[ - Antworten - Zitieren - Direktlink - ]

20.11.2009, 14:16 Uhr

Paladin1
Posts: 752
Nutzer
Naja Retro hin oder her,aber ich möchte WHDload nicht mehr missen.

Ne 1230er Karte für deinen 1200er würde ich mir gönnen. Vorallem bringen die 1200er TKs fast immer Fastram mit.

[ - Antworten - Zitieren - Direktlink - ]

20.11.2009, 14:30 Uhr

Bluebird
Posts: 3259
Nutzer
@Paladin1: streich mal das fast raus , denn die bringen immer fastmem mit :)
ansonsten WHD ist auch ein geseuche , kommt ne neue version laeuft da snicht mehr und das endlich und was weiss ich , also das mal alles geht hatte ich bisher noch nie :)
sicher bei spielen mit unmengen disks wo man nicht installieren kann und wechseln muss ohne ende ist whd ein segen aber ich koennte auch ohne leben ...

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

20.11.2009, 16:01 Uhr

rbn
Posts: 2001
Nutzer
WHD-Load habe ich auch immer erst dann benutzt, wenn alle anderen Versuche fehlgeschlagen sind. Dann allerdings freut man sich, dass man es hat.

Dennis, du solltest dir das WHD-Load vielleicht mal angucken. Es macht auf mich den Eindruck als würdest du dir ein Urteil darüber bilden, ohne dass du das Produkt kennst.

rbn

[ - Antworten - Zitieren - Direktlink - ]

20.11.2009, 16:55 Uhr

Dennis_50300
Posts: 602
Nutzer
@rbn:

Ich hatte WHDLoad schonmal im WinUAE auf einem
virtuellen sozusagen.

Selbst wenn es auf einem echten Amiga laufen würde und nicht im
EMU auf dem PC im endeffekt bleibt das richtige Amiga-Gefühl doch weg.

Weil ebend der originale Ablauf fehlt.
Es ist zwar ne dolle Sache für den EMU solange man keinen
echten Amiga besitzt und vorallem den passenden.

Aber da ich die richtige Hardware ja jetzt habe,
möchte ich nicht auf's Feeling verzichten.

Wenn es nunmal original so kommt das man Floppy's wechseln
muss dann mache ich das :O

Nur wegen z.b. dem Floppywechseln was ja nur ein Aspekt ist
der ebend das Amiga-Gefühl ausmacht habe ich ja erst angefangen
mit meinem 500er.

Der Emu läuft kaum noch, ganz zuletzt war er ganz nützlich für
den JoinSplitter weil man mit Windows formatierten DD's ebend
keine ganze ADF Datei übertragen kann.

Jetzt habe ich ja mein Chinon HD im 500er und seit heute
sogar ein externes HD Diskettenlaufwerk von Micronik.

Sobald ich das mit der Tastatur noch geregelt bekommen
habe werde ich mal sehen was TK angeht.
So wie es aussieht bekomme ich aber eine 8 MB FastRAM oder ebend
-MEM Karte denke mal für den Trapdoor Slot.
Damit meine 4 MB SRAM endgültig im 600er bleiben kann, somit wandert
dann mein Netgear WLAN Karte in den 1200er.
(Hoffentlich packe ich das dieses Wochenden die mit AmiTCP und oder Genesis und dem Prism2 zum laufen zu bringen.
:D

Gruß Dennis_50300.
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

20.11.2009, 19:24 Uhr

rbn
Posts: 2001
Nutzer
Respekt. Find ich gut. Aber ich hätte da glaube ich keine Lust mehr zu. Aber ich hatte ja auch früh meine 530 mit HD. Von daher verbinde ich das Diskettenwechseln nicht dem Amiga, sondern das Gefühl den schnellsten Rechner in der Klasse zu haben. :D

EDIT: Wart mal ab bis du bei Beneath a Steel Sky oder Monkey Island angekommen bist ... ;)

rbn

[ Dieser Beitrag wurde von rbn am 20.11.2009 um 19:25 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

20.11.2009, 20:27 Uhr

Bluebird
Posts: 3259
Nutzer
@rbn: also bei denn games wuerd ich ne HD auch benutzen haben wollen ... :)
aber games wie SWIV Lotus oder Turrican etc. machen auf disk nicht weniger spass, eher mehr :)

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

21.11.2009, 15:56 Uhr

Dennis_50300
Posts: 602
Nutzer
@Bluebird:

Genau das sind die Games womit ich aufgewachsen bin.

Silkworm,Ports of Call,Lotus,Oldtimer,Deluxe Galaga,
alles so diese Dinger halt
die wirklich richtig gut waren.

Meiner Meinung nach.

Ich bekomme jetzt 30¤ zurück.
Habe dann also 70¤ für einen 1200er bezahlt wo ich mir
die Tastatur halt reparieren muss.

Hoffe das es auch nur an der Tastatur selbst liegt
denn sonst kann man daran ja auch nicht mehr
viel machen, löten ist denke ich nicht drinnen
bei dem Board.

Das ist ja alles schon viel zu fein als
das man da freihand mit einem Lötkolben
beigehen könnte.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

21.11.2009, 16:01 Uhr

Bluebird
Posts: 3259
Nutzer
@Dennis_50300: mit 30 eu ist ja eigentlich ne neue tastatur drin :)
naja echte cracks loeten das auch noch , wobei da hast du recht fuer denn 0815 loeter ist das zuviel , ich wuerd mich da auch nicht wirklich dran trauen :)

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

21.11.2009, 17:09 Uhr

ylf
Posts: 4101
Nutzer
Zitat:
Original von Dennis_50300:
Das ist ja alles schon viel zu fein als
das man da freihand mit einem Lötkolben
beigehen könnte.


Der A1200 ist auch schon fast 20 Jahre alte Technik, das wird noch größtenteils mit dem Lötkolben bei Reparaturen gehändelt.

Die Tastatur ist allerdings nur ein Sandich aus zwei Folien, wo die Leiterbahnen aufgedampft sind. Meist nutzt sich diese Kohleschicht an den Kontaktstellen am Stecker oder unter den Tasten ab. Das kann man nachbessern.

[ - Antworten - Zitieren - Direktlink - ]

21.11.2009, 17:58 Uhr

rbn
Posts: 2001
Nutzer
Oldtimer ohne HD? Oh du arme Seele ... Ich war schon froh bei Moonstone meine externen Drives zu haben ...

rbn

[ - Antworten - Zitieren - Direktlink - ]

21.11.2009, 21:09 Uhr

Paladin1
Posts: 752
Nutzer
Viel Spass bei Wings ohne HD Install....

[ - Antworten - Zitieren - Direktlink - ]

22.11.2009, 18:50 Uhr

Dennis_50300
Posts: 602
Nutzer
HD habe ich ja, sowas wie Oldtimer und Deluxe Galaga habe ich ja
auf der Workbench zum aufrufen.

Nur bei dem meisten Games kann die WB 3.1 und auch die 1.3er nichtma
was mit der Disk anfangen.

Also HD aus nur FastRAM laufen lassen am 500er und Disk rein.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

22.11.2009, 20:37 Uhr

Bluebird
Posts: 3259
Nutzer
@rbn: mehrzahl ? bei moonstone reicht doch eine externe floppy und etwas ram :) ohne ram am besten fastmem ist das bei mir immer umkontrolliert abgeschmiert :)
aber hast schon recht mindestens eine externe floppy war schon pflicht :)

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

23.11.2009, 00:34 Uhr

Neodym
Posts: 487
Nutzer
Zitat:
Original von Dennis_50300:
Wofür ist eigentlich dieser kleine Schacht neben dem Mouseport ?
Wenn ich den kleinen Deckel da wegnehme kann ich ins innere vom
1200er gucken da unter Diskettenlaufwerk durch.

Bei Blizzard-Turbokarten wird das optionale SCSI-Modul so angeschlossen, daß es dort den externen SCSI-Anschluß hat. Keine Ahnung, ob es noch andere Erweiterungen gibt, die den Ausgang nutzen.

Zitat:
Original von Dennis_50300:
was kann man schon am resetten verkehrt machen ;)

... die falschen Tasten drücken, weil man Windows gewohnt ist!

SCNR ;-)

[ - Antworten - Zitieren - Direktlink - ]

23.11.2009, 06:04 Uhr

rbn
Posts: 2001
Nutzer
@Bluebird:

Stimmt schon. Die erste ins interne Drive, die Dritte ins externe, und wenn das Spiel geladen ist die erste mit der zweiten tauschen.

rbn

[ - Antworten - Zitieren - Direktlink - ]

23.11.2009, 13:49 Uhr

Dennis_50300
Posts: 602
Nutzer
Super Tastatur am Wochenende bestellt bei Vesalia.

Heute uwwem Monatag heißt's aufeinmal Artikel ist z.Zt. nicht lieferbar (Liefertermin unbestimmt).

In einer eMail von Vesalia heißt es nun

Zahlung erhalten, Versandvorbereitung.

Anmerkungen:
Lieferung bei Verfügbarkeit der A1200-Tastatur.

Wielange kann das dauern ?

Sehr ärgerlich am Wochenende stand das noch nicht auf der Seite
das sie nicht lieferbar ist.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

23.11.2009, 14:10 Uhr

Bluebird
Posts: 3259
Nutzer
@Dennis_50300: entweder mal ne mail schreiben oder am besten einmal anrufen ...
du kannst auch ne andere nehmen ,also andere laendercodes ... ,
du kannst dann ja die tastenkappen von deiner jetzigen nehmen .

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]


-1- 2 3 4 [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 2 kleine Problemchen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.