amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 2 kleine Problemchen [ - Suche - Neue Beiträge - Registrieren - Login - ]

1 2 3 -4- [ - Beitrag schreiben - ]

23.12.2009, 21:10 Uhr

Bluebird
Posts: 3259
Nutzer
@Dennis_50300: was hast du gegen SCSI ? also von der leistung her gibts am amiga nichts besseres , deine 1230 haette davon auch massig profitiert !
schwerer einzurichten ist ein scsi 2 strang auch nicht , also denke das haettest du hinbekommen ...

zu dem riegel , wer braucht schon den deckel unten zu ? also gut 16 mb reichen bestimmt ne weile aus aber den deckel wuerd ich eh weglassen , gut bei einer 30er cpu muss nicht aber wieso nicht offen lassen ?

ne FPU brauchst du nur wenn du deine eigene geldruckerei hast ? ich nehme mal an das dies nicht der fall ist ? ;)
also ehrlich gesagt der nutzen geht gegen null , oder machst du raytracing ? also ganz ehrlich am pc mag ne fpu sinn gemahct haben aber am amiga unter 40er cpu ueberhaupt nicht der rede wert !

dazu kostet so ne 50 mhz FPU unsummen also unter 50 eu wird da kaum was gehen , da haette man sich besser ein scsi kit gekauft , dessen leistung haette man immer spuerbar gehabt ;)

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 14:50 Uhr

Dennis_50300
Posts: 602
Nutzer
Okay also Raytracing mache ich nicht, dann lasse ich die FPU
halt doch weg und spare mir das Geld für andere Sachen.

Ich habe es geschafft mit dem 128 MB EDO RAM Riegel.

Dafür musste ich ein wenig mdifiziren.
Die kürzere Kante der Karte da habe ich das Plastik
vom Gehäuse ein Stück mit einem Steakmesser
sozusagen weggeschnitten :)

Die längere Kante habe ich anstatt von unten einfach
oben aufgelegt.
Dafür musste ich nur die 1200er Platine etwas anheben
beim einstecken der TK.
Unter der Tastatur habe ich zur Sicherheit ein Stück einer
Anti-Statik Tüte angebracht mit Tesa-Film.

Da das Diskettenlaufwerk dann nicht mehr richtig passte
habe ich mir dann doch mal ebend den Dremel von Dad
ausgebort und habe die Oberschale des
Gehäuses ein wenig am Diskettenlaufwerksschacht
noch modifiziert.

Alles in allem passt das jetzt wunderbar.

Der Trapdoor ist geschlossen, die modifikationen sieht man von aussen
auch nicht.

Der nächste Schritt ist jetzt nun noch, den PCMCIA zu entfernen
von der Platine und ein SCSI-Kabel zu nötigen
um den PCMCIA Anschluss von einem kaputten Laptop
so auf die Platine anzuschließen.

Der PCMCIA ist so dann dadurch also extern und wieder
heile.

Warte noch auf meinen 4xAdapter von Vesalia dann kann ich
auch mein CD-ROM noch anschließen und OS 3.9 mal
draufhauen.

Wie groß müsste eine Partition sein für OS 3.9,
reichen da 200 MB noch aus oder ist das dann schon zu wenig ?

Gruß Dennis_50300
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 15:03 Uhr

rbn
Posts: 2001
Nutzer
Mach nen Gigabyte fürs OS, den Rest dann nach Belieben einteilen. Die größte Partition für die Spiele machen in deinem Fall. Bei nem Gigabyte hast du für immer und ewig genug Platz um auch mal zu experimentieren, oder Wallpaper mit drauf zu packen.

rbn

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 15:10 Uhr

rbn
Posts: 2001
Nutzer
Ich würde ans Ende von der Festplatte noch vier Partitionen mit jeweils einem Gigabyte machen. Und zwar für MakeCD.

Die kann mann dann mit Daten vollmachen und bei Bedarf dann von dort brennen. Die zu empfehlende Blockgröße für diese Partitionen entnimmst du dem MakeCD Guide. Darüber hinaus kannst du immer mal wieder deine System-Partition nach dort kopieren, dann löschen und wieder zurückschreiben. Damit sparst du dir die Defragmentierung.

rbn

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 15:21 Uhr

Bluebird
Posts: 3259
Nutzer
also meine WB hat 150 MB und das reicht dicke , ich speichere auch jeden font jedes hilfsprogramm tool und was weiss ich auf der workbench ab ...
ansonsten wuerde ich workbnech 150-180 mb machen und work etwas um 1 gb , das bekommste nie und nimmer voll wenn du nur programme auf work ablegst ich hab 500 mb gemacht und muss zugeben es ist kaum noch was frei aber viel gibts auch nicht mehr das ich haben muesste :)
ansonsten wuerde ich games recht grosszuegig machen , also da sind 4 gb schnell weg wenn man jedes cd spiel komplett auf platte ablegt ...
die idee mit der temp/trashcan partition ist nicht schlecht aber ob man da gleich mehrere partitionen braucht und dann noch so gross ich weissja nicht denke mal mit 1-2 gb macht man da viel , da man da oefters neu formatiert wegen der defragmentation sollte die auch nicht zu gross sein .

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 19:24 Uhr

DaxB
Posts: 1412
Nutzer
Ich würde auch sagen eine Temp Partition sollte reichen. Wofür braucht man denn mehrere? Jede Partiton braucht auch "reichlich" Buffers. Bei 128MB Ram ist es nicht so wichtig, aber wenn man am einrichten ist, kann man das gleich mit bedenken.

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 20:04 Uhr

Bluebird
Posts: 3259
Nutzer
@rbn: also ich wuerde mal sagen ein backup der WB und Work auf der temp partition erklaert sich von selbst aber dann wuerde einmal reorg druebr laufen lassen schneller gehen und reorg defragmentiert ja nicht nur sondern optimiert die Wb zb auf schnelles icon handling ...

was ich aber auf jedenfall machen wuerde ist klassisch trennen in workbench mit denn wichtigsten anzeigern oder os orientierten programmen und Work mit denn ganzen anwendungen und eventuell spielen , wobei da wuerd ich dann sogar auch noch ne extra partition machen , denke mal 4-5 partitionen sind an einem heutigen amiga kein problem mehr ...

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 21:23 Uhr

Dennis_50300
Posts: 602
Nutzer
Im Moment habe ich eine Seagate ST31720A dran über 2,5" zu 3,5" Kabel.
Strom kommt vom PC umgerüstetem Netzteil was ich bei eBay günstig
als 200W Powernetzteil für Amiga bekommen habe.

Das Netzteil bekommt von mir noch n' 80er Papst verpasst für
ca. 15¤.

Laut dem was auf der Festplatte steht hat sie insgesamt 1705 MB,
im endeffekt natürlich etwas weniger.

Partition 1 im Moment 217 MB, die ist Bootbar, darauf die WB 3.1
2 Schubladen jeweils für Programme und Spiele
die natürlich ausgelagert sind.
(Als Windoof-User auf den Desktop gelegt sind 8) )

Partition 2 1447 MB darauf habe ich Schubladen für
meine Transfer Sachen für Amiga-PC PC-Amiga,
also Temp Ornder für über CrossDOS ihr versteht was ich meine.
ADF-Backup wo noch richtig viel hineinkommt, WB Versionen sind schon
abgesichert und sehr viel Programme sowas wie meine
DosControl 6.0a,Quarterback,Tracksaver,Unzip meine wichtigsten Floppy's
halt inklusive der Treiber Sachen worunter für mich auch CrossDOS zählt
da es ja ein Treiber ist um Windowsdisketten lesen und schreiben
zu können,M-Tec 500 und haufenweise Games :rolleyes:

Die Platte wird denke ich mal auch so bleiben.

Zur Übertragung habe ich sobald mein PCMCIA-Stecker wieder
heil und extern ist einen Compact Flash Adapter
von New Disk mit einer 1 GB SanDisk Ultra II Compact Flash.
Wozu ich auch eine Software zum installieren habe sodass
die mit Fat95 angesprochen wird.
Software Diskette heißt ADF-Transfer-Kit von René Töbing
was an meinem 600 schonmal Klasse funktioniert.

Gruß Dennis_50300
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

24.12.2009, 21:54 Uhr

Bluebird
Posts: 3259
Nutzer
@Dennis_50300: also PC style formatiert ... merckt schon du sizt schon viel zu lange vor dem pc :)
also amiga klassisch ist Workbench und mindestens noch Work , das OS sollte schon vom programm kremoel getrennt sein :)
ich wuerde dir 3 partitionen nahe legen , die WB kann bei dir auch viel kleiner sein ich wette mit einer 3.9 installation und 68k only kommt man mit 80-100 mb sehr weit und work wuerde bestimtm auch mit 500 mb schon reichen da aber programe und games rauf sollen wuerde ich 900-920 mb machen und denn rest zum daten schieben als backup fuer die WB denn die sollte nie verloren gehen !
ist nicht wie beim PC wo man alle malle wieder neu installiert , meine wb ist noch die selbe wie vor 10 jahren oder noch laenger da kam immer nur dazu aber neu wurde da nie mehr installiert :)

wie gesagt ich wuerde es so einteilen aber wenn dir das so gefaehllt wie du es hast ist es auch recht :) ist ja jedem das seine ...

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

25.12.2009, 01:21 Uhr

Dennis_50300
Posts: 602
Nutzer
Naja also ich denke nur zum hautsächlichen arbeiten reicht das so.
Nur wenn ich eine wirklich große Festplatte ranklemme wie meine
30 GB wo auch große Sachen drauf sollen da werde ich wohl
anfangen anders zu Partitionieren.

Ich denke ich werde dann einfach 3 mal 10 GB machen
da ist dann ja für alles genug Luft.

So wie's aussieht wird es wohl an Plattenplatz nicht fehlen.
Bei SCSI würde das anders aussehen da müsste ich erstmal
ranschaffen Stück für Stück.

Gruß Dennis_50300
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

25.12.2009, 11:29 Uhr

DaxB
Posts: 1412
Nutzer
@Dennis_50300:
Wenn du dein 4-fach IDE Adapter/Controller hast, dann empfehle ich zwei Festplatten zu benutzen. Die zweite dient als Backup Platte. Das ist eine einfache/unkomplizierte Lösung. Natürlich ein regelmässiges Backup mit einem Backup-Programm (wie z.B. BackUp aus dem Aminet) vorausgesetzt. Um das ein wenig sicherer zu machen, ist ein gutes/sicheres Netzteil und evtl. externe Stromnetzabsicherung gegen Überspannungn von Vorteil. Oder eine externe Festplatte die man sicher Lagern kann. :lickout:

[ - Antworten - Zitieren - Direktlink - ]

29.12.2009, 12:25 Uhr

Dennis_50300
Posts: 602
Nutzer
Bei eBay bieten die ein 4000er Desktop Gehäuse an.
Ist Leer, bekomme ich da mein 1200er rein ?

PCMCIA könnte ich ja hint mit einem Verbasteltem
SCSI Kabel so ein Kartenblech montieren.

Wäre bestimmt auch eine schicke Sache.

Ich mein Leistungsmäßig wäre es ja auch ein 4000er,
locker sogar mit 50 MHZ und 128 MB Fast Ram 8)

Was meint ihr dazu ?

Gruß Dennis_50300
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

29.12.2009, 14:30 Uhr

Bluebird
Posts: 3259
Nutzer
@Dennis_50300:hmm gute frage , auf jedenfall muss man da ne menge selber machen ... also von den slots passt da doch garnix also ob das hinterher noch so gut aussieht ? und du brauchst eine externe tastatur mit interface um die extern anschliessen zu koennen ! wieder extra kosten ... :)
auserdem hat dann ein 4000 mobo vielleicht einmal kein zuhause mehr :)


mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

29.12.2009, 19:55 Uhr

Dennis_50300
Posts: 602
Nutzer
@Bluebird:

Stimmt hast vollkommen Recht, wäre Schade drum ein
4000er Heim zu verbasteln.

Ich werde den kaputten PCMCIA mit einem SCSI Kabel einfach extern
an's normale Desktop anlöten.

Sodass aus dem eigentlichen PCMCIA-ausschnitt IDE und
PCMCIA nach aussen geführt wird.

Der neue und heile PCMCIA-Stecker kommt von einem alten Notebook
das seine besten Tage gesehen hat als es noch heil war.

Gruß Dennis_50300.
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

02.01.2010, 14:43 Uhr

Dennis_50300
Posts: 602
Nutzer
*Push*

So ich habe meinen 4xAdapter jetzt.

Allerdings geht das nicht so richtig mit dieser IDEmax97
Software.

Irgendwas ist immer mit Addfix oder so ähnlich,
es kommt immer die Frage ob es gestartet werden soll.

Wenn ich ja anwähle dann hängt sich das Setup auf.

Wenn ich nein anwähle kommt die nächste Frage und zwar
ob es soweit ich das verstehe in den Startup haben möchte.

Bekomme also leider bisher mein Asus 50xmax leider bisher nicht zum laufen.

Booten kann ich davon auch nicht um OS3.9 zu installieren.

Gruß Dennis_50300.
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

02.01.2010, 15:16 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Dennis_50300:
*Push*

So ich habe meinen 4xAdapter jetzt.

Allerdings geht das nicht so richtig mit dieser IDEmax97
Software.


OS3.9 Setpatch macht einen Reset von Du das RomUpdate
lädst. IDEFix muss aber resetfest gestartet sein, sonst fliegt
es wieder raus. Versuche mal

code:
C:LoadIDE START QUIET
C:SetPatch SKIPROMUPDATES "scsi.device" QUIET


[ - Antworten - Zitieren - Direktlink - ]

02.01.2010, 16:47 Uhr

Dennis_50300
Posts: 602
Nutzer
Da fängt es ja leider schonmal an mit dem IDEfix.

Es lässt sich nicht installieren und wenn
dann findet er mit diesem Finddevice mein CD-ROM nicht
was sich ebend dadurch auch nicht einbinden lässt.

Nachdem das Setup dann fertig ist startet er nicht mehr von der Festplatte,schwarzes Bild und das wars danneh.

Ziel wäre es ja ersteimal OS3.1 mit IDEfix zum
laufen zu bekommen und zwar mit CD-ROM Laufwerk.

Gruß Dennis_50300
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

02.01.2010, 17:40 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Dennis_50300:
Da fängt es ja leider schonmal an mit dem IDEfix.

Es lässt sich nicht installieren und wenn


Was heisst das, geht es etwas genauer?

Zitat:
dann findet er mit diesem Finddevice mein CD-ROM nicht
was sich ebend dadurch auch nicht einbinden lässt.


Wenn FindDevice es nicht findet, dann ist nicht da. Da stimmt
etwas anderes nicht. Wählst Du "atapi.device"?

Zitat:
Nachdem das Setup dann fertig ist startet er nicht mehr von der Festplatte,schwarzes Bild und das wars danneh.

Dann poste doch mal den Anfang der Startup. Und wo ist denn nun,
was angeschlossen? Hängt alles am IDEPort+Adapter und was hängt
am ersten Strang und was am zweiten Strang? Richtig gejumpert
sind alle Geräte?

Die Unitvergabe beginnt bei 0, also 1.Strang unit 0 und 1, zweiter
Strang Unit 2 und 3.

Das IDEFix kannst zur Not auch per Hand installieren.
Das letzte Update gibt es übrigens hier
http://www.jschoenfeld.com/support/support.htm
http://icomp.de/t/bin/eb_final.lha

:boing:




[ - Antworten - Zitieren - Direktlink - ]

02.01.2010, 21:35 Uhr

Dennis_50300
Posts: 602
Nutzer
Aller Urspung des Problem's scheint der Punkt zu sein
wo da steht:

Addidefixstartup oder so ähnlich....(Wobei ich mir mit dem startup beim addidefix nicht so sicher bin)

Er will da irgendwas starten während der Installation
da bleibt das Setup komplett kleben.

Kein Zugriff mehr auf meine Festplatte.

also ich habe diesen 4x Adapter mit dem 2,5" Kabel
am internen IDE-Controller des 1200er.

An dem 4x Adapter ist ja ein Anschluss mit 2,5"
der bleibt ja leer.
So Festplatte dann nach diesen 2 Chips auf der Platine,
das CD-ROM extra an dem 2. Anschluss der Platine
mit dem 3,5".

Mittlerweile sind mir die beiden 3,5" IDE-Kabel kaputtgegangen.
Bei dem einen ist der Abgriff abgerissen und das andere
ist mir beim herausholen aus dem externen-Gehäuse für's
CD-ROM am Blech eingeschnitten also die Isolierung ist durch.

Muss mir Montag bei HwH erstmal 2 neue kaufen,
kosten ja nur 3,95 40 Adrig.

Meine anderen neueren gehen ja leider nicht weil da
ja der eine PIN zugegossen ist am Stecker b.z.w.
der wohl denke ich auch nicht im Kabel belegt ist.

Normalerweise läuft doch aber der interne IDE des 1200er
über das scsi.device ?
Worüber er meine Festplatte schonmal angezeigt
im FindDevice nur ebend das CD-ROM leider nicht.

Ich habe bei eBay schon ein LG für 1¤ geschossen das
wohl vorher in einem 4000er gewerkelt haben soll.

Eventuell ist mein Asus hier ja einfach nicht kompatibel.
Model No.: CD-S400/A
Wenn dann nur das LG gehen sollte landet das Asus
halt wieder in einem meiner PC's 8)

Allerdings müsste sich diese IDEmax97 Software doch auch
installieren lassen wenn ich nur meine Festplatte
per 2,5" zu 2,5" IDE-Adapterkabel dran habe oder ?

Gruß Dennis_50300
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ Dieser Beitrag wurde von Dennis_50300 am 02.01.2010 um 21:36 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.01.2010, 10:56 Uhr

Bluebird
Posts: 3259
Nutzer
@Dennis_50300:naja es gibt schon probleme mit wenigen laufwerken oder kombinationen ...
ansosnten kannst du denn verschlossen pin aufbohren , meist ist eh nur ne kappe drauf , also auf verdacht 40 pol kabel kaufen ...
wobei die 80 addrigen machen manchmal auch probleme , also auch so eine sache .

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

03.01.2010, 11:28 Uhr

Stefan
Posts: 936
Nutzer
Zitat:
Original von Dennis_50300:
Aller Urspung des Problem's scheint der Punkt zu sein
wo da steht:

Addidefixstartup oder so ähnlich....(Wobei ich mir mit dem startup beim addidefix nicht so sicher bin)

Er will da irgendwas starten während der Installation
da bleibt das Setup komplett kleben.


Startup-Sequence ist schreibbar? Eventuell ist der Installer
zu alt.

:boing:


[ - Antworten - Zitieren - Direktlink - ]

03.01.2010, 18:22 Uhr

Dennis_50300
Posts: 602
Nutzer
Das mit dem Installer ist für mich interessant zu lesen.
Ich habe ja die wohl neueste aus dem Aminet.

Müsste ich einfach auf der Floppy diese Installer-Datei überschreiben
damit da die neue darauf läuft ja ?

Würde natürlich die Floppy erstmal 1:1 mit X-Copy,
bevor ich da mit der DosControl 6.0a daran herumfummle.

Edit:
@Bluebird:

Ist zwar interessant mit dem 80-Adrigen Kabel aber da die
40er bei HwH auch hier bei mir in Braunschweig so
günstig sind lasse ich so ein Gebastel lieber sein.

Bevor ich noch 2 Kabel, dann sogar mutwillig zerstöre,
kaufe ich mir lieber 2 40er jeweils 3,95¤.

Ist ja nicht die Welt 8)

Gruß Dennis_50300.
--
Amiga 500Plus
Amiga 600(Zu verkaufen mit vielen Extras)
Amiga 1200

[ Dieser Beitrag wurde von Dennis_50300 am 03.01.2010 um 18:26 Uhr geändert. ]

[ - Antworten - Zitieren - Direktlink - ]

11.01.2010, 22:58 Uhr

Dennis_50300
Posts: 602
Nutzer
Hammah absolut Hammerhart.

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=270512433978&ssPageName=STRK:MEWAX:IT

Schaut euch das mal an, das ist echt sehenswert.
Schon sehr krass verbastelt aber gut gemacht.

Das mit dem Slim-DVD sieht bissle billig aus aber sonst
echt nicht übel.

Gruß Dennis_50300
--
Amiga 500,Amiga 500Plus
Amiga 600(Zu verkaufen mit Extras)
Amiga 1200

[ - Antworten - Zitieren - Direktlink - ]

11.01.2010, 23:20 Uhr

Fred_AROS
Posts: 471
Nutzer
Da gibts hübschere Custom 1200er :)

Das mit dem Slim CD/DVD ist da ja schon Standart :D

[ - Antworten - Zitieren - Direktlink - ]


1 2 3 -4- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > A1200 2 kleine Problemchen [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.