amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > AMIGA AlfaPower CD-ROM UpgradeKit [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

24.11.2009, 01:38 Uhr

Dennis_50300
Posts: 602
Nutzer
http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=270487782835&ssPageName=ADME:X:RTQ:DE:1123

Schaut euch das mal bitte an.

Ich würde gern mal wissen ob ich dafür zwingend einen
AlfaPower FestplattenController benötige.
Der Verkäufer im eBay kann es mir nicht sagen.

Denn dann könnte ich damit ja nix anfangen.
Brauche das ja wenn für meinen A1200.

So ein AlfaPower Festplatten-Controller ist ja für den
ExpansionPort am 500er , da habe ich nicht genug RAM
und die TurboKarte würde mir fehlen.

Der 1200er bringt ja schon genug leistung mit.

Gruß Dennis_50300
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

24.11.2009, 07:37 Uhr

Ralf_Leonhardt
Posts:
[Ex-Mitglied]
Zitat:
Original von Dennis_50300:
Ich würde gern mal wissen ob ich dafür zwingend einen AlfaPower FestplattenController benötige.

klares JA !


[ - Ändern - Antworten - Zitieren - Direktlink - ]

24.11.2009, 08:37 Uhr

rbn
Posts: 2001
Nutzer
Klares Nein.

Das ist ein externes Gehäuse für ein IDE Laufwerk mit eingebauten Netzteil und Audioteil. Es spricht meines Erachtens nach nichts dagegen das IDE Signal direkt vom Mainboard des A1200 abzugreifen. Die Löcher um das Kabel durchzuführen sind ja hinten am Gehäuse vorhanden. Sieht halt dann nur nicht wirklich schön aus. Ich hatte aber auch mal einige Wochen ein "nacktes" IDE-CD-ROM so am IDE-Port des 1200ers angeschlossen.

rbn

[ - Antworten - Zitieren - Direktlink - ]

24.11.2009, 11:48 Uhr

Chritoph
Posts: 549
Nutzer
Sowas kombiniert sich gut mit:

http://www.amiga-hardware.com/showhardware.cgi?HARDID=524
--
A4000T-128MB-233MHz 604e-50MHz 68060-SCSI Platten-Voodoo 3 3000/Mediator/SB4.1 digital/Highway/Norway/RLT8029/Arxon Scandoubler/interner Monitorswitch<-voll KRANK!

A1200-32MB-50MHz 68030&68882-IDE Platten-Fiberline Netzwerkkarte

[ - Antworten - Zitieren - Direktlink - ]

24.11.2009, 14:55 Uhr

Bluebird
Posts: 3260
Nutzer
@Chritoph: wollte ich gerade auch sagen :)

so ist das ganze doch nur ein exzternes cdrom gehaeuse mit netzteil ...
also entweder brauchst du den erwaehnten pcmcia ide kontroller oder einen 4x adapter um ein 3,5 zoll geraet an dem internen 2,5 zoll anschluss anschliesen zu koennen .

pcmcia waere allemal die elegantere loesung , aber wie schon gesagt 4x adapter geht auch , dann musst du aber das kabel (breites 40 pol ide kabel...) irgendwie nach ausen bringen und wie schon gesagtr siejht das meist nicht soooo toll aus .
wenn ich aber ehrlich bin ich hatte etwa da selbe zu meiner 1200 desktop zeit jahre lang laufen und nie probleme damit , fand das auch nicht sooo schlimm :)

mfg Bluebird
--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

24.11.2009, 16:18 Uhr

rbn
Posts: 2001
Nutzer
Ein Kabel von 1 x 2.5" auf 2 x 3.5" würde es auch schon tun. Wenn der Abstand zwischen den beiden 3.5" Anschlüssen lang genug ist um noch intern eine Festplatte oder ähnliches anschließen zu können.

Vielleicht passt aber auch ein CD-Reader per IDE sogar noch mit in das Gehäuse? Man könnte dann die CF-Karte hinten raus gucken lassen. Hätte was ...

rbn

[ - Antworten - Zitieren - Direktlink - ]

24.11.2009, 16:48 Uhr

Bluebird
Posts: 3260
Nutzer
@rbn: ungepuffert wuerde ich so lange ide kabel nie verlegen wollen ... , nach einem 4x adapter kann man sowas machen aber wie gesagt direkt an den ide ? sollja angeblich maximal 10-15 cm drin sein ...

mfg Bluebird

--
A1200 Tower, BPPC 060/50-603e/175 256mb, BVision, Z4, ConneXion, DelfinaLite, Oktagon, VarIO, Deneb, RBMKeyInterface, AmigaIIIT, 540mbQuantumFireball, 74gbSamsungSpinPoint, 4gbQuantumFireball,
Yamaha6416S, Mitsumi2801TE, LS120, Siemens17P1, NECP2x

[ - Antworten - Zitieren - Direktlink - ]

25.11.2009, 06:08 Uhr

rbn
Posts: 2001
Nutzer
Nuja, Probieren geht über studieren ...

Bei mir hats damals funktioniert. Das Kabel wird so um die 30 cm gewesen sein.

rbn

[ - Antworten - Zitieren - Direktlink - ]

30.11.2009, 19:30 Uhr

Dennis_50300
Posts: 602
Nutzer
In Sachen IDE Kabellänge habe ich etwas bemerkt an meinem 500er.

ICh habe einen M-Tec AT 500, daran habe ich einen alten
PC-IDE-UDMA 33 Wechselrahmen angeschlossen.

Nun war natürlich das IDE-Kabel was in dem AT 500 dazu war
zu kurz.

Ein IDE-Kabel mit nur einem Aggriff habe ich nicht.
Also nahm ich eines mit 2 wovon ich noch genug zu liegen habe.

Der 2. Abgriff also der am anderen Ende des Kabels
funktioniert nicht richtig.
Fehlermeldung der Workbench.

Da ich das hier im Hinterkopf hatte mit der
Kabellänge nahm ich den 1. Abgriff einfach mal.

Kein Problem jede Platte läuft.
Da kommt das dann mit den 10-15cm schon hinneh.

Habe dieses Produkt nun bei eBay ergattert.
Hole mir noch einen 4xFach-Adapter für den internen
IDE-Anschluss des 1200er und danneh läufts.

Gruß Dennis_50300.
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte.

[ - Antworten - Zitieren - Direktlink - ]

30.11.2009, 20:12 Uhr

Ralf_Leonhardt
Posts:
[Ex-Mitglied]
Zitat:
Original von Dennis_50300:
Der 2. Abgriff also der am anderen Ende des Kabels funktioniert nicht richtig.
Da ich das hier im Hinterkopf hatte mit der Kabellänge
nahm ich den 1. Abgriff einfach mal.
Kein Problem jede Platte läuft.
Da kommt das dann mit den 10-15cm schon hinneh.

Dann hat wohl der letzte Abgriff ne Macke.
Meine IDE-Kabel sind meist so um die 30-50 cm, und damit geht's problemlos.


[ - Ändern - Antworten - Zitieren - Direktlink - ]

30.11.2009, 20:17 Uhr

Dennis_50300
Posts: 602
Nutzer
@Ralf_Leonhardt:

Dann werde ich mal meine anderen ausprobieren.

Habe da ja noch so einige zuliegen 8)

Aber da das M-Tec AT 500 eh immer nur 1 Device gleichzeitig ansprechen kann eigentlch völlig wumpe der ein abgriff.

Gruß Dennis_50300.
--
1x Amiga 500,Chinon HD Disklaufwerk,M-Tec AT500,4MB FastRAM.
1x Amiga 600,1 GB CF per Adapter,2MB ChipRAM Erweiterung +4 MB FastRAM PCMCIA Karte(Imom im 1200er)
1x Amiga 1200,Micronic HD Disklaufwerk,bald blizzard 1230 mit 128 MB RAM

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > AMIGA AlfaPower CD-ROM UpgradeKit [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.